FailedConsole Output

Skipping 134 KB.. Full Log
ARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[18] 
	import org.eclipse.debug.internal.core.StreamsProxy;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[33] 
	private StreamsProxy streamproxy = null;
	        ^^^^^^^^^^^^
Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[48] 
	streamproxy = new StreamsProxy(p, launch.getAttribute(DebugPlugin.ATTR_CONSOLE_ENCODING));
	              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'StreamsProxy(Process, String)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[48] 
	streamproxy = new StreamsProxy(p, launch.getAttribute(DebugPlugin.ATTR_CONSOLE_ENCODING));
	                  ^^^^^^^^^^^^
Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[59] 
	streamproxy.close();
	^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'StreamsProxy.close()' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar')
8 problems (8 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.rhino.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.rhino.ui ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target/org.eclipse.wst.jsdt.debug.rhino.ui-1.0.400-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.rhino.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.rhino.ui ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target/org.eclipse.wst.jsdt.debug.rhino.ui-1.0.400-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.rhino.ui ---
[INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.ui:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/pom.xml
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.wst.jsdt.ui.importer 0.0.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] The project's OSGi version is 0.0.1.v201509081821
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.ui.importer ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] Compiling 2 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/classes
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[32] 
	import org.eclipse.wst.jsdt.internal.core.util.ConvertUtility;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'ConvertUtility' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] 
	new ConvertUtility(project).configure(monitor);
	^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'ConvertUtility(IProject)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] 
	new ConvertUtility(project).configure(monitor);
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'ConvertUtility.configure(IProgressMonitor)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes')
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] 
	new ConvertUtility(project).configure(monitor);
	    ^^^^^^^^^^^^^^
Discouraged access: The type 'ConvertUtility' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes')
4 problems (4 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.ui.importer ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.ui.importer ---
[WARNING] bundle localization file /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/plugin.properties not found
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/org.eclipse.wst.jsdt.ui.importer-0.0.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/org.eclipse.wst.jsdt.ui.importer-0.0.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.ui.importer ---
[INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui.importer:0.0.1-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/pom.xml
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building nodejs 3.6.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ nodejs ---
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ nodejs ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.wst.jsdt.js.node 1.0.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.js.node ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.js.node ---
[INFO] The project's OSGi version is 1.0.0.v201512010246
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.js.node ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.js.node ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.js.node ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.js.node ---
[INFO] Compiling 16 source files to /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.js.node ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.js.node ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/target/org.eclipse.wst.jsdt.js.node-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.js.node ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.js.node ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/target/org.eclipse.wst.jsdt.js.node-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.js.node ---
[INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.nodejs:org.eclipse.wst.jsdt.js.node:1.0.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.node/pom.xml
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.wst.jsdt.js.bower 1.0.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] The project's OSGi version is 1.0.0.v201512010246
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.js.bower ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] Compiling 19 source files to /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.js.bower ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/target/org.eclipse.wst.jsdt.js.bower-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.js.bower ---
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/build.properties: bin.includes value(s) [icons/] do not match any files.
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/target/org.eclipse.wst.jsdt.js.bower-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.js.bower ---
[INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.nodejs:org.eclipse.wst.jsdt.js.bower:1.0.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.bower/pom.xml
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.wst.jsdt.js.npm 1.0.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] The project's OSGi version is 1.0.0.v201512010246
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.js.npm ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] Compiling 18 source files to /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.js.npm ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/target/org.eclipse.wst.jsdt.js.npm-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.js.npm ---
[WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/build.properties: bin.includes value(s) [icons/] do not match any files.
[INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/target/org.eclipse.wst.jsdt.js.npm-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.js.npm ---
[INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.nodejs:org.eclipse.wst.jsdt.js.npm:1.0.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/nodejs/org.eclipse.wst.jsdt.js.npm/pom.xml
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building docs 3.6.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ docs ---
[INFO] 
[INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ docs ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.wst.jsdt.doc 1.4.101-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.doc ---
[INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.doc ---
[INFO] The project's OSGi version is 1.4.101.v201507140011
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.doc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.doc ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.doc ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.doc ---
[INFO] 
[INFO] --- tycho-eclipserun-plugin:0.21.0:eclipse-run (build_java_doc) @ org.eclipse.wst.jsdt.doc ---
[WARNING] p2 repository with URL http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151124-1000 is associated with multiple IDs; was 'platform', now is 'eclipse'
[INFO] Fetching org.eclipse.help.base_4.0.300.v20151124-1000.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151124-1000/plugins/ (0B of 152.81kB at 0B/s)
[INFO] Expected eclipse log file: /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/data/.metadata/.log
[INFO] Command line:
	[/opt/public/common/jdk1.7.0_80/jre/bin/java, -jar, /jobs/genie.webtools/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.equinox.launcher/1.3.200.v20151021-1308/org.eclipse.equinox.launcher-1.3.200.v20151021-1308.jar, -install, /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work, -configuration, /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration, -consolelog, -debug, -application, org.eclipse.ant.core.antRunner, -quiet, -buildfile, buildDoc.xml]
Configuration location:
    file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/
Configuration file:
    file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/config.ini loaded
Install location:
    file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/
Framework located:
    file:/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.osgi/3.10.200.v20151120-1345/org.eclipse.osgi-3.10.200.v20151120-1345.jar
Framework classpath:
    file:/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.osgi/3.10.200.v20151120-1345/org.eclipse.osgi-3.10.200.v20151120-1345.jar
Debug options:
    file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/.options not found
Time to load bundles: 449
!SESSION 2015-12-06 08:02:15.149 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0_80
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Framework arguments:  -application org.eclipse.ant.core.antRunner -quiet -buildfile buildDoc.xml
Command-line arguments:  -consolelog -debug -application org.eclipse.ant.core.antRunner -quiet -buildfile buildDoc.xml

!ENTRY org.eclipse.ant.core 4 0 2015-12-06 08:02:16.902
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.core [3]
  Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
       org.eclipse.core.variables [4]
         Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
              org.eclipse.core.runtime [5]
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                  -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.variables 4 0 2015-12-06 08:02:16.904
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.variables [4]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.compare.core 4 0 2015-12-06 08:02:16.906
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.core [6]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.expressions 4 0 2015-12-06 08:02:16.910
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.expressions [13]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.filebuffers 4 0 2015-12-06 08:02:16.913
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.filebuffers [14]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.jobs 4 0 2015-12-06 08:02:16.916
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.jobs [17]
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.net 4 0 2015-12-06 08:02:16.919
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.net [18]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.200.v20150715-1528"; singleton:="true"
       org.eclipse.equinox.security [19]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.security 4 0 2015-12-06 08:02:16.922
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.security [19]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.resources 4 0 2015-12-06 08:02:16.927
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.resources [20]
  Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
       org.eclipse.core.expressions [13]
         Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
              org.eclipse.core.runtime [5]
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                  -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
    -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
       org.eclipse.ant.core [3]
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
              org.eclipse.core.variables [4]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.debug.core 4 0 2015-12-06 08:02:16.932
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.debug.core [22]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.artifact.repository 4 0 2015-12-06 08:02:16.935
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.artifact.repository [25]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.repository 4 0 2015-12-06 08:02:16.938
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository [30]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.director 4 0 2015-12-06 08:02:16.942
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director [31]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.engine 4 0 2015-12-06 08:02:16.945
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.engine [35]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
    -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
       org.eclipse.equinox.p2.metadata.repository [37]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [30]
                Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                  -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.director.app 4 0 2015-12-06 08:02:16.949
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director.app [36]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
    -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-version="2.3.200.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.director"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.pde.core,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.director [31]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0"
              org.eclipse.equinox.p2.engine [35]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [37]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [30]
                              Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                                -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                                   org.eclipse.core.jobs [17]
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.metadata.repository 4 0 2015-12-06 08:02:16.951
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata.repository [37]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
    -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
       org.eclipse.equinox.p2.repository [30]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.garbagecollector 4 0 2015-12-06 08:02:16.954
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.garbagecollector [38]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.repository; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.repository; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="2.0.0"
       org.eclipse.equinox.p2.repository [30]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.publisher 4 0 2015-12-06 08:02:16.957
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher [39]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2015-12-06 08:02:16.962
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [40]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2015-12-06 08:02:16.966
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools [42]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2015-12-06 08:02:16.970
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [43]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.help 4 0 2015-12-06 08:02:16.973
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help [44]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.help.base 4 0 2015-12-06 08:02:16.977
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help.base [45]
  Unresolved requirement: Import-Package: org.eclipse.equinox.http.jetty; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
    -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
       org.eclipse.ant.core [3]
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
              org.eclipse.core.variables [4]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.jdt.core 4 0 2015-12-06 08:02:16.981
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.core [46]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.jdt.debug 4 0 2015-12-06 08:02:16.985
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.debug [47]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.jdt.launching 4 0 2015-12-06 08:02:16.989
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.launching [48]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.pde.build 4 0 2015-12-06 08:02:16.992
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.build [50]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.pde.core 4 0 2015-12-06 08:02:16.994
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.core [52]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.team.core 4 0 2015-12-06 08:02:16.997
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.core [53]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.runtime 4 0 2015-12-06 08:02:16.999
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime [5]
  Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

	at org.eclipse.osgi.container.Module.start(Module.java:429)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2015-12-06 08:02:17.000
!MESSAGE Bundle initial@reference:file:../../../../../../../../home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.core.runtime/3.12.0.v20151104-0048/org.eclipse.core.runtime-3.12.0.v20151104-0048.jar was not resolved.

!ENTRY org.eclipse.equinox.p2.metadata.repository 2 0 2015-12-06 08:02:17.018
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.metadata.repository [37]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
    -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
       org.eclipse.equinox.p2.repository [30]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.publisher.eclipse 2 0 2015-12-06 08:02:17.019
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [40]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.pde.core 2 0 2015-12-06 08:02:17.020
!MESSAGE Could not resolve module: org.eclipse.pde.core [52]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.ant.core 2 0 2015-12-06 08:02:17.021
!MESSAGE Could not resolve module: org.eclipse.ant.core [3]
  Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
       org.eclipse.core.variables [4]
         Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
              org.eclipse.core.runtime [5]
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                  -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.net 2 0 2015-12-06 08:02:17.022
!MESSAGE Could not resolve module: org.eclipse.core.net [18]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.200.v20150715-1528"; singleton:="true"
       org.eclipse.equinox.security [19]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.jobs 2 0 2015-12-06 08:02:17.022
!MESSAGE Could not resolve module: org.eclipse.core.jobs [17]
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.expressions 2 0 2015-12-06 08:02:17.023
!MESSAGE Could not resolve module: org.eclipse.core.expressions [13]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.jdt.launching 2 0 2015-12-06 08:02:17.025
!MESSAGE Could not resolve module: org.eclipse.jdt.launching [48]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.pde.build 2 0 2015-12-06 08:02:17.025
!MESSAGE Could not resolve module: org.eclipse.pde.build [50]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.resources 2 0 2015-12-06 08:02:17.027
!MESSAGE Could not resolve module: org.eclipse.core.resources [20]
  Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
       org.eclipse.core.expressions [13]
         Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
              org.eclipse.core.runtime [5]
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                  -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
    -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
       org.eclipse.ant.core [3]
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
              org.eclipse.core.variables [4]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.compare.core 2 0 2015-12-06 08:02:17.028
!MESSAGE Could not resolve module: org.eclipse.compare.core [6]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.jdt.core 2 0 2015-12-06 08:02:17.029
!MESSAGE Could not resolve module: org.eclipse.jdt.core [46]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.debug.core 2 0 2015-12-06 08:02:17.031
!MESSAGE Could not resolve module: org.eclipse.debug.core [22]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.equinox.p2.repository 2 0 2015-12-06 08:02:17.032
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository [30]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.jdt.debug 2 0 2015-12-06 08:02:17.033
!MESSAGE Could not resolve module: org.eclipse.jdt.debug [47]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.equinox.security 2 0 2015-12-06 08:02:17.034
!MESSAGE Could not resolve module: org.eclipse.equinox.security [19]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.director.app 2 0 2015-12-06 08:02:17.034
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.director.app [36]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
    -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-version="2.3.200.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.director"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.pde.core,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.director [31]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0"
              org.eclipse.equinox.p2.engine [35]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [37]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [30]
                              Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                                -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                                   org.eclipse.core.jobs [17]
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.director 2 0 2015-12-06 08:02:17.035
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.director [31]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.publisher 2 0 2015-12-06 08:02:17.036
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher [39]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2015-12-06 08:02:17.036
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [43]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [35]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [37]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [30]
                       Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                         -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.help.base 2 0 2015-12-06 08:02:17.038
!MESSAGE Could not resolve module: org.eclipse.help.base [45]
  Unresolved requirement: Import-Package: org.eclipse.equinox.http.jetty; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional"
    -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
       org.eclipse.ant.core [3]
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
              org.eclipse.core.variables [4]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.team.core 2 0 2015-12-06 08:02:17.039
!MESSAGE Could not resolve module: org.eclipse.team.core [53]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true"
       org.eclipse.core.resources [20]
         Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true"
              org.eclipse.core.expressions [13]
                Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
                     org.eclipse.core.runtime [5]
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
                       Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
                         -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
                            org.eclipse.core.jobs [17]
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true"
              org.eclipse.ant.core [3]
                Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true"
                     org.eclipse.core.variables [4]
                       Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"


!ENTRY org.eclipse.help 2 0 2015-12-06 08:02:17.040
!MESSAGE Could not resolve module: org.eclipse.help [44]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.variables 2 0 2015-12-06 08:02:17.041
!MESSAGE Could not resolve module: org.eclipse.core.variables [4]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.runtime 2 0 2015-12-06 08:02:17.042
!MESSAGE Could not resolve module: org.eclipse.core.runtime [5]
  Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.artifact.repository 2 0 2015-12-06 08:02:17.042
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.artifact.repository [25]
  Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
    -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
       org.eclipse.core.jobs [17]
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.repository.tools 2 0 2015-12-06 08:02:17.043
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository.tools [42]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [25]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.engine 2 0 2015-12-06 08:02:17.044
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.engine [35]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
    -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
       org.eclipse.equinox.p2.metadata.repository [37]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [30]
                Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
                  -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
                     org.eclipse.core.jobs [17]
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.equinox.p2.garbagecollector 2 0 2015-12-06 08:02:17.044
!MESSAGE Could not resolve module: org.eclipse.equinox.p2.garbagecollector [38]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.repository; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.repository; bundle-version="2.3.100.v20151123-1119"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="2.0.0"
       org.eclipse.equinox.p2.repository [30]
         Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs
           -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.core.filebuffers 2 0 2015-12-06 08:02:17.045
!MESSAGE Could not resolve module: org.eclipse.core.filebuffers [14]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true"
       org.eclipse.core.runtime [5]
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true"
              org.eclipse.core.jobs [17]
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"


!ENTRY org.eclipse.osgi 4 0 2015-12-06 08:02:17.045
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.lang.reflect.Method.invoke(Method.java:606)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:670)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:609)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1516)
	at org.eclipse.equinox.launcher.Main.main(Main.java:1489)
An error has occurred. See the log file
/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/1449406935364.log.
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] jsdt-parent ........................................ SUCCESS [  0.064 s]
[INFO] bundles ............................................ SUCCESS [  0.003 s]
[INFO] org.eclipse.wst.jsdt.core .......................... SUCCESS [ 19.561 s]
[INFO] org.eclipse.wst.jsdt.manipulation .................. SUCCESS [  0.540 s]
[INFO] org.eclipse.wst.jsdt.ui ............................ SUCCESS [ 13.143 s]
[INFO] org.eclipse.wst.jsdt.support.firefox ............... SUCCESS [  0.808 s]
[INFO] org.eclipse.wst.jsdt.support.ie .................... SUCCESS [  0.857 s]
[INFO] org.eclipse.wst.jsdt.debug.core .................... SUCCESS [  0.628 s]
[INFO] org.eclipse.wst.jsdt.debug.transport ............... SUCCESS [  0.178 s]
[INFO] org.eclipse.wst.jsdt.debug.crossfire ............... SUCCESS [  0.417 s]
[INFO] org.eclipse.wst.jsdt.debug.rhino.debugger .......... SUCCESS [  0.289 s]
[INFO] org.eclipse.wst.jsdt.debug.rhino ................... SUCCESS [  0.326 s]
[INFO] org.eclipse.wst.jsdt.debug.ui ...................... SUCCESS [  0.725 s]
[INFO] org.eclipse.wst.jsdt.debug.rhino.ui ................ SUCCESS [  0.514 s]
[INFO] org.eclipse.wst.jsdt.ui.importer ................... SUCCESS [  0.234 s]
[INFO] nodejs ............................................. SUCCESS [  0.004 s]
[INFO] org.eclipse.wst.jsdt.js.node ....................... SUCCESS [  0.286 s]
[INFO] org.eclipse.wst.jsdt.js.bower ...................... SUCCESS [  0.375 s]
[INFO] org.eclipse.wst.jsdt.js.npm ........................ SUCCESS [  0.331 s]
[INFO] docs ............................................... SUCCESS [  0.003 s]
[INFO] org.eclipse.wst.jsdt.doc ........................... FAILURE [  3.387 s]
[INFO] tests .............................................. SKIPPED
[INFO] org.eclipse.wst.jsdt.core.tests.compiler ........... SKIPPED
[INFO] org.eclipse.wst.jsdt.core.tests.model .............. SKIPPED
[INFO] org.eclipse.wst.jsdt.debug.core.tests .............. SKIPPED
[INFO] org.eclipse.wst.jsdt.debug.rhino.tests ............. SKIPPED
[INFO] org.eclipse.wst.jsdt.ui.tests ...................... SKIPPED
[INFO] features ........................................... SKIPPED
[INFO] org.eclipse.wst.jsdt_tests.feature ................. SKIPPED
[INFO] org.eclipse.wst.jsdt.feature ....................... SKIPPED
[INFO] org.eclipse.wst.jsdt.nodejs.feature ................ SKIPPED
[INFO] org.eclipse.wst.jsdt_sdk.feature ................... SKIPPED
[INFO] site ............................................... SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 01:34 min
[INFO] Finished at: 2015-12-06T08:02:17-05:00
[INFO] Final Memory: 117M/2293M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.eclipse.tycho.extras:tycho-eclipserun-plugin:0.21.0:eclipse-run (build_java_doc) on project org.eclipse.wst.jsdt.doc: Error while executing platform: Error while executing platform (return code: 13) -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
[ERROR] 
[ERROR] After correcting the problems, you can resume the build with the command
[ERROR]   mvn <goals> -rf :org.eclipse.wst.jsdt.doc
Terminating xvnc.
Recording test results
Skipping sonar analysis due to bad build status FAILURE
Finished: FAILURE