Started by an SCM change Checkout:workspace / /home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace - hudson.remoting.LocalChannel@1d745afe Using strategy: Default Git Exe: git Last Built Revision: Revision b13d13c014258c2acdcfc2178db9a0cbf43f32b9 (origin/master) Checkout:workspace / /home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace - hudson.remoting.LocalChannel@1d745afe Fetching changes from the remote Git repository Fetching upstream changes from git://git.eclipse.org/gitroot/jsdt/webtools.jsdt.git Commencing build of Revision 64fedd6a20de1b961d8de72a3a6cc412924df752 (origin/master) Checking out Revision 64fedd6a20de1b961d8de72a3a6cc412924df752 (origin/master) Starting xvnc [workspace] $ Xvnc :459 -geometry 1024x768 -depth 24 -ac [workspace] $ /shared/common/apache-maven-latest/bin/mvn -Dmaven.repo.local=/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository clean verify -Pbuild-individual-bundles -DskipTests=false 22/11/2015 08:00:39 Xvnc version X.org/xf4vnc custom version 22/11/2015 08:00:39 Copyright (C) 2001-2004 Alan Hourihane. 22/11/2015 08:00:39 Copyright (C) 2000-2004 Constantin Kaplinsky 22/11/2015 08:00:39 Copyright (C) 1999 AT&T Laboratories Cambridge 22/11/2015 08:00:39 All Rights Reserved. 22/11/2015 08:00:39 See http://www.tightvnc.com/ for information on TightVNC 22/11/2015 08:00:39 See http://xf4vnc.sf.net for xf4vnc-specific information 22/11/2015 08:00:39 Desktop name 'x11' (hipp6:459) 22/11/2015 08:00:39 Protocol versions supported: 3.7, 3.3 22/11/2015 08:00:39 RGB format 8 8 8 22/11/2015 08:00:39 Listening for VNC connections on TCP port 6359 [dix] Could not init font path element /usr/share/fonts/TTF/, removing from list! [dix] Could not init font path element /usr/share/fonts/OTF, removing from list! (EE) config/hal: NewInputDeviceRequest failed (2) (EE) config/hal: NewInputDeviceRequest failed (2) [INFO] Scanning for projects... Downloading: https://repo.eclipse.org/content/repositories/webtools-snapshots/org/eclipse/wtp-parent/3.6.0-SNAPSHOT/maven-metadata.xml Downloading: https://repo.eclipse.org/content/repositories/webtools-releases/org/eclipse/wtp-parent/3.6.0-SNAPSHOT/maven-metadata.xml 602/602 B Downloaded: https://repo.eclipse.org/content/repositories/webtools-snapshots/org/eclipse/wtp-parent/3.6.0-SNAPSHOT/maven-metadata.xml (602 B at 1.1 KB/sec) [WARNING] Could not transfer metadata org.eclipse:wtp-parent:3.6.0-SNAPSHOT/maven-metadata.xml from/to org.eclipse.e4.ui-snapshots (http://download.eclipse.org/e4/snapshots/org.eclipse.e4.ui): Cannot access http://download.eclipse.org/e4/snapshots/org.eclipse.e4.ui with type p2 using the available connector factories: BasicRepositoryConnectorFactory Downloading: https://repo.eclipse.org/content/repositories/webtools-snapshots/org/eclipse/wtp-parent/3.6.0-SNAPSHOT/wtp-parent-3.6.0-20151122.050037-615.pom 4/17 KB 8/17 KB 12/17 KB 16/17 KB 17/17 KB Downloaded: https://repo.eclipse.org/content/repositories/webtools-snapshots/org/eclipse/wtp-parent/3.6.0-SNAPSHOT/wtp-parent-3.6.0-20151122.050037-615.pom (17 KB at 386.8 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-maven-plugin/0.21.0/tycho-maven-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-maven-plugin/0.21.0/tycho-maven-plugin-0.21.0.pom (3 KB at 4.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho/0.21.0/tycho-0.21.0.pom 4/18 KB 8/18 KB 12/18 KB 16/18 KB 18/18 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho/0.21.0/tycho-0.21.0.pom (18 KB at 90.0 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-core/0.21.0/tycho-core-0.21.0.pom 4/5 KB 5/5 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-core/0.21.0/tycho-core-0.21.0.pom (5 KB at 27.0 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi.compatibility.state/1.0.0.v20140403-1907/org.eclipse.osgi.compatibility.state-1.0.0.v20140403-1907.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi.compatibility.state/1.0.0.v20140403-1907/org.eclipse.osgi.compatibility.state-1.0.0.v20140403-1907.pom (2 KB at 8.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-embedder/0.21.0/sisu-equinox-embedder-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-embedder/0.21.0/sisu-equinox-embedder-0.21.0.pom (2 KB at 5.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox/0.21.0/sisu-equinox-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox/0.21.0/sisu-equinox-0.21.0.pom (2 KB at 8.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi/3.10.0.v20140606-1445/org.eclipse.osgi-3.10.0.v20140606-1445.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi/3.10.0.v20140606-1445/org.eclipse.osgi-3.10.0.v20140606-1445.pom (2 KB at 9.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-api/0.21.0/sisu-equinox-api-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-api/0.21.0/sisu-equinox-api-0.21.0.pom (2 KB at 11.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-metadata-model/0.21.0/tycho-metadata-model-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-metadata-model/0.21.0/tycho-metadata-model-0.21.0.pom (2 KB at 10.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-embedder-api/0.21.0/tycho-embedder-api-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-embedder-api/0.21.0/tycho-embedder-api-0.21.0.pom (3 KB at 17.6 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.embedder.shared/0.21.0/org.eclipse.tycho.embedder.shared-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.embedder.shared/0.21.0/org.eclipse.tycho.embedder.shared-0.21.0.pom (2 KB at 6.7 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-bundles/0.21.0/tycho-bundles-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-bundles/0.21.0/tycho-bundles-0.21.0.pom (3 KB at 25.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.core.shared/0.21.0/org.eclipse.tycho.core.shared-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.core.shared/0.21.0/org.eclipse.tycho.core.shared-0.21.0.pom (2 KB at 6.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-facade/0.21.0/tycho-p2-facade-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-facade/0.21.0/tycho-p2-facade-0.21.0.pom (3 KB at 14.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2/0.21.0/tycho-p2-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2/0.21.0/tycho-p2-0.21.0.pom (2 KB at 2.6 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.shared/0.21.0/org.eclipse.tycho.p2.resolver.shared-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.shared/0.21.0/org.eclipse.tycho.p2.resolver.shared-0.21.0.pom (2 KB at 9.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.shared/0.21.0/org.eclipse.tycho.p2.tools.shared-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.shared/0.21.0/org.eclipse.tycho.p2.tools.shared-0.21.0.pom (2 KB at 6.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-maven-plugin/0.21.0/tycho-maven-plugin-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-core/0.21.0/tycho-core-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi.compatibility.state/1.0.0.v20140403-1907/org.eclipse.osgi.compatibility.state-1.0.0.v20140403-1907.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-embedder/0.21.0/sisu-equinox-embedder-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi/3.10.0.v20140606-1445/org.eclipse.osgi-3.10.0.v20140606-1445.jar 4/6 KB 4/1235 KB 4/6 KB 4/237 KB 4/1235 KB 4/6 KB 4/173 KB 4/237 KB 4/1235 KB 4/6 KB 4/173 KB 4/13 KB 4/237 KB 4/1235 KB 4/6 KB 4/173 KB 4/13 KB 4/237 KB 8/1235 KB 4/6 KB 4/173 KB 4/13 KB 4/237 KB 8/1235 KB 4/6 KB 4/173 KB 4/13 KB 4/237 KB 8/1235 KB 6/6 KB 4/173 KB 4/13 KB 8/237 KB 8/1235 KB 6/6 KB 8/173 KB 4/13 KB 8/237 KB 8/1235 KB 6/6 KB 8/173 KB 8/13 KB 8/237 KB 8/1235 KB 6/6 KB 8/173 KB 8/13 KB 12/237 KB 8/1235 KB 6/6 KB 8/173 KB 8/13 KB 12/237 KB 8/1235 KB 6/6 KB 12/173 KB 8/13 KB 12/237 KB 8/1235 KB 6/6 KB 12/173 KB 12/13 KB 12/237 KB 12/1235 KB 6/6 KB 12/173 KB 12/13 KB 12/237 KB 12/1235 KB 6/6 KB 12/173 KB 13/13 KB 12/237 KB 12/1235 KB 6/6 KB 16/173 KB 13/13 KB 12/237 KB 12/1235 KB 6/6 KB 16/173 KB 13/13 KB 16/237 KB 16/1235 KB 6/6 KB 16/173 KB 13/13 KB 16/237 KB 16/1235 KB 6/6 KB 16/173 KB 13/13 KB 20/237 KB 16/1235 KB 6/6 KB 20/173 KB 13/13 KB 20/237 KB 16/1235 KB 6/6 KB 20/173 KB 13/13 KB 20/237 KB 20/1235 KB 6/6 KB 20/173 KB 13/13 KB 24/237 KB 20/1235 KB 6/6 KB 24/173 KB 13/13 KB 24/237 KB 20/1235 KB 6/6 KB 24/173 KB 13/13 KB 24/237 KB 24/1235 KB 6/6 KB 24/173 KB 13/13 KB 28/237 KB 24/1235 KB 6/6 KB 28/173 KB 13/13 KB 28/237 KB 24/1235 KB 6/6 KB 28/173 KB 13/13 KB 30/237 KB 28/1235 KB 6/6 KB 28/173 KB 13/13 KB 30/237 KB 28/1235 KB 6/6 KB 32/173 KB 13/13 KB 30/237 KB 28/1235 KB 6/6 KB 32/173 KB 13/13 KB 30/237 KB 28/1235 KB 6/6 KB 32/173 KB 13/13 KB 30/237 KB 32/1235 KB 6/6 KB 32/173 KB 13/13 KB 34/237 KB 32/1235 KB 6/6 KB 32/173 KB 13/13 KB 34/237 KB 34/1235 KB 6/6 KB 36/173 KB 13/13 KB 34/237 KB 34/1235 KB 6/6 KB 36/173 KB 13/13 KB 38/237 KB 34/1235 KB 6/6 KB 36/173 KB 13/13 KB 38/237 KB 34/1235 KB 6/6 KB 36/173 KB 13/13 KB 38/237 KB 38/1235 KB 6/6 KB 40/173 KB 13/13 KB 38/237 KB 38/1235 KB 6/6 KB 41/173 KB 13/13 KB 38/237 KB 38/1235 KB 6/6 KB 41/173 KB 13/13 KB 42/237 KB 38/1235 KB 6/6 KB 41/173 KB 13/13 KB 42/237 KB 42/1235 KB 6/6 KB 45/173 KB 13/13 KB 42/237 KB 42/1235 KB 6/6 KB 45/173 KB 13/13 KB 46/237 KB 42/1235 KB 6/6 KB 45/173 KB 13/13 KB 46/237 KB 46/1235 KB 6/6 KB 45/173 KB 13/13 KB 50/237 KB 46/1235 KB 6/6 KB 49/173 KB 13/13 KB 50/237 KB 50/1235 KB 6/6 KB 49/173 KB 13/13 KB 50/237 KB 50/1235 KB 6/6 KB 49/173 KB 13/13 KB 54/237 KB 50/1235 KB 6/6 KB 53/173 KB 13/13 KB 54/237 KB 50/1235 KB 6/6 KB 53/173 KB 13/13 KB 54/237 KB 54/1235 KB 6/6 KB 53/173 KB 13/13 KB 58/237 KB 54/1235 KB 6/6 KB 53/173 KB 13/13 KB 58/237 KB 58/1235 KB 6/6 KB 57/173 KB 13/13 KB 58/237 KB 58/1235 KB 6/6 KB 57/173 KB 13/13 KB 62/237 KB 58/1235 KB 6/6 KB 57/173 KB 13/13 KB 62/237 KB 62/1235 KB 6/6 KB 57/173 KB 13/13 KB 66/237 KB 62/1235 KB 6/6 KB 57/173 KB 13/13 KB 66/237 KB 66/1235 KB 6/6 KB 61/173 KB 13/13 KB 66/237 KB 66/1235 KB 6/6 KB 61/173 KB 13/13 KB 70/237 KB 66/1235 KB 6/6 KB 61/173 KB 13/13 KB 70/237 KB 70/1235 KB 6/6 KB 65/173 KB 13/13 KB 74/237 KB 70/1235 KB 6/6 KB 65/173 KB 13/13 KB 74/237 KB 70/1235 KB 6/6 KB 65/173 KB 13/13 KB 74/237 KB 74/1235 KB 6/6 KB 65/173 KB 13/13 KB 78/237 KB 74/1235 KB 6/6 KB 69/173 KB 13/13 KB 78/237 KB 78/1235 KB 6/6 KB 69/173 KB 13/13 KB 78/237 KB 78/1235 KB 6/6 KB 69/173 KB 13/13 KB 82/237 KB 78/1235 KB 6/6 KB 69/173 KB 13/13 KB 82/237 KB 82/1235 KB 6/6 KB 73/173 KB 13/13 KB 86/237 KB 82/1235 KB 6/6 KB 73/173 KB 13/13 KB 86/237 KB 82/1235 KB 6/6 KB 73/173 KB 13/13 KB 86/237 KB 86/1235 KB 6/6 KB 73/173 KB 13/13 KB 90/237 KB 86/1235 KB 6/6 KB 73/173 KB 13/13 KB 90/237 KB 90/1235 KB 6/6 KB 77/173 KB 13/13 KB 90/237 KB 90/1235 KB 6/6 KB 77/173 KB 13/13 KB 94/237 KB 90/1235 KB 6/6 KB 77/173 KB 13/13 KB 94/237 KB 94/1235 KB 6/6 KB 77/173 KB 13/13 KB 98/237 KB 94/1235 KB 6/6 KB 81/173 KB 13/13 KB 98/237 KB 94/1235 KB 6/6 KB 81/173 KB 13/13 KB 98/237 KB 98/1235 KB 6/6 KB 81/173 KB 13/13 KB 102/237 KB 98/1235 KB 6/6 KB 85/173 KB 13/13 KB 102/237 KB 98/1235 KB 6/6 KB 89/173 KB 13/13 KB 102/237 KB 102/1235 KB 6/6 KB 89/173 KB 13/13 KB 102/237 KB 102/1235 KB 6/6 KB 89/173 KB 13/13 KB 106/237 KB 102/1235 KB 6/6 KB 89/173 KB 13/13 KB 106/237 KB 106/1235 KB 6/6 KB 89/173 KB 13/13 KB 110/237 KB 106/1235 KB 6/6 KB 93/173 KB 13/13 KB 110/237 KB 106/1235 KB 6/6 KB 93/173 KB 13/13 KB 110/237 KB 110/1235 KB 6/6 KB 93/173 KB 13/13 KB 114/237 KB 110/1235 KB 6/6 KB 97/173 KB 13/13 KB 114/237 KB 110/1235 KB 6/6 KB 97/173 KB 13/13 KB 114/237 KB 114/1235 KB 6/6 KB 97/173 KB 13/13 KB 118/237 KB 114/1235 KB 6/6 KB 101/173 KB 13/13 KB 118/237 KB 114/1235 KB 6/6 KB 105/173 KB 13/13 KB 118/237 KB 114/1235 KB 6/6 KB 105/173 KB 13/13 KB 118/237 KB 118/1235 KB 6/6 KB 105/173 KB 13/13 KB 122/237 KB 118/1235 KB 6/6 KB 105/173 KB 13/13 KB 126/237 KB 122/1235 KB 6/6 KB 105/173 KB 13/13 KB 126/237 KB 122/1235 KB 6/6 KB 109/173 KB 13/13 KB 126/237 KB 122/1235 KB 6/6 KB 109/173 KB 13/13 KB 130/237 KB 126/1235 KB 6/6 KB 109/173 KB 13/13 KB 130/237 KB 126/1235 KB 6/6 KB 113/173 KB 13/13 KB 130/237 KB 126/1235 KB 6/6 KB 113/173 KB 13/13 KB 134/237 KB 130/1235 KB 6/6 KB 113/173 KB 13/13 KB 134/237 KB 130/1235 KB 6/6 KB 117/173 KB 13/13 KB 134/237 KB 130/1235 KB 6/6 KB 121/173 KB 13/13 KB 134/237 KB 130/1235 KB 6/6 KB 121/173 KB 13/13 KB 138/237 KB 134/1235 KB 6/6 KB 121/173 KB 13/13 KB 138/237 KB 134/1235 KB 6/6 KB 121/173 KB 13/13 KB 142/237 KB 138/1235 KB 6/6 KB 125/173 KB 13/13 KB 142/237 KB 138/1235 KB 6/6 KB 125/173 KB 13/13 KB 142/237 KB 138/1235 KB 6/6 KB 125/173 KB 13/13 KB 146/237 KB 138/1235 KB 6/6 KB 129/173 KB 13/13 KB 146/237 KB 142/1235 KB 6/6 KB 129/173 KB 13/13 KB 146/237 KB 142/1235 KB 6/6 KB 129/173 KB 13/13 KB 150/237 KB 142/1235 KB 6/6 KB 129/173 KB 13/13 KB 150/237 KB 146/1235 KB 6/6 KB 133/173 KB 13/13 KB 150/237 KB 146/1235 KB 6/6 KB 137/173 KB 13/13 KB 150/237 KB 146/1235 KB 6/6 KB 137/173 KB 13/13 KB 154/237 KB 146/1235 KB 6/6 KB 137/173 KB 13/13 KB 154/237 KB 150/1235 KB 6/6 KB 137/173 KB 13/13 KB 158/237 KB 150/1235 KB 6/6 KB 141/173 KB 13/13 KB 158/237 KB 150/1235 KB 6/6 KB 141/173 KB 13/13 KB 158/237 KB 154/1235 KB 6/6 KB 141/173 KB 13/13 KB 162/237 KB 154/1235 KB 6/6 KB 145/173 KB 13/13 KB 162/237 KB 154/1235 KB 6/6 KB 145/173 KB 13/13 KB 162/237 KB 158/1235 KB 6/6 KB 145/173 KB 13/13 KB 166/237 KB 158/1235 KB 6/6 KB 149/173 KB 13/13 KB 166/237 KB 158/1235 KB 6/6 KB 149/173 KB 13/13 KB 166/237 KB 162/1235 KB 6/6 KB 149/173 KB 13/13 KB 170/237 KB 162/1235 KB 6/6 KB 153/173 KB 13/13 KB 170/237 KB 162/1235 KB 6/6 KB 153/173 KB 13/13 KB 170/237 KB 166/1235 KB 6/6 KB 153/173 KB 13/13 KB 174/237 KB 166/1235 KB 6/6 KB 153/173 KB 13/13 KB 174/237 KB 170/1235 KB 6/6 KB 153/173 KB 13/13 KB 178/237 KB 170/1235 KB 6/6 KB 157/173 KB 13/13 KB 178/237 KB 174/1235 KB 6/6 KB 157/173 KB 13/13 KB 178/237 KB 174/1235 KB 6/6 KB 157/173 KB 13/13 KB 182/237 KB 174/1235 KB 6/6 KB 157/173 KB 13/13 KB 182/237 KB 178/1235 KB 6/6 KB 161/173 KB 13/13 KB 182/237 KB 178/1235 KB 6/6 KB 161/173 KB 13/13 KB 186/237 KB 178/1235 KB 6/6 KB 161/173 KB 13/13 KB 186/237 KB 182/1235 KB 6/6 KB 165/173 KB 13/13 KB 186/237 KB 182/1235 KB 6/6 KB 165/173 KB 13/13 KB 190/237 KB 182/1235 KB 6/6 KB 165/173 KB 13/13 KB 190/237 KB 186/1235 KB 6/6 KB 165/173 KB 13/13 KB 194/237 KB 186/1235 KB 6/6 KB 169/173 KB 13/13 KB 194/237 KB 186/1235 KB 6/6 KB 169/173 KB 13/13 KB 194/237 KB 190/1235 KB 6/6 KB 169/173 KB 13/13 KB 198/237 KB 190/1235 KB 6/6 KB 169/173 KB 13/13 KB 198/237 KB 194/1235 KB 6/6 KB 173/173 KB 13/13 KB 198/237 KB 194/1235 KB 6/6 KB 173/173 KB 13/13 KB 198/237 KB 194/1235 KB 6/6 KB 173/173 KB 13/13 KB 202/237 KB 194/1235 KB 6/6 KB 173/173 KB 13/13 KB 202/237 KB 198/1235 KB 6/6 KB 173/173 KB 13/13 KB 206/237 KB 198/1235 KB 6/6 KB 173/173 KB 13/13 KB 206/237 KB 202/1235 KB 6/6 KB 173/173 KB 13/13 KB 210/237 KB 202/1235 KB 6/6 KB 173/173 KB 13/13 KB 210/237 KB 206/1235 KB 6/6 KB 173/173 KB 13/13 KB 214/237 KB 206/1235 KB 6/6 KB 173/173 KB 13/13 KB 214/237 KB 210/1235 KB 6/6 KB 173/173 KB 13/13 KB 218/237 KB 210/1235 KB 6/6 KB 173/173 KB 13/13 KB 218/237 KB 214/1235 KB 6/6 KB 173/173 KB 13/13 KB 222/237 KB 214/1235 KB 6/6 KB 173/173 KB 13/13 KB 222/237 KB 218/1235 KB 6/6 KB 173/173 KB 13/13 KB 226/237 KB 218/1235 KB 6/6 KB 173/173 KB 13/13 KB 226/237 KB 222/1235 KB 6/6 KB 173/173 KB 13/13 KB 230/237 KB 222/1235 KB 6/6 KB 173/173 KB 13/13 KB 230/237 KB 226/1235 KB 6/6 KB 173/173 KB 13/13 KB 234/237 KB 226/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 226/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 230/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 234/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 238/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 242/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 246/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 250/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 254/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 258/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 262/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 266/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 270/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 274/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 278/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 282/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 286/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 290/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 294/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 298/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 302/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 306/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 310/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 314/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 318/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 322/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 326/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 330/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 334/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 338/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 342/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 346/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 350/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 354/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 358/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 362/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 366/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 370/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 374/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 378/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 382/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 386/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 390/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 394/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 398/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 402/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 406/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 410/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 414/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 418/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 422/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 426/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 430/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 434/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 438/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 442/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 446/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 450/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 454/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 458/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 462/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 466/1235 KB 6/6 KB 173/173 KB 13/13 KB 237/237 KB 470/1235 KB 6/6 KB 173/173 KB 237/237 KB 474/1235 KB 6/6 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-embedder/0.21.0/sisu-equinox-embedder-0.21.0.jar (13 KB at 18.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-api/0.21.0/sisu-equinox-api-0.21.0.jar 173/173 KB 237/237 KB 478/1235 KB 6/6 KB 173/173 KB 237/237 KB 482/1235 KB 6/6 KB 173/173 KB 237/237 KB 486/1235 KB 6/6 KB 173/173 KB 237/237 KB 490/1235 KB 6/6 KB 173/173 KB 237/237 KB 494/1235 KB 6/6 KB 173/173 KB 237/237 KB 498/1235 KB 6/6 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi.compatibility.state/1.0.0.v20140403-1907/org.eclipse.osgi.compatibility.state-1.0.0.v20140403-1907.jar (237 KB at 346.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-metadata-model/0.21.0/tycho-metadata-model-0.21.0.jar Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-maven-plugin/0.21.0/tycho-maven-plugin-0.21.0.jar (6 KB at 7.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-embedder-api/0.21.0/tycho-embedder-api-0.21.0.jar 173/173 KB 502/1235 KB 173/173 KB 506/1235 KB 173/173 KB 510/1235 KB 173/173 KB 514/1235 KB 173/173 KB 518/1235 KB 173/173 KB 522/1235 KB 173/173 KB 526/1235 KB 173/173 KB 530/1235 KB 173/173 KB 534/1235 KB 173/173 KB 538/1235 KB 173/173 KB 542/1235 KB 173/173 KB 546/1235 KB 173/173 KB 550/1235 KB 173/173 KB 554/1235 KB 173/173 KB 558/1235 KB 173/173 KB 562/1235 KB 173/173 KB 566/1235 KB 173/173 KB 570/1235 KB 173/173 KB 574/1235 KB 173/173 KB 578/1235 KB 173/173 KB 582/1235 KB 173/173 KB 586/1235 KB 173/173 KB 590/1235 KB 173/173 KB 594/1235 KB 173/173 KB 598/1235 KB 173/173 KB 602/1235 KB 173/173 KB 606/1235 KB 173/173 KB 610/1235 KB 173/173 KB 614/1235 KB 173/173 KB 618/1235 KB 173/173 KB 622/1235 KB 173/173 KB 626/1235 KB 173/173 KB 630/1235 KB 173/173 KB 634/1235 KB 173/173 KB 638/1235 KB 173/173 KB 642/1235 KB 173/173 KB 646/1235 KB 173/173 KB 650/1235 KB 173/173 KB 654/1235 KB 173/173 KB 658/1235 KB 173/173 KB 662/1235 KB 173/173 KB 666/1235 KB 173/173 KB 670/1235 KB 173/173 KB 674/1235 KB 173/173 KB 678/1235 KB 173/173 KB 682/1235 KB 173/173 KB 686/1235 KB 173/173 KB 690/1235 KB 173/173 KB 694/1235 KB 173/173 KB 698/1235 KB 173/173 KB 702/1235 KB 173/173 KB 706/1235 KB 173/173 KB 710/1235 KB 173/173 KB 714/1235 KB 173/173 KB 718/1235 KB 173/173 KB 722/1235 KB 173/173 KB 4/4 KB 722/1235 KB 173/173 KB 4/4 KB 4/31 KB 722/1235 KB 173/173 KB 4/4 KB 8/31 KB 722/1235 KB 4/4 KB 12/31 KB 722/1235 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-core/0.21.0/tycho-core-0.21.0.jar (173 KB at 234.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.embedder.shared/0.21.0/org.eclipse.tycho.embedder.shared-0.21.0.jar 4/4 KB 16/31 KB 722/1235 KB 4/4 KB 20/31 KB 722/1235 KB 4/4 KB 24/31 KB 722/1235 KB 4/4 KB 28/31 KB 722/1235 KB 4/4 KB 31/31 KB 722/1235 KB 4/4 KB 31/31 KB 726/1235 KB 4/4 KB 31/31 KB 730/1235 KB 4/4 KB 31/31 KB 734/1235 KB 4/4 KB 31/31 KB 738/1235 KB 4/4 KB 31/31 KB 742/1235 KB 4/4 KB 31/31 KB 746/1235 KB 4/4 KB 31/31 KB 750/1235 KB 4/4 KB 31/31 KB 754/1235 KB 4/4 KB 31/31 KB 758/1235 KB 4/4 KB 31/31 KB 762/1235 KB 4/4 KB 31/31 KB 766/1235 KB 4/4 KB 31/31 KB 770/1235 KB 4/4 KB 31/31 KB 774/1235 KB 4/4 KB 31/31 KB 778/1235 KB 4/4 KB 31/31 KB 782/1235 KB 4/4 KB 31/31 KB 786/1235 KB 4/4 KB 31/31 KB 790/1235 KB 4/4 KB 31/31 KB 794/1235 KB 4/4 KB 31/31 KB 798/1235 KB 4/4 KB 31/31 KB 802/1235 KB 4/4 KB 31/31 KB 806/1235 KB 4/4 KB 31/31 KB 810/1235 KB 4/4 KB 31/31 KB 814/1235 KB 4/4 KB 31/31 KB 818/1235 KB 4/7 KB 4/4 KB 31/31 KB 818/1235 KB 4/7 KB 4/4 KB 31/31 KB 822/1235 KB 7/7 KB 4/4 KB 31/31 KB 822/1235 KB 7/7 KB 4/4 KB 31/31 KB 826/1235 KB 7/7 KB 4/4 KB 31/31 KB 830/1235 KB 7/7 KB 4/4 KB 31/31 KB 834/1235 KB 7/7 KB 4/4 KB 31/31 KB 838/1235 KB 7/7 KB 4/4 KB 31/31 KB 842/1235 KB 7/7 KB 4/4 KB 31/31 KB 846/1235 KB 7/7 KB 4/4 KB 31/31 KB 850/1235 KB 7/7 KB 4/4 KB 31/31 KB 854/1235 KB 7/7 KB 4/4 KB 31/31 KB 858/1235 KB 7/7 KB 4/4 KB 31/31 KB 862/1235 KB 7/7 KB 4/4 KB 31/31 KB 866/1235 KB 7/7 KB 4/4 KB 31/31 KB 870/1235 KB 7/7 KB 4/4 KB 31/31 KB 874/1235 KB 7/7 KB 4/4 KB 31/31 KB 878/1235 KB 7/7 KB 4/4 KB 31/31 KB 882/1235 KB 7/7 KB 4/4 KB 31/31 KB 886/1235 KB 7/7 KB 4/4 KB 31/31 KB 890/1235 KB 7/7 KB 4/4 KB 31/31 KB 894/1235 KB 7/7 KB 4/4 KB 31/31 KB 898/1235 KB 7/7 KB 4/4 KB 31/31 KB 902/1235 KB 7/7 KB 4/4 KB 31/31 KB 906/1235 KB 7/7 KB 4/4 KB 31/31 KB 910/1235 KB 7/7 KB 4/4 KB 31/31 KB 914/1235 KB 7/7 KB 4/4 KB 31/31 KB 918/1235 KB 7/7 KB 4/4 KB 31/31 KB 922/1235 KB 7/7 KB 4/4 KB 31/31 KB 926/1235 KB 7/7 KB 4/4 KB 31/31 KB 930/1235 KB 7/7 KB 4/4 KB 31/31 KB 934/1235 KB 7/7 KB 4/4 KB 31/31 KB 938/1235 KB 7/7 KB 4/4 KB 31/31 KB 942/1235 KB 7/7 KB 4/4 KB 31/31 KB 946/1235 KB 7/7 KB 4/4 KB 31/31 KB 950/1235 KB 7/7 KB 4/4 KB 31/31 KB 954/1235 KB 7/7 KB 4/4 KB 31/31 KB 958/1235 KB 7/7 KB 4/4 KB 31/31 KB 962/1235 KB 7/7 KB 4/4 KB 31/31 KB 966/1235 KB 7/7 KB 4/4 KB 31/31 KB 970/1235 KB 7/7 KB 4/4 KB 31/31 KB 974/1235 KB 7/7 KB 4/4 KB 31/31 KB 978/1235 KB 7/7 KB 4/4 KB 31/31 KB 982/1235 KB 7/7 KB 4/4 KB 31/31 KB 986/1235 KB 7/7 KB 4/4 KB 31/31 KB 990/1235 KB 7/7 KB 4/4 KB 31/31 KB 994/1235 KB 7/7 KB 4/4 KB 31/31 KB 998/1235 KB 7/7 KB 4/4 KB 31/31 KB 1002/1235 KB 7/7 KB 4/4 KB 31/31 KB 1006/1235 KB 7/7 KB 4/4 KB 31/31 KB 1010/1235 KB 7/7 KB 4/4 KB 31/31 KB 1014/1235 KB 7/7 KB 4/4 KB 31/31 KB 1018/1235 KB 7/7 KB 4/4 KB 31/31 KB 1022/1235 KB 7/7 KB 4/4 KB 31/31 KB 1026/1235 KB 7/7 KB 4/4 KB 31/31 KB 1030/1235 KB 7/7 KB 4/4 KB 31/31 KB 1034/1235 KB 7/7 KB 4/4 KB 31/31 KB 1038/1235 KB 7/7 KB 4/4 KB 31/31 KB 1042/1235 KB 7/7 KB 4/4 KB 31/31 KB 1046/1235 KB 7/7 KB 4/4 KB 31/31 KB 1050/1235 KB 7/7 KB 4/4 KB 31/31 KB 1054/1235 KB 7/7 KB 4/4 KB 31/31 KB 1058/1235 KB 7/7 KB 4/4 KB 31/31 KB 1062/1235 KB 7/7 KB 4/4 KB 31/31 KB 1066/1235 KB 7/7 KB 4/4 KB 31/31 KB 1070/1235 KB 7/7 KB 4/4 KB 31/31 KB 1074/1235 KB 7/7 KB 4/4 KB 31/31 KB 1078/1235 KB 7/7 KB 4/4 KB 31/31 KB 1082/1235 KB 7/7 KB 4/4 KB 31/31 KB 1086/1235 KB 7/7 KB 4/4 KB 31/31 KB 1090/1235 KB 7/7 KB 4/4 KB 31/31 KB 1094/1235 KB 7/7 KB 4/4 KB 31/31 KB 1098/1235 KB 7/7 KB 4/4 KB 31/31 KB 1102/1235 KB 7/7 KB 4/4 KB 31/31 KB 1106/1235 KB 7/7 KB 4/4 KB 31/31 KB 1110/1235 KB 7/7 KB 4/4 KB 31/31 KB 1114/1235 KB 7/7 KB 4/4 KB 31/31 KB 1118/1235 KB 7/7 KB 4/4 KB 31/31 KB 1122/1235 KB 7/7 KB 4/4 KB 31/31 KB 1126/1235 KB 7/7 KB 4/4 KB 31/31 KB 1130/1235 KB 7/7 KB 4/4 KB 31/31 KB 1134/1235 KB 7/7 KB 4/4 KB 31/31 KB 1138/1235 KB 7/7 KB 4/4 KB 31/31 KB 1142/1235 KB 7/7 KB 4/4 KB 31/31 KB 1146/1235 KB 7/7 KB 4/4 KB 31/31 KB 1150/1235 KB 7/7 KB 4/4 KB 31/31 KB 1154/1235 KB 7/7 KB 4/4 KB 31/31 KB 1158/1235 KB 7/7 KB 4/4 KB 31/31 KB 1162/1235 KB 7/7 KB 4/4 KB 31/31 KB 1166/1235 KB 7/7 KB 4/4 KB 31/31 KB 1170/1235 KB 7/7 KB 4/4 KB 31/31 KB 1174/1235 KB 7/7 KB 4/4 KB 31/31 KB 1178/1235 KB 7/7 KB 4/4 KB 31/31 KB 1182/1235 KB 7/7 KB 4/4 KB 31/31 KB 1186/1235 KB 7/7 KB 4/4 KB 31/31 KB 1190/1235 KB 7/7 KB 4/4 KB 31/31 KB 1194/1235 KB 7/7 KB 4/4 KB 31/31 KB 1198/1235 KB 7/7 KB 4/4 KB 31/31 KB 1202/1235 KB 7/7 KB 31/31 KB 1206/1235 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-api/0.21.0/sisu-equinox-api-0.21.0.jar (4 KB at 3.9 KB/sec) 7/7 KB 31/31 KB 1210/1235 KB Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.core.shared/0.21.0/org.eclipse.tycho.core.shared-0.21.0.jar 7/7 KB 31/31 KB 1214/1235 KB 7/7 KB 31/31 KB 1218/1235 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-metadata-model/0.21.0/tycho-metadata-model-0.21.0.jar (31 KB at 38.6 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-facade/0.21.0/tycho-p2-facade-0.21.0.jar 7/7 KB 1222/1235 KB 7/7 KB 1226/1235 KB 7/7 KB 1230/1235 KB 7/7 KB 1234/1235 KB 7/7 KB 1235/1235 KB 7/7 KB 4/9 KB 1235/1235 KB 7/7 KB 8/9 KB 1235/1235 KB 7/7 KB 9/9 KB 1235/1235 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-embedder-api/0.21.0/tycho-embedder-api-0.21.0.jar (7 KB at 8.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.shared/0.21.0/org.eclipse.tycho.p2.resolver.shared-0.21.0.jar 9/9 KB 4/32 KB 1235/1235 KB 4/32 KB 9/9 KB 4/32 KB 1235/1235 KB 8/32 KB 9/9 KB 4/32 KB 1235/1235 KB 12/32 KB 9/9 KB 4/32 KB 1235/1235 KB 16/32 KB 9/9 KB 4/32 KB 1235/1235 KB 20/32 KB 9/9 KB 4/32 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.osgi/3.10.0.v20140606-1445/org.eclipse.osgi-3.10.0.v20140606-1445.jar (1235 KB at 1447.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.shared/0.21.0/org.eclipse.tycho.p2.tools.shared-0.21.0.jar 24/32 KB 9/9 KB 4/32 KB 28/32 KB 9/9 KB 4/32 KB 32/32 KB 9/9 KB 4/32 KB 32/32 KB 9/9 KB 4/32 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.embedder.shared/0.21.0/org.eclipse.tycho.embedder.shared-0.21.0.jar (9 KB at 10.0 KB/sec) 32/32 KB 4/27 KB 4/32 KB 32/32 KB 4/27 KB 8/32 KB 32/32 KB 4/27 KB 12/32 KB 32/32 KB 4/27 KB 16/32 KB 32/32 KB 4/27 KB 20/32 KB 32/32 KB 4/27 KB 24/32 KB 32/32 KB 4/27 KB 28/32 KB 32/32 KB 4/27 KB 32/32 KB 32/32 KB 8/27 KB 32/32 KB 32/32 KB 12/27 KB 32/32 KB 32/32 KB 16/27 KB 32/32 KB 32/32 KB 20/27 KB 32/32 KB 32/32 KB 24/27 KB 32/32 KB 32/32 KB 27/27 KB 32/32 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.core.shared/0.21.0/org.eclipse.tycho.core.shared-0.21.0.jar (32 KB at 33.2 KB/sec) 4/20 KB 27/27 KB 32/32 KB 8/20 KB 27/27 KB 32/32 KB 12/20 KB 27/27 KB 32/32 KB 12/20 KB 27/27 KB 32/32 KB 16/20 KB 27/27 KB 32/32 KB 20/20 KB 27/27 KB 32/32 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-facade/0.21.0/tycho-p2-facade-0.21.0.jar (32 KB at 29.4 KB/sec) Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.shared/0.21.0/org.eclipse.tycho.p2.resolver.shared-0.21.0.jar (27 KB at 25.1 KB/sec) Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.shared/0.21.0/org.eclipse.tycho.p2.tools.shared-0.21.0.jar (20 KB at 17.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-bundles-external/0.21.0/tycho-bundles-external-0.21.0.zip 4/6593 KB 8/6593 KB 12/6593 KB 16/6593 KB 20/6593 KB 24/6593 KB 28/6593 KB 32/6593 KB 33/6593 KB 37/6593 KB 41/6593 KB 42/6593 KB 46/6593 KB 50/6593 KB 50/6593 KB 54/6593 KB 58/6593 KB 59/6593 KB 63/6593 KB 67/6593 KB 68/6593 KB 72/6593 KB 76/6593 KB 77/6593 KB 81/6593 KB 85/6593 KB 85/6593 KB 89/6593 KB 93/6593 KB 94/6593 KB 98/6593 KB 102/6593 KB 103/6593 KB 107/6593 KB 111/6593 KB 115/6593 KB 119/6593 KB 120/6593 KB 124/6593 KB 128/6593 KB 132/6593 KB 136/6593 KB 138/6593 KB 142/6593 KB 146/6593 KB 150/6593 KB 154/6593 KB 155/6593 KB 159/6593 KB 163/6593 KB 164/6593 KB 168/6593 KB 172/6593 KB 173/6593 KB 177/6593 KB 181/6593 KB 185/6593 KB 189/6593 KB 190/6593 KB 194/6593 KB 198/6593 KB 202/6593 KB 206/6593 KB 208/6593 KB 212/6593 KB 216/6593 KB 220/6593 KB 224/6593 KB 225/6593 KB 229/6593 KB 233/6593 KB 234/6593 KB 238/6593 KB 242/6593 KB 246/6593 KB 250/6593 KB 251/6593 KB 255/6593 KB 259/6593 KB 260/6593 KB 264/6593 KB 268/6593 KB 272/6593 KB 276/6593 KB 278/6593 KB 282/6593 KB 286/6593 KB 290/6593 KB 294/6593 KB 295/6593 KB 299/6593 KB 303/6593 KB 304/6593 KB 308/6593 KB 312/6593 KB 316/6593 KB 320/6593 KB 321/6593 KB 325/6593 KB 329/6593 KB 330/6593 KB 334/6593 KB 338/6593 KB 342/6593 KB 346/6593 KB 348/6593 KB 352/6593 KB 356/6593 KB 360/6593 KB 364/6593 KB 365/6593 KB 369/6593 KB 373/6593 KB 374/6593 KB 378/6593 KB 382/6593 KB 386/6593 KB 390/6593 KB 391/6593 KB 395/6593 KB 399/6593 KB 400/6593 KB 404/6593 KB 408/6593 KB 412/6593 KB 416/6593 KB 417/6593 KB 421/6593 KB 425/6593 KB 429/6593 KB 433/6593 KB 435/6593 KB 439/6593 KB 443/6593 KB 444/6593 KB 448/6593 KB 452/6593 KB 456/6593 KB 460/6593 KB 461/6593 KB 465/6593 KB 469/6593 KB 473/6593 KB 477/6593 KB 479/6593 KB 483/6593 KB 487/6593 KB 487/6593 KB 491/6593 KB 495/6593 KB 499/6593 KB 503/6593 KB 505/6593 KB 509/6593 KB 513/6593 KB 514/6593 KB 518/6593 KB 522/6593 KB 526/6593 KB 530/6593 KB 531/6593 KB 535/6593 KB 539/6593 KB 543/6593 KB 547/6593 KB 549/6593 KB 553/6593 KB 557/6593 KB 557/6593 KB 561/6593 KB 565/6593 KB 569/6593 KB 573/6593 KB 575/6593 KB 579/6593 KB 583/6593 KB 583/6593 KB 587/6593 KB 591/6593 KB 595/6593 KB 599/6593 KB 601/6593 KB 605/6593 KB 609/6593 KB 613/6593 KB 617/6593 KB 618/6593 KB 622/6593 KB 626/6593 KB 627/6593 KB 631/6593 KB 635/6593 KB 639/6593 KB 643/6593 KB 645/6593 KB 649/6593 KB 653/6593 KB 653/6593 KB 657/6593 KB 661/6593 KB 665/6593 KB 669/6593 KB 673/6593 KB 677/6593 KB 681/6593 KB 685/6593 KB 689/6593 KB 693/6593 KB 697/6593 KB 701/6593 KB 705/6593 KB 709/6593 KB 713/6593 KB 717/6593 KB 721/6593 KB 725/6593 KB 729/6593 KB 733/6593 KB 737/6593 KB 741/6593 KB 745/6593 KB 749/6593 KB 753/6593 KB 757/6593 KB 761/6593 KB 765/6593 KB 769/6593 KB 773/6593 KB 777/6593 KB 781/6593 KB 785/6593 KB 789/6593 KB 793/6593 KB 797/6593 KB 801/6593 KB 805/6593 KB 809/6593 KB 813/6593 KB 817/6593 KB 821/6593 KB 825/6593 KB 829/6593 KB 833/6593 KB 837/6593 KB 841/6593 KB 845/6593 KB 849/6593 KB 853/6593 KB 857/6593 KB 861/6593 KB 865/6593 KB 869/6593 KB 873/6593 KB 877/6593 KB 881/6593 KB 885/6593 KB 889/6593 KB 893/6593 KB 897/6593 KB 901/6593 KB 905/6593 KB 909/6593 KB 913/6593 KB 917/6593 KB 921/6593 KB 925/6593 KB 929/6593 KB 933/6593 KB 937/6593 KB 941/6593 KB 945/6593 KB 949/6593 KB 953/6593 KB 957/6593 KB 961/6593 KB 965/6593 KB 969/6593 KB 973/6593 KB 977/6593 KB 981/6593 KB 985/6593 KB 989/6593 KB 993/6593 KB 997/6593 KB 1001/6593 KB 1005/6593 KB 1009/6593 KB 1013/6593 KB 1017/6593 KB 1021/6593 KB 1025/6593 KB 1029/6593 KB 1033/6593 KB 1037/6593 KB 1041/6593 KB 1045/6593 KB 1049/6593 KB 1053/6593 KB 1057/6593 KB 1061/6593 KB 1065/6593 KB 1069/6593 KB 1073/6593 KB 1077/6593 KB 1081/6593 KB 1085/6593 KB 1089/6593 KB 1093/6593 KB 1097/6593 KB 1101/6593 KB 1105/6593 KB 1109/6593 KB 1113/6593 KB 1117/6593 KB 1121/6593 KB 1125/6593 KB 1129/6593 KB 1133/6593 KB 1137/6593 KB 1141/6593 KB 1145/6593 KB 1149/6593 KB 1153/6593 KB 1157/6593 KB 1161/6593 KB 1165/6593 KB 1169/6593 KB 1173/6593 KB 1177/6593 KB 1181/6593 KB 1185/6593 KB 1189/6593 KB 1193/6593 KB 1197/6593 KB 1201/6593 KB 1205/6593 KB 1209/6593 KB 1213/6593 KB 1217/6593 KB 1221/6593 KB 1225/6593 KB 1229/6593 KB 1233/6593 KB 1237/6593 KB 1241/6593 KB 1245/6593 KB 1249/6593 KB 1253/6593 KB 1257/6593 KB 1261/6593 KB 1265/6593 KB 1269/6593 KB 1273/6593 KB 1277/6593 KB 1281/6593 KB 1285/6593 KB 1289/6593 KB 1293/6593 KB 1297/6593 KB 1301/6593 KB 1305/6593 KB 1309/6593 KB 1313/6593 KB 1317/6593 KB 1321/6593 KB 1325/6593 KB 1329/6593 KB 1333/6593 KB 1337/6593 KB 1341/6593 KB 1345/6593 KB 1349/6593 KB 1353/6593 KB 1357/6593 KB 1361/6593 KB 1365/6593 KB 1369/6593 KB 1373/6593 KB 1377/6593 KB 1381/6593 KB 1385/6593 KB 1389/6593 KB 1393/6593 KB 1397/6593 KB 1401/6593 KB 1405/6593 KB 1409/6593 KB 1413/6593 KB 1417/6593 KB 1421/6593 KB 1425/6593 KB 1429/6593 KB 1433/6593 KB 1437/6593 KB 1441/6593 KB 1445/6593 KB 1449/6593 KB 1453/6593 KB 1457/6593 KB 1461/6593 KB 1465/6593 KB 1469/6593 KB 1473/6593 KB 1477/6593 KB 1481/6593 KB 1485/6593 KB 1489/6593 KB 1493/6593 KB 1497/6593 KB 1501/6593 KB 1505/6593 KB 1509/6593 KB 1513/6593 KB 1517/6593 KB 1521/6593 KB 1525/6593 KB 1529/6593 KB 1533/6593 KB 1537/6593 KB 1541/6593 KB 1545/6593 KB 1549/6593 KB 1553/6593 KB 1557/6593 KB 1561/6593 KB 1565/6593 KB 1569/6593 KB 1573/6593 KB 1577/6593 KB 1581/6593 KB 1585/6593 KB 1589/6593 KB 1593/6593 KB 1597/6593 KB 1601/6593 KB 1605/6593 KB 1609/6593 KB 1613/6593 KB 1617/6593 KB 1621/6593 KB 1625/6593 KB 1629/6593 KB 1633/6593 KB 1637/6593 KB 1641/6593 KB 1645/6593 KB 1649/6593 KB 1653/6593 KB 1657/6593 KB 1661/6593 KB 1665/6593 KB 1669/6593 KB 1673/6593 KB 1677/6593 KB 1681/6593 KB 1685/6593 KB 1689/6593 KB 1693/6593 KB 1697/6593 KB 1701/6593 KB 1705/6593 KB 1709/6593 KB 1713/6593 KB 1717/6593 KB 1721/6593 KB 1725/6593 KB 1729/6593 KB 1733/6593 KB 1737/6593 KB 1741/6593 KB 1745/6593 KB 1749/6593 KB 1753/6593 KB 1757/6593 KB 1761/6593 KB 1765/6593 KB 1769/6593 KB 1773/6593 KB 1777/6593 KB 1781/6593 KB 1785/6593 KB 1789/6593 KB 1793/6593 KB 1797/6593 KB 1801/6593 KB 1805/6593 KB 1809/6593 KB 1813/6593 KB 1817/6593 KB 1821/6593 KB 1825/6593 KB 1829/6593 KB 1833/6593 KB 1837/6593 KB 1841/6593 KB 1845/6593 KB 1849/6593 KB 1853/6593 KB 1857/6593 KB 1861/6593 KB 1865/6593 KB 1869/6593 KB 1873/6593 KB 1877/6593 KB 1881/6593 KB 1885/6593 KB 1889/6593 KB 1893/6593 KB 1897/6593 KB 1901/6593 KB 1905/6593 KB 1909/6593 KB 1913/6593 KB 1917/6593 KB 1921/6593 KB 1925/6593 KB 1929/6593 KB 1933/6593 KB 1937/6593 KB 1941/6593 KB 1945/6593 KB 1949/6593 KB 1953/6593 KB 1957/6593 KB 1961/6593 KB 1965/6593 KB 1969/6593 KB 1973/6593 KB 1977/6593 KB 1981/6593 KB 1985/6593 KB 1989/6593 KB 1993/6593 KB 1997/6593 KB 2001/6593 KB 2005/6593 KB 2009/6593 KB 2013/6593 KB 2017/6593 KB 2021/6593 KB 2025/6593 KB 2029/6593 KB 2033/6593 KB 2037/6593 KB 2041/6593 KB 2045/6593 KB 2049/6593 KB 2053/6593 KB 2057/6593 KB 2061/6593 KB 2065/6593 KB 2069/6593 KB 2073/6593 KB 2077/6593 KB 2081/6593 KB 2085/6593 KB 2089/6593 KB 2093/6593 KB 2097/6593 KB 2101/6593 KB 2105/6593 KB 2109/6593 KB 2113/6593 KB 2117/6593 KB 2121/6593 KB 2125/6593 KB 2129/6593 KB 2133/6593 KB 2137/6593 KB 2141/6593 KB 2145/6593 KB 2149/6593 KB 2153/6593 KB 2157/6593 KB 2161/6593 KB 2165/6593 KB 2169/6593 KB 2173/6593 KB 2177/6593 KB 2181/6593 KB 2185/6593 KB 2189/6593 KB 2193/6593 KB 2197/6593 KB 2201/6593 KB 2205/6593 KB 2209/6593 KB 2213/6593 KB 2217/6593 KB 2221/6593 KB 2225/6593 KB 2229/6593 KB 2233/6593 KB 2237/6593 KB 2241/6593 KB 2245/6593 KB 2249/6593 KB 2253/6593 KB 2257/6593 KB 2261/6593 KB 2265/6593 KB 2269/6593 KB 2273/6593 KB 2277/6593 KB 2281/6593 KB 2285/6593 KB 2289/6593 KB 2293/6593 KB 2297/6593 KB 2301/6593 KB 2305/6593 KB 2309/6593 KB 2313/6593 KB 2317/6593 KB 2321/6593 KB 2325/6593 KB 2329/6593 KB 2333/6593 KB 2337/6593 KB 2341/6593 KB 2345/6593 KB 2349/6593 KB 2353/6593 KB 2357/6593 KB 2361/6593 KB 2365/6593 KB 2369/6593 KB 2373/6593 KB 2377/6593 KB 2381/6593 KB 2385/6593 KB 2389/6593 KB 2393/6593 KB 2397/6593 KB 2401/6593 KB 2405/6593 KB 2409/6593 KB 2413/6593 KB 2417/6593 KB 2421/6593 KB 2425/6593 KB 2429/6593 KB 2433/6593 KB 2437/6593 KB 2441/6593 KB 2445/6593 KB 2449/6593 KB 2453/6593 KB 2457/6593 KB 2461/6593 KB 2465/6593 KB 2469/6593 KB 2473/6593 KB 2477/6593 KB 2481/6593 KB 2485/6593 KB 2489/6593 KB 2493/6593 KB 2497/6593 KB 2501/6593 KB 2505/6593 KB 2509/6593 KB 2513/6593 KB 2517/6593 KB 2521/6593 KB 2525/6593 KB 2529/6593 KB 2533/6593 KB 2537/6593 KB 2541/6593 KB 2545/6593 KB 2549/6593 KB 2553/6593 KB 2557/6593 KB 2561/6593 KB 2565/6593 KB 2569/6593 KB 2573/6593 KB 2577/6593 KB 2581/6593 KB 2585/6593 KB 2589/6593 KB 2593/6593 KB 2597/6593 KB 2601/6593 KB 2605/6593 KB 2609/6593 KB 2613/6593 KB 2617/6593 KB 2621/6593 KB 2625/6593 KB 2629/6593 KB 2633/6593 KB 2637/6593 KB 2641/6593 KB 2645/6593 KB 2649/6593 KB 2653/6593 KB 2657/6593 KB 2661/6593 KB 2665/6593 KB 2669/6593 KB 2673/6593 KB 2677/6593 KB 2681/6593 KB 2685/6593 KB 2689/6593 KB 2693/6593 KB 2697/6593 KB 2701/6593 KB 2705/6593 KB 2709/6593 KB 2713/6593 KB 2717/6593 KB 2721/6593 KB 2725/6593 KB 2729/6593 KB 2733/6593 KB 2737/6593 KB 2741/6593 KB 2745/6593 KB 2749/6593 KB 2753/6593 KB 2757/6593 KB 2761/6593 KB 2765/6593 KB 2769/6593 KB 2773/6593 KB 2777/6593 KB 2781/6593 KB 2785/6593 KB 2789/6593 KB 2793/6593 KB 2797/6593 KB 2801/6593 KB 2805/6593 KB 2809/6593 KB 2813/6593 KB 2817/6593 KB 2821/6593 KB 2825/6593 KB 2829/6593 KB 2833/6593 KB 2837/6593 KB 2841/6593 KB 2845/6593 KB 2849/6593 KB 2853/6593 KB 2857/6593 KB 2861/6593 KB 2865/6593 KB 2869/6593 KB 2873/6593 KB 2877/6593 KB 2881/6593 KB 2885/6593 KB 2889/6593 KB 2893/6593 KB 2897/6593 KB 2901/6593 KB 2905/6593 KB 2909/6593 KB 2913/6593 KB 2917/6593 KB 2921/6593 KB 2925/6593 KB 2929/6593 KB 2933/6593 KB 2937/6593 KB 2941/6593 KB 2945/6593 KB 2949/6593 KB 2953/6593 KB 2957/6593 KB 2961/6593 KB 2965/6593 KB 2969/6593 KB 2973/6593 KB 2977/6593 KB 2981/6593 KB 2985/6593 KB 2989/6593 KB 2993/6593 KB 2997/6593 KB 3001/6593 KB 3005/6593 KB 3009/6593 KB 3013/6593 KB 3017/6593 KB 3021/6593 KB 3025/6593 KB 3029/6593 KB 3033/6593 KB 3037/6593 KB 3041/6593 KB 3045/6593 KB 3049/6593 KB 3053/6593 KB 3057/6593 KB 3061/6593 KB 3065/6593 KB 3069/6593 KB 3073/6593 KB 3077/6593 KB 3081/6593 KB 3085/6593 KB 3089/6593 KB 3093/6593 KB 3097/6593 KB 3101/6593 KB 3105/6593 KB 3109/6593 KB 3113/6593 KB 3117/6593 KB 3121/6593 KB 3125/6593 KB 3129/6593 KB 3133/6593 KB 3137/6593 KB 3141/6593 KB 3145/6593 KB 3149/6593 KB 3153/6593 KB 3157/6593 KB 3161/6593 KB 3165/6593 KB 3169/6593 KB 3173/6593 KB 3177/6593 KB 3181/6593 KB 3185/6593 KB 3189/6593 KB 3193/6593 KB 3197/6593 KB 3201/6593 KB 3205/6593 KB 3209/6593 KB 3213/6593 KB 3217/6593 KB 3221/6593 KB 3225/6593 KB 3229/6593 KB 3233/6593 KB 3237/6593 KB 3241/6593 KB 3245/6593 KB 3249/6593 KB 3253/6593 KB 3257/6593 KB 3261/6593 KB 3265/6593 KB 3269/6593 KB 3273/6593 KB 3277/6593 KB 3281/6593 KB 3285/6593 KB 3289/6593 KB 3293/6593 KB 3297/6593 KB 3301/6593 KB 3305/6593 KB 3309/6593 KB 3313/6593 KB 3317/6593 KB 3321/6593 KB 3325/6593 KB 3329/6593 KB 3333/6593 KB 3337/6593 KB 3341/6593 KB 3345/6593 KB 3349/6593 KB 3353/6593 KB 3357/6593 KB 3361/6593 KB 3365/6593 KB 3369/6593 KB 3373/6593 KB 3377/6593 KB 3381/6593 KB 3385/6593 KB 3389/6593 KB 3393/6593 KB 3397/6593 KB 3401/6593 KB 3405/6593 KB 3409/6593 KB 3413/6593 KB 3417/6593 KB 3421/6593 KB 3425/6593 KB 3429/6593 KB 3433/6593 KB 3437/6593 KB 3441/6593 KB 3445/6593 KB 3449/6593 KB 3453/6593 KB 3457/6593 KB 3461/6593 KB 3465/6593 KB 3469/6593 KB 3473/6593 KB 3477/6593 KB 3481/6593 KB 3485/6593 KB 3489/6593 KB 3493/6593 KB 3497/6593 KB 3501/6593 KB 3505/6593 KB 3509/6593 KB 3513/6593 KB 3517/6593 KB 3521/6593 KB 3525/6593 KB 3529/6593 KB 3533/6593 KB 3537/6593 KB 3541/6593 KB 3545/6593 KB 3549/6593 KB 3553/6593 KB 3557/6593 KB 3561/6593 KB 3565/6593 KB 3569/6593 KB 3573/6593 KB 3577/6593 KB 3581/6593 KB 3585/6593 KB 3589/6593 KB 3593/6593 KB 3597/6593 KB 3601/6593 KB 3605/6593 KB 3609/6593 KB 3613/6593 KB 3617/6593 KB 3621/6593 KB 3625/6593 KB 3629/6593 KB 3633/6593 KB 3637/6593 KB 3641/6593 KB 3645/6593 KB 3649/6593 KB 3653/6593 KB 3657/6593 KB 3661/6593 KB 3665/6593 KB 3669/6593 KB 3673/6593 KB 3677/6593 KB 3681/6593 KB 3685/6593 KB 3689/6593 KB 3693/6593 KB 3697/6593 KB 3701/6593 KB 3705/6593 KB 3709/6593 KB 3713/6593 KB 3717/6593 KB 3721/6593 KB 3725/6593 KB 3729/6593 KB 3733/6593 KB 3737/6593 KB 3741/6593 KB 3745/6593 KB 3749/6593 KB 3753/6593 KB 3757/6593 KB 3761/6593 KB 3765/6593 KB 3769/6593 KB 3773/6593 KB 3777/6593 KB 3781/6593 KB 3785/6593 KB 3789/6593 KB 3793/6593 KB 3797/6593 KB 3801/6593 KB 3805/6593 KB 3809/6593 KB 3813/6593 KB 3817/6593 KB 3821/6593 KB 3825/6593 KB 3829/6593 KB 3833/6593 KB 3837/6593 KB 3841/6593 KB 3845/6593 KB 3849/6593 KB 3853/6593 KB 3857/6593 KB 3861/6593 KB 3865/6593 KB 3869/6593 KB 3873/6593 KB 3877/6593 KB 3881/6593 KB 3885/6593 KB 3889/6593 KB 3893/6593 KB 3897/6593 KB 3901/6593 KB 3905/6593 KB 3909/6593 KB 3913/6593 KB 3917/6593 KB 3921/6593 KB 3925/6593 KB 3929/6593 KB 3933/6593 KB 3937/6593 KB 3941/6593 KB 3945/6593 KB 3949/6593 KB 3953/6593 KB 3957/6593 KB 3961/6593 KB 3965/6593 KB 3969/6593 KB 3973/6593 KB 3977/6593 KB 3981/6593 KB 3985/6593 KB 3989/6593 KB 3993/6593 KB 3997/6593 KB 4001/6593 KB 4005/6593 KB 4009/6593 KB 4013/6593 KB 4017/6593 KB 4021/6593 KB 4025/6593 KB 4029/6593 KB 4033/6593 KB 4037/6593 KB 4041/6593 KB 4045/6593 KB 4049/6593 KB 4053/6593 KB 4057/6593 KB 4061/6593 KB 4065/6593 KB 4069/6593 KB 4073/6593 KB 4077/6593 KB 4081/6593 KB 4085/6593 KB 4089/6593 KB 4093/6593 KB 4097/6593 KB 4101/6593 KB 4105/6593 KB 4109/6593 KB 4113/6593 KB 4117/6593 KB 4121/6593 KB 4125/6593 KB 4129/6593 KB 4133/6593 KB 4137/6593 KB 4141/6593 KB 4145/6593 KB 4149/6593 KB 4153/6593 KB 4157/6593 KB 4161/6593 KB 4165/6593 KB 4169/6593 KB 4173/6593 KB 4177/6593 KB 4181/6593 KB 4185/6593 KB 4189/6593 KB 4193/6593 KB 4197/6593 KB 4201/6593 KB 4205/6593 KB 4209/6593 KB 4213/6593 KB 4217/6593 KB 4221/6593 KB 4225/6593 KB 4229/6593 KB 4233/6593 KB 4237/6593 KB 4241/6593 KB 4245/6593 KB 4249/6593 KB 4253/6593 KB 4257/6593 KB 4261/6593 KB 4265/6593 KB 4269/6593 KB 4273/6593 KB 4277/6593 KB 4281/6593 KB 4285/6593 KB 4289/6593 KB 4293/6593 KB 4297/6593 KB 4301/6593 KB 4305/6593 KB 4309/6593 KB 4313/6593 KB 4317/6593 KB 4321/6593 KB 4325/6593 KB 4329/6593 KB 4333/6593 KB 4337/6593 KB 4341/6593 KB 4345/6593 KB 4349/6593 KB 4353/6593 KB 4357/6593 KB 4361/6593 KB 4365/6593 KB 4369/6593 KB 4373/6593 KB 4377/6593 KB 4381/6593 KB 4385/6593 KB 4389/6593 KB 4393/6593 KB 4397/6593 KB 4401/6593 KB 4405/6593 KB 4409/6593 KB 4413/6593 KB 4417/6593 KB 4421/6593 KB 4425/6593 KB 4429/6593 KB 4433/6593 KB 4437/6593 KB 4441/6593 KB 4445/6593 KB 4449/6593 KB 4453/6593 KB 4457/6593 KB 4461/6593 KB 4465/6593 KB 4469/6593 KB 4473/6593 KB 4477/6593 KB 4481/6593 KB 4485/6593 KB 4489/6593 KB 4493/6593 KB 4497/6593 KB 4501/6593 KB 4505/6593 KB 4509/6593 KB 4513/6593 KB 4517/6593 KB 4521/6593 KB 4525/6593 KB 4529/6593 KB 4533/6593 KB 4537/6593 KB 4541/6593 KB 4545/6593 KB 4549/6593 KB 4553/6593 KB 4557/6593 KB 4561/6593 KB 4565/6593 KB 4569/6593 KB 4573/6593 KB 4577/6593 KB 4581/6593 KB 4585/6593 KB 4589/6593 KB 4593/6593 KB 4597/6593 KB 4601/6593 KB 4605/6593 KB 4609/6593 KB 4613/6593 KB 4617/6593 KB 4621/6593 KB 4625/6593 KB 4629/6593 KB 4633/6593 KB 4637/6593 KB 4641/6593 KB 4645/6593 KB 4649/6593 KB 4653/6593 KB 4657/6593 KB 4661/6593 KB 4665/6593 KB 4669/6593 KB 4673/6593 KB 4677/6593 KB 4681/6593 KB 4685/6593 KB 4689/6593 KB 4693/6593 KB 4697/6593 KB 4701/6593 KB 4705/6593 KB 4709/6593 KB 4713/6593 KB 4717/6593 KB 4721/6593 KB 4725/6593 KB 4729/6593 KB 4733/6593 KB 4737/6593 KB 4741/6593 KB 4745/6593 KB 4749/6593 KB 4753/6593 KB 4757/6593 KB 4761/6593 KB 4765/6593 KB 4769/6593 KB 4773/6593 KB 4777/6593 KB 4781/6593 KB 4785/6593 KB 4789/6593 KB 4793/6593 KB 4797/6593 KB 4801/6593 KB 4805/6593 KB 4809/6593 KB 4813/6593 KB 4817/6593 KB 4821/6593 KB 4825/6593 KB 4829/6593 KB 4833/6593 KB 4837/6593 KB 4841/6593 KB 4845/6593 KB 4849/6593 KB 4853/6593 KB 4857/6593 KB 4861/6593 KB 4865/6593 KB 4869/6593 KB 4873/6593 KB 4877/6593 KB 4881/6593 KB 4885/6593 KB 4889/6593 KB 4893/6593 KB 4897/6593 KB 4901/6593 KB 4905/6593 KB 4909/6593 KB 4913/6593 KB 4917/6593 KB 4921/6593 KB 4925/6593 KB 4929/6593 KB 4933/6593 KB 4937/6593 KB 4941/6593 KB 4945/6593 KB 4949/6593 KB 4953/6593 KB 4957/6593 KB 4961/6593 KB 4965/6593 KB 4969/6593 KB 4973/6593 KB 4977/6593 KB 4981/6593 KB 4985/6593 KB 4989/6593 KB 4993/6593 KB 4997/6593 KB 5001/6593 KB 5005/6593 KB 5009/6593 KB 5013/6593 KB 5017/6593 KB 5021/6593 KB 5025/6593 KB 5029/6593 KB 5033/6593 KB 5037/6593 KB 5041/6593 KB 5045/6593 KB 5049/6593 KB 5053/6593 KB 5057/6593 KB 5061/6593 KB 5065/6593 KB 5069/6593 KB 5073/6593 KB 5077/6593 KB 5081/6593 KB 5085/6593 KB 5089/6593 KB 5093/6593 KB 5097/6593 KB 5101/6593 KB 5105/6593 KB 5109/6593 KB 5113/6593 KB 5117/6593 KB 5121/6593 KB 5125/6593 KB 5129/6593 KB 5133/6593 KB 5137/6593 KB 5141/6593 KB 5145/6593 KB 5149/6593 KB 5153/6593 KB 5157/6593 KB 5161/6593 KB 5165/6593 KB 5169/6593 KB 5173/6593 KB 5177/6593 KB 5181/6593 KB 5185/6593 KB 5189/6593 KB 5193/6593 KB 5197/6593 KB 5201/6593 KB 5205/6593 KB 5209/6593 KB 5213/6593 KB 5217/6593 KB 5221/6593 KB 5225/6593 KB 5229/6593 KB 5233/6593 KB 5237/6593 KB 5241/6593 KB 5245/6593 KB 5249/6593 KB 5253/6593 KB 5257/6593 KB 5261/6593 KB 5265/6593 KB 5269/6593 KB 5273/6593 KB 5277/6593 KB 5281/6593 KB 5285/6593 KB 5289/6593 KB 5293/6593 KB 5297/6593 KB 5301/6593 KB 5305/6593 KB 5309/6593 KB 5313/6593 KB 5317/6593 KB 5321/6593 KB 5325/6593 KB 5329/6593 KB 5333/6593 KB 5337/6593 KB 5341/6593 KB 5345/6593 KB 5349/6593 KB 5353/6593 KB 5357/6593 KB 5361/6593 KB 5365/6593 KB 5369/6593 KB 5373/6593 KB 5377/6593 KB 5381/6593 KB 5385/6593 KB 5389/6593 KB 5393/6593 KB 5397/6593 KB 5401/6593 KB 5405/6593 KB 5409/6593 KB 5413/6593 KB 5417/6593 KB 5421/6593 KB 5425/6593 KB 5429/6593 KB 5433/6593 KB 5437/6593 KB 5441/6593 KB 5445/6593 KB 5449/6593 KB 5453/6593 KB 5457/6593 KB 5461/6593 KB 5465/6593 KB 5469/6593 KB 5473/6593 KB 5477/6593 KB 5481/6593 KB 5485/6593 KB 5489/6593 KB 5493/6593 KB 5497/6593 KB 5501/6593 KB 5505/6593 KB 5509/6593 KB 5513/6593 KB 5517/6593 KB 5521/6593 KB 5525/6593 KB 5529/6593 KB 5533/6593 KB 5537/6593 KB 5541/6593 KB 5545/6593 KB 5549/6593 KB 5553/6593 KB 5557/6593 KB 5561/6593 KB 5565/6593 KB 5569/6593 KB 5573/6593 KB 5577/6593 KB 5581/6593 KB 5585/6593 KB 5589/6593 KB 5593/6593 KB 5597/6593 KB 5601/6593 KB 5605/6593 KB 5609/6593 KB 5613/6593 KB 5617/6593 KB 5621/6593 KB 5625/6593 KB 5629/6593 KB 5633/6593 KB 5637/6593 KB 5641/6593 KB 5645/6593 KB 5649/6593 KB 5653/6593 KB 5657/6593 KB 5661/6593 KB 5665/6593 KB 5669/6593 KB 5673/6593 KB 5677/6593 KB 5681/6593 KB 5685/6593 KB 5689/6593 KB 5693/6593 KB 5697/6593 KB 5701/6593 KB 5705/6593 KB 5709/6593 KB 5713/6593 KB 5717/6593 KB 5721/6593 KB 5725/6593 KB 5729/6593 KB 5733/6593 KB 5737/6593 KB 5741/6593 KB 5745/6593 KB 5749/6593 KB 5753/6593 KB 5757/6593 KB 5761/6593 KB 5765/6593 KB 5769/6593 KB 5773/6593 KB 5777/6593 KB 5781/6593 KB 5785/6593 KB 5789/6593 KB 5793/6593 KB 5797/6593 KB 5801/6593 KB 5805/6593 KB 5809/6593 KB 5813/6593 KB 5817/6593 KB 5821/6593 KB 5825/6593 KB 5829/6593 KB 5833/6593 KB 5837/6593 KB 5841/6593 KB 5845/6593 KB 5849/6593 KB 5853/6593 KB 5857/6593 KB 5861/6593 KB 5865/6593 KB 5869/6593 KB 5873/6593 KB 5877/6593 KB 5881/6593 KB 5885/6593 KB 5889/6593 KB 5893/6593 KB 5897/6593 KB 5901/6593 KB 5905/6593 KB 5909/6593 KB 5913/6593 KB 5917/6593 KB 5921/6593 KB 5925/6593 KB 5929/6593 KB 5933/6593 KB 5937/6593 KB 5941/6593 KB 5945/6593 KB 5949/6593 KB 5953/6593 KB 5957/6593 KB 5961/6593 KB 5965/6593 KB 5969/6593 KB 5973/6593 KB 5977/6593 KB 5981/6593 KB 5985/6593 KB 5989/6593 KB 5993/6593 KB 5997/6593 KB 6001/6593 KB 6005/6593 KB 6009/6593 KB 6013/6593 KB 6017/6593 KB 6021/6593 KB 6025/6593 KB 6029/6593 KB 6033/6593 KB 6037/6593 KB 6041/6593 KB 6045/6593 KB 6049/6593 KB 6053/6593 KB 6057/6593 KB 6061/6593 KB 6065/6593 KB 6069/6593 KB 6073/6593 KB 6077/6593 KB 6081/6593 KB 6085/6593 KB 6089/6593 KB 6093/6593 KB 6097/6593 KB 6101/6593 KB 6105/6593 KB 6109/6593 KB 6113/6593 KB 6117/6593 KB 6121/6593 KB 6125/6593 KB 6129/6593 KB 6133/6593 KB 6137/6593 KB 6141/6593 KB 6145/6593 KB 6149/6593 KB 6153/6593 KB 6157/6593 KB 6161/6593 KB 6165/6593 KB 6169/6593 KB 6173/6593 KB 6177/6593 KB 6181/6593 KB 6185/6593 KB 6189/6593 KB 6193/6593 KB 6197/6593 KB 6201/6593 KB 6205/6593 KB 6209/6593 KB 6213/6593 KB 6217/6593 KB 6221/6593 KB 6225/6593 KB 6229/6593 KB 6233/6593 KB 6237/6593 KB 6241/6593 KB 6245/6593 KB 6249/6593 KB 6253/6593 KB 6257/6593 KB 6261/6593 KB 6265/6593 KB 6269/6593 KB 6273/6593 KB 6277/6593 KB 6281/6593 KB 6285/6593 KB 6289/6593 KB 6293/6593 KB 6297/6593 KB 6301/6593 KB 6305/6593 KB 6309/6593 KB 6313/6593 KB 6317/6593 KB 6321/6593 KB 6325/6593 KB 6329/6593 KB 6333/6593 KB 6337/6593 KB 6341/6593 KB 6345/6593 KB 6349/6593 KB 6353/6593 KB 6357/6593 KB 6361/6593 KB 6365/6593 KB 6369/6593 KB 6373/6593 KB 6377/6593 KB 6381/6593 KB 6385/6593 KB 6389/6593 KB 6393/6593 KB 6397/6593 KB 6401/6593 KB 6405/6593 KB 6409/6593 KB 6413/6593 KB 6417/6593 KB 6421/6593 KB 6425/6593 KB 6429/6593 KB 6433/6593 KB 6437/6593 KB 6441/6593 KB 6445/6593 KB 6449/6593 KB 6453/6593 KB 6457/6593 KB 6461/6593 KB 6465/6593 KB 6469/6593 KB 6473/6593 KB 6477/6593 KB 6481/6593 KB 6485/6593 KB 6489/6593 KB 6493/6593 KB 6497/6593 KB 6501/6593 KB 6505/6593 KB 6509/6593 KB 6513/6593 KB 6517/6593 KB 6521/6593 KB 6525/6593 KB 6529/6593 KB 6533/6593 KB 6537/6593 KB 6541/6593 KB 6545/6593 KB 6549/6593 KB 6553/6593 KB 6557/6593 KB 6561/6593 KB 6565/6593 KB 6569/6593 KB 6573/6593 KB 6577/6593 KB 6581/6593 KB 6585/6593 KB 6589/6593 KB 6593/6593 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-bundles-external/0.21.0/tycho-bundles-external-0.21.0.zip (6593 KB at 3169.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.impl/0.21.0/org.eclipse.tycho.p2.resolver.impl-0.21.0.jar 4/186 KB 8/186 KB 12/186 KB 16/186 KB 20/186 KB 24/186 KB 28/186 KB 32/186 KB 36/186 KB 40/186 KB 44/186 KB 48/186 KB 52/186 KB 56/186 KB 60/186 KB 64/186 KB 64/186 KB 68/186 KB 72/186 KB 76/186 KB 80/186 KB 84/186 KB 88/186 KB 92/186 KB 96/186 KB 100/186 KB 104/186 KB 108/186 KB 112/186 KB 116/186 KB 120/186 KB 124/186 KB 128/186 KB 132/186 KB 136/186 KB 140/186 KB 144/186 KB 148/186 KB 152/186 KB 156/186 KB 160/186 KB 164/186 KB 168/186 KB 172/186 KB 176/186 KB 180/186 KB 184/186 KB 186/186 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.resolver.impl/0.21.0/org.eclipse.tycho.p2.resolver.impl-0.21.0.jar (186 KB at 658.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.maven.repository/0.21.0/org.eclipse.tycho.p2.maven.repository-0.21.0.jar 4/133 KB 8/133 KB 12/133 KB 16/133 KB 20/133 KB 24/133 KB 28/133 KB 32/133 KB 36/133 KB 40/133 KB 44/133 KB 48/133 KB 52/133 KB 56/133 KB 60/133 KB 64/133 KB 68/133 KB 72/133 KB 76/133 KB 80/133 KB 84/133 KB 88/133 KB 92/133 KB 96/133 KB 100/133 KB 104/133 KB 108/133 KB 112/133 KB 116/133 KB 120/133 KB 124/133 KB 128/133 KB 132/133 KB 133/133 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.maven.repository/0.21.0/org.eclipse.tycho.p2.maven.repository-0.21.0.jar (133 KB at 693.0 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.impl/0.21.0/org.eclipse.tycho.p2.tools.impl-0.21.0.jar 4/36 KB 8/36 KB 12/36 KB 16/36 KB 20/36 KB 24/36 KB 28/36 KB 32/36 KB 36/36 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.p2.tools.impl/0.21.0/org.eclipse.tycho.p2.tools.impl-0.21.0.jar (36 KB at 244.6 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/target-platform-configuration/0.21.0/target-platform-configuration-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/target-platform-configuration/0.21.0/target-platform-configuration-0.21.0.pom (2 KB at 11.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/target-platform-configuration/0.21.0/target-platform-configuration-0.21.0.jar 4/8 KB 8/8 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/target-platform-configuration/0.21.0/target-platform-configuration-0.21.0.jar (8 KB at 52.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-source-plugin/0.21.0/tycho-source-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-source-plugin/0.21.0/tycho-source-plugin-0.21.0.pom (3 KB at 21.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-source-plugin/0.21.0/tycho-source-plugin-0.21.0.jar 4/22 KB 8/22 KB 12/22 KB 16/22 KB 20/22 KB 22/22 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-source-plugin/0.21.0/tycho-source-plugin-0.21.0.jar (22 KB at 146.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-packaging-plugin/0.21.0/tycho-packaging-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-packaging-plugin/0.21.0/tycho-packaging-plugin-0.21.0.pom (3 KB at 17.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-packaging-plugin/0.21.0/tycho-packaging-plugin-0.21.0.jar 4/114 KB 8/114 KB 12/114 KB 16/114 KB 20/114 KB 24/114 KB 28/114 KB 32/114 KB 36/114 KB 40/114 KB 44/114 KB 48/114 KB 52/114 KB 56/114 KB 60/114 KB 64/114 KB 68/114 KB 70/114 KB 74/114 KB 78/114 KB 82/114 KB 86/114 KB 90/114 KB 94/114 KB 98/114 KB 102/114 KB 106/114 KB 110/114 KB 114/114 KB 114/114 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-packaging-plugin/0.21.0/tycho-packaging-plugin-0.21.0.jar (114 KB at 437.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-plugin/0.21.0/tycho-p2-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-plugin/0.21.0/tycho-p2-plugin-0.21.0.pom (3 KB at 16.0 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-plugin/0.21.0/tycho-p2-plugin-0.21.0.jar 4/27 KB 8/27 KB 12/27 KB 12/27 KB 16/27 KB 20/27 KB 24/27 KB 27/27 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-plugin/0.21.0/tycho-p2-plugin-0.21.0.jar (27 KB at 64.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-launching/0.21.0/sisu-equinox-launching-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-launching/0.21.0/sisu-equinox-launching-0.21.0.pom (3 KB at 21.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-artifactcomparator/0.21.0/tycho-artifactcomparator-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-artifactcomparator/0.21.0/tycho-artifactcomparator-0.21.0.pom (2 KB at 13.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-launching/0.21.0/sisu-equinox-launching-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-artifactcomparator/0.21.0/tycho-artifactcomparator-0.21.0.jar 4/26 KB 8/26 KB 12/26 KB 16/26 KB 20/26 KB 24/26 KB 26/26 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/sisu-equinox-launching/0.21.0/sisu-equinox-launching-0.21.0.jar (26 KB at 173.3 KB/sec) 4/19 KB 8/19 KB 12/19 KB 16/19 KB 19/19 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-artifactcomparator/0.21.0/tycho-artifactcomparator-0.21.0.jar (19 KB at 83.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-plugin/0.21.0/tycho-compiler-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-plugin/0.21.0/tycho-compiler-plugin-0.21.0.pom (3 KB at 20.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-plugin/0.21.0/tycho-compiler-plugin-0.21.0.jar 4/31 KB 8/31 KB 12/31 KB 16/31 KB 16/31 KB 20/31 KB 24/31 KB 28/31 KB 31/31 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-plugin/0.21.0/tycho-compiler-plugin-0.21.0.jar (31 KB at 202.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-eclipserun-plugin/0.21.0/tycho-eclipserun-plugin-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-eclipserun-plugin/0.21.0/tycho-eclipserun-plugin-0.21.0.pom (2 KB at 10.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-extras/0.21.0/tycho-extras-0.21.0.pom 4/12 KB 8/12 KB 12/12 KB 12/12 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-extras/0.21.0/tycho-extras-0.21.0.pom (12 KB at 97.8 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-eclipserun-plugin/0.21.0/tycho-eclipserun-plugin-0.21.0.jar 4/12 KB 8/12 KB 12/12 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-eclipserun-plugin/0.21.0/tycho-eclipserun-plugin-0.21.0.jar (12 KB at 90.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-p2-extras-plugin/0.21.0/tycho-p2-extras-plugin-0.21.0.pom 4/5 KB 5/5 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-p2-extras-plugin/0.21.0/tycho-p2-extras-plugin-0.21.0.pom (5 KB at 43.3 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-p2-extras-plugin/0.21.0/tycho-p2-extras-plugin-0.21.0.jar 4/19 KB 8/19 KB 12/19 KB 16/19 KB 19/19 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-p2-extras-plugin/0.21.0/tycho-p2-extras-plugin-0.21.0.jar (19 KB at 82.7 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire-plugin/0.21.0/tycho-surefire-plugin-0.21.0.pom 4/4 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire-plugin/0.21.0/tycho-surefire-plugin-0.21.0.pom (4 KB at 13.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire/0.21.0/tycho-surefire-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire/0.21.0/tycho-surefire-0.21.0.pom (3 KB at 24.7 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire-plugin/0.21.0/tycho-surefire-plugin-0.21.0.jar 4/48 KB 8/48 KB 12/48 KB 16/48 KB 20/48 KB 24/48 KB 28/48 KB 28/48 KB 32/48 KB 36/48 KB 40/48 KB 44/48 KB 48/48 KB 48/48 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-surefire-plugin/0.21.0/tycho-surefire-plugin-0.21.0.jar (48 KB at 255.7 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.osgibooter/0.21.0/org.eclipse.tycho.surefire.osgibooter-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.osgibooter/0.21.0/org.eclipse.tycho.surefire.osgibooter-0.21.0.pom (2 KB at 16.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit/0.21.0/org.eclipse.tycho.surefire.junit-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit/0.21.0/org.eclipse.tycho.surefire.junit-0.21.0.pom (2 KB at 13.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit4/0.21.0/org.eclipse.tycho.surefire.junit4-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit4/0.21.0/org.eclipse.tycho.surefire.junit4-0.21.0.pom (2 KB at 13.8 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit47/0.21.0/org.eclipse.tycho.surefire.junit47-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit47/0.21.0/org.eclipse.tycho.surefire.junit47-0.21.0.pom (2 KB at 13.0 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.osgibooter/0.21.0/org.eclipse.tycho.surefire.osgibooter-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit/0.21.0/org.eclipse.tycho.surefire.junit-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit4/0.21.0/org.eclipse.tycho.surefire.junit4-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit47/0.21.0/org.eclipse.tycho.surefire.junit47-0.21.0.jar 4/49 KB 4/49 KB 4/181 KB 8/49 KB 4/181 KB 12/49 KB 4/181 KB 16/49 KB 4/181 KB 20/49 KB 4/181 KB 24/49 KB 4/181 KB 25/49 KB 4/181 KB 25/49 KB 4/25 KB 4/181 KB 25/49 KB 8/25 KB 4/181 KB 25/49 KB 12/25 KB 4/181 KB 25/49 KB 12/25 KB 8/181 KB 25/49 KB 16/25 KB 8/181 KB 25/49 KB 16/25 KB 12/181 KB 25/49 KB 4/29 KB 16/25 KB 16/181 KB 25/49 KB 4/29 KB 16/25 KB 16/181 KB 25/49 KB 4/29 KB 16/25 KB 20/181 KB 25/49 KB 8/29 KB 20/25 KB 20/181 KB 25/49 KB 8/29 KB 20/25 KB 20/181 KB 25/49 KB 12/29 KB 20/25 KB 20/181 KB 25/49 KB 12/29 KB 24/25 KB 20/181 KB 25/49 KB 12/29 KB 25/25 KB 20/181 KB 25/49 KB 16/29 KB 25/25 KB 24/181 KB 25/49 KB 16/29 KB 25/25 KB 24/181 KB 25/49 KB 16/29 KB 25/25 KB 28/181 KB 25/49 KB 16/29 KB 25/25 KB 32/181 KB 25/49 KB 16/29 KB 25/25 KB 36/181 KB 25/49 KB 20/29 KB 25/25 KB 36/181 KB 25/49 KB 24/29 KB 25/25 KB 36/181 KB 25/49 KB 24/29 KB 25/25 KB 36/181 KB 25/49 KB 28/29 KB 25/25 KB 36/181 KB 25/49 KB 29/29 KB 25/25 KB 36/181 KB 29/49 KB 29/29 KB 25/25 KB 36/181 KB 33/49 KB 29/29 KB 25/25 KB 36/181 KB 37/49 KB 29/29 KB 25/25 KB 36/181 KB 41/49 KB 29/29 KB 25/25 KB 36/181 KB 45/49 KB 29/29 KB 25/25 KB 36/181 KB 49/49 KB 29/29 KB 25/25 KB 36/181 KB 49/49 KB 29/29 KB 25/25 KB 36/181 KB 49/49 KB 29/29 KB 25/25 KB 40/181 KB 49/49 KB 29/29 KB 25/25 KB 44/181 KB 49/49 KB 29/29 KB 25/25 KB 48/181 KB 49/49 KB 29/29 KB 25/25 KB 52/181 KB 49/49 KB 29/29 KB 25/25 KB 56/181 KB 49/49 KB 29/29 KB 25/25 KB 60/181 KB 49/49 KB 29/29 KB 25/25 KB 64/181 KB 49/49 KB 29/29 KB 25/25 KB 68/181 KB 49/49 KB 29/29 KB 25/25 KB 72/181 KB 49/49 KB 29/29 KB 25/25 KB 76/181 KB 49/49 KB 29/29 KB 25/25 KB 80/181 KB 49/49 KB 29/29 KB 25/25 KB 84/181 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit4/0.21.0/org.eclipse.tycho.surefire.junit4-0.21.0.jar (29 KB at 187.1 KB/sec) Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit/0.21.0/org.eclipse.tycho.surefire.junit-0.21.0.jar (25 KB at 155.8 KB/sec) 49/49 KB 88/181 KB 49/49 KB 92/181 KB 49/49 KB 96/181 KB 49/49 KB 100/181 KB 49/49 KB 104/181 KB 49/49 KB 108/181 KB 49/49 KB 112/181 KB 49/49 KB 116/181 KB 49/49 KB 120/181 KB 49/49 KB 124/181 KB 49/49 KB 128/181 KB 49/49 KB 132/181 KB 49/49 KB 136/181 KB 49/49 KB 140/181 KB 49/49 KB 144/181 KB 49/49 KB 148/181 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.junit47/0.21.0/org.eclipse.tycho.surefire.junit47-0.21.0.jar (49 KB at 260.0 KB/sec) 152/181 KB 156/181 KB 160/181 KB 164/181 KB 168/181 KB 172/181 KB 176/181 KB 180/181 KB 181/181 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.tycho.surefire.osgibooter/0.21.0/org.eclipse.tycho.surefire.osgibooter-0.21.0.jar (181 KB at 671.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-source-feature-plugin/0.21.0/tycho-source-feature-plugin-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-source-feature-plugin/0.21.0/tycho-source-feature-plugin-0.21.0.pom (3 KB at 18.4 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-source-feature-plugin/0.21.0/tycho-source-feature-plugin-0.21.0.jar 4/18 KB 8/18 KB 12/18 KB 16/18 KB 18/18 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-source-feature-plugin/0.21.0/tycho-source-feature-plugin-0.21.0.jar (18 KB at 106.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-publisher-plugin/0.21.0/tycho-p2-publisher-plugin-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-publisher-plugin/0.21.0/tycho-p2-publisher-plugin-0.21.0.pom (2 KB at 15.7 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-publisher-plugin/0.21.0/tycho-p2-publisher-plugin-0.21.0.jar 4/23 KB 8/23 KB 12/23 KB 16/23 KB 20/23 KB 23/23 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-publisher-plugin/0.21.0/tycho-p2-publisher-plugin-0.21.0.jar (23 KB at 118.1 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-repository-plugin/0.21.0/tycho-p2-repository-plugin-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-repository-plugin/0.21.0/tycho-p2-repository-plugin-0.21.0.pom (2 KB at 11.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-repository-plugin/0.21.0/tycho-p2-repository-plugin-0.21.0.jar 4/13 KB 8/13 KB 12/13 KB 13/13 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-p2-repository-plugin/0.21.0/tycho-p2-repository-plugin-0.21.0.jar (13 KB at 87.3 KB/sec) [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.core:1.3.401-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/pom.xml [INFO] Adding repository http://download.eclipse.org/e4/snapshots/org.eclipse.e4.ui [INFO] Fetching content.jar from http://download.eclipse.org/e4/snapshots/org.eclipse.e4.ui/ (0B of 6.13kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/webtools/downloads/drops/R3.8.0/I-latest/repository [INFO] Adding repository http://download.eclipse.org/webtools/downloads/drops/R3.8.0/I-latest/repositoryunittests [INFO] Fetching p2.index from http://download.eclipse.org/cbi/updates/license/ (0B of 128B at 0B/s) [INFO] Adding repository http://download.eclipse.org/cbi/updates/license [INFO] Fetching p2.index from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/ (0B of 142B at 0B/s) [INFO] Adding repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800 [INFO] Fetching content.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/ (0B of 427.36kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones [INFO] Fetching compositeContent.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/core/ (0B of 444B at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/core/S201509280952/ (0B of 62.97kB at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/core/S201511090426/ (0B of 62.15kB at 0B/s) [INFO] Fetching compositeContent.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/xcore/ (0B of 445B at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/xcore/S201509290937/ (0B of 9.8kB at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/modeling/emf/emf/updates/2.12milestones/xcore/S201511101007/ (0B of 9.74kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/modeling/emf/transaction/updates/releases [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/transaction/updates/releases/R201306111400/ (0B of 116B at 0B/s) [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/transaction/updates/releases/R201405281451/ (0B of 116B at 0B/s) [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/transaction/updates/releases/R201506010221/ (0B of 116B at 0B/s) [INFO] Adding repository http://download.eclipse.org/modeling/emf/validation/updates/releases [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/validation/updates/releases/R201306111341/ (0B of 116B at 0B/s) [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/validation/updates/releases/R201405281429/ (0B of 116B at 0B/s) [INFO] Fetching p2.index from http://download.eclipse.org/modeling/emf/validation/updates/releases/R201505312255/ (0B of 116B at 0B/s) [INFO] Adding repository https://hudson.eclipse.org/gef/job/gef-master/lastSuccessfulBuild/artifact/update-site [INFO] Fetching content.jar from https://hudson.eclipse.org/gef/job/gef-master/lastSuccessfulBuild/artifact/update-site/ (0B of 11.86kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/datatools/updates/1.13/1.13.0.201511112326/repository [INFO] Fetching content.jar from http://download.eclipse.org/datatools/updates/1.13/1.13.0.201511112326/repository/ (0B of 68.73kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/graphiti/updates/milestones [INFO] Fetching compositeContent.jar from http://download.eclipse.org/graphiti/updates/milestones/ (0B of 448B at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/graphiti/updates/milestones/S-0.13.0M2-201509300809/ (0B of 17.92kB at 0B/s) [INFO] Fetching content.jar from http://download.eclipse.org/graphiti/updates/milestones/S-0.13.0M3-201511111434/ (0B of 14.58kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/tools/orbit/downloads/drops/I20151117200049/repository [INFO] Fetching content.jar from http://download.eclipse.org/tools/orbit/downloads/drops/I20151117200049/repository/ (0B of 174.29kB at 0B/s) [INFO] Adding repository http://build.eclipse.org/webtools/downloadsites/eclipseLink/eclipseLink-2.6.0 [INFO] Adding repository http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.3.3.v20150827 [INFO] Fetching content.jar from http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.3.3.v20150827/ (0B of 24.83kB at 0B/s) [INFO] Adding repository http://download.eclipse.org/egit/updates [INFO] Fetching content.jar from http://download.eclipse.org/egit/updates/ (0B of 21.84kB at 0B/s) [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.core:1.3.401-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/pom.xml [INFO] Fetching org.eclipse.osgi_3.10.200.v20151020-1445.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 413.41kB at 0B/s) [INFO] Fetching org.eclipse.core.runtime_3.12.0.v20151104-0048.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 35.27kB at 0B/s) [INFO] Fetching &countryCode=us&timeZone=-5&format=xml from http://www.eclipse.org/downloads/download.php?format=xml&file=/tools/orbit/downloads/drops/I20151117200049/repository/ (0B at 0B/s) [INFO] Fetching com.ibm.icu_54.1.1.v201511091919.jar.pack.gz from http://download.eclipse.org/tools/orbit/downloads/drops/I20151117200049/repository/plugins/ (0B of 8.29MB at 0B/s) [INFO] Fetching org.eclipse.core.commands_3.8.0.v20151005-1654.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 42.9kB at 0B/s) [INFO] Fetching org.eclipse.equinox.common_3.8.0.v20151023-1114.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 49.97kB at 0B/s) [INFO] Fetching org.eclipse.core.contenttype_3.5.100.v20151111-1622.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 39.29kB at 0B/s) [INFO] Fetching org.eclipse.equinox.preferences_3.6.0.v20150928-1904.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 54.63kB at 0B/s) [INFO] Fetching org.eclipse.equinox.registry_3.6.100.v20151109-1435.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 71.26kB at 0B/s) [INFO] Fetching org.eclipse.core.expressions_3.5.0.v20151111-0701.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 32.81kB at 0B/s) [INFO] Fetching org.eclipse.core.filesystem_1.6.0.v20151007-1725.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 25.99kB at 0B/s) [INFO] Fetching org.eclipse.core.jobs_3.8.0.v20150921-1442.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 45.76kB at 0B/s) [INFO] Fetching org.eclipse.core.jobs_3.8.0.v20150921-1442.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 104.29kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.core.jobs,3.8.0.v20150921-1442 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.core.jobs,3.8.0.v20150921-1442 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.core.jobs,3.8.0.v20150921-1442.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work7266660101297154510/p2.optimizers.incoming810376368651460143.jar [INFO] Fetching org.eclipse.core.resources_3.11.0.v20151117-0015.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 863.84kB at 0B/s) [INFO] Fetching org.eclipse.debug.core_3.10.0.v20150911-0751.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 114.64kB at 0B/s) [INFO] Fetching org.eclipse.text_3.5.500.v20151101-0903.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 83.34kB at 0B/s) [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.core:1.3.401-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.manipulation:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.manipulation:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.manipulation:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.firefox:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.firefox:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/pom.xml [INFO] Fetching org.eclipse.compare_3.5.700.v20150928-1349.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 240.06kB at 0B/s) [INFO] Fetching org.eclipse.ui_3.107.0.v20151030-2333.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 136.03kB at 0B/s) [INFO] Fetching org.eclipse.jface.text_3.10.0.v20151111-1631.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 293.48kB at 0B/s) [INFO] Fetching org.eclipse.ui.ide_3.12.0.v20151115-2133.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 644.49kB at 0B/s) [INFO] Fetching org.eclipse.ui.ide_3.12.0.v20151115-2133.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 2MB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.ui.ide,3.12.0.v20151115-2133 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.ui.ide,3.12.0.v20151115-2133 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.ui.ide,3.12.0.v20151115-2133.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work2428161010154303797/p2.optimizers.incoming2031008829055970726.jar [INFO] Fetching org.eclipse.ui.views_3.8.0.v20151117-1145.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 38.42kB at 0B/s) [INFO] Fetching org.eclipse.ui.workbench.texteditor_3.10.0.v20151111-1631.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 190.49kB at 0B/s) [INFO] Fetching org.eclipse.ui.editors_3.9.100.v20151110-0833.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 171.61kB at 0B/s) [INFO] Fetching org.eclipse.ui.forms_3.7.0.v20151110-0930.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 111.93kB at 0B/s) [INFO] Fetching org.eclipse.core.databinding_1.6.0.v20151005-1655.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 57.29kB at 0B/s) [INFO] Fetching org.eclipse.core.databinding_1.6.0.v20151005-1655.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 196.56kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.core.databinding,1.6.0.v20151005-1655 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.core.databinding,1.6.0.v20151005-1655 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.core.databinding,1.6.0.v20151005-1655.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work3018998942960816887/p2.optimizers.incoming2427262493813384558.jar [INFO] Fetching org.eclipse.core.databinding.observable_1.6.0.v20151117-0028.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 89.66kB at 0B/s) [INFO] Fetching org.eclipse.core.databinding.observable_1.6.0.v20151117-0028.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 342.92kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.core.databinding.observable,1.6.0.v20151117-0028 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.core.databinding.observable,1.6.0.v20151117-0028 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.core.databinding.observable,1.6.0.v20151117-0028.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work1793175319271654671/p2.optimizers.incoming4318465000665258021.jar [INFO] Fetching org.eclipse.core.databinding.property_1.6.0.v20151005-1655.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 49.7kB at 0B/s) [INFO] Fetching org.eclipse.core.databinding.property_1.6.0.v20151005-1655.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 191.47kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.core.databinding.property,1.6.0.v20151005-1655 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.core.databinding.property,1.6.0.v20151005-1655 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.core.databinding.property,1.6.0.v20151005-1655.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work3417634684317329134/p2.optimizers.incoming4081899654978852517.jar [INFO] Fetching org.eclipse.debug.ui_3.11.100.v20151109-0649.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 860.28kB at 0B/s) [INFO] Fetching org.eclipse.ui.console_3.6.100.v20150911-0946.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 70.11kB at 0B/s) [INFO] Fetching org.eclipse.help_3.6.0.v20151007-0818.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 117.45kB at 0B/s) [INFO] Fetching org.eclipse.e4.core.commands_0.11.0.v20151005-1655.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 13.69kB at 0B/s) [INFO] Fetching org.eclipse.e4.core.di_1.5.1.v20151113-1631.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 25.66kB at 0B/s) [INFO] Fetching org.eclipse.e4.core.contexts_1.4.0.v20150928-0929.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 22.46kB at 0B/s) [INFO] Fetching org.eclipse.e4.core.services_2.0.0.v20151110-2052.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 23.36kB at 0B/s) [INFO] Fetching org.eclipse.e4.core.di.extensions_0.13.200.v20151113-0759.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 13.86kB at 0B/s) [INFO] Fetching org.eclipse.e4.emf.xpath_0.1.100.v20151005-1655.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 21.66kB at 0B/s) [INFO] Fetching org.eclipse.emf.ecore_2.12.0.v20151026-0351.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 365.99kB at 0B/s) [INFO] Fetching org.eclipse.swt_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 18.13kB at 0B/s) [INFO] Fetching org.eclipse.jface_3.12.0.v20151113-1633.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 329.46kB at 0B/s) [INFO] Fetching org.eclipse.jface_3.12.0.v20151113-1633.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.02MB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.jface,3.12.0.v20151113-1633 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.jface,3.12.0.v20151113-1633 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.jface,3.12.0.v20151113-1633.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work5355916353602992426/p2.optimizers.incoming4440005924609093676.jar [INFO] Fetching org.eclipse.e4.ui.css.core_0.11.0.v20151026-0747.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 64.62kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.css.swt_0.12.0.v20151116-0733.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 70.5kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.css.swt.theme_0.10.0.v20151005-1656.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 16.09kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.di_1.1.0.v20150922-1735.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 9.57kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.model.workbench_1.1.100.v20151105-1257.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 105.85kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.services_1.2.0.v20151111-1621.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 13.69kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.workbench_1.4.0.v20151116-0733.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 98.46kB at 0B/s) [INFO] Fetching org.eclipse.emf.ecore.change_2.11.0.v20151026-0351.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 36.05kB at 0B/s) [INFO] Fetching org.eclipse.emf.ecore.xmi_2.12.0.v20151026-0351.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 80.33kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.workbench.addons.swt_1.2.0.v20151112-1716.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 52.78kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.workbench.renderers.swt_0.14.0.v20151112-2020.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 96.78kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.workbench.renderers.swt_0.14.0.v20151112-2020.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 295.29kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.e4.ui.workbench.renderers.swt,0.14.0.v20151112-2020 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.e4.ui.workbench.renderers.swt,0.14.0.v20151112-2020 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.e4.ui.workbench.renderers.swt,0.14.0.v20151112-2020.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work745743736207869433/p2.optimizers.incoming6828317752183692760.jar [INFO] Fetching org.eclipse.e4.ui.workbench.swt_0.14.0.v20151116-0733.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 69.25kB at 0B/s) [INFO] Fetching org.eclipse.e4.ui.workbench.swt_0.14.0.v20151116-0733.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 183.26kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.e4.ui.workbench.swt,0.14.0.v20151116-0733 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.e4.ui.workbench.swt,0.14.0.v20151116-0733 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.e4.ui.workbench.swt,0.14.0.v20151116-0733.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work8976063844419387682/p2.optimizers.incoming9048763027704851417.jar [INFO] Fetching org.eclipse.jface.databinding_1.8.0.v20151109-1450.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 69.41kB at 0B/s) [INFO] Fetching org.eclipse.jface.databinding_1.8.0.v20151109-1450.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 281.9kB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.jface.databinding,1.8.0.v20151109-1450 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.jface.databinding,1.8.0.v20151109-1450 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.jface.databinding,1.8.0.v20151109-1450.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work5832093466922240090/p2.optimizers.incoming6690596762219204423.jar [INFO] Fetching org.eclipse.emf.common_2.12.0.v20151026-0351.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 104.01kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.engine_2.4.0.v20151019-2042.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 71.18kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.metadata_2.3.0.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 101.84kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.metadata.repository_1.2.200.v20151012-0934.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 47.3kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.repository_2.3.100.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 51.8kB at 0B/s) [INFO] Fetching org.eclipse.ui.navigator_3.6.0.v20151113-2321.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 125.54kB at 0B/s) [INFO] Fetching org.eclipse.team.ui_3.7.300.v20151030-2310.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 392.62kB at 0B/s) [INFO] Fetching org.eclipse.search_3.11.0.v20150928-1442.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 157.8kB at 0B/s) [INFO] Fetching org.eclipse.swt.gtk.linux.x86_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.08MB at 0B/s) [INFO] Fetching org.eclipse.ui.workbench_3.107.100.v20151116-2203.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.03MB at 0B/s) [INFO] Fetching org.eclipse.ui.workbench_3.107.100.v20151116-2203.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 3.85MB at 0B/s) [WARNING] Some attempts to read artifact osgi.bundle,org.eclipse.ui.workbench,3.107.100.v20151116-2203 failed: [WARNING] An error occurred while transferring artifact packed: osgi.bundle,org.eclipse.ui.workbench,3.107.100.v20151116-2203 from repository http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800: [WARNING] Problems downloading artifact: osgi.bundle,org.eclipse.ui.workbench,3.107.100.v20151116-2203.: [WARNING] Unpacking fails because intermediate file is empty: /tmp/work2615063473862861832/p2.optimizers.incoming1373858050308843889.jar [INFO] Fetching org.eclipse.ui.navigator.resources_3.5.0.v20151023-1854.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 53.64kB at 0B/s) [INFO] Fetching org.eclipse.ui.views.properties.tabbed_3.7.0.v20151110-1203.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 39.31kB at 0B/s) [INFO] Fetching org.eclipse.swt.gtk.linux.x86_64_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.21MB at 0B/s) [INFO] Fetching org.eclipse.swt.win32.win32.x86_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.11MB at 0B/s) [INFO] Fetching org.eclipse.swt.win32.win32.x86_64_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.11MB at 0B/s) [INFO] Fetching org.eclipse.swt.cocoa.macosx.x86_64_3.105.0.v20151117-0540.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 870.7kB at 0B/s) [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.firefox:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.ie:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.ie:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.ie:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui:1.1.601-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui:1.1.601-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui:1.1.601-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.core:3.1.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.core:3.1.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.core:3.1.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.crossfire:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.crossfire:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.crossfire:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.debugger:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.debugger:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.debugger:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.ui:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.ui:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/pom.xml [INFO] Fetching org.eclipse.jdt.core_3.12.0.v20151117-0919.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 5.49MB at 0B/s) [INFO] Fetching org.eclipse.jdt.debug_3.9.0.v20151112-1601.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 899.9kB at 0B/s) [INFO] Fetching org.eclipse.jdt.launching_3.8.0.v20151014-0858.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 123.45kB at 0B/s) [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.ui:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.transport:1.0.300-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.transport:1.0.300-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.transport:1.0.300-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.ui:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.ui:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.ui:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui.importer:0.0.1-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui.importer:0.0.1-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/pom.xml [INFO] Fetching org.eclipse.e4.ui.importer_0.2.0.v20151120-0655.jar from http://download.eclipse.org/e4/snapshots/org.eclipse.e4.ui/plugins/ (0B of 103.92kB at 0B/s) [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui.importer:0.0.1-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.docs:org.eclipse.wst.jsdt.doc:1.4.101-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.docs:org.eclipse.wst.jsdt.doc:1.4.101-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.docs:org.eclipse.wst.jsdt.doc:1.4.101-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.compiler:1.0.800-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.compiler:1.0.800-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.compiler:1.0.800-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.model:1.0.700-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.model/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.model:1.0.700-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.model/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.core.tests.model:1.0.700-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.core.tests.model/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.core.tests:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.core.tests/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.core.tests:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.core.tests/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.core.tests:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.core.tests/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.rhino.tests:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.rhino.tests/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.rhino.tests:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.rhino.tests/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.debug.rhino.tests:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.debug.rhino.tests/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.ui.tests:1.1.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.ui.tests/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.ui.tests:1.1.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.ui.tests/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.tests:org.eclipse.wst.jsdt.ui.tests:1.1.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/tests/org.eclipse.wst.jsdt.ui.tests/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_tests.feature:1.6.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_tests.feature/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_tests.feature:1.6.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_tests.feature/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_tests.feature:1.6.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_tests.feature/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt.feature/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt.feature/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt.feature/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_sdk.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_sdk.feature/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_sdk.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_sdk.feature/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt.features:org.eclipse.wst.jsdt_sdk.feature:1.6.201-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/features/org.eclipse.wst.jsdt_sdk.feature/pom.xml [INFO] Computing target platform for MavenProject: org.eclipse.webtools.jsdt:site:3.6.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/site/pom.xml [INFO] Resolving dependencies of MavenProject: org.eclipse.webtools.jsdt:site:3.6.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/site/pom.xml [INFO] Resolving class path of MavenProject: org.eclipse.webtools.jsdt:site:3.6.0-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/site/pom.xml [INFO] ------------------------------------------------------------------------ [INFO] Reactor Build Order: [INFO] [INFO] jsdt-parent [INFO] bundles [INFO] org.eclipse.wst.jsdt.core [INFO] org.eclipse.wst.jsdt.manipulation [INFO] org.eclipse.wst.jsdt.ui [INFO] org.eclipse.wst.jsdt.support.firefox [INFO] org.eclipse.wst.jsdt.support.ie [INFO] org.eclipse.wst.jsdt.debug.core [INFO] org.eclipse.wst.jsdt.debug.transport [INFO] org.eclipse.wst.jsdt.debug.crossfire [INFO] org.eclipse.wst.jsdt.debug.rhino.debugger [INFO] org.eclipse.wst.jsdt.debug.rhino [INFO] org.eclipse.wst.jsdt.debug.ui [INFO] org.eclipse.wst.jsdt.debug.rhino.ui [INFO] org.eclipse.wst.jsdt.ui.importer [INFO] docs [INFO] org.eclipse.wst.jsdt.doc [INFO] tests [INFO] org.eclipse.wst.jsdt.core.tests.compiler [INFO] org.eclipse.wst.jsdt.core.tests.model [INFO] org.eclipse.wst.jsdt.debug.core.tests [INFO] org.eclipse.wst.jsdt.debug.rhino.tests [INFO] org.eclipse.wst.jsdt.ui.tests [INFO] features [INFO] org.eclipse.wst.jsdt_tests.feature [INFO] org.eclipse.wst.jsdt.feature [INFO] org.eclipse.wst.jsdt_sdk.feature [INFO] site [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building jsdt-parent 3.6.0-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ jsdt-parent --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/target [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ jsdt-parent --- [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building bundles 3.6.0-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ bundles --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/target [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ bundles --- [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.core 1.3.401-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.core --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.core --- Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-buildtimestamp-jgit/0.21.0/tycho-buildtimestamp-jgit-0.21.0.pom 3/3 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-buildtimestamp-jgit/0.21.0/tycho-buildtimestamp-jgit-0.21.0.pom (3 KB at 18.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-sourceref-jgit/0.21.0/tycho-sourceref-jgit-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-sourceref-jgit/0.21.0/tycho-sourceref-jgit-0.21.0.pom (2 KB at 13.9 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-buildtimestamp-jgit/0.21.0/tycho-buildtimestamp-jgit-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-sourceref-jgit/0.21.0/tycho-sourceref-jgit-0.21.0.jar 4/6 KB 4/11 KB 4/6 KB 4/11 KB 6/6 KB 8/11 KB 6/6 KB 11/11 KB 6/6 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-sourceref-jgit/0.21.0/tycho-sourceref-jgit-0.21.0.jar (6 KB at 53.7 KB/sec) Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/extras/tycho-buildtimestamp-jgit/0.21.0/tycho-buildtimestamp-jgit-0.21.0.jar (11 KB at 91.2 KB/sec) [INFO] The project's OSGi version is 1.3.401.v201511181529 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.core --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.core --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.core --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.core --- Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-jdt/0.21.0/tycho-compiler-jdt-0.21.0.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-jdt/0.21.0/tycho-compiler-jdt-0.21.0.pom (2 KB at 6.5 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.core/3.10.0.v20140604-1726/org.eclipse.jdt.core-3.10.0.v20140604-1726.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.core/3.10.0.v20140604-1726/org.eclipse.jdt.core-3.10.0.v20140604-1726.pom (2 KB at 7.2 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.compiler.apt/1.1.0.v20140509-1235/org.eclipse.jdt.compiler.apt-1.1.0.v20140509-1235.pom 2/2 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.compiler.apt/1.1.0.v20140509-1235/org.eclipse.jdt.compiler.apt-1.1.0.v20140509-1235.pom (2 KB at 9.6 KB/sec) Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-jdt/0.21.0/tycho-compiler-jdt-0.21.0.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.core/3.10.0.v20140604-1726/org.eclipse.jdt.core-3.10.0.v20140604-1726.jar Downloading: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.compiler.apt/1.1.0.v20140509-1235/org.eclipse.jdt.compiler.apt-1.1.0.v20140509-1235.jar 4/5433 KB 8/5433 KB 12/5433 KB 16/5433 KB 20/5433 KB 20/5433 KB 4/158 KB 20/5433 KB 8/158 KB 24/5433 KB 8/158 KB 24/5433 KB 12/158 KB 24/5433 KB 16/158 KB 24/5433 KB 20/158 KB 24/5433 KB 24/158 KB 24/5433 KB 24/158 KB 24/5433 KB 28/158 KB 24/5433 KB 32/158 KB 24/5433 KB 36/158 KB 24/5433 KB 40/158 KB 28/5433 KB 40/158 KB 32/5433 KB 40/158 KB 32/5433 KB 40/158 KB 32/5433 KB 44/158 KB 36/5433 KB 44/158 KB 36/5433 KB 48/158 KB 36/5433 KB 52/158 KB 36/5433 KB 56/158 KB 40/5433 KB 56/158 KB 44/5433 KB 56/158 KB 48/5433 KB 56/158 KB 48/5433 KB 60/158 KB 52/5433 KB 60/158 KB 52/5433 KB 64/158 KB 52/5433 KB 64/158 KB 56/5433 KB 64/158 KB 56/5433 KB 68/158 KB 56/5433 KB 72/158 KB 56/5433 KB 76/158 KB 56/5433 KB 80/158 KB 56/5433 KB 84/158 KB 60/5433 KB 84/158 KB 60/5433 KB 88/158 KB 64/5433 KB 88/158 KB 64/5433 KB 92/158 KB 68/5433 KB 92/158 KB 68/5433 KB 96/158 KB 72/5433 KB 96/158 KB 72/5433 KB 100/158 KB 76/5433 KB 100/158 KB 76/5433 KB 104/158 KB 80/5433 KB 104/158 KB 80/5433 KB 108/158 KB 84/5433 KB 108/158 KB 84/5433 KB 112/158 KB 88/5433 KB 112/158 KB 92/5433 KB 112/158 KB 92/5433 KB 116/158 KB 96/5433 KB 116/158 KB 96/5433 KB 120/158 KB 96/5433 KB 124/158 KB 96/5433 KB 128/158 KB 96/5433 KB 132/158 KB 96/5433 KB 134/158 KB 100/5433 KB 134/158 KB 104/5433 KB 134/158 KB 105/5433 KB 134/158 KB 105/5433 KB 138/158 KB 105/5433 KB 142/158 KB 105/5433 KB 146/158 KB 109/5433 KB 146/158 KB 109/5433 KB 150/158 KB 113/5433 KB 150/158 KB 117/5433 KB 150/158 KB 117/5433 KB 154/158 KB 121/5433 KB 154/158 KB 121/5433 KB 158/158 KB 121/5433 KB 158/158 KB 125/5433 KB 158/158 KB 129/5433 KB 158/158 KB 133/5433 KB 158/158 KB 137/5433 KB 158/158 KB 141/5433 KB 158/158 KB 145/5433 KB 158/158 KB 149/5433 KB 158/158 KB 153/5433 KB 158/158 KB 153/5433 KB 4/15 KB 158/158 KB 153/5433 KB 8/15 KB 158/158 KB 153/5433 KB 12/15 KB 158/158 KB 153/5433 KB 15/15 KB 158/158 KB 157/5433 KB 15/15 KB 158/158 KB 161/5433 KB 15/15 KB 158/158 KB 165/5433 KB 15/15 KB 158/158 KB 169/5433 KB 15/15 KB 158/158 KB 173/5433 KB 15/15 KB 158/158 KB 177/5433 KB 15/15 KB 158/158 KB 181/5433 KB 15/15 KB 158/158 KB 185/5433 KB 15/15 KB 158/158 KB 189/5433 KB 15/15 KB 158/158 KB 193/5433 KB 15/15 KB 158/158 KB 197/5433 KB 15/15 KB 158/158 KB 201/5433 KB 15/15 KB 158/158 KB 205/5433 KB 15/15 KB 158/158 KB 209/5433 KB 15/15 KB 158/158 KB 213/5433 KB 15/15 KB 158/158 KB 217/5433 KB 15/15 KB 158/158 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.compiler.apt/1.1.0.v20140509-1235/org.eclipse.jdt.compiler.apt-1.1.0.v20140509-1235.jar (158 KB at 600.0 KB/sec) 221/5433 KB 15/15 KB 225/5433 KB 15/15 KB 229/5433 KB 15/15 KB 233/5433 KB 15/15 KB 237/5433 KB 15/15 KB 241/5433 KB 15/15 KB 245/5433 KB 15/15 KB 249/5433 KB 15/15 KB 253/5433 KB 15/15 KB 257/5433 KB 15/15 KB 261/5433 KB 15/15 KB 265/5433 KB 15/15 KB 269/5433 KB 15/15 KB 273/5433 KB 15/15 KB 277/5433 KB 15/15 KB 281/5433 KB 15/15 KB 285/5433 KB 15/15 KB 289/5433 KB 15/15 KB 293/5433 KB 15/15 KB 297/5433 KB 15/15 KB 301/5433 KB 15/15 KB 305/5433 KB 15/15 KB 309/5433 KB 15/15 KB 313/5433 KB 15/15 KB 317/5433 KB 15/15 KB 321/5433 KB 15/15 KB 325/5433 KB 15/15 KB 329/5433 KB 15/15 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/tycho-compiler-jdt/0.21.0/tycho-compiler-jdt-0.21.0.jar (15 KB at 50.5 KB/sec) 333/5433 KB 337/5433 KB 341/5433 KB 345/5433 KB 349/5433 KB 353/5433 KB 357/5433 KB 361/5433 KB 365/5433 KB 369/5433 KB 373/5433 KB 377/5433 KB 381/5433 KB 385/5433 KB 389/5433 KB 393/5433 KB 397/5433 KB 401/5433 KB 405/5433 KB 409/5433 KB 413/5433 KB 417/5433 KB 421/5433 KB 425/5433 KB 429/5433 KB 433/5433 KB 437/5433 KB 441/5433 KB 445/5433 KB 449/5433 KB 453/5433 KB 457/5433 KB 461/5433 KB 465/5433 KB 469/5433 KB 473/5433 KB 477/5433 KB 481/5433 KB 485/5433 KB 489/5433 KB 493/5433 KB 497/5433 KB 501/5433 KB 505/5433 KB 509/5433 KB 513/5433 KB 517/5433 KB 521/5433 KB 525/5433 KB 529/5433 KB 533/5433 KB 537/5433 KB 541/5433 KB 545/5433 KB 549/5433 KB 553/5433 KB 557/5433 KB 561/5433 KB 565/5433 KB 569/5433 KB 573/5433 KB 577/5433 KB 581/5433 KB 585/5433 KB 589/5433 KB 593/5433 KB 597/5433 KB 601/5433 KB 605/5433 KB 609/5433 KB 613/5433 KB 617/5433 KB 621/5433 KB 625/5433 KB 629/5433 KB 633/5433 KB 637/5433 KB 641/5433 KB 645/5433 KB 649/5433 KB 653/5433 KB 657/5433 KB 661/5433 KB 665/5433 KB 669/5433 KB 673/5433 KB 677/5433 KB 681/5433 KB 685/5433 KB 689/5433 KB 693/5433 KB 697/5433 KB 701/5433 KB 705/5433 KB 709/5433 KB 713/5433 KB 717/5433 KB 721/5433 KB 725/5433 KB 729/5433 KB 733/5433 KB 737/5433 KB 741/5433 KB 745/5433 KB 749/5433 KB 753/5433 KB 757/5433 KB 761/5433 KB 765/5433 KB 769/5433 KB 773/5433 KB 777/5433 KB 781/5433 KB 785/5433 KB 789/5433 KB 793/5433 KB 797/5433 KB 801/5433 KB 805/5433 KB 809/5433 KB 813/5433 KB 817/5433 KB 821/5433 KB 825/5433 KB 829/5433 KB 833/5433 KB 837/5433 KB 841/5433 KB 845/5433 KB 849/5433 KB 853/5433 KB 857/5433 KB 861/5433 KB 865/5433 KB 869/5433 KB 873/5433 KB 877/5433 KB 881/5433 KB 885/5433 KB 889/5433 KB 893/5433 KB 897/5433 KB 901/5433 KB 905/5433 KB 909/5433 KB 913/5433 KB 917/5433 KB 921/5433 KB 925/5433 KB 929/5433 KB 933/5433 KB 937/5433 KB 941/5433 KB 945/5433 KB 949/5433 KB 953/5433 KB 957/5433 KB 961/5433 KB 965/5433 KB 969/5433 KB 973/5433 KB 977/5433 KB 981/5433 KB 985/5433 KB 989/5433 KB 993/5433 KB 997/5433 KB 1001/5433 KB 1005/5433 KB 1009/5433 KB 1013/5433 KB 1017/5433 KB 1021/5433 KB 1025/5433 KB 1029/5433 KB 1033/5433 KB 1037/5433 KB 1041/5433 KB 1045/5433 KB 1049/5433 KB 1053/5433 KB 1057/5433 KB 1061/5433 KB 1065/5433 KB 1069/5433 KB 1073/5433 KB 1077/5433 KB 1081/5433 KB 1085/5433 KB 1089/5433 KB 1093/5433 KB 1097/5433 KB 1101/5433 KB 1105/5433 KB 1109/5433 KB 1113/5433 KB 1117/5433 KB 1121/5433 KB 1125/5433 KB 1129/5433 KB 1133/5433 KB 1137/5433 KB 1141/5433 KB 1145/5433 KB 1149/5433 KB 1153/5433 KB 1157/5433 KB 1161/5433 KB 1165/5433 KB 1169/5433 KB 1173/5433 KB 1177/5433 KB 1181/5433 KB 1185/5433 KB 1189/5433 KB 1193/5433 KB 1197/5433 KB 1201/5433 KB 1205/5433 KB 1209/5433 KB 1213/5433 KB 1217/5433 KB 1221/5433 KB 1225/5433 KB 1229/5433 KB 1233/5433 KB 1237/5433 KB 1241/5433 KB 1245/5433 KB 1249/5433 KB 1253/5433 KB 1257/5433 KB 1261/5433 KB 1265/5433 KB 1269/5433 KB 1273/5433 KB 1277/5433 KB 1281/5433 KB 1285/5433 KB 1289/5433 KB 1293/5433 KB 1297/5433 KB 1301/5433 KB 1305/5433 KB 1309/5433 KB 1313/5433 KB 1317/5433 KB 1321/5433 KB 1325/5433 KB 1329/5433 KB 1333/5433 KB 1337/5433 KB 1341/5433 KB 1345/5433 KB 1349/5433 KB 1353/5433 KB 1357/5433 KB 1361/5433 KB 1365/5433 KB 1369/5433 KB 1373/5433 KB 1377/5433 KB 1381/5433 KB 1385/5433 KB 1389/5433 KB 1393/5433 KB 1397/5433 KB 1401/5433 KB 1405/5433 KB 1409/5433 KB 1413/5433 KB 1417/5433 KB 1421/5433 KB 1425/5433 KB 1429/5433 KB 1433/5433 KB 1437/5433 KB 1441/5433 KB 1445/5433 KB 1449/5433 KB 1453/5433 KB 1457/5433 KB 1461/5433 KB 1465/5433 KB 1469/5433 KB 1473/5433 KB 1477/5433 KB 1481/5433 KB 1485/5433 KB 1489/5433 KB 1493/5433 KB 1497/5433 KB 1501/5433 KB 1505/5433 KB 1509/5433 KB 1513/5433 KB 1517/5433 KB 1521/5433 KB 1525/5433 KB 1529/5433 KB 1533/5433 KB 1537/5433 KB 1541/5433 KB 1545/5433 KB 1549/5433 KB 1553/5433 KB 1557/5433 KB 1561/5433 KB 1565/5433 KB 1569/5433 KB 1573/5433 KB 1577/5433 KB 1581/5433 KB 1585/5433 KB 1589/5433 KB 1593/5433 KB 1597/5433 KB 1601/5433 KB 1605/5433 KB 1609/5433 KB 1613/5433 KB 1617/5433 KB 1621/5433 KB 1625/5433 KB 1629/5433 KB 1633/5433 KB 1637/5433 KB 1641/5433 KB 1645/5433 KB 1649/5433 KB 1653/5433 KB 1657/5433 KB 1661/5433 KB 1665/5433 KB 1669/5433 KB 1673/5433 KB 1677/5433 KB 1681/5433 KB 1685/5433 KB 1689/5433 KB 1693/5433 KB 1697/5433 KB 1701/5433 KB 1705/5433 KB 1709/5433 KB 1713/5433 KB 1717/5433 KB 1721/5433 KB 1725/5433 KB 1729/5433 KB 1733/5433 KB 1737/5433 KB 1741/5433 KB 1745/5433 KB 1749/5433 KB 1753/5433 KB 1757/5433 KB 1761/5433 KB 1765/5433 KB 1769/5433 KB 1773/5433 KB 1777/5433 KB 1781/5433 KB 1785/5433 KB 1789/5433 KB 1793/5433 KB 1797/5433 KB 1801/5433 KB 1805/5433 KB 1809/5433 KB 1813/5433 KB 1817/5433 KB 1821/5433 KB 1825/5433 KB 1829/5433 KB 1833/5433 KB 1837/5433 KB 1841/5433 KB 1845/5433 KB 1849/5433 KB 1853/5433 KB 1857/5433 KB 1861/5433 KB 1865/5433 KB 1869/5433 KB 1873/5433 KB 1877/5433 KB 1881/5433 KB 1885/5433 KB 1889/5433 KB 1893/5433 KB 1897/5433 KB 1901/5433 KB 1905/5433 KB 1909/5433 KB 1913/5433 KB 1917/5433 KB 1921/5433 KB 1925/5433 KB 1929/5433 KB 1933/5433 KB 1937/5433 KB 1941/5433 KB 1945/5433 KB 1949/5433 KB 1953/5433 KB 1957/5433 KB 1961/5433 KB 1965/5433 KB 1969/5433 KB 1973/5433 KB 1977/5433 KB 1981/5433 KB 1985/5433 KB 1989/5433 KB 1993/5433 KB 1997/5433 KB 2001/5433 KB 2005/5433 KB 2009/5433 KB 2013/5433 KB 2017/5433 KB 2021/5433 KB 2025/5433 KB 2029/5433 KB 2033/5433 KB 2037/5433 KB 2041/5433 KB 2045/5433 KB 2049/5433 KB 2053/5433 KB 2057/5433 KB 2061/5433 KB 2065/5433 KB 2069/5433 KB 2073/5433 KB 2077/5433 KB 2081/5433 KB 2085/5433 KB 2089/5433 KB 2093/5433 KB 2097/5433 KB 2101/5433 KB 2105/5433 KB 2109/5433 KB 2113/5433 KB 2117/5433 KB 2121/5433 KB 2125/5433 KB 2129/5433 KB 2133/5433 KB 2137/5433 KB 2141/5433 KB 2145/5433 KB 2149/5433 KB 2153/5433 KB 2157/5433 KB 2161/5433 KB 2165/5433 KB 2169/5433 KB 2173/5433 KB 2177/5433 KB 2181/5433 KB 2185/5433 KB 2189/5433 KB 2193/5433 KB 2197/5433 KB 2201/5433 KB 2205/5433 KB 2209/5433 KB 2213/5433 KB 2217/5433 KB 2221/5433 KB 2225/5433 KB 2229/5433 KB 2233/5433 KB 2237/5433 KB 2241/5433 KB 2245/5433 KB 2249/5433 KB 2253/5433 KB 2257/5433 KB 2261/5433 KB 2265/5433 KB 2269/5433 KB 2273/5433 KB 2277/5433 KB 2281/5433 KB 2285/5433 KB 2289/5433 KB 2293/5433 KB 2297/5433 KB 2301/5433 KB 2305/5433 KB 2309/5433 KB 2313/5433 KB 2317/5433 KB 2321/5433 KB 2325/5433 KB 2329/5433 KB 2333/5433 KB 2337/5433 KB 2341/5433 KB 2345/5433 KB 2349/5433 KB 2353/5433 KB 2357/5433 KB 2361/5433 KB 2365/5433 KB 2369/5433 KB 2373/5433 KB 2377/5433 KB 2381/5433 KB 2385/5433 KB 2389/5433 KB 2393/5433 KB 2397/5433 KB 2401/5433 KB 2405/5433 KB 2409/5433 KB 2413/5433 KB 2417/5433 KB 2421/5433 KB 2425/5433 KB 2429/5433 KB 2433/5433 KB 2437/5433 KB 2441/5433 KB 2445/5433 KB 2449/5433 KB 2453/5433 KB 2457/5433 KB 2461/5433 KB 2465/5433 KB 2469/5433 KB 2473/5433 KB 2477/5433 KB 2481/5433 KB 2485/5433 KB 2489/5433 KB 2493/5433 KB 2497/5433 KB 2501/5433 KB 2505/5433 KB 2509/5433 KB 2513/5433 KB 2517/5433 KB 2521/5433 KB 2525/5433 KB 2529/5433 KB 2533/5433 KB 2537/5433 KB 2541/5433 KB 2545/5433 KB 2549/5433 KB 2553/5433 KB 2557/5433 KB 2561/5433 KB 2565/5433 KB 2569/5433 KB 2573/5433 KB 2577/5433 KB 2581/5433 KB 2585/5433 KB 2589/5433 KB 2593/5433 KB 2597/5433 KB 2601/5433 KB 2605/5433 KB 2609/5433 KB 2613/5433 KB 2617/5433 KB 2621/5433 KB 2625/5433 KB 2629/5433 KB 2633/5433 KB 2637/5433 KB 2641/5433 KB 2645/5433 KB 2649/5433 KB 2653/5433 KB 2657/5433 KB 2661/5433 KB 2665/5433 KB 2669/5433 KB 2673/5433 KB 2677/5433 KB 2681/5433 KB 2685/5433 KB 2689/5433 KB 2693/5433 KB 2697/5433 KB 2701/5433 KB 2705/5433 KB 2709/5433 KB 2713/5433 KB 2717/5433 KB 2721/5433 KB 2725/5433 KB 2729/5433 KB 2733/5433 KB 2737/5433 KB 2741/5433 KB 2745/5433 KB 2749/5433 KB 2753/5433 KB 2757/5433 KB 2761/5433 KB 2765/5433 KB 2769/5433 KB 2773/5433 KB 2777/5433 KB 2781/5433 KB 2785/5433 KB 2789/5433 KB 2793/5433 KB 2797/5433 KB 2801/5433 KB 2805/5433 KB 2809/5433 KB 2813/5433 KB 2817/5433 KB 2821/5433 KB 2825/5433 KB 2829/5433 KB 2833/5433 KB 2837/5433 KB 2841/5433 KB 2845/5433 KB 2849/5433 KB 2853/5433 KB 2857/5433 KB 2861/5433 KB 2865/5433 KB 2869/5433 KB 2873/5433 KB 2877/5433 KB 2881/5433 KB 2885/5433 KB 2889/5433 KB 2893/5433 KB 2897/5433 KB 2901/5433 KB 2905/5433 KB 2909/5433 KB 2913/5433 KB 2917/5433 KB 2921/5433 KB 2925/5433 KB 2929/5433 KB 2933/5433 KB 2937/5433 KB 2941/5433 KB 2945/5433 KB 2949/5433 KB 2953/5433 KB 2957/5433 KB 2961/5433 KB 2965/5433 KB 2969/5433 KB 2973/5433 KB 2977/5433 KB 2981/5433 KB 2985/5433 KB 2989/5433 KB 2993/5433 KB 2997/5433 KB 3001/5433 KB 3005/5433 KB 3009/5433 KB 3013/5433 KB 3017/5433 KB 3021/5433 KB 3025/5433 KB 3029/5433 KB 3033/5433 KB 3037/5433 KB 3041/5433 KB 3045/5433 KB 3049/5433 KB 3053/5433 KB 3057/5433 KB 3061/5433 KB 3065/5433 KB 3069/5433 KB 3073/5433 KB 3077/5433 KB 3081/5433 KB 3085/5433 KB 3089/5433 KB 3093/5433 KB 3097/5433 KB 3101/5433 KB 3105/5433 KB 3109/5433 KB 3113/5433 KB 3117/5433 KB 3121/5433 KB 3125/5433 KB 3129/5433 KB 3133/5433 KB 3137/5433 KB 3141/5433 KB 3145/5433 KB 3149/5433 KB 3153/5433 KB 3157/5433 KB 3161/5433 KB 3165/5433 KB 3169/5433 KB 3173/5433 KB 3177/5433 KB 3181/5433 KB 3185/5433 KB 3189/5433 KB 3193/5433 KB 3197/5433 KB 3201/5433 KB 3205/5433 KB 3209/5433 KB 3213/5433 KB 3217/5433 KB 3221/5433 KB 3225/5433 KB 3229/5433 KB 3233/5433 KB 3237/5433 KB 3241/5433 KB 3245/5433 KB 3249/5433 KB 3253/5433 KB 3257/5433 KB 3261/5433 KB 3265/5433 KB 3269/5433 KB 3273/5433 KB 3277/5433 KB 3281/5433 KB 3285/5433 KB 3289/5433 KB 3293/5433 KB 3297/5433 KB 3301/5433 KB 3305/5433 KB 3309/5433 KB 3313/5433 KB 3317/5433 KB 3321/5433 KB 3325/5433 KB 3329/5433 KB 3333/5433 KB 3337/5433 KB 3341/5433 KB 3345/5433 KB 3349/5433 KB 3353/5433 KB 3357/5433 KB 3361/5433 KB 3365/5433 KB 3369/5433 KB 3373/5433 KB 3377/5433 KB 3381/5433 KB 3385/5433 KB 3389/5433 KB 3393/5433 KB 3397/5433 KB 3401/5433 KB 3405/5433 KB 3409/5433 KB 3413/5433 KB 3417/5433 KB 3421/5433 KB 3425/5433 KB 3429/5433 KB 3433/5433 KB 3437/5433 KB 3441/5433 KB 3445/5433 KB 3449/5433 KB 3453/5433 KB 3457/5433 KB 3461/5433 KB 3465/5433 KB 3469/5433 KB 3473/5433 KB 3477/5433 KB 3481/5433 KB 3485/5433 KB 3489/5433 KB 3493/5433 KB 3497/5433 KB 3501/5433 KB 3505/5433 KB 3509/5433 KB 3513/5433 KB 3517/5433 KB 3521/5433 KB 3525/5433 KB 3529/5433 KB 3533/5433 KB 3537/5433 KB 3541/5433 KB 3545/5433 KB 3549/5433 KB 3553/5433 KB 3557/5433 KB 3561/5433 KB 3565/5433 KB 3569/5433 KB 3573/5433 KB 3577/5433 KB 3581/5433 KB 3585/5433 KB 3589/5433 KB 3593/5433 KB 3597/5433 KB 3601/5433 KB 3605/5433 KB 3609/5433 KB 3613/5433 KB 3617/5433 KB 3621/5433 KB 3625/5433 KB 3629/5433 KB 3633/5433 KB 3637/5433 KB 3641/5433 KB 3645/5433 KB 3649/5433 KB 3653/5433 KB 3657/5433 KB 3661/5433 KB 3665/5433 KB 3669/5433 KB 3673/5433 KB 3677/5433 KB 3681/5433 KB 3685/5433 KB 3689/5433 KB 3693/5433 KB 3697/5433 KB 3701/5433 KB 3705/5433 KB 3709/5433 KB 3713/5433 KB 3717/5433 KB 3721/5433 KB 3725/5433 KB 3729/5433 KB 3733/5433 KB 3737/5433 KB 3741/5433 KB 3745/5433 KB 3749/5433 KB 3753/5433 KB 3757/5433 KB 3761/5433 KB 3765/5433 KB 3769/5433 KB 3773/5433 KB 3777/5433 KB 3781/5433 KB 3785/5433 KB 3789/5433 KB 3793/5433 KB 3797/5433 KB 3801/5433 KB 3805/5433 KB 3809/5433 KB 3813/5433 KB 3817/5433 KB 3821/5433 KB 3825/5433 KB 3829/5433 KB 3833/5433 KB 3837/5433 KB 3841/5433 KB 3845/5433 KB 3849/5433 KB 3853/5433 KB 3857/5433 KB 3861/5433 KB 3865/5433 KB 3869/5433 KB 3873/5433 KB 3877/5433 KB 3881/5433 KB 3885/5433 KB 3889/5433 KB 3893/5433 KB 3897/5433 KB 3901/5433 KB 3905/5433 KB 3909/5433 KB 3913/5433 KB 3917/5433 KB 3921/5433 KB 3925/5433 KB 3929/5433 KB 3933/5433 KB 3937/5433 KB 3941/5433 KB 3945/5433 KB 3949/5433 KB 3953/5433 KB 3957/5433 KB 3961/5433 KB 3965/5433 KB 3969/5433 KB 3973/5433 KB 3977/5433 KB 3981/5433 KB 3985/5433 KB 3989/5433 KB 3993/5433 KB 3997/5433 KB 4001/5433 KB 4005/5433 KB 4009/5433 KB 4013/5433 KB 4017/5433 KB 4021/5433 KB 4025/5433 KB 4029/5433 KB 4033/5433 KB 4037/5433 KB 4041/5433 KB 4045/5433 KB 4049/5433 KB 4053/5433 KB 4057/5433 KB 4061/5433 KB 4065/5433 KB 4069/5433 KB 4073/5433 KB 4077/5433 KB 4081/5433 KB 4085/5433 KB 4089/5433 KB 4093/5433 KB 4097/5433 KB 4101/5433 KB 4105/5433 KB 4109/5433 KB 4113/5433 KB 4117/5433 KB 4121/5433 KB 4125/5433 KB 4129/5433 KB 4133/5433 KB 4137/5433 KB 4141/5433 KB 4145/5433 KB 4149/5433 KB 4153/5433 KB 4157/5433 KB 4161/5433 KB 4165/5433 KB 4169/5433 KB 4173/5433 KB 4177/5433 KB 4181/5433 KB 4185/5433 KB 4189/5433 KB 4193/5433 KB 4197/5433 KB 4201/5433 KB 4205/5433 KB 4209/5433 KB 4213/5433 KB 4217/5433 KB 4221/5433 KB 4225/5433 KB 4229/5433 KB 4233/5433 KB 4237/5433 KB 4241/5433 KB 4245/5433 KB 4249/5433 KB 4253/5433 KB 4257/5433 KB 4261/5433 KB 4265/5433 KB 4269/5433 KB 4273/5433 KB 4277/5433 KB 4281/5433 KB 4285/5433 KB 4289/5433 KB 4293/5433 KB 4297/5433 KB 4301/5433 KB 4305/5433 KB 4309/5433 KB 4313/5433 KB 4317/5433 KB 4321/5433 KB 4325/5433 KB 4329/5433 KB 4333/5433 KB 4337/5433 KB 4341/5433 KB 4345/5433 KB 4349/5433 KB 4353/5433 KB 4357/5433 KB 4361/5433 KB 4365/5433 KB 4369/5433 KB 4373/5433 KB 4377/5433 KB 4381/5433 KB 4385/5433 KB 4389/5433 KB 4393/5433 KB 4397/5433 KB 4401/5433 KB 4405/5433 KB 4409/5433 KB 4413/5433 KB 4417/5433 KB 4421/5433 KB 4425/5433 KB 4429/5433 KB 4433/5433 KB 4437/5433 KB 4441/5433 KB 4445/5433 KB 4449/5433 KB 4453/5433 KB 4457/5433 KB 4461/5433 KB 4465/5433 KB 4469/5433 KB 4473/5433 KB 4477/5433 KB 4481/5433 KB 4485/5433 KB 4489/5433 KB 4493/5433 KB 4497/5433 KB 4501/5433 KB 4505/5433 KB 4509/5433 KB 4513/5433 KB 4517/5433 KB 4521/5433 KB 4525/5433 KB 4529/5433 KB 4533/5433 KB 4537/5433 KB 4541/5433 KB 4545/5433 KB 4549/5433 KB 4553/5433 KB 4557/5433 KB 4561/5433 KB 4565/5433 KB 4569/5433 KB 4573/5433 KB 4577/5433 KB 4581/5433 KB 4585/5433 KB 4589/5433 KB 4593/5433 KB 4597/5433 KB 4601/5433 KB 4605/5433 KB 4609/5433 KB 4613/5433 KB 4617/5433 KB 4621/5433 KB 4625/5433 KB 4629/5433 KB 4633/5433 KB 4637/5433 KB 4641/5433 KB 4645/5433 KB 4649/5433 KB 4653/5433 KB 4657/5433 KB 4661/5433 KB 4665/5433 KB 4669/5433 KB 4673/5433 KB 4677/5433 KB 4681/5433 KB 4685/5433 KB 4689/5433 KB 4693/5433 KB 4697/5433 KB 4701/5433 KB 4705/5433 KB 4709/5433 KB 4713/5433 KB 4717/5433 KB 4721/5433 KB 4725/5433 KB 4729/5433 KB 4733/5433 KB 4737/5433 KB 4741/5433 KB 4745/5433 KB 4749/5433 KB 4753/5433 KB 4757/5433 KB 4761/5433 KB 4765/5433 KB 4769/5433 KB 4773/5433 KB 4777/5433 KB 4781/5433 KB 4785/5433 KB 4789/5433 KB 4793/5433 KB 4797/5433 KB 4801/5433 KB 4805/5433 KB 4809/5433 KB 4813/5433 KB 4817/5433 KB 4821/5433 KB 4825/5433 KB 4829/5433 KB 4833/5433 KB 4837/5433 KB 4841/5433 KB 4845/5433 KB 4849/5433 KB 4853/5433 KB 4857/5433 KB 4861/5433 KB 4865/5433 KB 4869/5433 KB 4873/5433 KB 4877/5433 KB 4881/5433 KB 4885/5433 KB 4889/5433 KB 4893/5433 KB 4897/5433 KB 4901/5433 KB 4905/5433 KB 4909/5433 KB 4913/5433 KB 4917/5433 KB 4921/5433 KB 4925/5433 KB 4929/5433 KB 4933/5433 KB 4937/5433 KB 4941/5433 KB 4945/5433 KB 4949/5433 KB 4953/5433 KB 4957/5433 KB 4961/5433 KB 4965/5433 KB 4969/5433 KB 4973/5433 KB 4977/5433 KB 4981/5433 KB 4985/5433 KB 4989/5433 KB 4993/5433 KB 4997/5433 KB 5001/5433 KB 5005/5433 KB 5009/5433 KB 5013/5433 KB 5017/5433 KB 5021/5433 KB 5025/5433 KB 5029/5433 KB 5033/5433 KB 5037/5433 KB 5041/5433 KB 5045/5433 KB 5049/5433 KB 5053/5433 KB 5057/5433 KB 5061/5433 KB 5065/5433 KB 5069/5433 KB 5073/5433 KB 5077/5433 KB 5081/5433 KB 5085/5433 KB 5089/5433 KB 5093/5433 KB 5097/5433 KB 5101/5433 KB 5105/5433 KB 5109/5433 KB 5113/5433 KB 5117/5433 KB 5121/5433 KB 5125/5433 KB 5129/5433 KB 5133/5433 KB 5137/5433 KB 5141/5433 KB 5145/5433 KB 5149/5433 KB 5153/5433 KB 5157/5433 KB 5161/5433 KB 5165/5433 KB 5169/5433 KB 5173/5433 KB 5177/5433 KB 5181/5433 KB 5185/5433 KB 5189/5433 KB 5193/5433 KB 5197/5433 KB 5201/5433 KB 5205/5433 KB 5209/5433 KB 5213/5433 KB 5217/5433 KB 5221/5433 KB 5225/5433 KB 5229/5433 KB 5233/5433 KB 5237/5433 KB 5241/5433 KB 5245/5433 KB 5249/5433 KB 5253/5433 KB 5257/5433 KB 5261/5433 KB 5265/5433 KB 5269/5433 KB 5273/5433 KB 5277/5433 KB 5281/5433 KB 5285/5433 KB 5289/5433 KB 5293/5433 KB 5297/5433 KB 5301/5433 KB 5305/5433 KB 5309/5433 KB 5313/5433 KB 5317/5433 KB 5321/5433 KB 5325/5433 KB 5329/5433 KB 5333/5433 KB 5337/5433 KB 5341/5433 KB 5345/5433 KB 5349/5433 KB 5353/5433 KB 5357/5433 KB 5361/5433 KB 5365/5433 KB 5369/5433 KB 5373/5433 KB 5377/5433 KB 5381/5433 KB 5385/5433 KB 5389/5433 KB 5393/5433 KB 5397/5433 KB 5401/5433 KB 5405/5433 KB 5409/5433 KB 5413/5433 KB 5417/5433 KB 5421/5433 KB 5425/5433 KB 5429/5433 KB 5433/5433 KB 5433/5433 KB Downloaded: https://oss.sonatype.org/content/repositories/public/org/eclipse/tycho/org.eclipse.jdt.core/3.10.0.v20140604-1726/org.eclipse.jdt.core-3.10.0.v20140604-1726.jar (5433 KB at 5755.1 KB/sec) [INFO] Compiling 1120 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.core --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.core --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/org.eclipse.wst.jsdt.core-1.3.401-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.core --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.core --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/org.eclipse.wst.jsdt.core-1.3.401-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.core --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.core:1.3.401-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.manipulation 1.0.600-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.manipulation --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.manipulation --- [INFO] The project's OSGi version is 1.0.600.v201505071819 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.manipulation --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.manipulation --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.manipulation --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.manipulation --- [INFO] Compiling 40 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.manipulation --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.manipulation --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/target/org.eclipse.wst.jsdt.manipulation-1.0.600-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.manipulation --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.manipulation --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/target/org.eclipse.wst.jsdt.manipulation-1.0.600-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.manipulation --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.manipulation:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.manipulation/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.ui 1.1.601-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.ui --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.ui --- [INFO] The project's OSGi version is 1.1.601.v201511181530 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.ui --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.ui --- [INFO] Compiling 1827 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/viewsupport/ProblemTreeViewer.java:[131] public void setFilters(ViewerFilter[] filters) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Varargs methods should only override or be overridden by other varargs methods unlike ProblemTreeViewer.setFilters(ViewerFilter[]) and StructuredViewer.setFilters(ViewerFilter...) [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/browsing/PackageViewerWrapper.java:[201] public void setFilters(ViewerFilter[] filters) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Varargs methods should only override or be overridden by other varargs methods unlike PackageViewerWrapper.setFilters(ViewerFilter[]) and StructuredViewer.setFilters(ViewerFilter...) [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[26] import org.eclipse.wst.jsdt.internal.core.search.indexing.IIndexConstants; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IIndexConstants' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[270] if(CharOperation.equals(declaringType.toCharArray(), IIndexConstants.GLOBAL_SYMBOL)) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IIndexConstants' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[270] if(CharOperation.equals(declaringType.toCharArray(), IIndexConstants.GLOBAL_SYMBOL)) { ^^^^^^^^^^^^^ Discouraged access: The field 'IIndexConstants.GLOBAL_SYMBOL' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[350] IJavaScriptProject project = methodProposal.getJavaProject(); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'InternalCompletionProposal.getJavaProject()' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[476] if(CharOperation.equals(declarationType, IIndexConstants.GLOBAL_SYMBOL)) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IIndexConstants' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/ui/text/java/CompletionProposalLabelProvider.java:[476] if(CharOperation.equals(declarationType, IIndexConstants.GLOBAL_SYMBOL)) { ^^^^^^^^^^^^^ Discouraged access: The field 'IIndexConstants.GLOBAL_SYMBOL' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/FieldProposalInfo.java:[33] import org.eclipse.wst.jsdt.internal.core.search.matching.FieldPattern; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'FieldPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/FieldProposalInfo.java:[128] FieldPattern fieldPattern = new FieldPattern(true, false, false, ^^^^^^^^^^^^ Discouraged access: The type 'FieldPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/FieldProposalInfo.java:[128] FieldPattern fieldPattern = new FieldPattern(true, false, false, fieldName.toCharArray(), seperatedDeclaringTypename[QualificationHelpers.QULIFIERS_INDEX], seperatedDeclaringTypename[QualificationHelpers.SIMPLE_NAMES_INDEX], SearchPattern.R_EXACT_MATCH); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'FieldPattern(boolean, boolean, boolean, char[], char[], char[], int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/FieldProposalInfo.java:[128] FieldPattern fieldPattern = new FieldPattern(true, false, false, ^^^^^^^^^^^^ Discouraged access: The type 'FieldPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/javaeditor/EditorUtility.java:[408] if (resource instanceof IFile && !org.eclipse.wst.jsdt.internal.compiler.util.Util.isArchiveFileName(resource.getName())) ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'Util' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/javaeditor/EditorUtility.java:[408] if (resource instanceof IFile && !org.eclipse.wst.jsdt.internal.compiler.util.Util.isArchiveFileName(resource.getName())) ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'Util.isArchiveFileName(String)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[14] import org.eclipse.jface.internal.text.html.BrowserInformationControl; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[53] if (BrowserInformationControl.isAvailable(parent)) { ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[53] if (BrowserInformationControl.isAvailable(parent)) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'BrowserInformationControl.isAvailable(Composite)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[54] BrowserInformationControl browserInformationControl = new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true); ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[54] BrowserInformationControl browserInformationControl = new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'BrowserInformationControl(Shell, String, boolean)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavaInformationProvider.java:[54] BrowserInformationControl browserInformationControl = new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true); ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[16] import org.eclipse.jface.internal.text.html.BrowserInformationControl; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[61] if (BrowserInformationControl.isAvailable(parent)) ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[61] if (BrowserInformationControl.isAvailable(parent)) ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'BrowserInformationControl.isAvailable(Composite)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[62] return new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'BrowserInformationControl(Shell, String, boolean)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[62] return new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true); ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[84] if (BrowserInformationControl.isAvailable(parent)) { ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[84] if (BrowserInformationControl.isAvailable(parent)) { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'BrowserInformationControl.isAvailable(Composite)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[85] BrowserInformationControl iControl = new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true) { ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/hover/JavadocHover.java:[85] BrowserInformationControl iControl = new BrowserInformationControl(parent, PreferenceConstants.APPEARANCE_JAVADOC_FONT, true) { ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/AbstractJavaCompletionProposal.java:[23] import org.eclipse.jface.internal.text.html.BrowserInformationControl; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/AbstractJavaCompletionProposal.java:[933] if (shell == null || !BrowserInformationControl.isAvailable(shell)) ^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'BrowserInformationControl' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/AbstractJavaCompletionProposal.java:[933] if (shell == null || !BrowserInformationControl.isAvailable(shell)) ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'BrowserInformationControl.isAvailable(Composite)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jface.text/3.10.0.v20151111-1631/org.eclipse.jface.text-3.10.0.v20151111-1631.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/MethodProposalInfo.java:[36] import org.eclipse.wst.jsdt.internal.core.search.matching.MethodPattern; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'MethodPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/MethodProposalInfo.java:[126] MethodPattern methodPattern = new MethodPattern(true, false, ^^^^^^^^^^^^^ Discouraged access: The type 'MethodPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/MethodProposalInfo.java:[126] MethodPattern methodPattern = new MethodPattern(true, false, functionName.toCharArray(), new char[][] {declaringTypeName.toCharArray()}, SearchPattern.R_EXACT_MATCH); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'MethodPattern(boolean, boolean, char[], char[][], int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/org/eclipse/wst/jsdt/internal/ui/text/java/MethodProposalInfo.java:[126] MethodPattern methodPattern = new MethodPattern(true, false, ^^^^^^^^^^^^^ Discouraged access: The type 'MethodPattern' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') 36 problems (36 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/org.eclipse.wst.jsdt.ui-1.1.601-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/org.eclipse.wst.jsdt.ui-1.1.601-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.ui --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui:1.1.601-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.support.firefox 1.0.500-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] The project's OSGi version is 1.0.500.v201402051800 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.support.firefox --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] Compiling 4 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[20] import org.eclipse.wst.jsdt.internal.ui.JavaPluginImages; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaPluginImages' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[22] import org.eclipse.wst.jsdt.internal.ui.wizards.dialogfields.DialogField; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[23] import org.eclipse.wst.jsdt.internal.ui.wizards.dialogfields.LayoutUtil; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'LayoutUtil' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[39] setImageDescriptor(JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaPluginImages' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[39] setImageDescriptor(JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY); ^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The field 'JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'DialogField()' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[59] field.setLabelText(FirefoxMessages.FirefoxLibraryWizardPage_FirefoxLibraryAdded); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'DialogField.setLabelText(String)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[]{field}, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^ Discouraged access: The type 'LayoutUtil' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[]{field}, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'LayoutUtil.doDefaultLayout(Composite, DialogField[], boolean, int, int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/FireFoxLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[]{field}, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/core/compiler/libraries/FireFoxUiInitializer.java:[20] import org.eclipse.wst.jsdt.internal.ui.IJsGlobalScopeContainerInitializerExtension; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IJsGlobalScopeContainerInitializerExtension' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/org/eclipse/wst/jsdt/core/compiler/libraries/FireFoxUiInitializer.java:[26] public class FireFoxUiInitializer implements IJsGlobalScopeContainerInitializerExtension { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IJsGlobalScopeContainerInitializerExtension' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') 14 problems (14 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.support.firefox --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/target/org.eclipse.wst.jsdt.support.firefox-1.0.500-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.support.firefox --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/target/org.eclipse.wst.jsdt.support.firefox-1.0.500-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.support.firefox --- [WARNING] MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.firefox:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/pom.xml: baseline and build artifacts have same version but different contents [INFO] MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.firefox:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.firefox/pom.xml The main artifact has been replaced with the baseline version. The following attached artifacts have been replaced with the baseline version: [sources] [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.support.ie 1.0.600-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.support.ie --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.support.ie --- [INFO] The project's OSGi version is 1.0.600.v201505071819 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.support.ie --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.support.ie --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.support.ie --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.support.ie --- [INFO] Compiling 13 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/core/compiler/libraries/InternetExplorerUILibInitializer.java:[20] import org.eclipse.wst.jsdt.internal.ui.IJsGlobalScopeContainerInitializerExtension; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IJsGlobalScopeContainerInitializerExtension' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/core/compiler/libraries/InternetExplorerUILibInitializer.java:[26] public class InternetExplorerUILibInitializer implements IJsGlobalScopeContainerInitializerExtension{ ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'IJsGlobalScopeContainerInitializerExtension' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[20] import org.eclipse.wst.jsdt.internal.ui.JavaPluginImages; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaPluginImages' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[22] import org.eclipse.wst.jsdt.internal.ui.wizards.dialogfields.DialogField; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[23] import org.eclipse.wst.jsdt.internal.ui.wizards.dialogfields.LayoutUtil; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'LayoutUtil' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[39] setImageDescriptor(JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaPluginImages' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[39] setImageDescriptor(JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY); ^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The field 'JavaPluginImages.DESC_WIZBAN_ADD_LIBRARY' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'DialogField()' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[57] DialogField field = new DialogField(); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[59] field.setLabelText(IEMessages.IELibraryWizardPage_IELibraryAdded); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'DialogField.setLabelText(String)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[] {field }, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^ Discouraged access: The type 'LayoutUtil' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[] {field }, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'LayoutUtil.doDefaultLayout(Composite, DialogField[], boolean, int, int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/org/eclipse/wst/jsdt/internal/ui/wizards/buildpaths/InternetExplorerLibraryWizardPage.java:[60] LayoutUtil.doDefaultLayout(composite, new DialogField[] {field }, false, SWT.DEFAULT, SWT.DEFAULT); ^^^^^^^^^^^ Discouraged access: The type 'DialogField' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') 14 problems (14 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.support.ie --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.support.ie --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/target/org.eclipse.wst.jsdt.support.ie-1.0.600-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.support.ie --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.support.ie --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/target/org.eclipse.wst.jsdt.support.ie-1.0.600-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.support.ie --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.support.ie:1.0.600-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.support.ie/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.core 3.1.200-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.core --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.core --- [INFO] The project's OSGi version is 3.1.200.v201502261613 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.core --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.core --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.core --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.core --- [INFO] Compiling 107 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.core --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.core --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/target/org.eclipse.wst.jsdt.debug.core-3.1.200-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.core --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.core --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/target/org.eclipse.wst.jsdt.debug.core-3.1.200-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.core --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.core:3.1.200-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.core/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.transport 1.0.300-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] The project's OSGi version is 1.0.300.v201502261613 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.transport --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] Compiling 17 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.transport --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/target/org.eclipse.wst.jsdt.debug.transport-1.0.300-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/target/org.eclipse.wst.jsdt.debug.transport-1.0.300-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.transport --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.transport:1.0.300-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.transport/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.crossfire 1.0.500-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] The project's OSGi version is 1.0.500.v201505071819 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.crossfire --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] Compiling 73 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.crossfire --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/target/org.eclipse.wst.jsdt.debug.crossfire-1.0.500-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/target/org.eclipse.wst.jsdt.debug.crossfire-1.0.500-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.crossfire --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.crossfire:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.crossfire/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.rhino.debugger 1.0.500-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] The project's OSGi version is 1.0.500.v201503300052 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] Compiling 24 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/target/org.eclipse.wst.jsdt.debug.rhino.debugger-1.0.500-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/target/org.eclipse.wst.jsdt.debug.rhino.debugger-1.0.500-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.rhino.debugger --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.debugger:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.debugger/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.rhino 1.0.400-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] The project's OSGi version is 1.0.400.v201503300052 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.rhino --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] Compiling 53 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/target/classes [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.rhino --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/target/org.eclipse.wst.jsdt.debug.rhino-1.0.400-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/target/org.eclipse.wst.jsdt.debug.rhino-1.0.400-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.rhino --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.ui 1.0.500-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] The project's OSGi version is 1.0.500.v201502261613 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] Compiling 76 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/EvaluateAction.java:[44] import org.eclipse.wst.jsdt.internal.ui.text.JavaWordFinder; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/EvaluateAction.java:[175] region = JavaWordFinder.findWord(doc, ts.getOffset()); ^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/EvaluateAction.java:[175] region = JavaWordFinder.findWord(doc, ts.getOffset()); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'JavaWordFinder.findWord(IDocument, int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptDebugHover.java:[29] import org.eclipse.wst.jsdt.internal.ui.text.JavaWordFinder; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptDebugHover.java:[55] return JavaWordFinder.findWord(textViewer.getDocument(), offset); ^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptDebugHover.java:[55] return JavaWordFinder.findWord(textViewer.getDocument(), offset); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'JavaWordFinder.findWord(IDocument, int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptHyperlinkDetector.java:[27] import org.eclipse.wst.jsdt.internal.ui.text.JavaWordFinder; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptHyperlinkDetector.java:[105] IRegion wregion = JavaWordFinder.findWord(document, offset); ^^^^^^^^^^^^^^ Discouraged access: The type 'JavaWordFinder' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/eval/JavaScriptHyperlinkDetector.java:[105] IRegion wregion = JavaWordFinder.findWord(document, offset); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'JavaWordFinder.findWord(IDocument, int)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/breakpoints/ToggleFunctionBreakpointActionDelegate.java:[14] import org.eclipse.debug.internal.ui.actions.breakpoints.ToggleBreakpointObjectActionDelegate; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'ToggleBreakpointObjectActionDelegate' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.ui/3.11.100.v20151109-0649/org.eclipse.debug.ui-3.11.100.v20151109-0649.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/breakpoints/ToggleFunctionBreakpointActionDelegate.java:[25] public class ToggleFunctionBreakpointActionDelegate extends ToggleBreakpointObjectActionDelegate { ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'ToggleBreakpointObjectActionDelegate' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.ui/3.11.100.v20151109-0649/org.eclipse.debug.ui-3.11.100.v20151109-0649.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/BreakpointToggleAction.java:[32] import org.eclipse.wst.jsdt.internal.ui.util.ExceptionHandler; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'ExceptionHandler' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/BreakpointToggleAction.java:[58] ExceptionHandler.handle(e, title, message); ^^^^^^^^^^^^^^^^ Discouraged access: The type 'ExceptionHandler' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/org/eclipse/wst/jsdt/debug/internal/ui/actions/BreakpointToggleAction.java:[58] ExceptionHandler.handle(e, title, message); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'ExceptionHandler.handle(CoreException, String, String)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui/target/classes') 14 problems (14 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/target/org.eclipse.wst.jsdt.debug.ui-1.0.500-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/target/org.eclipse.wst.jsdt.debug.ui-1.0.500-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.ui --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.ui:1.0.500-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.ui/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.debug.rhino.ui 1.0.400-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] The project's OSGi version is 1.0.400.v201503270022 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] Compiling 32 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoLocalLaunchDelegate.java:[47] import org.eclipse.jdt.internal.launching.StandardVMType; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'StandardVMType' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jdt.launching/3.8.0.v20151014-0858/org.eclipse.jdt.launching-3.8.0.v20151014-0858.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoLocalLaunchDelegate.java:[325] File exe = StandardVMType.findJavaExecutable(vm.getInstallLocation()); ^^^^^^^^^^^^^^ Discouraged access: The type 'StandardVMType' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jdt.launching/3.8.0.v20151014-0858/org.eclipse.jdt.launching-3.8.0.v20151014-0858.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoLocalLaunchDelegate.java:[325] File exe = StandardVMType.findJavaExecutable(vm.getInstallLocation()); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'StandardVMType.findJavaExecutable(File)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.jdt.launching/3.8.0.v20151014-0858/org.eclipse.jdt.launching-3.8.0.v20151014-0858.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[18] import org.eclipse.debug.internal.core.StreamsProxy; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[33] private StreamsProxy streamproxy = null; ^^^^^^^^^^^^ Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[48] streamproxy = new StreamsProxy(p, launch.getAttribute(DebugPlugin.ATTR_CONSOLE_ENCODING)); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'StreamsProxy(Process, String)' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[48] streamproxy = new StreamsProxy(p, launch.getAttribute(DebugPlugin.ATTR_CONSOLE_ENCODING)); ^^^^^^^^^^^^ Discouraged access: The type 'StreamsProxy' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/org/eclipse/wst/jsdt/debug/internal/rhino/ui/launching/RhinoProcess.java:[59] streamproxy.close(); ^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'StreamsProxy.close()' is not API (restriction on classpath entry '/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.debug.core/3.10.0.v20150911-0751/org.eclipse.debug.core-3.10.0.v20150911-0751.jar') 8 problems (8 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target/org.eclipse.wst.jsdt.debug.rhino.ui-1.0.400-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/target/org.eclipse.wst.jsdt.debug.rhino.ui-1.0.400-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.debug.rhino.ui --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.debug.rhino.ui:1.0.400-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.debug.rhino.ui/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.ui.importer 0.0.1-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] The project's OSGi version is 0.0.1.v201509081821 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.ui.importer --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] Compiling 2 source files to /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/classes [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[32] import org.eclipse.wst.jsdt.internal.core.util.ConvertUtility; ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The type 'ConvertUtility' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] new ConvertUtility(project).configure(monitor); ^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The constructor 'ConvertUtility(IProject)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] new ConvertUtility(project).configure(monitor); ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Discouraged access: The method 'ConvertUtility.configure(IProgressMonitor)' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') [WARNING] /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/org/eclipse/wst/jsdt/ui/importer/JSDTProjectNature.java:[140] new ConvertUtility(project).configure(monitor); ^^^^^^^^^^^^^^ Discouraged access: The type 'ConvertUtility' is not API (restriction on classpath entry '/jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.core/target/classes') 4 problems (4 warnings) [INFO] [INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.wst.jsdt.ui.importer --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/src/test/resources [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ org.eclipse.wst.jsdt.ui.importer --- [WARNING] bundle localization file /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/plugin.properties not found [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/org.eclipse.wst.jsdt.ui.importer-0.0.1-SNAPSHOT-sources.jar [INFO] [INFO] --- target-platform-configuration:0.21.0:target-platform (default-target-platform) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:package-plugin (default-package-plugin) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] Building jar: /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/target/org.eclipse.wst.jsdt.ui.importer-0.0.1-SNAPSHOT.jar [INFO] [INFO] --- tycho-p2-plugin:0.21.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.wst.jsdt.ui.importer --- [INFO] No baseline version MavenProject: org.eclipse.webtools.jsdt.bundles:org.eclipse.wst.jsdt.ui.importer:0.0.1-SNAPSHOT @ /jobs/genie.webtools/jsdt-sonar/workspace/bundles/org.eclipse.wst.jsdt.ui.importer/pom.xml [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building docs 3.6.0-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ docs --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/docs/target [INFO] [INFO] --- tycho-source-plugin:0.21.0:plugin-source (plugin-source) @ docs --- [INFO] [INFO] ------------------------------------------------------------------------ [INFO] Building org.eclipse.wst.jsdt.doc 1.4.101-SNAPSHOT [INFO] ------------------------------------------------------------------------ [INFO] [INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.wst.jsdt.doc --- [INFO] Deleting /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:build-qualifier (default-build-qualifier) @ org.eclipse.wst.jsdt.doc --- [INFO] The project's OSGi version is 1.4.101.v201507140011 [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-id (default-validate-id) @ org.eclipse.wst.jsdt.doc --- [INFO] [INFO] --- tycho-packaging-plugin:0.21.0:validate-version (default-validate-version) @ org.eclipse.wst.jsdt.doc --- [INFO] [INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.wst.jsdt.doc --- [WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent! [INFO] skip non existing resourceDirectory /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/src/main/resources [INFO] [INFO] --- tycho-compiler-plugin:0.21.0:compile (default-compile) @ org.eclipse.wst.jsdt.doc --- [INFO] [INFO] --- tycho-eclipserun-plugin:0.21.0:eclipse-run (build_java_doc) @ org.eclipse.wst.jsdt.doc --- [WARNING] p2 repository with URL http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800 is associated with multiple IDs; was 'platform', now is 'eclipse' [INFO] Fetching org.eclipse.equinox.p2.artifact.repository_1.1.400.v20151012-0934.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 52.18kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.jarprocessor_1.0.400.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 37.91kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.director_2.3.200.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 45.05kB at 0B/s) [INFO] Fetching org.eclipse.equinox.simpleconfigurator_1.1.100.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 22.59kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.director.app_1.0.400.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 36.54kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.garbagecollector_1.0.200.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 13.83kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.publisher_1.4.0.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 41.04kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.publisher.eclipse_1.2.0.v20151011-0147.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 102.12kB at 0B/s) [INFO] Fetching org.eclipse.equinox.simpleconfigurator.manipulator_2.0.100.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 15.75kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.repository.tools_2.1.300.v20151005-0151.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 116.47kB at 0B/s) [INFO] Fetching org.eclipse.equinox.p2.touchpoint.eclipse_2.1.300.v20150907-2149.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 44.14kB at 0B/s) [INFO] Fetching org.eclipse.help.base_4.0.300.v20151117-0800.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 152.78kB at 0B/s) [INFO] Fetching org.eclipse.pde.core_3.11.0.v20151030-2323.jar from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 1.24MB at 0B/s) [INFO] Fetching org.apache.ant_1.9.6.v201510161327.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 2.19MB at 0B/s) [INFO] Fetching org.eclipse.equinox.launcher_1.3.200.v20151021-1308.jar.pack.gz from http://download.eclipse.org/eclipse/updates/4.6-I-builds/I20151117-0800/plugins/ (0B of 28.98kB at 0B/s) [INFO] Expected eclipse log file: /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/data/.metadata/.log [INFO] Command line: [/opt/public/common/jdk1.7.0_80/jre/bin/java, -jar, /jobs/genie.webtools/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.equinox.launcher/1.3.200.v20151021-1308/org.eclipse.equinox.launcher-1.3.200.v20151021-1308.jar, -install, /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work, -configuration, /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration, -consolelog, -debug, -application, org.eclipse.ant.core.antRunner, -quiet, -buildfile, buildDoc.xml] Configuration location: file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/ Configuration file: file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/config.ini loaded Install location: file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/ Framework located: file:/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.osgi/3.10.200.v20151020-1445/org.eclipse.osgi-3.10.200.v20151020-1445.jar Framework classpath: file:/home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.osgi/3.10.200.v20151020-1445/org.eclipse.osgi-3.10.200.v20151020-1445.jar Debug options: file:/jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/.options not found Time to load bundles: 469 !SESSION 2015-11-22 08:02:47.779 ----------------------------------------------- eclipse.buildId=unknown java.version=1.7.0_80 java.vendor=Oracle Corporation BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US Framework arguments: -application org.eclipse.ant.core.antRunner -quiet -buildfile buildDoc.xml Command-line arguments: -consolelog -debug -application org.eclipse.ant.core.antRunner -quiet -buildfile buildDoc.xml !ENTRY org.eclipse.ant.core 4 0 2015-11-22 08:02:49.374 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.variables 4 0 2015-11-22 08:02:49.377 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.compare.core 4 0 2015-11-22 08:02:49.378 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.core [6] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.expressions 4 0 2015-11-22 08:02:49.380 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.filebuffers 4 0 2015-11-22 08:02:49.382 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.filebuffers [14] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.jobs 4 0 2015-11-22 08:02:49.384 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.net 4 0 2015-11-22 08:02:49.387 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.net [18] Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)" -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.200.v20150715-1528"; singleton:="true" org.eclipse.equinox.security [19] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.security 4 0 2015-11-22 08:02:49.390 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.security [19] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.resources 4 0 2015-11-22 08:02:49.394 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.debug.core 4 0 2015-11-22 08:02:49.398 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.debug.core [22] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.artifact.repository 4 0 2015-11-22 08:02:49.401 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.repository 4 0 2015-11-22 08:02:49.404 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.director 4 0 2015-11-22 08:02:49.408 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director [31] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.engine 4 0 2015-11-22 08:02:49.411 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.director.app 4 0 2015-11-22 08:02:49.414 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director.app [36] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-version="2.3.200.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.director"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.director [31] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.metadata.repository 4 0 2015-11-22 08:02:49.417 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.garbagecollector 4 0 2015-11-22 08:02:49.420 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.garbagecollector [38] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.repository; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.repository; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="2.0.0" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.publisher 4 0 2015-11-22 08:02:49.422 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher [39] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2015-11-22 08:02:49.425 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [40] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2015-11-22 08:02:49.428 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools [42] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2015-11-22 08:02:49.431 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [43] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.help 4 0 2015-11-22 08:02:49.434 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help [44] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.help.base 4 0 2015-11-22 08:02:49.438 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.help.base [45] Unresolved requirement: Import-Package: org.eclipse.equinox.http.jetty; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.jdt.core 4 0 2015-11-22 08:02:49.443 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.core [46] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.jdt.debug 4 0 2015-11-22 08:02:49.447 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.debug [47] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.jdt.launching 4 0 2015-11-22 08:02:49.451 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.launching [48] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.pde.build 4 0 2015-11-22 08:02:49.454 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.build [50] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.pde.core 4 0 2015-11-22 08:02:49.457 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.pde.core [52] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.team.core 4 0 2015-11-22 08:02:49.460 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.team.core [53] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.core.runtime 4 0 2015-11-22 08:02:49.463 !MESSAGE FrameworkEvent ERROR !STACK 0 org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" at org.eclipse.osgi.container.Module.start(Module.java:429) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476) at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1) at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230) at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340) !ENTRY org.eclipse.osgi 4 0 2015-11-22 08:02:49.464 !MESSAGE Bundle initial@reference:file:../../../../../../../../home/hudson/genie.webtools/.hudson/jobs/jsdt-sonar/workspace/.repository/p2/osgi/bundle/org.eclipse.core.runtime/3.12.0.v20151104-0048/org.eclipse.core.runtime-3.12.0.v20151104-0048.jar was not resolved. !ENTRY org.eclipse.team.core 2 0 2015-11-22 08:02:49.484 !MESSAGE Could not resolve module: org.eclipse.team.core [53] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.equinox.p2.repository 2 0 2015-11-22 08:02:49.484 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.filebuffers 2 0 2015-11-22 08:02:49.485 !MESSAGE Could not resolve module: org.eclipse.core.filebuffers [14] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.resources 2 0 2015-11-22 08:02:49.486 !MESSAGE Could not resolve module: org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.equinox.p2.garbagecollector 2 0 2015-11-22 08:02:49.487 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.garbagecollector [38] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.repository; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.repository; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="2.0.0" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.artifact.repository 2 0 2015-11-22 08:02:49.488 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.director.app 2 0 2015-11-22 08:02:49.488 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director.app [36] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-version="2.3.200.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.director"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations, org.eclipse.equinox.p2.repository.tools, org.eclipse.pde.core, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.director [31] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.ant.core 2 0 2015-11-22 08:02:49.489 !MESSAGE Could not resolve module: org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.jobs 2 0 2015-11-22 08:02:49.490 !MESSAGE Could not resolve module: org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.debug.core 2 0 2015-11-22 08:02:49.491 !MESSAGE Could not resolve module: org.eclipse.debug.core [22] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.pde.build 2 0 2015-11-22 08:02:49.492 !MESSAGE Could not resolve module: org.eclipse.pde.build [50] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.publisher.eclipse 2 0 2015-11-22 08:02:49.492 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [40] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.help.base 2 0 2015-11-22 08:02:49.494 !MESSAGE Could not resolve module: org.eclipse.help.base [45] Unresolved requirement: Import-Package: org.eclipse.equinox.http.jetty; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="3.2.200"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.jdt.core 2 0 2015-11-22 08:02:49.496 !MESSAGE Could not resolve module: org.eclipse.jdt.core [46] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.core.runtime 2 0 2015-11-22 08:02:49.497 !MESSAGE Could not resolve module: org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.publisher 2 0 2015-11-22 08:02:49.497 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.publisher [39] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.help 2 0 2015-11-22 08:02:49.498 !MESSAGE Could not resolve module: org.eclipse.help [44] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.6.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.engine 2 0 2015-11-22 08:02:49.499 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.net 2 0 2015-11-22 08:02:49.499 !MESSAGE Could not resolve module: org.eclipse.core.net [18] Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)" -> Bundle-SymbolicName: org.eclipse.equinox.security; bundle-version="1.2.200.v20150715-1528"; singleton:="true" org.eclipse.equinox.security [19] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.expressions 2 0 2015-11-22 08:02:49.500 !MESSAGE Could not resolve module: org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.security 2 0 2015-11-22 08:02:49.501 !MESSAGE Could not resolve module: org.eclipse.equinox.security [19] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.pde.core 2 0 2015-11-22 08:02:49.502 !MESSAGE Could not resolve module: org.eclipse.pde.core [52] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.11.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.core.variables 2 0 2015-11-22 08:02:49.503 !MESSAGE Could not resolve module: org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.jdt.debug 2 0 2015-11-22 08:02:49.504 !MESSAGE Could not resolve module: org.eclipse.jdt.debug [47] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.equinox.p2.director 2 0 2015-11-22 08:02:49.505 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.director [31] Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)" -> Export-Package: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="2.2.0" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.metadata.repository 2 0 2015-11-22 08:02:49.505 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2015-11-22 08:02:49.506 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [43] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-version="2.4.0.v20151019-2042"; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.touchpoint.eclipse, org.eclipse.equinox.p2.touchpoint.natives, org.eclipse.equinox.p2.ui.sdk.scheduler, org.eclipse.pde.build, org.eclipse.equinox.p2.director.app" org.eclipse.equinox.p2.engine [35] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-version="1.2.200.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine" org.eclipse.equinox.p2.metadata.repository [37] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-version="2.3.100.v20150907-2149"; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository, org.eclipse.equinox.p2.engine, org.eclipse.equinox.p2.metadata.repository, org.eclipse.equinox.p2.ui.importexport, org.eclipse.equinox.p2.repository.tools" org.eclipse.equinox.p2.repository [30] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.compare.core 2 0 2015-11-22 08:02:49.507 !MESSAGE Could not resolve module: org.eclipse.compare.core [6] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.jdt.launching 2 0 2015-11-22 08:02:49.508 !MESSAGE Could not resolve module: org.eclipse.jdt.launching [48] Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.resources; bundle-version="3.11.0.v20151117-0015"; singleton:="true" org.eclipse.core.resources [20] Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.expressions; bundle-version="3.5.0.v20151111-0701"; singleton:="true" org.eclipse.core.expressions [13] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" org.eclipse.core.runtime [5] Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.annotation; bundle-version="1.1.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: javax.inject; bundle-version="1.0.0"; visibility:="reexport"; resolution:="optional" Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.2.0,4.0.0)"; visibility:="reexport" -> Bundle-SymbolicName: org.eclipse.core.jobs; bundle-version="3.8.0.v20150921-1442"; singleton:="true" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional" -> Bundle-SymbolicName: org.eclipse.ant.core; bundle-version="3.4.0.v20150428-1928"; singleton:="true" org.eclipse.ant.core [3] Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.1.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.variables; bundle-version="3.2.800.v20130819-1716"; singleton:="true" org.eclipse.core.variables [4] Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.3.0,4.0.0)" -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.12.0.v20151104-0048"; singleton:="true" !ENTRY org.eclipse.equinox.p2.repository.tools 2 0 2015-11-22 08:02:49.509 !MESSAGE Could not resolve module: org.eclipse.equinox.p2.repository.tools [42] Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-version="1.1.400.v20151012-0934"; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher, org.eclipse.equinox.p2.reconciler.dropins, org.eclipse.equinox.p2.ui, org.eclipse.equinox.p2.directorywatcher, org.eclipse.equinox.p2.repository.tools, org.eclipse.equinox.p2.publisher.eclipse" org.eclipse.equinox.p2.artifact.repository [25] Unresolved requirement: Import-Package: org.eclipse.core.runtime.jobs -> Export-Package: org.eclipse.core.runtime.jobs; bundle-version="3.8.0.v20150921-1442"; bundle-symbolic-name="org.eclipse.core.jobs"; version="0.0.0" org.eclipse.core.jobs [17] Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))" !ENTRY org.eclipse.osgi 4 0 2015-11-22 08:02:49.509 !MESSAGE Application error !STACK 1 java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini). at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:606) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:670) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:609) at org.eclipse.equinox.launcher.Main.run(Main.java:1516) at org.eclipse.equinox.launcher.Main.main(Main.java:1489) An error has occurred. See the log file /jobs/genie.webtools/jsdt-sonar/workspace/docs/org.eclipse.wst.jsdt.doc/target/eclipserun-work/configuration/1448197368015.log. [INFO] ------------------------------------------------------------------------ [INFO] Reactor Summary: [INFO] [INFO] jsdt-parent ........................................ SUCCESS [ 0.091 s] [INFO] bundles ............................................ SUCCESS [ 0.027 s] [INFO] org.eclipse.wst.jsdt.core .......................... SUCCESS [ 21.203 s] [INFO] org.eclipse.wst.jsdt.manipulation .................. SUCCESS [ 0.541 s] [INFO] org.eclipse.wst.jsdt.ui ............................ SUCCESS [ 11.689 s] [INFO] org.eclipse.wst.jsdt.support.firefox ............... SUCCESS [ 0.802 s] [INFO] org.eclipse.wst.jsdt.support.ie .................... SUCCESS [ 0.781 s] [INFO] org.eclipse.wst.jsdt.debug.core .................... SUCCESS [ 0.611 s] [INFO] org.eclipse.wst.jsdt.debug.transport ............... SUCCESS [ 0.180 s] [INFO] org.eclipse.wst.jsdt.debug.crossfire ............... SUCCESS [ 0.496 s] [INFO] org.eclipse.wst.jsdt.debug.rhino.debugger .......... SUCCESS [ 0.706 s] [INFO] org.eclipse.wst.jsdt.debug.rhino ................... SUCCESS [ 0.323 s] [INFO] org.eclipse.wst.jsdt.debug.ui ...................... SUCCESS [ 0.909 s] [INFO] org.eclipse.wst.jsdt.debug.rhino.ui ................ SUCCESS [ 0.542 s] [INFO] org.eclipse.wst.jsdt.ui.importer ................... SUCCESS [ 0.275 s] [INFO] docs ............................................... SUCCESS [ 0.020 s] [INFO] org.eclipse.wst.jsdt.doc ........................... FAILURE [ 7.858 s] [INFO] tests .............................................. SKIPPED [INFO] org.eclipse.wst.jsdt.core.tests.compiler ........... SKIPPED [INFO] org.eclipse.wst.jsdt.core.tests.model .............. SKIPPED [INFO] org.eclipse.wst.jsdt.debug.core.tests .............. SKIPPED [INFO] org.eclipse.wst.jsdt.debug.rhino.tests ............. SKIPPED [INFO] org.eclipse.wst.jsdt.ui.tests ...................... SKIPPED [INFO] features ........................................... SKIPPED [INFO] org.eclipse.wst.jsdt_tests.feature ................. SKIPPED [INFO] org.eclipse.wst.jsdt.feature ....................... SKIPPED [INFO] org.eclipse.wst.jsdt_sdk.feature ................... SKIPPED [INFO] site ............................................... SKIPPED [INFO] ------------------------------------------------------------------------ [INFO] BUILD FAILURE [INFO] ------------------------------------------------------------------------ [INFO] Total time: 02:08 min [INFO] Finished at: 2015-11-22T08:02:49-05:00 [INFO] Final Memory: 134M/3251M [INFO] ------------------------------------------------------------------------ [ERROR] Failed to execute goal org.eclipse.tycho.extras:tycho-eclipserun-plugin:0.21.0:eclipse-run (build_java_doc) on project org.eclipse.wst.jsdt.doc: Error while executing platform: Error while executing platform (return code: 13) -> [Help 1] [ERROR] [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch. [ERROR] Re-run Maven using the -X switch to enable full debug logging. [ERROR] [ERROR] For more information about the errors and possible solutions, please read the following articles: [ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException [ERROR] [ERROR] After correcting the problems, you can resume the build with the command [ERROR] mvn <goals> -rf :org.eclipse.wst.jsdt.doc Terminating xvnc. Recording test results Skipping sonar analysis due to bad build status FAILURE Finished: FAILURE