Started 3 yr 6 mo ago
Took 1 min 36 sec

Failed Build #116 (Mar 12, 2017 8:00:56 AM)

Changes
  1. Bug 513341 - "org.eclipse.wst.jsdt.js.node" is requiring (details)
  2. Bug 513341 - "org.eclipse.wst.jsdt.js.node" is requiring (details)
  3. [nobug] Bump features versions for WTP 3.9.0 (details)
  4. Bug 513341 - "org.eclipse.wst.jsdt.js.node" is requiring (details)
  5. Bug 513464 - Remove Nashorn extension from JSDT (details)

Started by an SCM change

Revision: ba2a63b0a576744a7ab154d9b73ec701f940065d
  • origin/master