FailedConsole Output

Established TCP socket on 50123
<===[JENKINS REMOTING CAPACITY]===>channel started
Executing Maven:  -B -f /home/hudson/genie.unide/.jenkins/jobs/Unide Servers/workspace/servers/pom.xml clean deploy -DenableEclipseJarSigner
[INFO] Scanning for projects...
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] unide-servers
[INFO] unide-server
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building unide-servers 0.0.1
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ unide-servers ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ unide-servers ---
[INFO] Installing /home/hudson/genie.unide/.jenkins/jobs/Unide Servers/workspace/servers/pom.xml to /opt/public/hipp/homes/genie.unide/.m2/repository/org/eclipse/iot/unide/ppmp/unide-servers/0.0.1/unide-servers-0.0.1.pom
[INFO] 
[INFO] --- maven-deploy-plugin:2.7:deploy (default-deploy) @ unide-servers ---
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] unide-servers ...................................... FAILURE [  0.787 s]
[INFO] unide-server ....................................... SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 1.570 s
[INFO] Finished at: 2017-12-13T03:37:56-05:00
[INFO] Final Memory: 30M/1368M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.7:deploy (default-deploy) on project unide-servers: Deployment failed: repository element was not specified in the POM inside distributionManagement element or in -DaltDeploymentRepository=id::layout::url parameter -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
Sending e-mails to: axel.meinhardt@bosch-si.com