Started 11 mo ago
Took 7 min 32 sec

Failed Build #254 (Aug 24, 2019 7:39:08 AM)

Changes
  1. Update to use Orbit assoc. w/ Eclipse 2019-06.  Added xalan for batik. (details / githubweb)
  2. Added xalan for batik. (details / githubweb)
  3. Temporarily remove import of org.ptolemy.testsupport. (details / githubweb)
  4. Update Orbit to be associated with Eclipse 2019-06. (details / githubweb)
  5. Update .target files after changing .tpd files (details / githubweb)
  6. Temporarily comment out org.ptolemy.testsupport. (details / githubweb)
  7. Override IConfigurationElement getHandleId(). (details / githubweb)
  8. Bumped up version numbers to 0.3.0 after recent changes. (details / githubweb)
  9. Added Automatic-Module-Name. (details / githubweb)
  10. Removed build.properties from src.includes list as it is not required in (details / githubweb)
  11. Added Automatic-Module-Name. (details / githubweb)
  12. Address Eclipse warnings: remove plugin.xml OSGI-INF, META-INF etc. (details / githubweb)
  13. Organized imports. (details / githubweb)
  14. Updated to use most recent osgi-2-0-cq-2. (details / githubweb)
  15. Remove x86 architectures, which are no longer supported. (details / githubweb)
  16. Update to httpclient45. (details / githubweb)
  17. Use org.eclipse.triquetrum.thirdparty.feature instead of a jar. (details / githubweb)

Started by an SCM change

Revision: 5302289071079366c03eddbc8c857ce7bd13fe2a
  • origin/master