Console Output

Retriggered by user sbouchet@redhat.com for Gerrit: https://git.eclipse.org/r/c/tm/org.eclipse.tm/+/193309
Running as SYSTEM
Agent centos-7-588rw is provisioned from template centos-7
---
apiVersion: "v1"
kind: "Pod"
metadata:
  annotations: {}
  labels:
    jenkins: "slave"
    jenkins/label-digest: "55a177a28a71a1957f582df488f25d8c2f70df30"
    jenkins/label: "migration_jipp-migration_centos-7"
  name: "centos-7-588rw"
  namespace: "tm"
spec:
  containers:
  - env:
    - name: "JENKINS_SECRET"
      value: "********"
    - name: "JENKINS_TUNNEL"
      value: "jenkins-discovery.tm.svc.cluster.local:50000"
    - name: "JENKINS_AGENT_NAME"
      value: "centos-7-588rw"
    - name: "JENKINS_REMOTING_JAVA_OPTS"
      value: "-showversion -XshowSettings:vm -Xmx256m -Dorg.jenkinsci.remoting.engine.JnlpProtocol3.disabled=true\
        \ -Dorg.jenkinsci.plugins.gitclient.CliGitAPIImpl.useSETSID=true"
    - name: "JAVA_TOOL_OPTIONS"
      value: ""
    - name: "_JAVA_OPTIONS"
      value: ""
    - name: "OPENJ9_JAVA_OPTIONS"
      value: "-XX:+IgnoreUnrecognizedVMOptions -XX:+IdleTuningCompactOnIdle -XX:+IdleTuningGcOnIdle"
    - name: "JENKINS_NAME"
      value: "centos-7-588rw"
    - name: "JENKINS_AGENT_WORKDIR"
      value: "/home/jenkins/agent"
    - name: "JENKINS_URL"
      value: "http://jenkins-ui.tm.svc.cluster.local/tm/"
    image: "docker.io/eclipsecbi/jiro-agent-centos-7:remoting-4.13"
    imagePullPolicy: "Always"
    name: "jnlp"
    resources:
      limits:
        cpu: "2000m"
        memory: "4096Mi"
      requests:
        cpu: "1000m"
        memory: "4096Mi"
    tty: true
    volumeMounts:
    - mountPath: "/home/jenkins/.m2/toolchains.xml"
      name: "m2-dir"
      readOnly: true
      subPath: "toolchains.xml"
    - mountPath: "/home/jenkins/.mavenrc"
      name: "m2-dir"
      readOnly: true
      subPath: ".mavenrc"
    - mountPath: "/opt/tools"
      name: "volume-0"
      readOnly: false
    - mountPath: "/home/jenkins"
      name: "volume-2"
      readOnly: false
    - mountPath: "/home/jenkins/.m2/repository"
      name: "volume-3"
      readOnly: false
    - mountPath: "/home/jenkins/.m2/settings-security.xml"
      name: "m2-secret-dir"
      readOnly: true
      subPath: "settings-security.xml"
    - mountPath: "/home/jenkins/.m2/wrapper"
      name: "volume-4"
      readOnly: false
    - mountPath: "/home/jenkins/.m2/settings.xml"
      name: "m2-secret-dir"
      readOnly: true
      subPath: "settings.xml"
    - mountPath: "/home/jenkins/.ssh"
      name: "volume-1"
      readOnly: false
      subPath: ""
    - mountPath: "/home/jenkins/agent"
      name: "workspace-volume"
      readOnly: false
    workingDir: "/home/jenkins/agent"
  nodeSelector:
    kubernetes.io/os: "linux"
  restartPolicy: "Never"
  volumes:
  - name: "volume-0"
    persistentVolumeClaim:
      claimName: "tools-claim-jiro-tm"
      readOnly: true
  - name: "m2-secret-dir"
    secret:
      secretName: "m2-secret-dir"
  - emptyDir:
      medium: ""
    name: "volume-2"
  - configMap:
      name: "m2-dir"
    name: "m2-dir"
  - configMap:
      name: "known-hosts"
    name: "volume-1"
  - emptyDir:
      medium: ""
    name: "workspace-volume"
  - emptyDir:
      medium: ""
    name: "volume-4"
  - emptyDir:
      medium: ""
    name: "volume-3"

Building remotely on centos-7-588rw (centos-7 jipp-migration migration) in workspace /home/jenkins/agent/workspace/rse-gerrit_master
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
The recommended git tool is: NONE
No credentials specified
Cloning the remote Git repository
Cloning repository https://git.eclipse.org/r/tm/org.eclipse.tm.git
 > git init /home/jenkins/agent/workspace/rse-gerrit_master # timeout=10
Fetching upstream changes from https://git.eclipse.org/r/tm/org.eclipse.tm.git
 > git --version # timeout=10
 > git --version # 'git version 1.8.3.1'
 > git fetch --tags --progress https://git.eclipse.org/r/tm/org.eclipse.tm.git +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git.eclipse.org/r/tm/org.eclipse.tm.git # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git.eclipse.org/r/tm/org.eclipse.tm.git # timeout=10
Cleaning workspace
 > git rev-parse --verify HEAD # timeout=10
No valid HEAD. Skipping the resetting
 > git clean -fdx # timeout=10
Fetching upstream changes from https://git.eclipse.org/r/tm/org.eclipse.tm.git
 > git fetch --tags --progress https://git.eclipse.org/r/tm/org.eclipse.tm.git refs/changes/09/193309/1 # timeout=10
 > git rev-parse origin/master^{commit} # timeout=10
Checking out Revision 337473fcf540e0c25e76f114e8ab671f09c33db8 (origin/master)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f 337473fcf540e0c25e76f114e8ab671f09c33db8 # timeout=10
Commit message: "updated cbi to 1.1.5 and use https repo"
First time build. Skipping changelog.
$ pkill Xvnc
$ pkill Xrealvnc
$ sh -c "rm -f /tmp/.X*-lock /tmp/.X11-unix/X*"
[rse-gerrit_master] $ Xvnc -help
Starting xvnc
[rse-gerrit_master] $ Xvnc :36 -geometry 1024x768 -depth 24 -ac -SecurityTypes none -noreset

Xvnc TigerVNC 1.8.0 - built Nov 16 2020 16:47:50
Copyright (C) 1999-2017 TigerVNC Team and many others (see README.txt)
See http://www.tigervnc.org for information on TigerVNC.
Underlying X server release 12004000, The X.Org Foundation


Thu May 12 13:12:35 2022
 vncext:      VNC extension running!
 vncext:      Listening for VNC connections on all interface(s), port 5936
 vncext:      created VNC server for screen 0
[rse-gerrit_master] $ /bin/sh -x /tmp/jenkins7346376525787555569.sh
+ git fetch git://git.eclipse.org/gitroot/tm/org.eclipse.tm refs/changes/09/193309/1
fatal: unable to connect to git.eclipse.org:
git.eclipse.org[0: 198.41.30.196]: errno=Connection refused

+ git checkout FETCH_HEAD
error: pathspec 'FETCH_HEAD' did not match any file(s) known to git.
+ CODE=1
+ '[' 1 -ne 0 ']'
+ git reset --hard
HEAD is now at 337473f updated cbi to 1.1.5 and use https repo
+ exit 1
Build step 'Execute shell' marked build as failure
Terminating xvnc.
Archiving artifacts
Recording test results
No test report files were found. Configuration error?
[Checks API] No suitable checks publisher found.
Finished: FAILURE