Started 2 yr 6 mo ago
Took 28 min

Success Build #274 (Nov 1, 2018, 12:22:18 PM)

Changes
  1. build against http://download.eclipse.org/eclipse/updates/4.10-I-builds/ (details)
  2. eclipse 4.10 doesn't include 32-bit anymore, so remove from TP (details)
  3. bump up to 4.5.1 since we no longer support 32-bit (breaking change) (details)
  4. bump up to 4.5.1 since we no longer support 32-bit (breaking change) (details)
  5. remove dependencies on x86 arch - (details)
  6. remove config that's duplicated in the root pom - particularly the (details)
  7. add '-ea' to enable assertions in surefire tests; remove wince from (details)
  8. use latest Orbit (details)
  9. ignore settings, project, classpath files unless explicitly added (details)

Triggered by Gerrit: https://git.eclipse.org/r/131808

Revision: 13a26c05696965a1394771cd36208b1989be5f93
  • origin/master