SuccessChanges

Summary

  1. Bug 551909 - Update prereqs for 4.14 M2 release: ECF (details)
  2. Bug 551908 - Eclipse 4.14 M2 prerequisites: EMF (details)
Commit dfe575b3d1e44427ffa504e8d4071688beb98071 by mat.booth
Bug 551909 - Update prereqs for 4.14 M2 release: ECF
Updates to latest ECF 3.14.6 snapshot
Change-Id: Iba575f79fa8f1ab1301dd3556027b0f3e9c7638e Signed-off-by: Mat
Booth <mat.booth@redhat.com>
The file was modifiedeclipse-platform-parent/pom.xml
The file was modifiedeclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
The file was modifiedeclipse.platform.releng.tychoeclipsebuilder/eclipse.platform.repository/pom.xml
Commit 662babe9133bcef46f277d57cb27e72b94a540a8 by mat.booth
Bug 551908 - Eclipse 4.14 M2 prerequisites: EMF
Change-Id: I5ceccf4049021229b32543d4727f9d63603d1173 Signed-off-by: Mat
Booth <mat.booth@redhat.com>
The file was modifiedeclipse-platform-parent/pom.xml
The file was modifiedeclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target