Failed

org.eclipse.papyrus.model2doc.bundles.tests.Model2DocBundleTest.checkUnicityVersionOfDependencies

Failing for the past 3 builds (Since Unstable#662 )
Took 5 ms.

Error Message

The plugin org.eclipse.papyrus.model2doc.emf.structure2document is expected with several min version number: [0.7.0, 0.8.0]


The plugin org.eclipse.papyrus.model2doc.emf.structure2document is expected with several max version number: [99.99.99, 1.0.0]

Stacktrace

java.lang.AssertionError: 
The plugin org.eclipse.papyrus.model2doc.emf.structure2document is expected with several min version number: [0.7.0, 0.8.0]


The plugin org.eclipse.papyrus.model2doc.emf.structure2document is expected with several max version number: [99.99.99, 1.0.0]

	at org.eclipse.papyrus.model2doc.bundles.tests.Model2DocBundleTest.checkUnicityVersionOfDependencies(Model2DocBundleTest.java:216)