Failed

org.eclipse.papyrus.model2doc.bundles.tests.Model2DocBundleTest.checkMaxDependenciesVersionAreExcluded

Failing for the past 3 builds (Since Unstable#662 )
Took 2 ms.

Error Message

The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare dependency version for org.eclipse.e4.core.contexts.
The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare max dependency version for org.eclipse.papyrus.model2doc.emf.structure2document.
The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare dependency version for org.eclipse.core.expressions.

Stacktrace

java.lang.AssertionError: 
The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare dependency version for org.eclipse.e4.core.contexts.
The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare max dependency version for org.eclipse.papyrus.model2doc.emf.structure2document.
The plugin org.eclipse.papyrus.model2doc.emf.template2structure don't declare dependency version for org.eclipse.core.expressions.

	at org.eclipse.papyrus.model2doc.bundles.tests.Model2DocBundleTest.checkMaxDependenciesVersionAreExcluded(Model2DocBundleTest.java:240)