SuccessConsole Output

Triggered by Gerrit: https://git.eclipse.org/r/104628
Checkout:workspace / /home/hudson/genie.papyrus/.hudson/jobs/papyrus-robotml-gerrit/workspace - hudson.remoting.LocalChannel@2fc9f5e8
Using strategy: Gerrit Trigger
Git Exe: git
Last Built Revision: Revision eff8f08cb06ac18be963463be890293db36ac11b (null)
Checkout:workspace / /home/hudson/genie.papyrus/.hudson/jobs/papyrus-robotml-gerrit/workspace - hudson.remoting.LocalChannel@2fc9f5e8
Fetching changes from the remote Git repository
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-robotml.git
Commencing build of Revision 4924fc87eaadd97d3513cc5aaedff9ba585504f7 (null)
Checking out Revision 4924fc87eaadd97d3513cc5aaedff9ba585504f7 (null)
Starting xvnc
[workspace] $ Xvnc :727 -geometry 1024x768 -depth 24 -ac -SecurityTypes none -noreset

Xvnc TigerVNC 1.4.1 - built ??? ?? ???? ??:??:??
Copyright (C) 1999-2013 TigerVNC Team and many others (see README.txt)
See http://www.tigervnc.org for information on TigerVNC.
Underlying X server release 11502000, The X.Org Foundation

Initializing built-in extension VNC-EXTENSION
Initializing built-in extension Generic Event Extension
Initializing built-in extension SHAPE
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension BIG-REQUESTS
Initializing built-in extension SYNC
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-MISC
Initializing built-in extension XFIXES
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension MIT-SCREEN-SAVER
Initializing built-in extension DOUBLE-BUFFER
Initializing built-in extension RECORD
Initializing built-in extension DPMS
Initializing built-in extension Present
Initializing built-in extension X-Resource
Initializing built-in extension XVideo
Initializing built-in extension XVideo-MotionCompensation
Initializing built-in extension GLX

Wed Sep 13 05:23:56 2017
 vncext:      VNC extension running!
 vncext:      Listening for VNC connections on all interface(s), port 6627
 vncext:      created VNC server for screen 0
[workspace] $ /bin/sh -xe /tmp/hudson1850176168724175764.sh
+ /shared/common/gerrit-utils/authorizeGerritBuild.sh papyrus/org.eclipse.papyrus-robotml https://hudson.eclipse.org/papyrus/job/papyrus-robotml-gerrit/59/ asma.smaoui@cea.fr
[dix] Could not init font path element /usr/share/fonts/TTF/, removing from list!
[dix] Could not init font path element /usr/share/fonts/OTF/, removing from list!
Gerrit build started by asma.smaoui@cea.fr
[INFO] Using Maven 3 installation: apache-maven-latest
[INFO] Checking Maven 3 installation environment
[workspace] $ /shared/common/apache-maven-latest/bin/mvn --help
[INFO] Checking Maven 3 installation version
[INFO] Detected Maven 3 installation version: 3.3.9
[workspace] $ /shared/common/apache-maven-latest/bin/mvn clean verify -V -B "-DGERRIT_EVENT_ACCOUNT_NAME=smaoui asma" '-DGERRIT_PATCHSET_UPLOADER=\"smaoui asma\" <asma.smaoui@cea.fr>' -DGERRIT_CHANGE_URL=https://git.eclipse.org/r/104628 -DGERRIT_CHANGE_ID=I5de4e56e075eef9a260ac3747641f6a8eab608ad -DGERRIT_CHANGE_NUMBER=104628 "-DGERRIT_PATCHSET_UPLOADER_NAME=smaoui asma" "-DGERRIT_CHANGE_SUBJECT=Robot ML migration from Neon to Oxygen" -DGERRIT_PATCHSET_UPLOADER_EMAIL=asma.smaoui@cea.fr -DGERRIT_EVENT_HASH=-1787663712 -DGERRIT_BRANCH=master -DGERRIT_REFSPEC=refs/changes/28/104628/13 -DGERRIT_PATCHSET_NUMBER=13 "-DGERRIT_CHANGE_OWNER_NAME=smaoui asma" '-DGERRIT_EVENT_ACCOUNT=\"smaoui asma\" <asma.smaoui@cea.fr>' -DGERRIT_EVENT_ACCOUNT_EMAIL=asma.smaoui@cea.fr -DGERRIT_PATCHSET_REVISION=4924fc87eaadd97d3513cc5aaedff9ba585504f7 -DGERRIT_PROJECT=papyrus/org.eclipse.papyrus-robotml '-DGERRIT_CHANGE_OWNER=\"smaoui asma\" <asma.smaoui@cea.fr>' -DGERRIT_CHANGE_OWNER_EMAIL=asma.smaoui@cea.fr -Dmaven.ext.class.path=/home/hudson/genie.papyrus/.hudson/maven/slavebundle/resources:/home/hudson/genie.papyrus/.hudson/maven/slavebundle/lib/maven3-eventspy-3.1.jar:/home/hudson/genie.papyrus/.hudson/war/webapp/WEB-INF/lib/hudson-remoting-3.0.3.jar -Dhudson.eventspy.port=38781 -f pom.xml
[DEBUG] Waiting for connection on port: 38781
Apache Maven 3.3.9 (bb52d8502b132ec0a5a3f4c09453c07478323dc5; 2015-11-10T11:41:47-05:00)
Maven home: /shared/common/apache-maven-latest
Java version: 1.8.0_131, vendor: Oracle Corporation
Java home: /opt/public/common/jdk1.8.0_131.x64/jre
Default locale: en_US, platform encoding: UTF-8
OS name: "linux", version: "3.12.60-52.54-default", arch: "amd64", family: "unix"
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in [jar:file:/home/hudson/genie.papyrus/.hudson/maven/slavebundle/lib/maven3-eventspy-runtime.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in [jar:file:/shared/common/apache-maven-latest/lib/slf4j-simple-1.7.5.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.
[DEBUG] Connected to remote
[WARN] o.h.m.e.EventSpyProcessor - Unhandled event: org.apache.maven.toolchain.building.DefaultToolchainsBuildingRequest@6bff19ff (org.apache.maven.toolchain.building.DefaultToolchainsBuildingRequest)
[WARN] o.h.m.e.EventSpyProcessor - Unhandled event: org.apache.maven.toolchain.building.DefaultToolchainsBuildingRequest@6bff19ff (org.apache.maven.toolchain.building.DefaultToolchainsBuildingRequest)
[INFO] Scanning for projects...
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
[INFO] Fetching p2.index from http://download.eclipse.org/releases/oxygen/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/oxygen/
[INFO] Adding repository http://download.eclipse.org/releases/oxygen
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/oxygen/
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/oxygen/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/oxygen/201706281000/
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.deployment:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.deployment:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.deployment:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.doc:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.doc:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.doc:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.perspective:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.perspective:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.perspective:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.templaterepository:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.templaterepository:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.templaterepository:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.validation:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.validation:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.validation:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/pom.xml
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] RobotML
[INFO] RobotML Generators
[INFO] org.eclipse.papyrus.robotml
[INFO] org.eclipse.papyrus.robotml.generators.common
[INFO] RobotML Rtmaps
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui
[INFO] org.eclipse.papyrus.robotml.deployment
[INFO] org.eclipse.papyrus.robotml.diagram.common
[INFO] org.eclipse.papyrus.robotml.diagram.ui
[INFO] org.eclipse.papyrus.robotml.doc
[INFO] org.eclipse.papyrus.robotml.perspective
[INFO] org.eclipse.papyrus.robotml.templaterepository
[INFO] org.eclipse.papyrus.robotml.validation
[INFO] RobotML Target Platform
[INFO] org.eclipse.papyrus.robotml.targetplatform.oxygen
[INFO] RobotML Releng
[INFO] org.eclipse.papyrus.robotml.feature
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building RobotML 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.parent ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.parent ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.parent ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.parent ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building RobotML Generators 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/pom.xml
[INFO] Compiling 398 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/src/org/eclipse/papyrus/RobotML/impl/PhysicalObjectImpl.java:[202] 
	@SuppressWarnings("unchecked")
	                  ^^^^^^^^^^^
Unnecessary @SuppressWarnings("unchecked")
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/target/org.eclipse.papyrus.robotml-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml/target/org.eclipse.papyrus.robotml-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.generators.common 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.generators.common ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.common:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
[INFO] Compiling 7 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[49] 
	static protected void getElementsWithStereotype(Element parent_elt, Class clazz, LinkedList<NamedElement> target_list) {
	                                                                    ^^^^^
Class is a raw type. References to generic type Class<T> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[236] 
	static public Boolean hasStereotype(org.eclipse.uml2.uml.Class cl, Class stereotype) {
	                                                                   ^^^^^
Class is a raw type. References to generic type Class<T> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[355] 
	if (((EList<Object>) o).isEmpty()) {
	    ^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to EList<Object>
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[358] 
	return ((EList<Object>) o).get(0).toString();
	       ^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to EList<Object>
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[399] 
	for (int i = 0; i < ((EList<Object>) o).size(); i++) {
	                    ^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to EList<Object>
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/org/eclipse/papyrus/robotml/generators/common/mmqueries/GeneralQueries.java:[400] 
	result.add(((EList<Object>) o).get(i).toString());
	           ^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to EList<Object>
6 problems (6 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators.common ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/target/org.eclipse.papyrus.robotml.generators.common-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/org.eclipse.papyrus.robotml.generators.common/target/org.eclipse.papyrus.robotml.generators.common-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators.common ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building RobotML Rtmaps 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators.rtmaps ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators.rtmaps ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators.rtmaps ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators.rtmaps ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.generators.intempora.rtmaps 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/src/org/eclipse/papyrus/robotml/generators/intempora/rtmaps/Generate_rtmaps.java:[344] 
	EPackage.Registry packageRegistry = resourceSet.getPackageRegistry();
	                  ^^^^^^^^^^^^^^^
The value of the local variable packageRegistry is not used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
[INFO] Compiling 6 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/src/org/eclipse/papyrus/robotml/generators/intempora/rtmaps/ui/handler/GenerateRTMapsCodeCommand.java:[81] 
	Shell shell = PlatformUI.getWorkbench().getActiveWorkbenchWindow().getShell();
	      ^^^^^
The value of the local variable shell is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/src/org/eclipse/papyrus/robotml/generators/intempora/rtmaps/ui/handler/AcceleoRTMapsCodeGenerator.java:[67] 
	Generate_rtmaps generate = new Generate_rtmaps(this.generationInputModel, targetFolder, Collections.EMPTY_LIST);
	                                                                                        ^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type List needs unchecked conversion to conform to List<? extends Object>
2 problems (2 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.deployment 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.deployment ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.deployment:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/pom.xml
[INFO] Compiling 24 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/AllocUtils.java:[126] 
	Classifier nodeOrThreadC = DepUtils.getClassifier(nodeOrThread);
	           ^^^^^^^^^^^^^
The value of the local variable nodeOrThreadC is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/dialog/AllocationDialog.java:[172] 
	Classifier cl = DepUtils.getClassifier(is);
	           ^^
The value of the local variable cl is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/handlers/CreateDepPlanHandler.java:[27] 
	import org.eclipse.papyrus.robotml.deployment.Utils;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.robotml.deployment.Utils is never used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/DepCreation.java:[18] 
	import org.eclipse.emf.validation.internal.util.Log;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'Log' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.validation/1.8.0.201706061352/org.eclipse.emf.validation-1.8.0.201706061352.jar')
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/DepCreation.java:[18] 
	import org.eclipse.emf.validation.internal.util.Log;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.emf.validation.internal.util.Log is never used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/DepCreation.java:[35] 
	private static Map<Object, Integer> map;
	                                    ^^^
The value of the field DepCreation.map is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/DepCreation.java:[94] 
	String qname = type.getQualifiedName();
	       ^^^^^
The value of the local variable qname is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/DepCreation.java:[366] 
	StructuralFeature sf = slot.getDefiningFeature();
	                  ^^
The value of the local variable sf is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/StUtils.java:[308] 
	String stereoName = stereotype.getQualifiedName();
	       ^^^^^^^^^^
The value of the local variable stereoName is not used
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/org/eclipse/papyrus/robotml/deployment/CommandSupport.java:[24] 
	import org.eclipse.core.runtime.IStatus;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.core.runtime.IStatus is never used
10 problems (10 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/target/org.eclipse.papyrus.robotml.deployment-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.deployment/target/org.eclipse.papyrus.robotml.deployment-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.deployment ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.deployment ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.diagram.common 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Compiling 17 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/Neon2OxygenRobotMLDiagramReconciler.java:[23] 
	import org.eclipse.papyrus.infra.viewpoints.configuration.PapyrusView;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type PapyrusView is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/Neon2OxygenRobotMLDiagramReconciler.java:[24] 
	import org.eclipse.papyrus.infra.viewpoints.style.PapyrusViewStyle;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type PapyrusViewStyle is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/Neon2OxygenRobotMLDiagramReconciler.java:[45] 
	protected PapyrusDiagram getDiagramKind(Diagram diagram, PapyrusViewStyle oldStyle) {
	                                                         ^^^^^^^^^^^^^^^^
The type PapyrusViewStyle is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/Neon2OxygenRobotMLDiagramReconciler.java:[47] 
	PapyrusView configuration = oldStyle.getConfiguration();
	^^^^^^^^^^^
The type PapyrusView is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/Neon2OxygenRobotMLDiagramReconciler.java:[47] 
	PapyrusView configuration = oldStyle.getConfiguration();
	                                     ^^^^^^^^^^^^^^^^^^
The method getConfiguration() from the type PapyrusViewStyle is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/org/eclipse/papyrus/robotml/diagram/common/migration/RobotMLReconciler.java:[144] 
	public String getPrototypeLabel() {
	              ^^^^^^^^^^^^^^^^^^^
The method getPrototypeLabel() from the type RobotMLReconciler.MigrationData is never used locally
6 problems (6 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/target/org.eclipse.papyrus.robotml.diagram.common-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.common/target/org.eclipse.papyrus.robotml.diagram.common-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.diagram.common ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.diagram.ui 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.diagram.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.diagram.ui:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/target/org.eclipse.papyrus.robotml.diagram.ui-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.diagram.ui/target/org.eclipse.papyrus.robotml.diagram.ui-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.diagram.ui ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.doc 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.doc ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.doc ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.doc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.doc ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.doc ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.doc ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.doc:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/pom.xml
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.doc ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.doc ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/target/org.eclipse.papyrus.robotml.doc-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.doc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.doc ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.doc/target/org.eclipse.papyrus.robotml.doc-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.doc ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.doc ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.doc ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.perspective 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.perspective ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.perspective:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/pom.xml
[INFO] Compiling 2 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/target/org.eclipse.papyrus.robotml.perspective-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.perspective/target/org.eclipse.papyrus.robotml.perspective-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.perspective ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.perspective ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.templaterepository 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.templaterepository ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.templaterepository:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/pom.xml
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/target/org.eclipse.papyrus.robotml.templaterepository-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.templaterepository/target/org.eclipse.papyrus.robotml.templaterepository-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.templaterepository ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.validation 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.validation ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.robotml.validation ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.validation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.validation ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.robotml.validation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.robotml.validation ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.robotml:org.eclipse.papyrus.robotml.validation:1.2.1-SNAPSHOT @ /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/pom.xml
[INFO] Compiling 10 source files to /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.robotml.validation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.validation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/target/org.eclipse.papyrus.robotml.validation-1.2.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.validation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.robotml.validation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/org.eclipse.papyrus.robotml.validation/target/org.eclipse.papyrus.robotml.validation-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.validation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.validation ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.validation ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building RobotML Target Platform 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.targetplatform ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.targetplatform ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.targetplatform ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.targetplatform ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.targetplatform.oxygen 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.robotml.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.targetplatform.oxygen ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building RobotML Releng 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.releng ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.releng ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.feature 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.robotml.feature ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.robotml.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/target/org.eclipse.papyrus.robotml.feature-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.robotml.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.feature/target/org.eclipse.papyrus.robotml.feature-1.2.1-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.feature ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature 1.2.1-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] The project's OSGi version is 1.2.1.201709130923
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature-1.2.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-robotml-gerrit/workspace/releng/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature/target/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature-1.2.1-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature ---
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] RobotML ............................................ SUCCESS [  0.231 s]
[INFO] RobotML Generators ................................. SUCCESS [  0.043 s]
[INFO] org.eclipse.papyrus.robotml ........................ SUCCESS [  5.829 s]
[INFO] org.eclipse.papyrus.robotml.generators.common ...... SUCCESS [  0.857 s]
[INFO] RobotML Rtmaps ..................................... SUCCESS [  0.043 s]
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps SUCCESS [  0.713 s]
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui SUCCESS [  0.589 s]
[INFO] org.eclipse.papyrus.robotml.deployment ............. SUCCESS [  2.339 s]
[INFO] org.eclipse.papyrus.robotml.diagram.common ......... SUCCESS [  1.859 s]
[INFO] org.eclipse.papyrus.robotml.diagram.ui ............. SUCCESS [  0.490 s]
[INFO] org.eclipse.papyrus.robotml.doc .................... SUCCESS [  0.296 s]
[INFO] org.eclipse.papyrus.robotml.perspective ............ SUCCESS [  0.394 s]
[INFO] org.eclipse.papyrus.robotml.templaterepository ..... SUCCESS [  0.573 s]
[INFO] org.eclipse.papyrus.robotml.validation ............. SUCCESS [  0.439 s]
[INFO] RobotML Target Platform ............................ SUCCESS [  0.044 s]
[INFO] org.eclipse.papyrus.robotml.targetplatform.oxygen .. SUCCESS [  0.049 s]
[INFO] RobotML Releng ..................................... SUCCESS [  0.043 s]
[INFO] org.eclipse.papyrus.robotml.feature ................ SUCCESS [  2.288 s]
[INFO] org.eclipse.papyrus.robotml.generators.intempora.rtmaps.feature SUCCESS [  0.586 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 01:26 min
[INFO] Finished at: 2017-09-13T05:25:24-04:00
[INFO] Final Memory: 188M/3634M
[INFO] ------------------------------------------------------------------------
[DEBUG] Closing connection to remote
[DEBUG] Waiting for process to finish
[DEBUG] Result: 0
Terminating xvnc.
Sending e-mails to: francois.le-fevre@cea.fr saadia.dhouib@cea.fr
Finished: SUCCESS