SuccessConsole Output

Skipping 584 KB.. Full Log
LlOVfvTjc8FPJgaGiiIGKaiG5Py84vycVD1nCA1SyAABjCCFBQCV27OjYAAAAA==[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.externalcontrol ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.externalcontrol ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.externalcontrol ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui.table.instancespecification >--
[INFO] Building org.eclipse.papyrus.moka.ui.table.instancespecification 2.0.100-SNAPSHOT [40/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 9 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[17] 
	import java.util.ArrayList;
	       ^^^^^^^^^^^^^^^^^^^
The import java.util.ArrayList is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[21] 
	import java.util.List;
	       ^^^^^^^^^^^^^^
The import java.util.List is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[41] 
	import org.eclipse.papyrus.infra.services.validation.commands.AbstractValidateCommand;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.infra.services.validation.commands.AbstractValidateCommand is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[42] 
	import org.eclipse.papyrus.infra.services.validation.commands.AsyncValidateSubtreeCommand;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.infra.services.validation.commands.AsyncValidateSubtreeCommand is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[67] 
	Collection valueList = (Collection)objectToEdit
	^^^^^^^^^^
Collection is a raw type. References to generic type Collection<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/CustomSpecificationSetCommand.java:[67] 
	Collection valueList = (Collection)objectToEdit
	                        ^^^^^^^^^^
Collection is a raw type. References to generic type Collection<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/util/InstanceSpecificationTableUtil.java:[119] 
	private static void normalizeNames( Map<Slot, String> map) {
	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method normalizeNames(Map<Slot,String>) from the type InstanceSpecificationTableUtil is never used locally
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/InstanceSpecificationTableCellManager.java:[90] 
	Collection valueCollection = ((Collection)value);
	^^^^^^^^^^
Collection is a raw type. References to generic type Collection<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/InstanceSpecificationTableCellManager.java:[90] 
	Collection valueCollection = ((Collection)value);
	                               ^^^^^^^^^^
Collection is a raw type. References to generic type Collection<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/InstanceSpecificationTableCellManager.java:[92] 
	value = NOT_AVALAIBLE;
	        ^^^^^^^^^^^^^
The field ICellManager.NOT_AVALAIBLE is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/org/eclipse/papyrus/moka/ui/table/instancespecification/InstanceSpecificationTableCellManager.java:[100] 
	return NOT_AVALAIBLE;
	       ^^^^^^^^^^^^^
The field ICellManager.NOT_AVALAIBLE is deprecated
11 problems (11 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/target/org.eclipse.papyrus.moka.ui.table.instancespecification-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/tools/org.eclipse.papyrus.moka.ui.table.instancespecification/target/org.eclipse.papyrus.moka.ui.table.instancespecification-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.ui.table.instancespecification ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.ui >--
[INFO] Building Moka UI (UI folder) 2.0.100-SNAPSHOT                    [41/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui >--------
[INFO] Building org.eclipse.papyrus.moka.ui 2.0.100-SNAPSHOT            [42/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.ui ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 26 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[26] 
	import org.eclipse.papyrus.moka.debug.breakpoint.MokaBreakpoint;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[48] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[48] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	                             ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[49] 
	EObject eObjectOfBreakpoint = breakpoint.getModelElement();
	                              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'MokaBreakpoint.getModelElement()' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[17] 
	import org.eclipse.papyrus.moka.animation.presentation.control.AnimationControlView;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'AnimationControlView' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[69] 
	userAnimationControlFolder.addView(AnimationControlView.ID);
	                                   ^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'AnimationControlView' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[69] 
	userAnimationControlFolder.addView(AnimationControlView.ID);
	                                                        ^^
Discouraged access: The field 'AnimationControlView.ID' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[27] 
	import org.eclipse.papyrus.moka.debug.breakpoint.MokaBreakpoint;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[49] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[49] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	                             ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	                            ^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'MokaBreakpoint()' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	                                ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[65] 
	breakpoint.toggleBreakpoint(selectedElement);
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'MokaBreakpoint.toggleBreakpoint(EObject)' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
14 problems (14 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi >----
[INFO] Building Moka FMI (FMI folder) 3.0.0-SNAPSHOT                    [43/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.engines >--
[INFO] Building FMI Engines (Engines folder) 3.0.0-SNAPSHOT             [44/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.tools >--
[INFO] Building FMI Tools (Tools folder) 2.1.0-SNAPSHOT                 [45/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] -------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi >--------
[INFO] Building org.eclipse.papyrus.moka.fmi 2.0.100-SNAPSHOT           [46/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 110 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/org/eclipse/papyrus/moka/fmi/util/FMIOSDetector.java:[16] 
	import org.eclipse.papyrus.moka.fmi.fmu.FMUParser;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fmi.fmu.FMUParser is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.language >--
[INFO] Building FMI Language (Language folder) 2.0.100-SNAPSHOT         [47/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile >----
[INFO] Building org.eclipse.papyrus.moka.fmi.profile 2.0.100-SNAPSHOT   [48/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.profile ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 58 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/org/eclipse/papyrus/moka/fmi/profile/util/FMIProfileUtil.java:[32] 
	import org.eclipse.uml2.uml.Element;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.Element is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.master >----
[INFO] Building org.eclipse.papyrus.moka.fmi.master 2.1.0-SNAPSHOT      [49/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] The project's OSGi version is 2.1.0.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.master ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 24 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/fmilibrary/Fmi2Parameters.java:[15] 
	import java.io.FileNotFoundException;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.io.FileNotFoundException is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[15] 
	import java.util.HashMap;
	       ^^^^^^^^^^^^^^^^^
The import java.util.HashMap is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[152] 
	EList<PackageImport> imports = nameSpace.getPackageImports();
	                     ^^^^^^^
The value of the local variable imports is not used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[153] 
	boolean packageFound = false;
	        ^^^^^^^^^^^^
The value of the local variable packageFound is not used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[15] 
	import java.util.HashMap;
	       ^^^^^^^^^^^^^^^^^
The import java.util.HashMap is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[22] 
	import org.eclipse.uml2.uml.Property;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.Property is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[23] 
	import org.eclipse.uml2.uml.internal.impl.PropertyImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PropertyImpl' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.uml2.uml/5.3.0.v20170605-1616/org.eclipse.uml2.uml-5.3.0.v20170605-1616.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[23] 
	import org.eclipse.uml2.uml.internal.impl.PropertyImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.internal.impl.PropertyImpl is never used
8 problems (8 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.master ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.1.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.1.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.cosimulation >--
[INFO] Building org.eclipse.papyrus.moka.fuml.cosimulation 2.1.0-SNAPSHOT [50/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] The project's OSGi version is 2.1.0.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 7 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.1.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.1.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine >----
[INFO] Building org.eclipse.papyrus.moka.fmu.engine 3.0.0-SNAPSHOT      [51/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] The project's OSGi version is 3.0.0.201804271153
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.engine ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 20 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.engine ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-3.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine.debug >--
[INFO] Building org.eclipse.papyrus.moka.fmu.engine.debug 3.0.0-SNAPSHOT [52/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] The project's OSGi version is 3.0.0.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-3.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.fmi2uml >----
[INFO] Building org.eclipse.papyrus.moka.fmi.fmi2uml 2.0.100-SNAPSHOT   [53/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile.ui >--
[INFO] Building org.eclipse.papyrus.moka.fmi.profile.ui 2.0.100-SNAPSHOT [54/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.products >-----
[INFO] Building Moka RCP (Bundles folder) 2.0.100-SNAPSHOT              [55/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.rcp >------
[INFO] Building org.eclipse.papyrus.moka.fmu.rcp 2.0.100-SNAPSHOT       [56/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] The project's OSGi version is 2.0.100.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.rcp ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/org/eclipse/papyrus/moka/fmu/rcp/FMURCPApplication.java:[203] 
	Map<String, Object> argMap = context.getArguments();
	                             ^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type Map needs unchecked conversion to conform to Map<String,Object>
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.rcp ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/plugin.properties not found
[WARNING] Bundle-Vendor header not found in /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/META-INF/MANIFEST.MF, fallback to 'unknown' for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.100-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.100-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.product >----
[INFO] Building FMU embedded Moka (RCP) 2.0.0-SNAPSHOT                  [57/70]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] The project's OSGi version is 2.0.0.201806140751
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean-1) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- maven-resources-plugin:3.0.1:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-products (default-publish-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-p2-director-plugin:1.0.0:materialize-products (materialize-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Installing product fmu_embedded_moka for environment win32/win32/x86_64 to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/win32/win32/x86_64
Installing fmu_embedded_moka 0.1.0.
Operation completed in 74420 ms.
[INFO] Installing product fmu_embedded_moka for environment linux/gtk/x86_64 to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/linux/gtk/x86_64
Installing fmu_embedded_moka 0.1.0.
Operation completed in 72746 ms.
[INFO] Installing product fmu_embedded_moka for environment macosx/cocoa/x86_64 to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/macosx/cocoa/x86_64/Eclipse.app
Installing fmu_embedded_moka 0.1.0.
Operation completed in 71222 ms.
[INFO] 
[INFO] --- tycho-p2-director-plugin:1.0.0:archive-products (archive-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-win32.win32.x86_64.zip
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-linux.gtk.x86_64.zip
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-macosx.cocoa.x86_64.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.rcp.export >--
[INFO] Building org.eclipse.papyrus.moka.fmi.rcp.export 1.0.0-SNAPSHOT  [58/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] The project's OSGi version is 1.0.0.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] No sources to compile
[WARNING] Source directory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src does not exist
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.ui >--
[INFO] Building FMI UI (UI folder) 2.1.0-SNAPSHOT                       [59/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.ui >------
[INFO] Building org.eclipse.papyrus.moka.fmi.ui 2.1.0-SNAPSHOT          [60/70]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] The project's OSGi version is 2.1.0.201802201735
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 8 source files to /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/handlers/ImportFMULibHandler.java:[227] 
	Class fmuClass= FMI2UML.getFMUClass(fmuBundle, targetPackage);
	      ^^^^^^^^
The value of the local variable fmuClass is not used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/commands/DropFMUAsPartCommand.java:[37] 
	import org.eclipse.papyrus.infra.gmfdiag.css.CSSShapeImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.infra.gmfdiag.css.CSSShapeImpl is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/dnd/FMUToPartDropStrategy.java:[25] 
	import org.eclipse.papyrus.moka.fmi.util.FMIUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fmi.util.FMIUtil is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/dialogs/ImportFMUDialog.java:[22] 
	import org.eclipse.swt.widgets.Dialog;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.widgets.Dialog is never used
4 problems (4 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.1.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.1.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng >------
[INFO] Building Moka Tycho Configuration (Releng folder) 3.1.0-SNAPSHOT [61/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.platforms >--
[INFO] Building Moka Target Platforms (Platforms folder) 3.1.0-SNAPSHOT [62/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.neon >--
[INFO] Building Moka Neon Target Platform 2.0.100-SNAPSHOT              [63/70]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly >--
[INFO] Building Moka Papyrus Nightly Target Platform (Platforms folder) 2.0.100-SNAPSHOT [64/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.oxygen >--
[INFO] Building Moka Oxygen Target Platform 3.1.0-SNAPSHOT              [65/70]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.moka.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.oxygen ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.oxygen ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly >--
[INFO] Building Moka Oxygen Target Platform 3.1.0-SNAPSHOT              [66/70]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.oxygen-papyrusnightly ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.features >-----
[INFO] Building Moka Features (Features folder) 3.1.0-SNAPSHOT          [67/70]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.feature >------
[INFO] Building Moka Core Feature 3.1.0-SNAPSHOT                        [68/70]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.feature ---
[INFO] The project's OSGi version is 3.1.0.201806140751
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.moka.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-3.1.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-3.1.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.feature >----
[INFO] Building Moka FMI Feature 3.0.0-SNAPSHOT                         [69/70]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] The project's OSGi version is 3.0.0.201804271153
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-3.0.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.p2 >-----
[INFO] Building Moka update site 3.1.0-SNAPSHOT                         [70/70]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] The project's OSGi version is 3.1.0.201806140751
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean-1) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/releng/org.eclipse.papyrus.moka.p2/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-products (default-publish-products) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-oxygen/workspace/releng/org.eclipse.papyrus.moka.p2/target/org.eclipse.papyrus.moka.releng.p2-3.1.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] Moka 3.1.0-SNAPSHOT ................................ SUCCESS [  0.120 s]
[INFO] Moka Bundles (Bundles folder) ...................... SUCCESS [  0.005 s]
[INFO] Moka Core (Core folder) ............................ SUCCESS [  0.010 s]
[INFO] Moka Engines (Engines folder) 3.0.0-SNAPSHOT ....... SUCCESS [  0.006 s]
[INFO] org.eclipse.papyrus.moka.fuml.interfaces 3.0.0-SNAPSHOT SUCCESS [  2.602 s]
[INFO] org.eclipse.papyrus.moka.composites.interfaces 3.0.0-SNAPSHOT SUCCESS [  0.208 s]
[INFO] org.eclipse.papyrus.moka.fuml.statemachines.interfaces 2.0.0-SNAPSHOT SUCCESS [  0.170 s]
[INFO] Moka Tools (Tools folder) .......................... SUCCESS [  0.003 s]
[INFO] org.eclipse.papyrus.moka.utils 2.0.100-SNAPSHOT .... SUCCESS [  0.124 s]
[INFO] Moka Services (Services folder) 2.0.100-SNAPSHOT ... SUCCESS [  0.003 s]
[INFO] org.eclipse.papyrus.moka.service 2.0.100-SNAPSHOT .. SUCCESS [  0.132 s]
[INFO] org.eclipse.papyrus.moka 2.0.100-SNAPSHOT .......... SUCCESS [  0.717 s]
[INFO] org.eclipse.papyrus.moka.fuml 3.0.0-SNAPSHOT ....... SUCCESS [  2.969 s]
[INFO] org.eclipse.papyrus.moka.composites 3.0.0-SNAPSHOT . SUCCESS [  0.532 s]
[INFO] org.eclipse.papyrus.moka.fuml.statemachines 2.0.0-SNAPSHOT SUCCESS [  1.353 s]
[INFO] Moka Libraries (Libraries folder) 2.0.200-SNAPSHOT . SUCCESS [  0.004 s]
[INFO] org.eclipse.papyrus.moka.fuml.standardlibrary 2.0.200-SNAPSHOT SUCCESS [  0.515 s]
[INFO] org.eclipse.papyrus.moka.async.fuml 2.1.0-SNAPSHOT . SUCCESS [  0.340 s]
[INFO] org.eclipse.papyrus.moka.discreteevent 3.0.0-SNAPSHOT SUCCESS [  0.087 s]
[INFO] org.eclipse.papyrus.moka.timedfuml.interfaces 1.0.0-SNAPSHOT SUCCESS [  0.075 s]
[INFO] org.eclipse.papyrus.moka.timedfuml 3.0.0-SNAPSHOT .. SUCCESS [  0.964 s]
[INFO] org.eclipse.papyrus.moka.fuml.assertionlibrary 2.0.100-SNAPSHOT SUCCESS [  0.270 s]
[INFO] org.eclipse.papyrus.moka.utils.ui 2.0.100-SNAPSHOT . SUCCESS [  0.400 s]
[INFO] org.eclipse.papyrus.moka.animation 2.0.100-SNAPSHOT  SUCCESS [  0.491 s]
[INFO] org.eclipse.papyrus.moka.debug 2.0.100-SNAPSHOT .... SUCCESS [  0.482 s]
[INFO] org.eclipse.papyrus.moka.composites.utils 2.0.100-SNAPSHOT SUCCESS [  0.409 s]
[INFO] org.eclipse.papyrus.moka.fuml.validation 2.0.100-SNAPSHOT SUCCESS [  0.118 s]
[INFO] org.eclipse.papyrus.moka.simex 2.0.100-SNAPSHOT .... SUCCESS [  0.687 s]
[INFO] Moka Data Visualization Tool 1.1.0-SNAPSHOT ........ SUCCESS [  0.003 s]
[INFO] org.eclipse.papyrus.moka.datavisualization 1.0.100-SNAPSHOT SUCCESS [  0.316 s]
[INFO] org.eclipse.papyrus.moka.xygraph.model 1.0.100-SNAPSHOT SUCCESS [  0.224 s]
[INFO] org.eclipse.papyrus.moka.xygraph.mapping 1.1.0-SNAPSHOT SUCCESS [  0.244 s]
[INFO] org.eclipse.papyrus.moka.xygraph.common 1.1.0-SNAPSHOT SUCCESS [  0.330 s]
[INFO] org.eclipse.papyrus.moka.datavisualization.ui 1.0.100-SNAPSHOT SUCCESS [  0.331 s]
[INFO] org.eclipse.papyrus.moka.xygraph.modelexplorer 1.0.100-SNAPSHOT SUCCESS [  0.256 s]
[INFO] org.eclipse.papyrus.moka.xygraph.properties 1.0.100-SNAPSHOT SUCCESS [  0.241 s]
[INFO] org.eclipse.papyrus.moka.fuml.libraries.tools.annotations 1.0.100-SNAPSHOT SUCCESS [ 28.475 s]
[INFO] org.eclipse.papyrus.moka.modeling.utils 1.1.0-SNAPSHOT SUCCESS [  0.343 s]
[INFO] org.eclipse.papyrus.moka.externalcontrol 2.1.0-SNAPSHOT SUCCESS [  0.745 s]
[INFO] org.eclipse.papyrus.moka.ui.table.instancespecification 2.0.100-SNAPSHOT SUCCESS [  0.705 s]
[INFO] Moka UI (UI folder) 2.0.100-SNAPSHOT ............... SUCCESS [  0.002 s]
[INFO] org.eclipse.papyrus.moka.ui 2.0.100-SNAPSHOT ....... SUCCESS [  0.664 s]
[INFO] Moka FMI (FMI folder) 3.0.0-SNAPSHOT ............... SUCCESS [  0.003 s]
[INFO] FMI Engines (Engines folder) 3.0.0-SNAPSHOT ........ SUCCESS [  0.002 s]
[INFO] FMI Tools (Tools folder) 2.1.0-SNAPSHOT ............ SUCCESS [  0.002 s]
[INFO] org.eclipse.papyrus.moka.fmi 2.0.100-SNAPSHOT ...... SUCCESS [  0.637 s]
[INFO] FMI Language (Language folder) 2.0.100-SNAPSHOT .... SUCCESS [  0.002 s]
[INFO] org.eclipse.papyrus.moka.fmi.profile 2.0.100-SNAPSHOT SUCCESS [  0.279 s]
[INFO] org.eclipse.papyrus.moka.fmi.master 2.1.0-SNAPSHOT . SUCCESS [  0.536 s]
[INFO] org.eclipse.papyrus.moka.fuml.cosimulation 2.1.0-SNAPSHOT SUCCESS [  0.283 s]
[INFO] org.eclipse.papyrus.moka.fmu.engine 3.0.0-SNAPSHOT . SUCCESS [  0.365 s]
[INFO] org.eclipse.papyrus.moka.fmu.engine.debug 3.0.0-SNAPSHOT SUCCESS [  0.400 s]
[INFO] org.eclipse.papyrus.moka.fmi.fmi2uml 2.0.100-SNAPSHOT SUCCESS [  0.128 s]
[INFO] org.eclipse.papyrus.moka.fmi.profile.ui 2.0.100-SNAPSHOT SUCCESS [  0.111 s]
[INFO] Moka RCP (Bundles folder) 2.0.100-SNAPSHOT ......... SUCCESS [  0.001 s]
[INFO] org.eclipse.papyrus.moka.fmu.rcp 2.0.100-SNAPSHOT .. SUCCESS [  0.362 s]
[INFO] FMU embedded Moka (RCP) 2.0.0-SNAPSHOT ............. SUCCESS [05:05 min]
[INFO] org.eclipse.papyrus.moka.fmi.rcp.export 1.0.0-SNAPSHOT SUCCESS [  0.086 s]
[INFO] FMI UI (UI folder) 2.1.0-SNAPSHOT .................. SUCCESS [  0.003 s]
[INFO] org.eclipse.papyrus.moka.fmi.ui 2.1.0-SNAPSHOT ..... SUCCESS [  0.778 s]
[INFO] Moka Tycho Configuration (Releng folder) ........... SUCCESS [  0.002 s]
[INFO] Moka Target Platforms (Platforms folder) ........... SUCCESS [  0.002 s]
[INFO] Moka Neon Target Platform 2.0.100-SNAPSHOT ......... SUCCESS [  0.002 s]
[INFO] Moka Papyrus Nightly Target Platform (Platforms folder) 2.0.100-SNAPSHOT SUCCESS [  0.002 s]
[INFO] Moka Oxygen Target Platform ........................ SUCCESS [  0.002 s]
[INFO] Moka Oxygen Target Platform ........................ SUCCESS [  0.003 s]
[INFO] Moka Features (Features folder) .................... SUCCESS [  0.002 s]
[INFO] Moka Core Feature .................................. SUCCESS [ 11.111 s]
[INFO] Moka FMI Feature 3.0.0-SNAPSHOT .................... SUCCESS [  3.425 s]
[INFO] Moka update site 3.1.0-SNAPSHOT .................... SUCCESS [01:19 min]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 10:14 min
[INFO] Finished at: 2019-01-24T05:01:03-05:00
[INFO] ------------------------------------------------------------------------
Terminating xvnc.
Sending e-mails to: jeremie.tatibouet@cea.fr arnaud.cuccuru@cea.fr sebastien.revol@cea.fr
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS