SuccessConsole Output

Started by timer
Building in workspace /home/hudson/genie.papyrus/.jenkins/jobs/papyrus-moka-neon/workspace
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
[WS-CLEANUP] Done
No credentials specified
Cloning the remote Git repository
Cloning repository /gitroot/papyrus/org.eclipse.papyrus-moka.git
 > /usr/local/bin/git init /home/hudson/genie.papyrus/.jenkins/jobs/papyrus-moka-neon/workspace # timeout=10
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-moka.git
 > /usr/local/bin/git --version # timeout=10
 > /usr/local/bin/git fetch --tags --progress /gitroot/papyrus/org.eclipse.papyrus-moka.git +refs/heads/*:refs/remotes/origin/*
 > /usr/local/bin/git config remote.origin.url /gitroot/papyrus/org.eclipse.papyrus-moka.git # timeout=10
 > /usr/local/bin/git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > /usr/local/bin/git config remote.origin.url /gitroot/papyrus/org.eclipse.papyrus-moka.git # timeout=10
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-moka.git
 > /usr/local/bin/git fetch --tags --progress /gitroot/papyrus/org.eclipse.papyrus-moka.git +refs/heads/*:refs/remotes/origin/*
 > /usr/local/bin/git rev-parse refs/remotes/origin/streams/neon-maintenance^{commit} # timeout=10
 > /usr/local/bin/git rev-parse refs/remotes/origin/origin/streams/neon-maintenance^{commit} # timeout=10
Checking out Revision e67be5080dc84a94e3267a6c3b2f11d0ccfb0640 (refs/remotes/origin/streams/neon-maintenance)
 > /usr/local/bin/git config core.sparsecheckout # timeout=10
 > /usr/local/bin/git checkout -f e67be5080dc84a94e3267a6c3b2f11d0ccfb0640
Commit message: "[Releng] Update xtend configuration"
 > /usr/local/bin/git rev-list --no-walk e67be5080dc84a94e3267a6c3b2f11d0ccfb0640 # timeout=10
Starting xvnc
[workspace] $ Xvnc :724 -geometry 1024x768 -depth 24 -ac -SecurityTypes none -noreset
[workspace] $ /shared/common/apache-maven-latest/bin/mvn -f pom.xml -Declipse.release=neon clean install

Xvnc TigerVNC 1.4.1 - built ??? ?? ???? ??:??:??
Copyright (C) 1999-2013 TigerVNC Team and many others (see README.txt)
See http://www.tigervnc.org for information on TigerVNC.
Underlying X server release 11502000, The X.Org Foundation

Initializing built-in extension VNC-EXTENSION
Initializing built-in extension Generic Event Extension
Initializing built-in extension SHAPE
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension BIG-REQUESTS
Initializing built-in extension SYNC
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-MISC
Initializing built-in extension XFIXES
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension MIT-SCREEN-SAVER
Initializing built-in extension DOUBLE-BUFFER
Initializing built-in extension RECORD
Initializing built-in extension DPMS
Initializing built-in extension Present
Initializing built-in extension X-Resource
Initializing built-in extension XVideo
Initializing built-in extension XVideo-MotionCompensation
Initializing built-in extension GLX

Thu May  9 19:01:11 2019
 vncext:      VNC extension running!
 vncext:      Listening for VNC connections on all interface(s), port 6624
 vncext:      created VNC server for screen 0
[dix] Could not init font path element /usr/share/fonts/TTF/, removing from list!
[dix] Could not init font path element /usr/share/fonts/OTF/, removing from list!
Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.papyrus
[INFO] Scanning for projects...
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/pom.xml
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/
[INFO] Adding repository http://download.eclipse.org/releases/neon
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/neon/
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/neon/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201705151400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201705151400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703141400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703141400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703231000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703231000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201606221000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201606221000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201609281000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201609281000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201610111000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201610111000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201612211000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201612211000/
[INFO] Adding repository http://download.eclipse.org/tools/ajdt/46/dev/update/ajdt-e46-2.2.4.201603152119
[INFO] Adding repository http://download.eclipse.org/tools/orbit/downloads/drops/R20160520211859/repository
[INFO] Adding repository http://download.eclipse.org/nebula/releases/1.0.0
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.interfaces:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.async.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.async.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/pom.xml
[INFO] Fetching 201609281000&countryCode=us&timeZone=-5&format=xml from http://www.eclipse.org/downloads/download.php?format=xml&file=/releases/neon/
[INFO] Fetching 201609281000&countryCode=us&timeZone=-5&format=xml from http://www.eclipse.org/downloads/download.php?format=xml&file=/releases/neon/
[INFO] Fetching org.eclipse.papyrus.emf.facet.common.core_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (10.31kB)
[INFO] Fetching org.eclipse.papyrus.emf.facet.common.core_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (10.31kB)
[INFO] Unpacking org.eclipse.papyrus.emf.facet.common.core_1.2.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.emf.facet.common.ui_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (16.12kB)
[INFO] Fetching org.eclipse.papyrus.emf.facet.common.ui_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (16.12kB)
[INFO] Unpacking org.eclipse.papyrus.emf.facet.common.ui_1.2.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.emf.facet.efacet.core_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (50.43kB)
[INFO] Fetching org.eclipse.papyrus.emf.facet.efacet.core_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (50.43kB)
[INFO] Unpacking org.eclipse.papyrus.emf.facet.efacet.core_2.0.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.emf.facet.query.java.core_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (12.84kB)
[INFO] Fetching org.eclipse.papyrus.emf.facet.query.java.core_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (12.84kB)
[INFO] Unpacking org.eclipse.papyrus.emf.facet.query.java.core_2.0.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.infra.constraints_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (29.83kB)
[INFO] Fetching org.eclipse.papyrus.infra.constraints_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (29.83kB)
[INFO] Unpacking org.eclipse.papyrus.infra.constraints_2.0.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.infra.core.sashwindows.di_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (52.41kB)
[INFO] Fetching org.eclipse.papyrus.infra.core.sashwindows.di_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (52.41kB)
[INFO] Unpacking org.eclipse.papyrus.infra.core.sashwindows.di_1.2.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.infra.core.log_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (9.08kB)
[INFO] Fetching org.eclipse.papyrus.infra.core.log_1.2.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (9.08kB)
[INFO] Unpacking org.eclipse.papyrus.infra.core.log_1.2.0.201609141603...
[INFO] Fetching org.eclipse.papyrus.infra.core.sasheditor.di_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (20.17kB)
[INFO] Fetching org.eclipse.papyrus.infra.core.sasheditor.di_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (20.17kB)
[INFO] Unpacking org.eclipse.papyrus.infra.core.sasheditor.di_2.0.0.201609141603...
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.async.fuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.timedfuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.timedfuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.timedfuml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.assertionlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.assertionlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.assertionlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.standardlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.standardlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.standardlibrary:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.service:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.service:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.service:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.animation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.animation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.animation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.discreteevent:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.discreteevent:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.discreteevent:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.validation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.validation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.validation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.simex:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.simex:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/pom.xml
[INFO] Fetching org.eclipse.papyrus.infra.constraints.edit_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (15.02kB)
[INFO] Fetching org.eclipse.papyrus.infra.constraints.edit_2.0.0.201609141603.jar.pack.gz from http://download.eclipse.org/releases/neon/201609281000/plugins/ (15.02kB)
[INFO] Unpacking org.eclipse.papyrus.infra.constraints.edit_2.0.0.201609141603...
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.simex:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.common:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.common:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.common:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.mapping:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.mapping:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.mapping:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.model:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.model:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.model:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.modelexplorer:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.modelexplorer:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.modelexplorer:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.properties:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.properties:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.properties:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.libraries.tools.annotations:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.libraries.tools.annotations:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.libraries.tools.annotations:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.modeling.utils:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.modeling.utils:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.modeling.utils:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.master:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.master:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.master:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.cosimulation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.cosimulation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.cosimulation:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine.debug:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.fmi2uml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.fmi2uml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.fmi2uml:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.product:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.product:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/pom.xml
[WARNING] The following locally built units have been used to resolve project dependencies:
[WARNING]   fmu_embedded_moka/0.1.0
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.product:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.rcp.export:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.rcp.export:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.rcp.export:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.rcp:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.rcp:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.rcp:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.ui:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.p2:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.p2:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.p2:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.feature:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/pom.xml
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] Moka                                                               [pom]
[INFO] Moka Bundles (Bundles folder)                                      [pom]
[INFO] Moka Core (Core folder)                                            [pom]
[INFO] Moka Engines (Engines folder)                                      [pom]
[INFO] org.eclipse.papyrus.moka.fuml.interfaces                [eclipse-plugin]
[INFO] Moka Tools (Tools folder)                                          [pom]
[INFO] org.eclipse.papyrus.moka.utils                          [eclipse-plugin]
[INFO] Moka Services (Services folder)                                    [pom]
[INFO] org.eclipse.papyrus.moka.service                        [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka                                [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fuml                           [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.composites.interfaces          [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.composites                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.utils.ui                       [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.animation                      [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.debug                          [eclipse-plugin]
[INFO] Moka UI (UI folder)                                                [pom]
[INFO] org.eclipse.papyrus.moka.ui                             [eclipse-plugin]
[INFO] Moka Libraries (Libraries folder)                                  [pom]
[INFO] org.eclipse.papyrus.moka.fuml.standardlibrary           [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.async.fuml                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.discreteevent                  [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.timedfuml                      [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fuml.assertionlibrary          [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.composites.utils               [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fuml.validation                [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.simex                          [eclipse-plugin]
[INFO] Moka Data Visualization Tool                                       [pom]
[INFO] org.eclipse.papyrus.moka.datavisualization              [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.xygraph.model                  [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.xygraph.mapping                [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.xygraph.common                 [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.datavisualization.ui           [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.xygraph.modelexplorer          [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.xygraph.properties             [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fuml.libraries.tools.annotations [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.modeling.utils                 [eclipse-plugin]
[INFO] Moka FMI (FMI folder)                                              [pom]
[INFO] FMI Engines (Engines folder)                                       [pom]
[INFO] FMI Tools (Tools folder)                                           [pom]
[INFO] org.eclipse.papyrus.moka.fmi                            [eclipse-plugin]
[INFO] FMI Language (Language folder)                                     [pom]
[INFO] org.eclipse.papyrus.moka.fmi.profile                    [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fmi.master                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fuml.cosimulation              [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fmu.engine                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fmu.engine.debug               [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fmi.fmi2uml                    [eclipse-plugin]
[INFO] org.eclipse.papyrus.moka.fmi.profile.ui                 [eclipse-plugin]
[INFO] Moka RCP (Bundles folder)                                          [pom]
[INFO] org.eclipse.papyrus.moka.fmu.rcp                        [eclipse-plugin]
[INFO] FMU embedded Moka (RCP)                             [eclipse-repository]
[INFO] org.eclipse.papyrus.moka.fmi.rcp.export                 [eclipse-plugin]
[INFO] FMI UI (UI folder)                                                 [pom]
[INFO] org.eclipse.papyrus.moka.fmi.ui                         [eclipse-plugin]
[INFO] Moka Tycho Configuration (Releng folder)                           [pom]
[INFO] Moka Target Platforms (Platforms folder)                           [pom]
[INFO] Moka Neon Target Platform                    [eclipse-target-definition]
[INFO] Moka Papyrus Nightly Target Platform (Platforms folder)            [pom]
[INFO] Moka Features (Features folder)                                    [pom]
[INFO] Moka Core Feature                                      [eclipse-feature]
[INFO] Moka FMI Feature                                       [eclipse-feature]
[INFO] Moka update site                                    [eclipse-repository]
[INFO] 
[INFO] -------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.root >-------
[INFO] Building Moka 2.0.0-SNAPSHOT                                      [1/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.root ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.root ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.root ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.root ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.root ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.root ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.root ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.root/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.root-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles >------
[INFO] Building Moka Bundles (Bundles folder) 2.0.0-SNAPSHOT             [2/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core >---
[INFO] Building Moka Core (Core folder) 2.0.0-SNAPSHOT                   [3/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.engines >--
[INFO] Building Moka Engines (Engines folder) 2.0.0-SNAPSHOT             [4/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.engines ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.engines/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.engines-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.interfaces >--
[INFO] Building org.eclipse.papyrus.moka.fuml.interfaces 2.0.0-SNAPSHOT  [5/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Compiling 69 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml.interfaces/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.interfaces-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.interfaces ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.tools >--
[INFO] Building Moka Tools (Tools folder) 2.0.0-SNAPSHOT                 [6/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.tools ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.tools/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.tools-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils >-------
[INFO] Building org.eclipse.papyrus.moka.utils 2.0.0-SNAPSHOT            [7/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.utils ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.utils ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.utils ---
[INFO] Compiling 5 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.utils ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.utils ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.utils ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.utils ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.services >--
[INFO] Building Moka Services (Services folder) 2.0.0-SNAPSHOT           [8/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.services ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.services/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.services-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.service >------
[INFO] Building org.eclipse.papyrus.moka.service 2.0.0-SNAPSHOT          [9/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.service ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.service ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.service ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.service ---
[INFO] Compiling 5 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.service ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.service ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.service ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.service ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.service/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.service/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.service/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.service/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.service/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.service/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.service-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.service ---
[INFO] 
[INFO] ---------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka >----------
[INFO] Building org.eclipse.papyrus.moka 2.0.0-SNAPSHOT                 [10/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka ---
[INFO] Compiling 4 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka ---
[INFO] 
[INFO] -------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml >-------
[INFO] Building org.eclipse.papyrus.moka.fuml 2.0.0-SNAPSHOT            [11/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- aspectj-maven-plugin:1.8:compile (default) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Showing AJC message detail for messages of types: [error, warning, fail]
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:89) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:42)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Actions.BasicActions.IPinActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:103) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:144) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:144) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:144) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:144) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:144) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:151) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:151) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:151) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:151) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:151) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.sendOffer(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.ActionActivation' (ActionActivation.java:201) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:34)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.CallActionActivation.removeCallExecution(org.eclipse.papyrus.moka.fuml.Semantics.CommonBehaviors.BasicBehaviors.IExecution))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.CallActionActivation' (CallActionActivation.java:85) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (CallActionActivationProfiler.aj:33)
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.PinActivation' (PinActivation.java:61) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:42)
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens(java.lang.Integer))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.BasicActions.PinActivation' (PinActivation.java:64) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:53)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Actions.CompleteActions.IAcceptEventActionActivation.accept(org.eclipse.papyrus.moka.fuml.Semantics.CommonBehaviors.Communications.ISignalInstance))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.CompleteActions.AcceptEventActionEventAccepter' (AcceptEventActionEventAccepter.java:38) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (AcceptEventActionActivationProfiler.aj:28)
[INFO] Join point 'method-call(org.eclipse.papyrus.moka.fuml.Semantics.Classes.Kernel.IObject_ org.eclipse.papyrus.moka.fuml.Semantics.Loci.LociL1.ILocus.instantiate(org.eclipse.uml2.uml.Class))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Actions.IntermediateActions.DefaultCreateObjectActionStrategy' (DefaultCreateObjectActionStrategy.java:22) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Loci.LocusProfiler' (LocusProfiler.aj:33)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:218) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:218) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:218) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:218) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:218) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:220) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:220) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:220) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:220) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.LoopNodeActivation' (LoopNodeActivation.java:220) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:52) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:52) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:52) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:52) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:52) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:54) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:54) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:54) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:54) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:54) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.CompleteStructuredActivities.StructuredActivityNodeActivation' (StructuredActivityNodeActivation.java:216) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionNodeActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:80) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:99) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:99) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:99) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:99) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:99) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:101) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:101) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:101) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:101) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:101) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:212) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:212) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:212) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:212) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:212) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Actions.BasicActions.IOutputPinActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:215) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:218) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:218) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:218) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:218) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:218) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Actions.BasicActions.IOutputPinActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.ExtraStructuredActivities.ExpansionRegionActivation' (ExpansionRegionActivation.java:273) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:81) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:81) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:81) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:81) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._beginIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:81) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:31)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:88) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:88) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.CompleteActions.AcceptEventActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:88) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:88) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.CallActionActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation._endIsolation())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:88) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (SemanticVisitorProfiler.aj:35)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation.fire(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:90) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityNodeActivationProfiler' (ActivityNodeActivationProfiler.aj:39)
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:100) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:42)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.sendOffer(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ActivityNodeActivation' (ActivityNodeActivation.java:121) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:34)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ControlNodeActivation.sendOffers(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ControlNodeActivation' (ControlNodeActivation.java:30) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (ObjectNodeActivationProfiler.aj:32) [with runtime test]
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.sendOffer(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.DecisionNodeActivation' (DecisionNodeActivation.java:68) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:34)
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.DecisionNodeActivation' (DecisionNodeActivation.java:191) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:42)
[INFO] Join point 'method-call(java.util.List org.eclipse.papyrus.moka.fuml.Semantics.Activities.IntermediateActivities.IActivityEdgeInstance.takeOfferedTokens())' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.DecisionNodeActivation' (DecisionNodeActivation.java:206) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Activities.IntermediateActivities.ActivityEdgeInstanceProfiler' (ActivityEdgeInstanceProfiler.aj:42)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ForkNodeActivation.sendOffers(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ForkNodeActivation' (ForkNodeActivation.java:48) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (ObjectNodeActivationProfiler.aj:32) [with runtime test]
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.InitialNodeActivation.sendOffers(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.InitialNodeActivation' (InitialNodeActivation.java:29) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (ObjectNodeActivationProfiler.aj:32) [with runtime test]
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ObjectNodeActivation.sendOffers(java.util.List))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Activities.IntermediateActivities.ObjectNodeActivation' (ObjectNodeActivation.java:103) advised by before advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Actions.BasicActions.ObjectNodeActivationProfiler' (ObjectNodeActivationProfiler.aj:32)
[INFO] Join point 'method-call(void org.eclipse.papyrus.moka.fuml.Semantics.Loci.LociL1.ILocus.remove(org.eclipse.papyrus.moka.fuml.Semantics.Classes.Kernel.IExtensionalValue))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Classes.Kernel.ExtensionalValue' (ExtensionalValue.java:39) advised by after advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Loci.LocusProfiler' (LocusProfiler.aj:42)
[INFO] Join point 'method-call(org.eclipse.papyrus.moka.fuml.Semantics.Classes.Kernel.IObject_ org.eclipse.papyrus.moka.fuml.Semantics.Loci.LociL1.ILocus.instantiate(org.eclipse.uml2.uml.Class))' in Type 'org.eclipse.papyrus.moka.fuml.Semantics.impl.Loci.LociL1.Executor' (Executor.java:70) advised by afterReturning advice from 'org.eclipse.papyrus.moka.fuml.profiling.Semantics.Loci.LocusProfiler' (LocusProfiler.aj:33)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Nothing to compile - all classes are up to date
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.fuml/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.interfaces >--
[INFO] Building org.eclipse.papyrus.moka.composites.interfaces 2.0.0-SNAPSHOT [12/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Compiling 8 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.composites.interfaces ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites.interfaces/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.interfaces/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.interfaces-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.composites.interfaces ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites >----
[INFO] Building org.eclipse.papyrus.moka.composites 2.0.0-SNAPSHOT      [13/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.composites ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.composites ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.composites ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.composites ---
[INFO] Compiling 29 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.composites ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.composites ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.composites ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.composites ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.composites/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.composites ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.utils.ui >-----
[INFO] Building org.eclipse.papyrus.moka.utils.ui 2.0.0-SNAPSHOT        [14/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.utils.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/plugin.properties not found
[WARNING] Bundle-Vendor header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/META-INF/MANIFEST.MF, fallback to 'unknown' for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.utils.ui/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.utils.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.utils.ui-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.utils.ui ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.animation >-----
[INFO] Building org.eclipse.papyrus.moka.animation 2.0.0-SNAPSHOT       [15/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.animation ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.animation ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.animation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.animation ---
[INFO] Compiling 25 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.animation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.animation ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.animation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.animation ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.animation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.animation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.animation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.animation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.animation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.animation-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.animation ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.debug >-------
[INFO] Building org.eclipse.papyrus.moka.debug 2.0.0-SNAPSHOT           [16/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.debug ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.debug ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.debug ---
[INFO] Compiling 44 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.debug ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.debug ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.debug ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.debug-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.debug ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.ui >--
[INFO] Building Moka UI (UI folder) 2.0.0-SNAPSHOT                      [17/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.ui-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.ui >--------
[INFO] Building org.eclipse.papyrus.moka.ui 2.0.0-SNAPSHOT              [18/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.ui ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.ui ---
[INFO] Compiling 26 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[17] 
	import org.eclipse.papyrus.moka.animation.presentation.control.AnimationControlView;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'AnimationControlView' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[69] 
	userAnimationControlFolder.addView(AnimationControlView.ID);
	                                   ^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'AnimationControlView' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/perspectives/debug/MokaDebugPerspective.java:[69] 
	userAnimationControlFolder.addView(AnimationControlView.ID);
	                                                        ^^
Discouraged access: The field 'AnimationControlView.ID' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.animation/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[26] 
	import org.eclipse.papyrus.moka.debug.breakpoint.MokaBreakpoint;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[48] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[48] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	                             ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointActivationHandler.java:[49] 
	EObject eObjectOfBreakpoint = breakpoint.getModelElement();
	                              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'MokaBreakpoint.getModelElement()' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[27] 
	import org.eclipse.papyrus.moka.debug.breakpoint.MokaBreakpoint;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[49] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[49] 
	MokaBreakpoint breakpoint = (MokaBreakpoint) breakpoints[i];
	                             ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	                            ^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'MokaBreakpoint()' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[64] 
	MokaBreakpoint breakpoint = new MokaBreakpoint();
	                                ^^^^^^^^^^^^^^
Discouraged access: The type 'MokaBreakpoint' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/org/eclipse/papyrus/moka/ui/breakpoint/handlers/ToggleBreakpointHandler.java:[65] 
	breakpoint.toggleBreakpoint(selectedElement);
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'MokaBreakpoint.toggleBreakpoint(EObject)' is not API (restriction on classpath entry '/jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/services/org.eclipse.papyrus.moka.debug/target/classes')
14 problems (14 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/ui/org.eclipse.papyrus.moka.ui/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.ui-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.ui ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.libraries >--
[INFO] Building Moka Libraries (Libraries folder) 2.0.0-SNAPSHOT        [19/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.libraries ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.libraries/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.libraries-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.standardlibrary >--
[INFO] Building org.eclipse.papyrus.moka.fuml.standardlibrary 2.0.0-SNAPSHOT [20/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Compiling 61 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.standardlibrary/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.standardlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.standardlibrary-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.standardlibrary ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.async.fuml >----
[INFO] Building org.eclipse.papyrus.moka.async.fuml 2.0.0-SNAPSHOT      [21/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Compiling 11 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.async.fuml ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.async.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.async.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.async.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.async.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.async.fuml/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.async.fuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.async.fuml-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.async.fuml ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.discreteevent >---
[INFO] Building org.eclipse.papyrus.moka.discreteevent 2.0.0-SNAPSHOT   [22/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Compiling 6 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.discreteevent ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.discreteevent/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.discreteevent/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.discreteevent/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.discreteevent/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.discreteevent/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.discreteevent/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.discreteevent-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.discreteevent ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.timedfuml >-----
[INFO] Building org.eclipse.papyrus.moka.timedfuml 2.0.0-SNAPSHOT       [23/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Compiling 17 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.timedfuml ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.timedfuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.timedfuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.timedfuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.timedfuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/engines/org.eclipse.papyrus.moka.timedfuml/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.timedfuml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.timedfuml-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.timedfuml ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.assertionlibrary >--
[INFO] Building org.eclipse.papyrus.moka.fuml.assertionlibrary 2.0.0-SNAPSHOT [24/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Compiling 13 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/libraries/org.eclipse.papyrus.moka.fuml.assertionlibrary/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.assertionlibrary/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.assertionlibrary-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.assertionlibrary ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.composites.utils >--
[INFO] Building org.eclipse.papyrus.moka.composites.utils 2.0.0-SNAPSHOT [25/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Compiling 7 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/src/org/eclipse/papyrus/moka/composites/utils/handlers/GenerateMethodHandler.java:[23] 
	import org.eclipse.uml2.uml.Behavior;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.Behavior is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.composites.utils ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.composites.utils/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.composites.utils/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.composites.utils-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.composites.utils ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.validation >--
[INFO] Building org.eclipse.papyrus.moka.fuml.validation 2.0.0-SNAPSHOT [26/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Compiling 6 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.validation ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.validation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.validation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.validation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.validation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.validation/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.validation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.validation-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.validation ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.simex >-------
[INFO] Building org.eclipse.papyrus.moka.simex 2.0.0-SNAPSHOT           [27/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.simex ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.simex ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.simex ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.simex ---
[INFO] Compiling 47 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/dnd/strategy/OperationToAcceptCallActionStrategy.java:[18] 
	import org.eclipse.gef.EditPart;
	       ^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.gef.EditPart is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/utils/RequestUtils.java:[117] 
	return (T) newElement;
	       ^^^^^^^^^^^^^^
Type safety: Unchecked cast from EObject to T
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/utils/RequestUtils.java:[124] 
	return (T) commandResult.getReturnValue();
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to T
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/advices/AddStructuralFeatureActionEditHelperAdvice.java:[22] 
	import org.eclipse.uml2.uml.SendSignalAction;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.SendSignalAction is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/dnd/strategy/AssociationToCreateLinkAction.java:[18] 
	import org.eclipse.gef.EditPart;
	       ^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.gef.EditPart is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/dnd/strategy/AssociationToReadLinkAction.java:[18] 
	import org.eclipse.gef.EditPart;
	       ^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.gef.EditPart is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/dnd/strategy/SignalToAcceptEventActionStrategy.java:[18] 
	import org.eclipse.gef.EditPart;
	       ^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.gef.EditPart is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/viewpoint/SimexViewpointListener.java:[125] 
	@SuppressWarnings("restriction")
	                  ^^^^^^^^^^^^^
Unnecessary @SuppressWarnings("restriction")
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/viewpoint/SimexViewpointListener.java:[128] 
	firstConfig = elementTypesConfigs.get(org.eclipse.papyrus.infra.services.edit.internal.context.TypeContext.getContext().getId()).values().iterator().next();
	                                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'TypeContext' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.papyrus.infra.services.edit/2.0.0.201609141603/org.eclipse.papyrus.infra.services.edit-2.0.0.201609141603.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/viewpoint/SimexViewpointListener.java:[128] 
	firstConfig = elementTypesConfigs.get(org.eclipse.papyrus.infra.services.edit.internal.context.TypeContext.getContext().getId()).values().iterator().next();
	                                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'TypeContext.getContext()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.papyrus.infra.services.edit/2.0.0.201609141603/org.eclipse.papyrus.infra.services.edit-2.0.0.201609141603.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/viewpoint/SimexViewpointListener.java:[151] 
	String contextID = org.eclipse.papyrus.infra.services.edit.internal.context.TypeContext.getContext().getId();
	                   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'TypeContext' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.papyrus.infra.services.edit/2.0.0.201609141603/org.eclipse.papyrus.infra.services.edit-2.0.0.201609141603.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/viewpoint/SimexViewpointListener.java:[151] 
	String contextID = org.eclipse.papyrus.infra.services.edit.internal.context.TypeContext.getContext().getId();
	                   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'TypeContext.getContext()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.papyrus.infra.services.edit/2.0.0.201609141603/org.eclipse.papyrus.infra.services.edit-2.0.0.201609141603.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/org/eclipse/papyrus/moka/simex/dnd/strategy/AssociationToDestroyLinkAction.java:[18] 
	import org.eclipse.gef.EditPart;
	       ^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.gef.EditPart is never used
13 problems (13 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.simex ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.simex ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.simex ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.simex ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.simex/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.simex/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.simex/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.simex/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.simex/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.simex/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.simex-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.simex ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.core.tools.visualization >--
[INFO] Building Moka Data Visualization Tool 1.0.0-SNAPSHOT             [28/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.core.tools.visualization ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.core.tools.visualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.core.tools.visualization-1.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization >--
[INFO] Building org.eclipse.papyrus.moka.datavisualization 1.0.0-SNAPSHOT [29/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Compiling 31 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/Activator.java:[19] 
	import java.io.IOException;
	       ^^^^^^^^^^^^^^^^^^^
The import java.io.IOException is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src-gen/org/eclipse/papyrus/moka/datavisualization/profile/impl/DataSourceImpl.java:[150] 
	@SuppressWarnings("unchecked")
	                  ^^^^^^^^^^^
Unnecessary @SuppressWarnings("unchecked")
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/util/VisualizationUtil.java:[29] 
	import org.eclipse.core.runtime.Status;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.core.runtime.Status is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/csv/CSVResource.java:[25] 
	import java.util.Iterator;
	       ^^^^^^^^^^^^^^^^^^
The import java.util.Iterator is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[17] 
	import java.io.ByteArrayInputStream;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.io.ByteArrayInputStream is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[18] 
	import java.io.ByteArrayOutputStream;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.io.ByteArrayOutputStream is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[19] 
	import java.io.IOException;
	       ^^^^^^^^^^^^^^^^^^^
The import java.io.IOException is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[20] 
	import java.util.Base64;
	       ^^^^^^^^^^^^^^^^
The import java.util.Base64 is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[21] 
	import java.util.zip.ZipEntry;
	       ^^^^^^^^^^^^^^^^^^^^^^
The import java.util.zip.ZipEntry is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[22] 
	import java.util.zip.ZipInputStream;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.util.zip.ZipInputStream is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/org/eclipse/papyrus/moka/datavisualization/profile/custom/CustomDoubleSeries.java:[23] 
	import java.util.zip.ZipOutputStream;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.util.zip.ZipOutputStream is never used
11 problems (11 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.datavisualization ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.model >---
[INFO] Building org.eclipse.papyrus.moka.xygraph.model 1.0.0-SNAPSHOT   [30/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Compiling 26 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.model/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.model/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.model/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.model/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.model/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.model/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.model-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.xygraph.model ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.mapping >--
[INFO] Building org.eclipse.papyrus.moka.xygraph.mapping 1.0.0-SNAPSHOT [31/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Compiling 29 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/plugin.properties not found
[WARNING] Bundle-Name header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/META-INF/MANIFEST.MF, fallback to Bundle-SymbolicName for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.mapping/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.mapping/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.mapping/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.mapping/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.mapping/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.mapping/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.mapping-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.xygraph.mapping ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.common >--
[INFO] Building org.eclipse.papyrus.moka.xygraph.common 1.0.0-SNAPSHOT  [32/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Compiling 12 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/adapter/XYGraphAdapterFactory.java:[25] 
	public Object getAdapter(Object adaptableObject, Class adapterType) {
	       ^^^^^^
Type safety: The return type Object for getAdapter(Object, Class) from the type XYGraphAdapterFactory needs unchecked conversion to conform to T from the type IAdapterFactory
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/adapter/XYGraphAdapterFactory.java:[25] 
	public Object getAdapter(Object adaptableObject, Class adapterType) {
	                                                 ^^^^^
Class is a raw type. References to generic type Class<T> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/adapter/XYGraphAdapterFactory.java:[37] 
	public Class[] getAdapterList() {
	       ^^^^^
Class is a raw type. References to generic type Class<T> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/adapter/XYGraphAdapterFactory.java:[37] 
	public Class[] getAdapterList() {
	       ^^^^^^^
Type safety: The return type Class[] for getAdapterList() from the type XYGraphAdapterFactory needs unchecked conversion to conform to Class<?>[] from the type IAdapterFactory
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/ui/XYGraphEditorPart.java:[33] 
	import org.eclipse.ui.internal.part.NullEditorInput;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'NullEditorInput' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.108.1.v20160819-2118/org.eclipse.ui.workbench-3.108.1.v20160819-2118.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/ui/XYGraphEditorPart.java:[62] 
	setInput( new NullEditorInput() );
	          ^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'NullEditorInput()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.108.1.v20160819-2118/org.eclipse.ui.workbench-3.108.1.v20160819-2118.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/org/eclipse/papyrus/moka/xygraph/common/ui/XYGraphEditorPart.java:[62] 
	setInput( new NullEditorInput() );
	              ^^^^^^^^^^^^^^^
Discouraged access: The type 'NullEditorInput' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.108.1.v20160819-2118/org.eclipse.ui.workbench-3.108.1.v20160819-2118.jar')
7 problems (7 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.xygraph.common ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/plugin.properties not found
[WARNING] Bundle-Name header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/META-INF/MANIFEST.MF, fallback to Bundle-SymbolicName for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.common/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.common/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.common/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.common/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.common/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.common/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.common-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.xygraph.common ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.datavisualization.ui >--
[INFO] Building org.eclipse.papyrus.moka.datavisualization.ui 1.0.0-SNAPSHOT [33/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Compiling 22 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/service/DataPort.java:[35] 
	public VariableEntryTable getVariablesTable();	
	       ^^^^^^^^^^^^^^^^^^
VariableEntryTable is a raw type. References to generic type VariableEntryTable<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/service/DataPort.java:[38] 
	return getVariablesTable().getRegisteredVariableIDs();
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type Set needs unchecked conversion to conform to Set<Variable.VariableID>
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/ui/dialogs/ExportImportCSVDialog.java:[27] 
	import org.eclipse.swt.graphics.FontMetrics;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.graphics.FontMetrics is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/ui/dialogs/ExportImportCSVDialog.java:[28] 
	import org.eclipse.swt.graphics.GC;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.graphics.GC is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/ui/dialogs/ExportImportCSVDialog.java:[33] 
	import org.eclipse.swt.widgets.Combo;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.widgets.Combo is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/org/eclipse/papyrus/moka/datavisualization/ui/dialogs/ExportImportCSVDialog.java:[36] 
	import org.eclipse.swt.widgets.DirectoryDialog;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.widgets.DirectoryDialog is never used
6 problems (6 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/plugin.properties not found
[WARNING] Bundle-Name header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/META-INF/MANIFEST.MF, fallback to Bundle-SymbolicName for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization.ui/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization.ui/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization.ui/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization.ui/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.datavisualization.ui/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.datavisualization.ui/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.datavisualization.ui-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.datavisualization.ui ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.modelexplorer >--
[INFO] Building org.eclipse.papyrus.moka.xygraph.modelexplorer 1.0.0-SNAPSHOT [34/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Compiling 5 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/src/org/eclipse/papyrus/moka/xygraph/modelexplorer/Activator.java:[22] 
	private static BundleContext context;
	                             ^^^^^^^
The value of the field Activator.context is not used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/plugin.properties not found
[WARNING] Bundle-Name header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/META-INF/MANIFEST.MF, fallback to Bundle-SymbolicName for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.modelexplorer/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.modelexplorer/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.modelexplorer/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.modelexplorer/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.modelexplorer/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.modelexplorer/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.modelexplorer-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.xygraph.modelexplorer ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.xygraph.properties >--
[INFO] Building org.eclipse.papyrus.moka.xygraph.properties 1.0.0-SNAPSHOT [35/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Compiling 5 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.xygraph.properties ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/plugin.properties not found
[WARNING] Bundle-Name header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/META-INF/MANIFEST.MF, fallback to Bundle-SymbolicName for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.properties/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.properties/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.properties/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.properties/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/visualization/org.eclipse.papyrus.moka.xygraph.properties/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.xygraph.properties/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.xygraph.properties-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.xygraph.properties ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.libraries.tools.annotations >--
[INFO] Building org.eclipse.papyrus.moka.fuml.libraries.tools.annotations 1.0.0-SNAPSHOT [36/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.10.0:compile (default) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.resources/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.expressions/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/platform/org.eclipse.core.runtime/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/platform/org.eclipse.core.runtime/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/platform/org.eclipse.core.runtime/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/platform/org.eclipse.core.runtime/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.runtime/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.osgi/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/platform/org.eclipse.equinox.common/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/platform/org.eclipse.equinox.common/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/platform/org.eclipse.equinox.common/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/platform/org.eclipse.equinox.common/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.equinox.common/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.jobs/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.equinox.registry/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.equinox.preferences/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.contenttype/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.equinox.app/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.filesystem/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml
Progress (1): 530 B
                   
Downloaded from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml (530 B at 4.8 kB/s)
Progress (1): 360 B
                   
Downloaded from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/jdt/org.eclipse.jdt.core/maven-metadata.xml (360 B at 1.3 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.text/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.commands/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/platform/org.eclipse.debug.core/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/platform/org.eclipse.debug.core/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/platform/org.eclipse.debug.core/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/platform/org.eclipse.debug.core/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.debug.core/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/platform/org.eclipse.core.variables/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/platform/org.eclipse.core.variables/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/platform/org.eclipse.core.variables/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/platform/org.eclipse.core.variables/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/platform/org.eclipse.core.variables/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/jdt/org.eclipse.jdt.debug/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/jdt/org.eclipse.jdt.debug/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/jdt/org.eclipse.jdt.debug/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/jdt/org.eclipse.jdt.debug/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/jdt/org.eclipse.jdt.debug/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/com/google/guava/guava/maven-metadata.xml
Progress (1): 695 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/com/google/guava/guava/maven-metadata.xml (695 B at 80 B/s)
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Progress (1): 648 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml (648 B at 2.0 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Progress (1): 649 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml (649 B at 4.0 kB/s)
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Progress (1): 643 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml (643 B at 4.3 kB/s)
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Progress (1): 648 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml (648 B at 3.6 kB/s)
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Progress (1): 529 B
                   
Downloaded from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml (529 B at 5.3 kB/s)
Progress (1): 501 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml (501 B at 2.6 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml
Progress (1): 819 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml (819 B at 4.2 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Progress (1): 819 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (819 B at 4.1 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Progress (1): 819 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (819 B at 5.2 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Progress (1): 530 B
                   
Downloaded from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml (530 B at 6.2 kB/s)
Progress (1): 502 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml (502 B at 3.4 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml
Progress (1): 820 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml (820 B at 5.0 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Progress (1): 820 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (820 B at 3.8 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Progress (1): 820 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (820 B at 5.8 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Progress (1): 647 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml (647 B at 4.4 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Progress (1): 533 B
                   
Downloaded from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml (533 B at 5.6 kB/s)
Progress (1): 505 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml (505 B at 3.4 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0.v20130911-SNAPSHOT/maven-metadata.xml
Progress (1): 823 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0.v20130911-SNAPSHOT/maven-metadata.xml (823 B at 3.3 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Progress (1): 823 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (823 B at 5.6 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Progress (1): 823 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (823 B at 3.8 kB/s)
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/antlr/antlr-runtime/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/antlr/antlr-runtime/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/antlr/antlr-runtime/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/antlr/antlr-runtime/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/antlr/antlr-runtime/maven-metadata.xml
Progress (1): 386 B
                   
Downloaded from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/antlr/antlr-runtime/maven-metadata.xml (386 B at 1.3 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Progress (1): 653 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml (653 B at 2.2 kB/s)
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Progress (1): 656 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml (656 B at 3.5 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Progress (1): 502 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml (502 B at 118 B/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.9.0-v20130930-SNAPSHOT/maven-metadata.xml
Progress (1): 818 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.9.0-v20130930-SNAPSHOT/maven-metadata.xml (818 B at 189 B/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140127-SNAPSHOT/maven-metadata.xml
Progress (1): 821 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140127-SNAPSHOT/maven-metadata.xml (821 B at 2.0 kB/s)
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140519-SNAPSHOT/maven-metadata.xml
Progress (1): 821 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140519-SNAPSHOT/maven-metadata.xml (821 B at 3.9 kB/s)
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml
Progress (1): 418 B
                   
Downloaded from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/jdt/org.eclipse.jdt.launching/maven-metadata.xml (418 B at 1.7 kB/s)
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Progress (1): 566 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml (566 B at 138 B/s)
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Progress (1): 648 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml (648 B at 1.5 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Progress (1): 409 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml (409 B at 2.2 kB/s)
Downloading from org.eclipse.cbi.maven.plugins: https://repo.eclipse.org/content/repositories/cbi-releases/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading from rcptt-releases: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading from eclipse-maven-releases: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading from jboss-public-repository-group: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Progress (1): 404 B
                   
Downloaded from sonatype-nexus-snapshots: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml (404 B at 2.4 kB/s)
[WARNING] 
WARNING: 	OpaqueBehaviorExecutionGenerator.xtend - /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/xtend/OpaqueBehaviorExecutionGenerator.xtend
19: The import 'org.eclipse.papyrus.moka.fuml.libraries.tools.annotations.processor.FumlLibraryData$ParameterDirection' is never used.
[WARNING] 
WARNING: 	BehaviorRegistryGenerator.xtend - /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/xtend/BehaviorRegistryGenerator.xtend
18: The import 'org.eclipse.papyrus.moka.fuml.libraries.tools.annotations.processor.FumlLibraryProcessor' is never used.
[WARNING] 
WARNING: 	BehaviorRegistryGenerator.xtend - /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/xtend/BehaviorRegistryGenerator.xtend
17: The import 'org.eclipse.papyrus.moka.fuml.libraries.tools.annotations.processor.FumlUMLGenerator' is never used.
[INFO] 
[INFO] --- build-helper-maven-plugin:1.10:add-source (default) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Source directory: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/xtend-gen added.
[INFO] Source directory: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src added.
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Compiling 19 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[25] 
	import org.eclipse.pde.internal.core.PDECore;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PDECore' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[26] 
	import org.eclipse.pde.internal.core.bundle.WorkspaceBundlePluginModel;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[27] 
	import org.eclipse.pde.internal.core.plugin.WorkspacePluginModel;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspacePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[27] 
	import org.eclipse.pde.internal.core.plugin.WorkspacePluginModel;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.pde.internal.core.plugin.WorkspacePluginModel is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[28] 
	import org.eclipse.pde.internal.core.project.PDEProject;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PDEProject' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[33] 
	return (IPluginModel) PDECore.getDefault().getModelManager().findModel(project);
	                      ^^^^^^^
Discouraged access: The type 'PDECore' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[33] 
	return (IPluginModel) PDECore.getDefault().getModelManager().findModel(project);
	                      ^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PDECore.getDefault()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[33] 
	return (IPluginModel) PDECore.getDefault().getModelManager().findModel(project);
	                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PDECore.getModelManager()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[33] 
	return (IPluginModel) PDECore.getDefault().getModelManager().findModel(project);
	                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PluginModelManager.findModel(IProject)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[37] 
	return PDEProject.getPluginXml(project);
	       ^^^^^^^^^^
Discouraged access: The type 'PDEProject' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[37] 
	return PDEProject.getPluginXml(project);
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PDEProject.getPluginXml(IProject)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[41] 
	public static WorkspaceBundlePluginModel makeWritableBundle(IProject project, IPluginModel readOnly){
	              ^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[42] 
	WorkspaceBundlePluginModel pm = new WorkspaceBundlePluginModel( (IFile)readOnly.getUnderlyingResource(), getPluginXml(project));
	^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[42] 
	WorkspaceBundlePluginModel pm = new WorkspaceBundlePluginModel( (IFile)readOnly.getUnderlyingResource(), getPluginXml(project));
	                                ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'WorkspaceBundlePluginModel(IFile, IFile)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[42] 
	WorkspaceBundlePluginModel pm = new WorkspaceBundlePluginModel( (IFile)readOnly.getUnderlyingResource(), getPluginXml(project));
	                                    ^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/PluginUtil.java:[52] 
	private static void makeWritableCopy(IPluginModel readOnly, IPluginModel writableModel){
	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method makeWritableCopy(IPluginModel, IPluginModel) from the type PluginUtil is never used locally
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/FumlLibraryProcessor.java:[49] 
	import org.eclipse.pde.internal.core.bundle.WorkspaceBundlePluginModel;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/FumlLibraryProcessor.java:[209] 
	WorkspaceBundlePluginModel wbpm = PluginUtil.makeWritableBundle(project, readOnlyPlugin);
	^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkspaceBundlePluginModel' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/org/eclipse/papyrus/moka/fuml/libraries/tools/annotations/processor/FumlLibraryProcessor.java:[215] 
	wbpm.save();
	^^^^^^^^^^^
Discouraged access: The method 'WorkspaceBundlePluginModelBase.save()' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.pde.core/3.11.1.v20161115-1951/org.eclipse.pde.core-3.11.1.v20161115-1951.jar')
19 problems (19 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.libraries.tools.annotations-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.libraries.tools.annotations ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.modeling.utils >--
[INFO] Building org.eclipse.papyrus.moka.modeling.utils 1.0.0-SNAPSHOT  [37/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.modeling.utils ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.modeling.utils/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.modeling.utils/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.modeling.utils/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.modeling.utils/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/core/tools/org.eclipse.papyrus.moka.modeling.utils/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.modeling.utils/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.modeling.utils-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.modeling.utils ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi >----
[INFO] Building Moka FMI (FMI folder) 2.0.0-SNAPSHOT                    [38/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.fmi ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.fmi-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.engines >--
[INFO] Building FMI Engines (Engines folder) 2.0.0-SNAPSHOT             [39/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.fmi.engines ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.fmi.engines/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.fmi.engines-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.tools >--
[INFO] Building FMI Tools (Tools folder) 2.0.0-SNAPSHOT                 [40/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.fmi.tools ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.fmi.tools/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.fmi.tools-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi >--------
[INFO] Building org.eclipse.papyrus.moka.fmi 2.0.0-SNAPSHOT             [41/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Compiling 110 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/org/eclipse/papyrus/moka/fmi/util/FMIOSDetector.java:[16] 
	import org.eclipse.papyrus.moka.fmi.fmu.FMUParser;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fmi.fmu.FMUParser is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.language >--
[INFO] Building FMI Language (Language folder) 2.0.0-SNAPSHOT           [42/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.fmi.language ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.fmi.language/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.fmi.language-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile >----
[INFO] Building org.eclipse.papyrus.moka.fmi.profile 2.0.0-SNAPSHOT     [43/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Compiling 58 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/org/eclipse/papyrus/moka/fmi/profile/util/FMIProfileUtil.java:[32] 
	import org.eclipse.uml2.uml.Element;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.Element is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/language/org.eclipse.papyrus.moka.fmi.profile/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.profile ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.master >----
[INFO] Building org.eclipse.papyrus.moka.fmi.master 2.0.0-SNAPSHOT      [44/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Compiling 24 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[15] 
	import java.util.HashMap;
	       ^^^^^^^^^^^^^^^^^
The import java.util.HashMap is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[22] 
	import org.eclipse.uml2.uml.Property;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.Property is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[23] 
	import org.eclipse.uml2.uml.internal.impl.PropertyImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PropertyImpl' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.uml2.uml/5.2.3.v20170227-0935/org.eclipse.uml2.uml-5.2.3.v20170227-0935.jar')
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/DependencyGraph.java:[23] 
	import org.eclipse.uml2.uml.internal.impl.PropertyImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.internal.impl.PropertyImpl is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/fmilibrary/Fmi2Parameters.java:[15] 
	import java.io.FileNotFoundException;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import java.io.FileNotFoundException is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[15] 
	import java.util.HashMap;
	       ^^^^^^^^^^^^^^^^^
The import java.util.HashMap is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[152] 
	EList<PackageImport> imports = nameSpace.getPackageImports();
	                     ^^^^^^^
The value of the local variable imports is not used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/org/eclipse/papyrus/moka/fmi/master/masterlibrary/CoSimEnvironment.java:[153] 
	boolean packageFound = false;
	        ^^^^^^^^^^^^
The value of the local variable packageFound is not used
8 problems (8 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.master ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.master/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.master/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.master/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.master/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmi.master/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.master/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.master-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.master ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fuml.cosimulation >--
[INFO] Building org.eclipse.papyrus.moka.fuml.cosimulation 2.0.0-SNAPSHOT [45/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Compiling 7 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.cosimulation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.cosimulation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.cosimulation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.cosimulation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fuml.cosimulation/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fuml.cosimulation/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fuml.cosimulation-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fuml.cosimulation ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine >----
[INFO] Building org.eclipse.papyrus.moka.fmu.engine 2.0.0-SNAPSHOT      [46/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Compiling 20 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/org/eclipse/papyrus/moka/fmu/engine/control/FMUControlService.java:[28] 
	import org.eclipse.papyrus.moka.fuml.Semantics.Classes.Kernel.IValue;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fuml.Semantics.Classes.Kernel.IValue is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/org/eclipse/papyrus/moka/fmu/engine/control/FMUControlService.java:[30] 
	import org.eclipse.papyrus.moka.fuml.Semantics.Loci.LociL1.ISemanticVisitor;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fuml.Semantics.Loci.LociL1.ISemanticVisitor is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/org/eclipse/papyrus/moka/fmu/engine/semantics/FMULocus.java:[17] 
	import org.eclipse.papyrus.moka.fmu.engine.utils.FMUEngineUtils;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fmu.engine.utils.FMUEngineUtils is never used
3 problems (3 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.engine ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmu.engine ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.engine.debug >--
[INFO] Building org.eclipse.papyrus.moka.fmu.engine.debug 2.0.0-SNAPSHOT [47/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/engines/org.eclipse.papyrus.moka.fmu.engine.debug/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.engine.debug/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.engine.debug-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmu.engine.debug ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.fmi2uml >----
[INFO] Building org.eclipse.papyrus.moka.fmi.fmi2uml 2.0.0-SNAPSHOT     [48/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.fmi2uml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.fmi2uml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.fmi2uml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.fmi2uml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.fmi2uml/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.fmi2uml/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.fmi2uml-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.fmi2uml ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.profile.ui >--
[INFO] Building org.eclipse.papyrus.moka.fmi.profile.ui 2.0.0-SNAPSHOT  [49/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.profile.ui/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.profile.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.profile.ui-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.profile.ui ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.products >-----
[INFO] Building Moka RCP (Bundles folder) 2.0.0-SNAPSHOT                [50/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.products ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.products ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.products ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.products/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.products-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.rcp >------
[INFO] Building org.eclipse.papyrus.moka.fmu.rcp 2.0.0-SNAPSHOT         [51/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/org/eclipse/papyrus/moka/fmu/rcp/FMURCPApplication.java:[203] 
	Map<String, Object> argMap = context.getArguments();
	                             ^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type Map needs unchecked conversion to conform to Map<String,Object>
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.rcp ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/plugin.properties not found
[WARNING] Bundle-Vendor header not found in /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/META-INF/MANIFEST.MF, fallback to 'unknown' for source bundle
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.rcp/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.rcp/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.rcp/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.rcp/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmu.rcp/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.rcp/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.rcp-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmu.rcp ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmu.product >----
[INFO] Building FMU embedded Moka (RCP) 2.0.0-SNAPSHOT                  [52/63]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean-1) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:3.0.1:resources (default-resources) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-products (default-publish-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-p2-director-plugin:0.26.0:materialize-products (materialize-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Installing product fmu_embedded_moka for environment win32/win32/x86_64 to /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/win32/win32/x86_64
Installing fmu_embedded_moka 0.1.0.
Operation completed in 67660 ms.
[INFO] Installing product fmu_embedded_moka for environment linux/gtk/x86_64 to /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/linux/gtk/x86_64
Installing fmu_embedded_moka 0.1.0.
Operation completed in 70418 ms.
[INFO] Installing product fmu_embedded_moka for environment macosx/cocoa/x86_64 to /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/fmu_embedded_moka/macosx/cocoa/x86_64/Eclipse.app
Installing fmu_embedded_moka 0.1.0.
Operation completed in 72350 ms.
[INFO] 
[INFO] --- tycho-p2-director-plugin:0.26.0:archive-products (archive-products) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-win32.win32.x86_64.zip
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-linux.gtk.x86_64.zip
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-macosx.cocoa.x86_64.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/extraArtifacts/fmu_embedded_moka.executable.cocoa.macosx.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-fmu_embedded_moka.executable.cocoa.macosx.x86_64.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/extraArtifacts/fmu_embedded_moka.executable.gtk.linux.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-fmu_embedded_moka.executable.gtk.linux.x86_64.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/extraArtifacts/fmu_embedded_moka.executable.win32.win32.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-fmu_embedded_moka.executable.win32.win32.x86_64.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-win32.win32.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-win32.win32.x86_64.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-linux.gtk.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-linux.gtk.x86_64.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/products/org.eclipse.papyrus.moka.fmu.product/target/products/rcp-macosx.cocoa.x86_64.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmu.product/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmu.product-2.0.0-SNAPSHOT-macosx.cocoa.x86_64.zip
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] 
[INFO] --- maven-resources-plugin:3.0.1:copy-resources (copy-linux32-rcp) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 0 resource
[INFO] 
[INFO] --- maven-resources-plugin:3.0.1:copy-resources (copy-linux64-rcp) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] 
[INFO] --- maven-resources-plugin:3.0.1:copy-resources (copy-win64-rcp) @ org.eclipse.papyrus.moka.fmu.product ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.rcp.export >--
[INFO] Building org.eclipse.papyrus.moka.fmi.rcp.export 1.0.0-SNAPSHOT  [53/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] The project's OSGi version is 1.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] No sources to compile
[WARNING] Source directory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src does not exist
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.rcp.export/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.rcp.export/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.rcp.export/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.rcp.export/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/tools/org.eclipse.papyrus.moka.fmi.rcp.export/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.rcp.export/1.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.rcp.export-1.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.rcp.export ---
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.bundles.fmi.ui >--
[INFO] Building FMI UI (UI folder) 2.0.0-SNAPSHOT                       [54/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.bundles.fmi.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.bundles.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.bundles.fmi.ui-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.ui >------
[INFO] Building org.eclipse.papyrus.moka.fmi.ui 2.0.0-SNAPSHOT          [55/63]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Compiling 8 source files to /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/handlers/ImportFMULibHandler.java:[227] 
	Class fmuClass= FMI2UML.getFMUClass(fmuBundle, targetPackage);
	      ^^^^^^^^
The value of the local variable fmuClass is not used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/commands/DropFMUAsPartCommand.java:[37] 
	import org.eclipse.papyrus.infra.gmfdiag.css.CSSShapeImpl;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.infra.gmfdiag.css.CSSShapeImpl is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/dialogs/ImportFMUDialog.java:[22] 
	import org.eclipse.swt.widgets.Dialog;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.swt.widgets.Dialog is never used
[WARNING] /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/org/eclipse/papyrus/moka/fmi/ui/dnd/FMUToPartDropStrategy.java:[25] 
	import org.eclipse.papyrus.moka.fmi.util.FMIUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.moka.fmi.util.FMIUtil is never used
4 problems (4 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.ui ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT-sources.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/bundles/fmi/ui/org.eclipse.papyrus.moka.fmi.ui/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.ui/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.ui-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng >------
[INFO] Building Moka Tycho Configuration (Releng folder) 2.0.0-SNAPSHOT [56/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.releng ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.releng ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.platforms >--
[INFO] Building Moka Target Platforms (Platforms folder) 2.0.0-SNAPSHOT [57/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.releng.platforms ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/platforms/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng.platforms/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng.platforms-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.neon >--
[INFO] Building Moka Neon Target Platform 2.0.0-SNAPSHOT                [58/63]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.targetplatform.neon ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/platforms/org.eclipse.papyrus.moka.targetplatform.neon/org.eclipse.papyrus.moka.targetplatform.neon.target to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.targetplatform.neon/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.targetplatform.neon-2.0.0-SNAPSHOT.target
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/platforms/org.eclipse.papyrus.moka.targetplatform.neon/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.targetplatform.neon/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.targetplatform.neon-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] --< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly >--
[INFO] Building Moka Papyrus Nightly Target Platform (Platforms folder) 2.0.0-SNAPSHOT [59/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/platforms/org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.targetplatform.neon-papyrusnightly-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.features >-----
[INFO] Building Moka Features (Features folder) 2.0.0-SNAPSHOT          [60/63]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.features ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.features ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.moka.features ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.features/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.features-2.0.0-SNAPSHOT.pom
[INFO] 
[INFO] -----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.feature >------
[INFO] Building Moka Core Feature 2.0.0-SNAPSHOT                        [61/63]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.feature ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.moka.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.feature ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT-sources-feature.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.feature/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.feature-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.feature ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.fmi.feature >----
[INFO] Building Moka FMI Feature 2.0.0-SNAPSHOT                         [62/63]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT-sources-feature.jar to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/features/org.eclipse.papyrus.moka.fmi.feature/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.fmi.feature/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.fmi.feature-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.fmi.feature ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.moka:org.eclipse.papyrus.moka.releng.p2 >-----
[INFO] Building Moka update site 2.0.0-SNAPSHOT                         [63/63]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] The project's OSGi version is 2.0.0.201905092303
[INFO] 
[INFO] --- maven-enforcer-plugin:1.4.1:enforce (enforce-java) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean-1) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-products (default-publish-products) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Building zip: /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/target/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/target/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT.zip to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng.p2/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT.zip
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/pom.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng.p2/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/target/p2content.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng.p2/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-moka-neon/workspace/releng/org.eclipse.papyrus.moka.p2/target/p2artifacts.xml to /opt/public/hipp/homes/genie.papyrus/.m2/repository/org/eclipse/papyrus/moka/org.eclipse.papyrus.moka.releng.p2/2.0.0-SNAPSHOT/org.eclipse.papyrus.moka.releng.p2-2.0.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.moka.releng.p2 ---
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] Moka 2.0.0-SNAPSHOT ................................ SUCCESS [  1.401 s]
[INFO] Moka Bundles (Bundles folder) 2.0.0-SNAPSHOT ....... SUCCESS [  0.196 s]
[INFO] Moka Core (Core folder) 2.0.0-SNAPSHOT ............. SUCCESS [  0.171 s]
[INFO] Moka Engines (Engines folder) 2.0.0-SNAPSHOT ....... SUCCESS [  0.059 s]
[INFO] org.eclipse.papyrus.moka.fuml.interfaces 2.0.0-SNAPSHOT SUCCESS [  1.475 s]
[INFO] Moka Tools (Tools folder) 2.0.0-SNAPSHOT ........... SUCCESS [  0.053 s]
[INFO] org.eclipse.papyrus.moka.utils 2.0.0-SNAPSHOT ...... SUCCESS [  0.432 s]
[INFO] Moka Services (Services folder) 2.0.0-SNAPSHOT ..... SUCCESS [  0.034 s]
[INFO] org.eclipse.papyrus.moka.service 2.0.0-SNAPSHOT .... SUCCESS [  0.362 s]
[INFO] org.eclipse.papyrus.moka 2.0.0-SNAPSHOT ............ SUCCESS [  0.319 s]
[INFO] org.eclipse.papyrus.moka.fuml 2.0.0-SNAPSHOT ....... SUCCESS [  3.525 s]
[INFO] org.eclipse.papyrus.moka.composites.interfaces 2.0.0-SNAPSHOT SUCCESS [  0.321 s]
[INFO] org.eclipse.papyrus.moka.composites 2.0.0-SNAPSHOT . SUCCESS [  0.619 s]
[INFO] org.eclipse.papyrus.moka.utils.ui 2.0.0-SNAPSHOT ... SUCCESS [  0.481 s]
[INFO] org.eclipse.papyrus.moka.animation 2.0.0-SNAPSHOT .. SUCCESS [  0.723 s]
[INFO] org.eclipse.papyrus.moka.debug 2.0.0-SNAPSHOT ...... SUCCESS [  0.701 s]
[INFO] Moka UI (UI folder) 2.0.0-SNAPSHOT ................. SUCCESS [  0.029 s]
[INFO] org.eclipse.papyrus.moka.ui 2.0.0-SNAPSHOT ......... SUCCESS [  0.713 s]
[INFO] Moka Libraries (Libraries folder) 2.0.0-SNAPSHOT ... SUCCESS [  0.030 s]
[INFO] org.eclipse.papyrus.moka.fuml.standardlibrary 2.0.0-SNAPSHOT SUCCESS [  0.705 s]
[INFO] org.eclipse.papyrus.moka.async.fuml 2.0.0-SNAPSHOT . SUCCESS [  0.680 s]
[INFO] org.eclipse.papyrus.moka.discreteevent 2.0.0-SNAPSHOT SUCCESS [  0.383 s]
[INFO] org.eclipse.papyrus.moka.timedfuml 2.0.0-SNAPSHOT .. SUCCESS [  0.374 s]
[INFO] org.eclipse.papyrus.moka.fuml.assertionlibrary 2.0.0-SNAPSHOT SUCCESS [  0.469 s]
[INFO] org.eclipse.papyrus.moka.composites.utils 2.0.0-SNAPSHOT SUCCESS [  0.665 s]
[INFO] org.eclipse.papyrus.moka.fuml.validation 2.0.0-SNAPSHOT SUCCESS [  0.311 s]
[INFO] org.eclipse.papyrus.moka.simex 2.0.0-SNAPSHOT ...... SUCCESS [  0.943 s]
[INFO] Moka Data Visualization Tool 1.0.0-SNAPSHOT ........ SUCCESS [  0.054 s]
[INFO] org.eclipse.papyrus.moka.datavisualization 1.0.0-SNAPSHOT SUCCESS [  0.618 s]
[INFO] org.eclipse.papyrus.moka.xygraph.model 1.0.0-SNAPSHOT SUCCESS [  0.456 s]
[INFO] org.eclipse.papyrus.moka.xygraph.mapping 1.0.0-SNAPSHOT SUCCESS [  0.414 s]
[INFO] org.eclipse.papyrus.moka.xygraph.common 1.0.0-SNAPSHOT SUCCESS [  0.533 s]
[INFO] org.eclipse.papyrus.moka.datavisualization.ui 1.0.0-SNAPSHOT SUCCESS [  0.515 s]
[INFO] org.eclipse.papyrus.moka.xygraph.modelexplorer 1.0.0-SNAPSHOT SUCCESS [  0.447 s]
[INFO] org.eclipse.papyrus.moka.xygraph.properties 1.0.0-SNAPSHOT SUCCESS [  0.483 s]
[INFO] org.eclipse.papyrus.moka.fuml.libraries.tools.annotations 1.0.0-SNAPSHOT SUCCESS [ 44.309 s]
[INFO] org.eclipse.papyrus.moka.modeling.utils 1.0.0-SNAPSHOT SUCCESS [  0.288 s]
[INFO] Moka FMI (FMI folder) 2.0.0-SNAPSHOT ............... SUCCESS [  0.050 s]
[INFO] FMI Engines (Engines folder) 2.0.0-SNAPSHOT ........ SUCCESS [  0.025 s]
[INFO] FMI Tools (Tools folder) 2.0.0-SNAPSHOT ............ SUCCESS [  0.041 s]
[INFO] org.eclipse.papyrus.moka.fmi 2.0.0-SNAPSHOT ........ SUCCESS [  0.721 s]
[INFO] FMI Language (Language folder) 2.0.0-SNAPSHOT ...... SUCCESS [  0.025 s]
[INFO] org.eclipse.papyrus.moka.fmi.profile 2.0.0-SNAPSHOT  SUCCESS [  0.481 s]
[INFO] org.eclipse.papyrus.moka.fmi.master 2.0.0-SNAPSHOT . SUCCESS [  0.604 s]
[INFO] org.eclipse.papyrus.moka.fuml.cosimulation 2.0.0-SNAPSHOT SUCCESS [  0.579 s]
[INFO] org.eclipse.papyrus.moka.fmu.engine 2.0.0-SNAPSHOT . SUCCESS [  0.425 s]
[INFO] org.eclipse.papyrus.moka.fmu.engine.debug 2.0.0-SNAPSHOT SUCCESS [  0.645 s]
[INFO] org.eclipse.papyrus.moka.fmi.fmi2uml 2.0.0-SNAPSHOT  SUCCESS [  0.325 s]
[INFO] org.eclipse.papyrus.moka.fmi.profile.ui 2.0.0-SNAPSHOT SUCCESS [  0.428 s]
[INFO] Moka RCP (Bundles folder) 2.0.0-SNAPSHOT ........... SUCCESS [  0.038 s]
[INFO] org.eclipse.papyrus.moka.fmu.rcp 2.0.0-SNAPSHOT .... SUCCESS [  0.372 s]
[INFO] FMU embedded Moka (RCP) 2.0.0-SNAPSHOT ............. SUCCESS [04:48 min]
[INFO] org.eclipse.papyrus.moka.fmi.rcp.export 1.0.0-SNAPSHOT SUCCESS [  1.281 s]
[INFO] FMI UI (UI folder) 2.0.0-SNAPSHOT .................. SUCCESS [  0.029 s]
[INFO] org.eclipse.papyrus.moka.fmi.ui 2.0.0-SNAPSHOT ..... SUCCESS [  1.144 s]
[INFO] Moka Tycho Configuration (Releng folder) 2.0.0-SNAPSHOT SUCCESS [  0.024 s]
[INFO] Moka Target Platforms (Platforms folder) 2.0.0-SNAPSHOT SUCCESS [  0.014 s]
[INFO] Moka Neon Target Platform 2.0.0-SNAPSHOT ........... SUCCESS [  0.027 s]
[INFO] Moka Papyrus Nightly Target Platform (Platforms folder) 2.0.0-SNAPSHOT SUCCESS [  0.018 s]
[INFO] Moka Features (Features folder) 2.0.0-SNAPSHOT ..... SUCCESS [  0.017 s]
[INFO] Moka Core Feature 2.0.0-SNAPSHOT ................... SUCCESS [ 11.705 s]
[INFO] Moka FMI Feature 2.0.0-SNAPSHOT .................... SUCCESS [  4.113 s]
[INFO] Moka update site 2.0.0-SNAPSHOT .................... SUCCESS [01:13 min]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time:  10:05 min
[INFO] Finished at: 2019-05-09T19:11:18-04:00
[INFO] ------------------------------------------------------------------------
Terminating xvnc.
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS