SuccessConsole Output

Manually triggered by user quentin.lemenez@cea.fr for Gerrit: https://git.eclipse.org/r/133691
Building in workspace /home/hudson/genie.papyrus/.jenkins/jobs/papyrus-marte-gerrit/workspace
 > /usr/local/bin/git rev-parse --is-inside-work-tree # timeout=10
Fetching changes from the remote Git repository
 > /usr/local/bin/git config remote.origin.url /gitroot/papyrus/org.eclipse.papyrus-marte.git # timeout=10
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-marte.git
 > /usr/local/bin/git --version # timeout=10
 > /usr/local/bin/git fetch --tags --progress /gitroot/papyrus/org.eclipse.papyrus-marte.git refs/changes/91/133691/1
 > /usr/local/bin/git rev-parse cb50987a18928b1766312735d8e245e5520367d5^{commit} # timeout=10
Checking out Revision cb50987a18928b1766312735d8e245e5520367d5 (refs/changes/91/133691/1)
 > /usr/local/bin/git config core.sparsecheckout # timeout=10
 > /usr/local/bin/git checkout -f cb50987a18928b1766312735d8e245e5520367d5
Commit message: "Bug 542515 - [MARTE] change multiplicity of base properties to 0..1 (in uml and ecore files)"
 > /usr/local/bin/git rev-parse FETCH_HEAD^{commit} # timeout=10
 > /usr/local/bin/git rev-list --no-walk 800b5f44bddef9c64a8a4122080c910b92c70683 # timeout=10
Starting xvnc
[workspace] $ Xvnc :723 -geometry 1024x768 -depth 24 -ac -SecurityTypes none -noreset
[workspace] $ /bin/sh -xe /tmp/genie.papyrus/jenkins1731467222700546643.sh

Xvnc TigerVNC 1.4.1 - built ??? ?? ???? ??:??:??
Copyright (C) 1999-2013 TigerVNC Team and many others (see README.txt)
See http://www.tigervnc.org for information on TigerVNC.
Underlying X server release 11502000, The X.Org Foundation

Initializing built-in extension VNC-EXTENSION
Initializing built-in extension Generic Event Extension
Initializing built-in extension SHAPE
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension BIG-REQUESTS
Initializing built-in extension SYNC
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-MISC
Initializing built-in extension XFIXES
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension MIT-SCREEN-SAVER
Initializing built-in extension DOUBLE-BUFFER
Initializing built-in extension RECORD
Initializing built-in extension DPMS
Initializing built-in extension Present
Initializing built-in extension X-Resource
Initializing built-in extension XVideo
Initializing built-in extension XVideo-MotionCompensation
Initializing built-in extension GLX

Fri Dec  7 11:16:55 2018
 vncext:      VNC extension running!
 vncext:      Listening for VNC connections on all interface(s), port 6623
 vncext:      created VNC server for screen 0
+ /shared/common/gerrit-utils/authorizeGerritBuild.sh papyrus/org.eclipse.papyrus-marte https://ci.eclipse.org/papyrus/job/papyrus-marte-gerrit/30/ asma.smaoui@cea.fr
Gerrit build started by asma.smaoui@cea.fr
[workspace] $ /bin/sh -xe /tmp/genie.papyrus/jenkins6851901666665128346.sh
+ set +e
+ pwd
/jobs/genie.papyrus/papyrus-marte-gerrit/workspace
[dix] Could not init font path element /usr/share/fonts/TTF/, removing from list!
[dix] Could not init font path element /usr/share/fonts/OTF/, removing from list!
+ cat ../contributedFiles.txt
core/org.eclipse.papyrus.marte.static.profile/resources/MARTE.ecore
core/org.eclipse.papyrus.marte.static.profile/resources/MARTE.profile.uml
+ '[' -f ../notUTF8.log ']'
+ echo 'All contributed files are UTF8 compliant'
All contributed files are UTF8 compliant
+ '[' -f ../notLF.log ']'
+ echo 'All contributed files respect the Linux line endings'
All contributed files respect the Linux line endings
+ set -e
[workspace] $ /shared/common/apache-maven-latest/bin/mvn -f pom.xml -DGERRIT_BRANCH=master "-DGERRIT_PATCHSET_UPLOADER_NAME=smaoui asma" -DGERRIT_PATCHSET_REVISION=cb50987a18928b1766312735d8e245e5520367d5 '-DGERRIT_CHANGE_OWNER=\"smaoui asma\" <asma.smaoui@cea.fr>' -DGERRIT_HOST=gerrit-local -DGERRIT_CHANGE_COMMIT_MESSAGE=QnVnIDU0MjUxNSAtIFtNQVJURV0gY2hhbmdlIG11bHRpcGxpY2l0eSBvZiBiYXNlIHByb3BlcnRpZXMgdG8gMC4uMSAoaW4KdW1sIGFuZCBlY29yZSBmaWxlcykKCkNoYW5nZS1JZDogSWVhY2Y0OTgzZmI1MzdmY2U4ODkwMTQ0OTNkMmY5YTk0ODM5MzczNmQKU2lnbmVkLW9mZi1ieTogQXNtYSBTbWFvdWkgPGFzbWEuc21hb3VpQGNlYS5mcj4= "-DGERRIT_NAME=Eclipse Gerrit" -DGERRIT_TOPIC= "-DGERRIT_CHANGE_SUBJECT=Bug 542515 - [MARTE] change multiplicity of base properties to 0..1 (in uml and ecore files)" -DGERRIT_CHANGE_OWNER_EMAIL=asma.smaoui@cea.fr -DGERRIT_CHANGE_URL=https://git.eclipse.org/r/133691 -DGERRIT_PATCHSET_UPLOADER_EMAIL=asma.smaoui@cea.fr -DGERRIT_EVENT_TYPE=patchset-created -DGERRIT_PROJECT=papyrus/org.eclipse.papyrus-marte -DGERRIT_CHANGE_NUMBER=133691 -DGERRIT_CHANGE_ID=Ieacf4983fb537fce889014493d2f9a948393736d -DGERRIT_EVENT_HASH=717030436 -DGERRIT_SCHEME=ssh '-DGERRIT_PATCHSET_UPLOADER=\"smaoui asma\" <asma.smaoui@cea.fr>' -DGERRIT_VERSION=2.14.6 -DGERRIT_PORT=29418 -DGERRIT_REFSPEC=refs/changes/91/133691/1 -DGERRIT_PATCHSET_NUMBER=1 "-DGERRIT_CHANGE_OWNER_NAME=smaoui asma" -Dmaven.repo.local=/home/hudson/genie.papyrus/.jenkins/jobs/papyrus-marte-gerrit/workspace/.repository clean verify
Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.papyrus
[INFO] Scanning for projects...
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/pom.xml
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/
[INFO] Adding repository http://download.eclipse.org/releases/neon
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/neon/
[INFO] Fetching p2.index from http://download.eclipse.org/technology/epp/packages/neon/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201705151400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201705151400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703141400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703141400/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703231000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201703231000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201606221000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201606221000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201609281000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201609281000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201610111000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201610111000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201612211000/
[INFO] Fetching p2.index from http://download.eclipse.org/releases/neon/201612211000/
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.properties:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.properties:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.properties:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.core.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.core.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.core.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.main.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.main.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.main.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.view.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.view.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.view.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.feature:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/pom.xml
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] MARTE                                                              [pom]
[INFO] MARTE Core                                                         [pom]
[INFO] org.eclipse.papyrus.marte.static.profile                [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.static.profile.ui             [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.vsl                           [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.vsl.ui                        [eclipse-plugin]
[INFO] MARTE View                                                         [pom]
[INFO] org.eclipse.papyrus.marte.properties                    [eclipse-plugin]
[INFO] MARTE Textedit                                                     [pom]
[INFO] org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext [eclipse-plugin]
[INFO] org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui [eclipse-plugin]
[INFO] Target Platform                                                    [pom]
[INFO] org.eclipse.papyrus.marte.targetplatform.neon [eclipse-target-definition]
[INFO] MARTE Releng                                                       [pom]
[INFO] MARTE profile and VSL                                  [eclipse-feature]
[INFO] MARTE profile and VSL                                  [eclipse-feature]
[INFO] MARTE View                                             [eclipse-feature]
[INFO] MARTE and VSL Xtext support                            [eclipse-feature]
[INFO] 
[INFO] -----< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.parent >-----
[INFO] Building MARTE 1.2.3-SNAPSHOT                                     [1/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.parent ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/target
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.parent ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.parent ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.parent ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.parent ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.core >------
[INFO] Building MARTE Core 1.2.3-SNAPSHOT                                [2/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.core ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.core ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.core ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.core ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.core ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile >--
[INFO] Building org.eclipse.papyrus.marte.static.profile 1.2.3-SNAPSHOT  [3/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.static.profile ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/pom.xml
[INFO] Compiling 714 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/target/org.eclipse.papyrus.marte.static.profile-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile/target/org.eclipse.papyrus.marte.static.profile-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.static.profile ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile.ui >--
[INFO] Building org.eclipse.papyrus.marte.static.profile.ui 1.2.3-SNAPSHOT [4/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.static.profile.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.static.profile.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/pom.xml
[INFO] No sources to compile
[WARNING] Source directory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/src does not exist
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/target/org.eclipse.papyrus.marte.static.profile.ui-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.static.profile.ui/target/org.eclipse.papyrus.marte.static.profile.ui-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.static.profile.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl >-------
[INFO] Building org.eclipse.papyrus.marte.vsl 1.2.3-SNAPSHOT             [5/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.vsl ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.vsl ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/pom.xml
[INFO] Compiling 109 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/scoping/visitors/ScopingVisitors.java:[194] 
	List<Element> allOwnedElements = context.getOwnedElements();
	              ^^^^^^^^^^^^^^^^
The value of the local variable allOwnedElements is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/scoping/visitors/ScopingVisitors.java:[200] 
	EClass namedElementEClass = UMLPackage.eINSTANCE.getNamedElement();
	       ^^^^^^^^^^^^^^^^^^
The value of the local variable namedElementEClass is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/scoping/visitors/ScopingVisitors.java:[440] 
	protected Classifier visited;
	                     ^^^^^^^
The value of the field ScopingVisitors.Visitor_GetOwnedAndInheritedElements.visited is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/extensions/VSLContextUtil.java:[170] 
	List<Property> attribCollection = (List<Property>) stereotypeApplication.eGet(choiceAttrib);
	                                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to List<Property>
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/extensions/VSLContextUtil.java:[197] 
	List<Property> attribCollection = (List<Property>) stereotypeApplication.eGet(tupleAttribute);
	                                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to List<Property>
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/scoping/VSLScopeProvider.java:[105] 
	Classifier expectedType = (Classifier) VSLContextUtil.getExpectedType(analyzedRule);
	           ^^^^^^^^^^^^
The value of the local variable expectedType is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/scoping/VSLScopeProvider.java:[1007] 
	private static IScope getVisibleNamesAsAScopeWithAccountForInheritance(IScope outer, Classifier type, List<Visitor<NamedElement, Classifier>> visitors) {
	                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getVisibleNamesAsAScopeWithAccountForInheritance(IScope, Classifier, List<Visitor<NamedElement,Classifier>>) from the type VSLScopeProvider is never used locally
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/extensions/CopyOfVSLContextUtil.java:[41] 
	Type expectedType = null;
	     ^^^^^^^^^^^^
The value of the local variable expectedType is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/extensions/CopyOfVSLContextUtil.java:[231] 
	private static Type getExpectedTypeFor_Expression(Expression rule) {
	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getExpectedTypeFor_Expression(Expression) from the type CopyOfVSLContextUtil is never used locally
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/org/eclipse/papyrus/marte/vsl/extensions/VSLTypeInferenceUtil.java:[555] 
	List<Property> tupleProperty = (List<Property>) stereotypeApplication.eGet(tupleAttrib);
	                               ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to List<Property>
10 problems (10 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/target/org.eclipse.papyrus.marte.vsl-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.vsl ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl/target/org.eclipse.papyrus.marte.vsl-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.vsl ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl.ui >-----
[INFO] Building org.eclipse.papyrus.marte.vsl.ui 1.2.3-SNAPSHOT          [6/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.vsl.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.vsl.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/pom.xml
[INFO] Compiling 18 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalProvider.java:[649] 
	char openingListChar = ' ';
	     ^^^^^^^^^^^^^^^
The value of the local variable openingListChar is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[236] 
	String year = "" + (currentDate.getYear() + 1900);
	                                ^^^^^^^^^
The method getYear() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[237] 
	String month = "" + currentDate.getMonth();
	                                ^^^^^^^^^^
The method getMonth() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[242] 
	switch (currentDate.getDay()) {
	                    ^^^^^^^^
The method getDay() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[265] 
	String dayOfMonth = "" + currentDate.getDate();
	                                     ^^^^^^^^^
The method getDate() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[269] 
	String hour = "" + currentDate.getHours();
	                               ^^^^^^^^^^
The method getHours() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[273] 
	String minute = "" + currentDate.getMinutes();
	                                 ^^^^^^^^^^^^
The method getMinutes() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[277] 
	String second = "" + currentDate.getSeconds();
	                                 ^^^^^^^^^^^^
The method getSeconds() from the type Date is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/VSLProposalUtils.java:[281] 
	String centi = "00";
	       ^^^^^
The value of the local variable centi is not used
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/CopyOfVSLProposalProvider.java:[25] 
	import org.eclipse.papyrus.infra.ui.util.DisplayUtils;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type DisplayUtils is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/CopyOfVSLProposalProvider.java:[63] 
	private ILabelProvider labelProvider = DisplayUtils.getLabelProvider();
	                                       ^^^^^^^^^^^^
The type DisplayUtils is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/org/eclipse/papyrus/marte/vsl/ui/contentassist/CopyOfVSLProposalProvider.java:[63] 
	private ILabelProvider labelProvider = DisplayUtils.getLabelProvider();
	                                                    ^^^^^^^^^^^^^^^^^^
The method getLabelProvider() from the type DisplayUtils is deprecated
12 problems (12 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/target/org.eclipse.papyrus.marte.vsl.ui-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/core/org.eclipse.papyrus.marte.vsl.ui/target/org.eclipse.papyrus.marte.vsl.ui-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.vsl.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.view >------
[INFO] Building MARTE View 1.2.3-SNAPSHOT                                [7/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.view ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.view ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.view ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.view ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.view ---
[INFO] 
[INFO] ---< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.properties >---
[INFO] Building org.eclipse.papyrus.marte.properties 1.2.3-SNAPSHOT      [8/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.properties ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.properties ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.properties ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.properties ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.properties ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.properties:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/pom.xml
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.properties ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.properties ---
[WARNING] bundle localization file /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/plugin.properties not found
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/target/org.eclipse.papyrus.marte.properties-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.properties ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/view/org.eclipse.papyrus.marte.properties/target/org.eclipse.papyrus.marte.properties-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.properties ---
[INFO] 
[INFO] ----< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit >----
[INFO] Building MARTE Textedit 1.2.3-SNAPSHOT                            [9/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext >--
[INFO] Building org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext 1.2.3-SNAPSHOT [10/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/pom.xml
[INFO] Compiling 28 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/target/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext/target/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui >--
[INFO] Building org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui 1.2.3-SNAPSHOT [11/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/pom.xml
[INFO] Compiling 14 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/target/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui/target/org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext >--
[INFO] Building org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext 1.2.3-SNAPSHOT [12/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/pom.xml
[INFO] Compiling 32 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/target/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext/target/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui >--
[INFO] Building org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui 1.2.3-SNAPSHOT [13/20]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui:1.2.3-SNAPSHOT @ /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/pom.xml
[INFO] Compiling 14 source files to /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/src/org/eclipse/papyrus/marte/textedit/stereotypeapplicationwithvsl/xtext/ui/contributions/StereotypeApplicationPopupEditorConfigurationContribution.java:[104] 
	List listOfValues = (List) value;
	^^^^
List is a raw type. References to generic type List<E> should be parameterized
[WARNING] /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/src/org/eclipse/papyrus/marte/textedit/stereotypeapplicationwithvsl/xtext/ui/contributions/StereotypeApplicationPopupEditorConfigurationContribution.java:[104] 
	List listOfValues = (List) value;
	                     ^^^^
List is a raw type. References to generic type List<E> should be parameterized
2 problems (2 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/target/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui-1.2.3-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/textedit/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui/target/org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.targetplatform >--
[INFO] Building Target Platform 1.2.3-SNAPSHOT                          [14/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.targetplatform ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.targetplatform ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.targetplatform ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.targetplatform ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.targetplatform ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.targetplatform.neon >--
[INFO] Building org.eclipse.papyrus.marte.targetplatform.neon 1.2.3-SNAPSHOT [15/20]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.targetplatform.neon ---
[INFO] 
[INFO] -----< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.releng >-----
[INFO] Building MARTE Releng 1.2.3-SNAPSHOT                             [16/20]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.releng ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.releng ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.releng ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.core.feature >--
[INFO] Building MARTE profile and VSL 1.2.3-SNAPSHOT                    [17/20]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/target/org.eclipse.papyrus.marte.core.feature-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.core.feature/target/org.eclipse.papyrus.marte.core.feature-1.2.3-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.core.feature ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.main.feature >--
[INFO] Building MARTE profile and VSL 1.2.3-SNAPSHOT                    [18/20]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/target/org.eclipse.papyrus.marte.main.feature-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.main.feature/target/org.eclipse.papyrus.marte.main.feature-1.2.3-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.main.feature ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.view.feature >--
[INFO] Building MARTE View 1.2.3-SNAPSHOT                               [19/20]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/target/org.eclipse.papyrus.marte.view.feature-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.view.feature/target/org.eclipse.papyrus.marte.view.feature-1.2.3-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.view.feature ---
[INFO] 
[INFO] --< org.eclipse.papyrus.marte:org.eclipse.papyrus.marte.textedit.feature >--
[INFO] Building MARTE and VSL Xtext support 1.2.3-SNAPSHOT              [20/20]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] The project's OSGi version is 1.2.3.201812071617
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/target/org.eclipse.papyrus.marte.textedit.feature-1.2.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-marte-gerrit/workspace/releng/org.eclipse.papyrus.marte.textedit.feature/target/org.eclipse.papyrus.marte.textedit.feature-1.2.3-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.marte.textedit.feature ---
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] MARTE 1.2.3-SNAPSHOT ............................... SUCCESS [  0.619 s]
[INFO] MARTE Core ......................................... SUCCESS [  0.148 s]
[INFO] org.eclipse.papyrus.marte.static.profile ........... SUCCESS [  4.579 s]
[INFO] org.eclipse.papyrus.marte.static.profile.ui ........ SUCCESS [  0.129 s]
[INFO] org.eclipse.papyrus.marte.vsl ...................... SUCCESS [  1.184 s]
[INFO] org.eclipse.papyrus.marte.vsl.ui ................... SUCCESS [  0.827 s]
[INFO] MARTE View ......................................... SUCCESS [  0.012 s]
[INFO] org.eclipse.papyrus.marte.properties ............... SUCCESS [  0.396 s]
[INFO] MARTE Textedit ..................................... SUCCESS [  0.039 s]
[INFO] org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext SUCCESS [  1.014 s]
[INFO] org.eclipse.papyrus.marte.textedit.constraintwithvsl.xtext.ui SUCCESS [  0.798 s]
[INFO] org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext SUCCESS [  5.403 s]
[INFO] org.eclipse.papyrus.marte.textedit.stereotypeapplicationwithvsl.xtext.ui SUCCESS [  0.631 s]
[INFO] Target Platform .................................... SUCCESS [  0.006 s]
[INFO] org.eclipse.papyrus.marte.targetplatform.neon ...... SUCCESS [  0.008 s]
[INFO] MARTE Releng ....................................... SUCCESS [  0.009 s]
[INFO] MARTE profile and VSL .............................. SUCCESS [  0.089 s]
[INFO] MARTE profile and VSL .............................. SUCCESS [  0.288 s]
[INFO] MARTE View ......................................... SUCCESS [  0.073 s]
[INFO] MARTE and VSL Xtext support 1.2.3-SNAPSHOT ......... SUCCESS [  0.080 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 01:06 min
[INFO] Finished at: 2018-12-07T11:18:03-05:00
[INFO] ------------------------------------------------------------------------
Terminating xvnc.
An attempt to send an e-mail to empty list of recipients, ignored.
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS