AbortedConsole Output

Skipping 108 KB.. Full Log
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.languages.common.profile ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.languages.common.profile:1.0.5-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/pom.xml
[INFO] Compiling 28 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/src-gen/org/eclipse/papyrus/designer/languages/common/profile/Codegen/impl/ProjectImpl.java:[306] 
	@SuppressWarnings("unchecked")
	                  ^^^^^^^^^^^
Unnecessary @SuppressWarnings("unchecked")
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.profile/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.profile-1.0.5-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.languages.common.profile ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building Designer Languages CPP 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.designer.languages.cpp ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp-1.0.5-SNAPSHOT.pom
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.languages.cpp.profile 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] The project's OSGi version is 1.0.5.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.languages.cpp.profile:1.0.5-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/pom.xml
[INFO] Compiling 63 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.profile/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.cpp.profile/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.cpp.profile-1.0.5-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.languages.cpp.profile ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.transformation.vsl 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.transformation.vsl ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.transformation.vsl:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.vsl/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.vsl/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.vsl/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.vsl/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.vsl/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.vsl/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.vsl-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.transformation.vsl ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.transformation.base 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.transformation.base ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.transformation.base:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/pom.xml
[INFO] Compiling 25 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.base/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.base/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.base/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.base/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.base/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.base/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.base-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.transformation.base ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.fcm.profile 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.fcm.profile:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/pom.xml
[INFO] Compiling 54 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/ContainerRule.java:[15] 
	import org.eclipse.emf.common.util.EList;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.emf.common.util.EList is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/ContainerRule.java:[16] 
	import org.eclipse.emf.ecore.EClass;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.emf.ecore.EClass is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/ContainerRule.java:[18] 
	import org.eclipse.uml2.uml.InstanceSpecification;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.InstanceSpecification is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src/org/eclipse/papyrus/designer/components/FCM/profile/IEmbeddingRule.java:[18] 
	import org.eclipse.papyrus.designer.components.FCM.util.FCMUtil.RoleBindingTable;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.papyrus.designer.components.FCM.util.FCMUtil.RoleBindingTable is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/impl/ContainerRuleImpl.java:[15] 
	import java.util.Collection;
	       ^^^^^^^^^^^^^^^^^^^^
The import java.util.Collection is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/impl/ContainerRuleImpl.java:[17] 
	import org.eclipse.emf.common.util.EList;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.emf.common.util.EList is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/impl/ContainerRuleImpl.java:[22] 
	import org.eclipse.emf.ecore.util.EObjectResolvingEList;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.emf.ecore.util.EObjectResolvingEList is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/impl/ContainerRuleImpl.java:[26] 
	import org.eclipse.uml2.uml.InstanceSpecification;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.uml2.uml.InstanceSpecification is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src-gen/org/eclipse/papyrus/designer/components/FCM/impl/ContainerRuleImpl.java:[177] 
	@SuppressWarnings("unchecked")
	                  ^^^^^^^^^^^
Unnecessary @SuppressWarnings("unchecked")
9 problems (9 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.fcm.profile/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.fcm.profile/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.fcm.profile/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.fcm.profile/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.fcm.profile/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.fcm.profile/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.fcm.profile-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.fcm.profile ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.doc 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.doc ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.doc:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/pom.xml
[INFO] Compiling 1 source file to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.doc ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.doc/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.doc/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.doc/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.doc/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.doc/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.doc/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.doc-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.doc ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.transformation.extensions 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.transformation.extensions ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.transformation.extensions:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/pom.xml
[INFO] Compiling 8 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.extensions/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.extensions/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.extensions/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.extensions/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.extensions/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.extensions/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.extensions-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.transformation.extensions ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.deployment.tools 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.deployment.tools ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.deployment.tools:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/pom.xml
[INFO] Compiling 10 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/src/org/eclipse/papyrus/designer/deployment/tools/DepCreation.java:[350] 
	IM2MTrafo eTrafo = M2MTrafoExt.getM2MTrafo(m2mTrafo);
	          ^^^^^^
The value of the local variable eTrafo is not used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.deployment.tools/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.deployment.tools/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.deployment.tools/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.deployment.tools/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/deployment/org.eclipse.papyrus.designer.deployment.tools/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.deployment.tools/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.deployment.tools-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.deployment.tools ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.languages.common.base 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] The project's OSGi version is 1.0.5.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.languages.common.base ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.languages.common.base:1.0.5-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/pom.xml
[INFO] Compiling 12 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/src/org/eclipse/papyrus/designer/languages/common/base/ModelElementsCreator.java:[15] 
	import org.eclipse.core.runtime.CoreException;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.core.runtime.CoreException is never used
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.base/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.base/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.base/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.base/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/common/org.eclipse.papyrus.designer.languages.common.base/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.common.base/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.common.base-1.0.5-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.languages.common.base ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.transformation.core 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.transformation.core ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.transformation.core:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/pom.xml
[INFO] Compiling 39 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/src/org/eclipse/papyrus/designer/transformation/core/templates/PostTemplateInstantiationListener.java:[46] 
	private TemplateBinding binding;
	                        ^^^^^^^
The value of the field PostTemplateInstantiationListener.binding is not used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/src/org/eclipse/papyrus/designer/transformation/core/transformations/InstantiateDepPlan.java:[231] 
	private void destroyDeploymentPlanFolder(Model generatedModel) {
	             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method destroyDeploymentPlanFolder(Model) from the type InstantiateDepPlan is never used locally
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/src/org/eclipse/papyrus/designer/transformation/core/transformations/InstantiateDepPlan.java:[238] 
	private void removeDerivedInterfacesInRoot(Model generatedModel) {
	             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method removeDerivedInterfacesInRoot(Model) from the type InstantiateDepPlan is never used locally
3 problems (3 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.core/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.core-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.transformation.core ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.transformation 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.transformation ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.transformation:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/pom.xml
[INFO] Compiling 26 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.transformation ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building Designer GUI 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.gui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.gui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.gui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.gui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.gui ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.designer.gui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.gui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.gui-1.0.5-SNAPSHOT.pom
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.ui 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.ui ---
[INFO] The project's OSGi version is 1.0.5.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.ui:1.0.5-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/pom.xml
[INFO] Compiling 2 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.ui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.ui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.ui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.ui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/gui/org.eclipse.papyrus.designer.ui/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.ui/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.ui-1.0.5-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.ui ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.modellibs.core 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/xtend-gen (includes = [**/*], excludes = [.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.9.2:compile (default) @ org.eclipse.papyrus.designer.components.modellibs.core ---
Downloading: https://oss.sonatype.org/content/repositories/snapshots/com/google/guava/guava/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/com/google/guava/guava/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/com/google/guava/guava/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/com/google/guava/guava/maven-metadata.xml
Downloaded: http://repository.jboss.org/nexus/content/groups/public/com/google/guava/guava/maven-metadata.xml (647 B at 2.0 KB/sec)
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/com/google/guava/guava/maven-metadata.xml (480 B at 1.2 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml (443 B at 4.2 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.core/maven-metadata.xml (419 B at 2.5 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml (444 B at 2.0 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase/maven-metadata.xml (420 B at 1.9 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml (438 B at 3.6 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext/maven-metadata.xml (414 B at 2.5 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml (443 B at 3.3 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.util/maven-metadata.xml (419 B at 2.5 KB/sec)
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml
Downloaded: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml (529 B at 6.2 KB/sec)
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml (501 B at 4.5 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore/maven-metadata.xml (477 B at 1.5 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml (819 B at 7.4 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (819 B at 6.7 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (819 B at 6.4 KB/sec)
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml
Downloaded: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml (530 B at 7.4 KB/sec)
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml (502 B at 4.0 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.common/maven-metadata.xml (478 B at 3.0 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20130911-SNAPSHOT/maven-metadata.xml (820 B at 4.7 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (820 B at 7.5 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.common/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (820 B at 7.3 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml (442 B at 3.0 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtend/org.eclipse.xtend.lib/maven-metadata.xml (418 B at 2.6 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml
Downloaded: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml (533 B at 7.8 KB/sec)
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml (505 B at 4.8 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.ecore.xmi/maven-metadata.xml (481 B at 3.0 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0.v20130911-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0.v20130911-SNAPSHOT/maven-metadata.xml (823 B at 6.9 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140117-SNAPSHOT/maven-metadata.xml (823 B at 7.2 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.ecore.xmi/2.10.0-v20140514-SNAPSHOT/maven-metadata.xml (823 B at 7.8 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/antlr/antlr-runtime/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/antlr/antlr-runtime/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/antlr/antlr-runtime/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/antlr/antlr-runtime/maven-metadata.xml
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/antlr/antlr-runtime/maven-metadata.xml (386 B at 2.3 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml (424 B at 2.3 KB/sec)
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.lib/maven-metadata.xml (448 B at 1.9 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml (451 B at 3.9 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.common.types/maven-metadata.xml (427 B at 2.6 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml (502 B at 4.5 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.codegen/maven-metadata.xml (478 B at 1.6 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.9.0-v20130930-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.9.0-v20130930-SNAPSHOT/maven-metadata.xml (818 B at 3.5 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140127-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140127-SNAPSHOT/maven-metadata.xml (821 B at 6.7 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140519-SNAPSHOT/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.codegen/2.10.0-v20140519-SNAPSHOT/maven-metadata.xml (821 B at 6.1 KB/sec)
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml (464 B at 3.1 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/emf/org.eclipse.emf.mwe2.runtime/maven-metadata.xml (440 B at 1.5 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml (443 B at 1.9 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.smap/maven-metadata.xml (419 B at 1.4 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml (409 B at 3.5 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.xbase.junit/maven-metadata.xml (385 B at 0.9 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/releases/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading: https://repo.eclipse.org/content/repositories/rcptt-releases/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloading: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml
Downloaded: https://oss.sonatype.org/content/repositories/snapshots/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml (404 B at 3.1 KB/sec)
Downloaded: http://repository.jboss.org/nexus/content/groups/public/org/eclipse/xtext/org.eclipse.xtext.junit4/maven-metadata.xml (380 B at 0.9 KB/sec)
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.modellibs.core:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/pom.xml
[INFO] Compiling 21 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/src/org/eclipse/papyrus/designer/components/modellibs/core/mappingrules/PushProdPullCons.java:[47] 
	Type derivedInterfacePushProd = PushProducer.getInstance().calcDerivedType(p, update);
	     ^^^^^^^^^^^^^^^^^^^^^^^^
The value of the local variable derivedInterfacePushProd is not used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/src/org/eclipse/papyrus/designer/components/modellibs/core/mappingrules/PushProdPullCons.java:[48] 
	Type derivedInterfacePullCons = PullConsumer.getInstance().calcDerivedType(p, update);
	     ^^^^^^^^^^^^^^^^^^^^^^^^
The value of the local variable derivedInterfacePullCons is not used
2 problems (2 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.modellibs.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.modellibs.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.modellibs.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.modellibs.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.modellibs.core/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.modellibs.core/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.modellibs.core-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.modellibs.core ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.transformation.cpp 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/xtend-gen (includes = [**/*], excludes = [.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.9.2:compile (default) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.transformation.cpp:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/pom.xml
[INFO] Compiling 5 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.cpp/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.cpp/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.cpp/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.cpp/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.cpp/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.cpp/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.cpp-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.transformation.cpp ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.transformation.java 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/xtend-gen (includes = [**/*], excludes = [.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.9.2:compile (default) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.transformation.java ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.transformation.java:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.java/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.java/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.java/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.java/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.java/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.java/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.java-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.transformation.java ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.transformation.ui 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.transformation.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.transformation.ui:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/pom.xml
[INFO] Compiling 18 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/transformation/org.eclipse.papyrus.designer.transformation.ui/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.transformation.ui-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.transformation.ui ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.components.transformation.ui 0.7.6-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] The project's OSGi version is 0.7.6.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.components.transformation.ui:0.7.6-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/pom.xml
[INFO] Compiling 14 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/classes
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/org/eclipse/papyrus/designer/components/transformation/ui/dialogs/ConnectorSelectionDialog.java:[47] 
	import org.eclipse.ui.dialogs.SelectionStatusDialog;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The import org.eclipse.ui.dialogs.SelectionStatusDialog is never used
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/org/eclipse/papyrus/designer/components/transformation/ui/dialogs/ChoosePorts.java:[123] 
	possibleElementsTableViewer.setSorter(new AlphabeticalViewerSorter(0));
	                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method setSorter(ViewerSorter) from the type StructuredViewer is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/org/eclipse/papyrus/designer/components/transformation/ui/dialogs/ChoosePorts.java:[136] 
	possibleElementsTableViewer.setSorter(new AlphabeticalViewerSorter(1));
	                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method setSorter(ViewerSorter) from the type StructuredViewer is deprecated
[WARNING] /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/org/eclipse/papyrus/designer/components/transformation/ui/dialogs/ChoosePorts.java:[141] 
	possibleElementsTableViewer.setSorter(new AlphabeticalViewerSorter(0));
	                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method setSorter(ViewerSorter) from the type StructuredViewer is deprecated
4 problems (4 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/components/org.eclipse.papyrus.designer.components.transformation.ui/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.components.transformation.ui/0.7.6-SNAPSHOT/org.eclipse.papyrus.designer.components.transformation.ui-0.7.6-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.components.transformation.ui ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building Designer Languages IDL 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.designer.languages.idl ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl-1.0.5-SNAPSHOT.pom
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.languages.idl.codegen 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/xtend-gen (includes = [**/*], excludes = [.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] The project's OSGi version is 1.0.5.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.9.2:compile (default) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[WARNING] 
WARNING: 	ComponentCCD.xtend - /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/src/org/eclipse/papyrus/designer/languages/idl/codegen/ComponentCCD.xtend
65: Inconsistent indentation
[WARNING] 
WARNING: 	GenIDL2.xtend - /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/src/org/eclipse/papyrus/designer/languages/idl/codegen/GenIDL2.xtend
34: Unnecessary cast from Interface to Interface
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus.designer:org.eclipse.papyrus.designer.languages.idl.codegen:1.0.5-SNAPSHOT @ /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/pom.xml
[INFO] Compiling 11 source files to /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Building jar: /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl.codegen/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/pom.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl.codegen/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl.codegen/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/p2content.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl.codegen/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/idl/org.eclipse.papyrus.designer.languages.idl.codegen/target/p2artifacts.xml to /home/hudson/genie.papyrus/.hudson/jobs/papyrus-designer-neon-gerrit/workspace/.maven/repo/org/eclipse/papyrus/designer/org.eclipse.papyrus.designer.languages.idl.codegen/1.0.5-SNAPSHOT/org.eclipse.papyrus.designer.languages.idl.codegen-1.0.5-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.designer.languages.idl.codegen ---
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.designer.languages.cpp.codegen 1.0.5-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.designer.languages.cpp.codegen ---
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.codegen/target
[INFO] Deleting /jobs/genie.papyrus/papyrus-designer-neon-gerrit/workspace/languages/cpp/org.eclipse.papyrus.designer.languages.cpp.codegen/xtend-gen (includes = [**/*], excludes = [.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.designer.languages.cpp.codegen ---
[INFO] The project's OSGi version is 1.0.5.201707070724
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.designer.languages.cpp.codegen ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.designer.languages.cpp.codegen ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.9.2:compile (default) @ org.eclipse.papyrus.designer.languages.cpp.codegen ---
[ERROR] Failure: java.lang.InterruptedException
Terminating xvnc.
Build was aborted
Finished: ABORTED