SuccessConsole Output

Skipping 1,645 KB.. Full Log
98aNCBXRdVJ55E0z+mf1fQAAAAYB+LCAAAAAAAAP9b85aBtbiIQSmjNKU4P0+vJLE4u1gvPjexLDVPzxdEGvvmZ+X75ZekLlOVfvTjc8FPJgaGiiIGKaiG5Py84vycVD1nCA1SyAABjCCFBQCV27OjYAAAAA==[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.traceability.commands ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.commands ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.commands ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.traceability.commands ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.commands/target/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.commands/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.commands/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.commands/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.commands/target/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.commands/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.commands/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.commands/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.commands/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.commands/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.commands-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.traceability.commands ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.requirements.sysml14.traceability.assistant 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Compiling 6 source files to /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.assistant/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.assistant-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.traceability.assistant ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.requirements.sysml14.traceability.handlers 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Compiling 13 source files to /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.handlers/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.handlers-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.traceability.handlers ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.requirements.sysml14.traceability.ui 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Compiling 1 source file to /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.ui/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.ui/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.ui/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.ui/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.traceability.ui/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.ui/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.ui-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.traceability.ui ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.papyrus.requirements.sysml14.verification 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.26.0:compile (default-compile) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Compiling 5 source files to /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT-sources.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT-sources.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/plugins/sysml14/org.eclipse.papyrus.requirements.sysml14.verification/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.verification ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Releng 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.releng ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.releng ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.releng ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.requirements.releng ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng-0.7.0-SNAPSHOT.pom
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Features (Features folder) 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.features ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.features ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.features ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.features ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.features ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.requirements.features ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.features/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.features-0.7.0-SNAPSHOT.pom
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements BMM Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.bmm.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.bmm.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.bmm.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.bmm.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.bmm.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.bmm.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.bmm.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.bmm.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.bmm.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.bmm.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.bmm.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.bmm.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.bmm.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.bmm.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Papyrus Metrics Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.metrics.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.metrics.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.metrics.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.metrics.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.metrics.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.metrics.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.metrics.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.metrics.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.metrics.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Cheat Sheets Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.cheatsheets.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.cheatsheets.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.cheatsheets.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.cheatsheets.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.cheatsheets.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.cheatsheets.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.cheatsheets.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.cheatsheets.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysML11 Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml11.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml11.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml11.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml11.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml11.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml11.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml11.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml11.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysM14 Assistants Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.assistant.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.assistant.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.assistant.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.assistant.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.assistant.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.assistant.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.assistant.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.assistant.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Core Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.core.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.core.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.core.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.core.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.core.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.core.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.core.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.core.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysML14 Matrices Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.matrix.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.matrix.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.matrix.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.matrix.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.matrix.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.matrix.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.matrix.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.matrix.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysML14 Traceability Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.traceability.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.traceability.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.traceability.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.traceability.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysML14 Verification Feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.verification.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.verification.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.verification.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.verification.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements SysML14 Metrics feature 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] Deleting /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-id (default-validate-id) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:validate-version (default-validate-version) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-feature (default-package-feature) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/features/org.eclipse.papyrus.requirements.sysml14.metrics.feature/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.sysml14.metrics.feature/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.sysml14.metrics.feature-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.sysml14.metrics.feature ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements update site 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] The project's OSGi version is 0.7.0.201803071425
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean-1) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- target-platform-configuration:0.26.0:target-platform (default-target-platform) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-products (default-publish-products) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:0.26.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:0.26.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] Building zip: /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/target/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/target/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT.zip to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng.p2/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT.zip
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng.p2/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT.pom
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/target/p2content.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng.p2/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT-p2metadata.xml
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/org.eclipse.papyrus.requirements.p2/target/p2artifacts.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng.p2/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng.p2-0.7.0-SNAPSHOT-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:update-local-index (default-update-local-index) @ org.eclipse.papyrus.requirements.releng.p2 ---
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Target Platforms 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] 
[INFO] --- maven-install-plugin:2.4:install (default-install) @ org.eclipse.papyrus.requirements.releng.targetplatforms ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/targetplatforms/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.releng.targetplatforms/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.releng.targetplatforms-0.7.0-SNAPSHOT.pom
[INFO] 
[INFO] ------------------------------------------------------------------------
[INFO] Building Requirements Neon Target Platform 0.7.0-SNAPSHOT
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] 
[INFO] --- license-maven-plugin:3.0.rc1:check (default) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] Checking licenses...
[WARNING] Property 'strictCheck' is not enabled. Please consider adding <strictCheck>true</strictCheck> in your pom.xml file.
[WARNING] See http://mycila.github.io/license-maven-plugin for more information.
[INFO] 
[INFO] --- tycho-source-plugin:0.26.0:plugin-source (plugin-source) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.26.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:0.26.0:source-feature (source-feature) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] 
[INFO] --- tycho-p2-plugin:0.26.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.papyrus.requirements.targetplatform ---
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/targetplatforms/org.eclipse.papyrus.requirements.targetplatform/org.eclipse.papyrus.requirements.targetplatform.target to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.targetplatform/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.targetplatform-0.7.0-SNAPSHOT.target
[INFO] Installing /jobs/genie.papyrus/Requirements-Neon/workspace/releng/targetplatforms/org.eclipse.papyrus.requirements.targetplatform/pom.xml to /home/hudson/genie.papyrus/.jenkins/jobs/Requirements-Neon/workspace/.repository/org/eclipse/papyrus/requirements/org.eclipse.papyrus.requirements.targetplatform/0.7.0-SNAPSHOT/org.eclipse.papyrus.requirements.targetplatform-0.7.0-SNAPSHOT.pom
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] Requirements ....................................... SUCCESS [01:18 min]
[INFO] Requirements Plugins (Plugins folder) .............. SUCCESS [  0.292 s]
[INFO] org.eclipse.papyrus.requirements.plugins.common .... SUCCESS [  0.202 s]
[INFO] Requirements bmm ................................... SUCCESS [  0.081 s]
[INFO] org.eclipse.papyrus.bmm ............................ SUCCESS [ 52.719 s]
[INFO] org.eclipse.papyrus.bmm.diagram.common ............. SUCCESS [  1.232 s]
[INFO] org.eclipse.papyrus.bmm.diagram .................... SUCCESS [  0.489 s]
[INFO] org.eclipse.papyrus.bmm.diagram.ui ................. SUCCESS [  0.384 s]
[INFO] Requirements metrics ............................... SUCCESS [  0.195 s]
[INFO] org.eclipse.papyrus.metrics.smm .................... SUCCESS [  1.168 s]
[INFO] org.eclipse.papyrus.metrics.extensionpoints ........ SUCCESS [  1.911 s]
[INFO] org.eclipse.papyrus.metrics.commands ............... SUCCESS [  1.408 s]
[INFO] org.eclipse.papyrus.metrics.handlers ............... SUCCESS [  0.507 s]
[INFO] org.eclipse.papyrus.metrics.ui ..................... SUCCESS [  0.388 s]
[INFO] org.eclipse.papyrus.metrics.view ................... SUCCESS [  0.643 s]
[INFO] org.eclipse.papyrus.metrics.viewers ................ SUCCESS [  0.397 s]
[INFO] Requirements for sysml11 ........................... SUCCESS [  0.072 s]
[INFO] Requirements requirements .......................... SUCCESS [  0.067 s]
[INFO] org.eclipse.papyrus.requirements.sysml.common ...... SUCCESS [  0.900 s]
[INFO] org.eclipse.papyrus.requirements.preferences ....... SUCCESS [  0.714 s]
[INFO] org.eclipse.papyrus.requirements.common ............ SUCCESS [  0.544 s]
[INFO] org.eclipse.papyrus.requirements.common.ui ......... SUCCESS [  0.497 s]
[INFO] org.eclipse.papyrus.requirements.languagecreationtools.domainModel2Profile SUCCESS [  0.593 s]
[INFO] org.eclipse.papyrus.requirements.languagecreationtools.commands SUCCESS [  0.470 s]
[INFO] org.eclipse.papyrus.requirements.languagecreationtools.handlers SUCCESS [  0.371 s]
[INFO] org.eclipse.papyrus.requirements.languagecreationtools.ui SUCCESS [  0.469 s]
[INFO] org.eclipse.papyrus.requirements.metrics.library ... SUCCESS [  0.347 s]
[INFO] org.eclipse.papyrus.requirements.reqif ............. SUCCESS [  1.429 s]
[INFO] org.eclipse.papyrus.requirements.sysml.assistant.commands SUCCESS [  0.509 s]
[INFO] org.eclipse.papyrus.requirements.sysml.assistant.handlers SUCCESS [  0.456 s]
[INFO] org.eclipse.papyrus.requirements.sysml.testers ..... SUCCESS [  0.586 s]
[INFO] org.eclipse.papyrus.requirements.sysml.assistant.ui  SUCCESS [  0.483 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.common SUCCESS [  0.707 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config SUCCESS [  0.852 s]
[INFO] org.eclipse.papyrus.requirements.sysml.traceability.commands SUCCESS [  0.573 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.refinedBy.config SUCCESS [  0.557 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.satisfiedBy.config SUCCESS [  0.621 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.tracedTo.config SUCCESS [  0.616 s]
[INFO] org.eclipse.papyrus.requirements.sysml.matrix.verifiedBy.config SUCCESS [  0.521 s]
[INFO] org.eclipse.papyrus.requirements.sysml.traceability.assistant SUCCESS [  0.591 s]
[INFO] org.eclipse.papyrus.requirements.sysml.traceability.handlers SUCCESS [  0.768 s]
[INFO] org.eclipse.papyrus.requirements.sysml.traceability.ui SUCCESS [  0.498 s]
[INFO] org.eclipse.papyrus.requirements.sysml.verification  SUCCESS [  0.383 s]
[INFO] org.eclipse.papyrus.requirements.templates ......... SUCCESS [  0.450 s]
[INFO] Requirements for Sysml14 ........................... SUCCESS [  0.116 s]
[INFO] org.eclipse.papyrus.requirements.cheatsheet ........ SUCCESS [  0.559 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.preferences SUCCESS [  0.360 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.common .... SUCCESS [  0.703 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.assistant.commands SUCCESS [  0.419 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.assistant.handlers SUCCESS [  0.517 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.assistant.ui SUCCESS [  0.293 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.common.ui . SUCCESS [  0.309 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.export .... SUCCESS [  0.591 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.common SUCCESS [  0.563 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.derivedFrom.config SUCCESS [  1.675 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.refinedBy.config SUCCESS [  4.775 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.satisfiedBy.config SUCCESS [  1.301 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.tracedTo.config SUCCESS [  0.591 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.matrix.verifiedBy.config SUCCESS [  0.569 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.metrics.library SUCCESS [  0.608 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.templates . SUCCESS [  0.823 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.testers ... SUCCESS [  0.656 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.traceability.commands SUCCESS [  0.644 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.traceability.assistant SUCCESS [  0.365 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.traceability.handlers SUCCESS [  3.137 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.traceability.ui SUCCESS [  7.127 s]
[INFO] org.eclipse.papyrus.requirements.sysml14.verification SUCCESS [  0.931 s]
[INFO] Requirements Releng ................................ SUCCESS [  0.032 s]
[INFO] Requirements Features (Features folder) ............ SUCCESS [  0.020 s]
[INFO] Requirements BMM Feature ........................... SUCCESS [  0.312 s]
[INFO] Papyrus Metrics Feature ............................ SUCCESS [  0.396 s]
[INFO] Requirements Cheat Sheets Feature .................. SUCCESS [  0.190 s]
[INFO] Requirements SysML11 Feature ....................... SUCCESS [  1.537 s]
[INFO] Requirements SysM14 Assistants Feature ............. SUCCESS [  0.261 s]
[INFO] Requirements Core Feature .......................... SUCCESS [  0.198 s]
[INFO] Requirements SysML14 Matrices Feature .............. SUCCESS [  0.209 s]
[INFO] Requirements SysML14 Traceability Feature .......... SUCCESS [  0.293 s]
[INFO] Requirements SysML14 Verification Feature .......... SUCCESS [  0.199 s]
[INFO] Requirements SysML14 Metrics feature ............... SUCCESS [  0.177 s]
[INFO] Requirements update site ........................... SUCCESS [ 11.048 s]
[INFO] Requirements Target Platforms ...................... SUCCESS [  0.113 s]
[INFO] Requirements Neon Target Platform .................. SUCCESS [  0.094 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 08:53 min
[INFO] Finished at: 2018-03-07T09:27:11-05:00
[INFO] Final Memory: 256M/1915M
[INFO] ------------------------------------------------------------------------
Sending e-mails to: patrick.tessier@cea.fr quentin.lemenez@cea.fr
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS