FailedChanges

Summary

  1. Bug 540421 - [PapyrusReq] The tool shall display Upward and downward (details)
Commit ba1bd428138a1ec7051dcecb0649af17408b79ec by ptessier
Bug 540421 - [PapyrusReq] The tool shall display Upward and downward
traceability wihout links
Change-Id: I869683101176e5951567b1e962b0555798c25f32
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/src/org/eclipse/papyrus/requirements/sysml14/common/ui/queries/DownwardTracabilityQuery.java
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/src/org/eclipse/papyrus/requirements/sysml14/common/ui/queries/GetComplexName.java
The file was addedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/src/org/eclipse/papyrus/requirements/sysml14/common/ui/queries/DownwardClassesQuery.java
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/META-INF/MANIFEST.MF
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/resources/DownwardTracability.custom
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/resources/UpwardTracability.custom
The file was addedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/src/org/eclipse/papyrus/requirements/sysml14/common/ui/queries/UpwardClassesQuery.java
The file was addedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/resources/DownwardTracabilityClasses.custom
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/plugin.xml
The file was addedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/resources/UpwardTracabilityClasses.custom
The file was modifiedplugins/sysml14/gui/org.eclipse.papyrus.requirements.sysml14.common.ui/src/org/eclipse/papyrus/requirements/sysml14/common/ui/queries/UpwardTracabilityQuery.java