SuccessConsole Output

Skipping 2,254 KB.. Full Log
QCV27OjYAAAAA==[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [J2SE-1.5 (assumes 1.5)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.gmf.editpoliciesstates:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/target/org.eclipse.papyrus.gmf.editpoliciesstates-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/target/org.eclipse.papyrus.gmf.editpoliciesstates-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpoliciesstates/target/org.eclipse.papyrus.gmf.editpoliciesstates-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.gmf.editpoliciesstates ---
[INFO] 
[INFO] ------< org.eclipse.papyrus:org.eclipse.papyrus.gmf.editpartview >------
[INFO] Building org.eclipse.papyrus.gmf.editpartview 1.2.0-SNAPSHOT     [19/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.gmf.editpartview ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.gmf.editpartview:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/target/org.eclipse.papyrus.gmf.editpartview-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/target/org.eclipse.papyrus.gmf.editpartview-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.editpartview/target/org.eclipse.papyrus.gmf.editpartview-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.gmf.editpartview ---
[INFO] 
[INFO] -------< org.eclipse.papyrus:org.eclipse.papyrus.gmf.figureview >-------
[INFO] Building org.eclipse.papyrus.gmf.figureview 1.2.0-SNAPSHOT       [20/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.gmf.figureview ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.6 (assumes 1.6)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.gmf.figureview:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/target/org.eclipse.papyrus.gmf.figureview-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/target/org.eclipse.papyrus.gmf.figureview-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.gmf.figureview/target/org.eclipse.papyrus.gmf.figureview-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.gmf.figureview ---
[INFO] 
[INFO] --< org.eclipse.papyrus:org.eclipse.papyrus.infra.gmfdiag.css.debug >---
[INFO] Building org.eclipse.papyrus.infra.gmfdiag.css.debug 1.2.0-SNAPSHOT [21/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.infra.gmfdiag.css.debug:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/pom.xml
[INFO] Compiling 2 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/src/org/eclipse/papyrus/infra/gmfdiag/css/debug/views/CSSDebugView.java:[296] 
	@SuppressWarnings("restriction")
	                  ^^^^^^^^^^^^^
Unnecessary @SuppressWarnings("restriction")
1 problem (1 warning)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/target/org.eclipse.papyrus.infra.gmfdiag.css.debug-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/target/org.eclipse.papyrus.infra.gmfdiag.css.debug-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.gmfdiag.css.debug/target/org.eclipse.papyrus.infra.gmfdiag.css.debug-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.infra.gmfdiag.css.debug ---
[INFO] 
[INFO] --------< org.eclipse.papyrus:org.eclipse.papyrus.releng.tools >--------
[INFO] Building org.eclipse.papyrus.releng.tools 1.2.0-SNAPSHOT         [22/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.releng.tools ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.releng.tools ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.releng.tools ---
[INFO] Compiling 13 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/popup/actions/UpdateDependencies.java:[224] 
	Class<? extends DependencyUpdater> updaterClass = bundle.loadClass(path.replace('/', '.') + className).asSubclass(DependencyUpdater.class);
	                ^^^^^^^^^^^^^^^^^
DependencyUpdater is a raw type. References to generic type DependencyUpdater<T> should be parameterized
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[52] 
	import org.eclipse.oomph.base.Annotation;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'Annotation' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[53] 
	import org.eclipse.oomph.base.BaseFactory;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'BaseFactory' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[54] 
	import org.eclipse.oomph.p2.Repository;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[55] 
	import org.eclipse.oomph.p2.RepositoryList;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'RepositoryList' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[56] 
	import org.eclipse.oomph.targlets.Targlet;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'Targlet' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.targlets/1.8.0.v20170327-1117/org.eclipse.oomph.targlets-1.8.0.v20170327-1117.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[75] 
	Collection<? extends Repository> repositories = getSelectedRepositories(event);
	                     ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[87] 
	Map<Repository, IAggregationElementProxy> updates = new HashMap<>();
	    ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[88] 
	for (Repository repo : repositories) {
	     ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[115] 
	private Collection<Repository> getSelectedRepositories(Object context) {
	                   ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[116] 
	List<Repository> result = new ArrayList<>();
	     ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[128] 
	if (selected instanceof Repository) {
	                        ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[129] 
	Repository repo = (Repository) selected;
	^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[129] 
	Repository repo = (Repository) selected;
	                   ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[130] 
	if ((repo.eContainer() instanceof RepositoryList) && (repo.eContainer().eContainer() instanceof Targlet)) {
	                                  ^^^^^^^^^^^^^^
Discouraged access: The type 'RepositoryList' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[130] 
	if ((repo.eContainer() instanceof RepositoryList) && (repo.eContainer().eContainer() instanceof Targlet)) {
	                                                                                                ^^^^^^^
Discouraged access: The type 'Targlet' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.targlets/1.8.0.v20170327-1117/org.eclipse.oomph.targlets-1.8.0.v20170327-1117.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[187] 
	protected void createOrUpdateAnnotations(final Map<Repository, IAggregationElementProxy> selection) {
	                                                   ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[206] 
	protected void doCreateOrUpdateAnnotation(Map<Repository, IAggregationElementProxy> selection) {
	                                              ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[207] 
	for (Map.Entry<Repository, IAggregationElementProxy> next : selection.entrySet()) {
	               ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[208] 
	Repository repo = next.getKey();
	^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[211] 
	Annotation annotation = repo.getAnnotation(OomphSetupUpdater.ANNOTATION_SOURCE);
	^^^^^^^^^^
Discouraged access: The type 'Annotation' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[211] 
	Annotation annotation = repo.getAnnotation(OomphSetupUpdater.ANNOTATION_SOURCE);
	                        ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'ModelElement.getAnnotation(String)' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[213] 
	annotation = BaseFactory.eINSTANCE.createAnnotation(OomphSetupUpdater.ANNOTATION_SOURCE);
	             ^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'BaseFactory' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[213] 
	annotation = BaseFactory.eINSTANCE.createAnnotation(OomphSetupUpdater.ANNOTATION_SOURCE);
	             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'BaseFactory.createAnnotation(String)' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[213] 
	annotation = BaseFactory.eINSTANCE.createAnnotation(OomphSetupUpdater.ANNOTATION_SOURCE);
	                         ^^^^^^^^^
Discouraged access: The field 'BaseFactory.eINSTANCE' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[214] 
	repo.getAnnotations().add(annotation);
	^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'ModelElement.getAnnotations()' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[217] 
	annotation.getDetails().put(OomphSetupUpdater.UPDATE_KEY, aggr.getUpdateSpec());
	^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'Annotation.getDetails()' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.base/1.8.0.v20170318-0624/org.eclipse.oomph.base-1.8.0.v20170318-0624.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[220] 
	repo.setURL(aggr.getRepositoryURL());
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'Repository.setURL(String)' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[224] 
	protected FilteredItemsSelectionDialog createSelectionDialog(Shell parentShell, Repository repo, final Collection<? extends IAggregationElementProxy> contents) {
	                                                                                ^^^^^^^^^^
Discouraged access: The type 'Repository' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/org/eclipse/papyrus/releng/tools/internal/handler/AddSetupRepositoryUpdateAnnotationHandler.java:[303] 
	result.setMessage(String.format("Select an aggregation component or repository for \"%s\".", repo.getURL()));
	                                                                                             ^^^^^^^^^^^^^
Discouraged access: The method 'Repository.getURL()' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.oomph.p2/1.8.0.v20170318-0419/org.eclipse.oomph.p2-1.8.0.v20170318-0419.jar')
30 problems (30 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.releng.tools ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.releng.tools ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/target/org.eclipse.papyrus.releng.tools-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.releng.tools ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/target/org.eclipse.papyrus.releng.tools-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.releng.tools ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.releng.tools/target/org.eclipse.papyrus.releng.tools-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.releng.tools ---
[INFO] 
[INFO] ---< org.eclipse.papyrus:org.eclipse.papyrus.dev.project.management >---
[INFO] Building org.eclipse.papyrus.dev.project.management 1.3.0-SNAPSHOT [23/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.dev.project.management ---
[INFO] The project's OSGi version is 1.3.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Compiling 23 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/handlers/plugins/OpenParentPOMHandler.java:[119] 
	String editor = IDE.getEditorDescriptor(file.getName()).getId();
	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getEditorDescriptor(String) from the type IDE is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/utils/Utils.java:[19] 
	import org.eclipse.ui.internal.WorkingSet;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'WorkingSet' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.110.1.v20170704-1208/org.eclipse.ui.workbench-3.110.1.v20170704-1208.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/utils/Utils.java:[61] 
	} else if(current instanceof WorkingSet) {
	                             ^^^^^^^^^^
Discouraged access: The type 'WorkingSet' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.110.1.v20170704-1208/org.eclipse.ui.workbench-3.110.1.v20170704-1208.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/utils/Utils.java:[62] 
	for(final IAdaptable curr : ((WorkingSet)current).getElements()) {
	                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'AbstractWorkingSet.getElements()' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.110.1.v20170704-1208/org.eclipse.ui.workbench-3.110.1.v20170704-1208.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/utils/Utils.java:[62] 
	for(final IAdaptable curr : ((WorkingSet)current).getElements()) {
	                              ^^^^^^^^^^
Discouraged access: The type 'WorkingSet' is not API (restriction on classpath entry '/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/.repository/p2/osgi/bundle/org.eclipse.ui.workbench/3.110.1.v20170704-1208/org.eclipse.ui.workbench-3.110.1.v20170704-1208.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/org/eclipse/papyrus/dev/project/management/handlers/features/SetCopyrightNoticeHandler.java:[48] 
	final String newVersion = dialog.getValue();
	             ^^^^^^^^^^
The value of the local variable newVersion is not used
6 problems (6 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/target/org.eclipse.papyrus.dev.project.management-1.3.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/target/org.eclipse.papyrus.dev.project.management-1.3.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.project.management ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.project.management/target/org.eclipse.papyrus.dev.project.management-1.3.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.project.management ---
[INFO] 
[INFO] ---< org.eclipse.papyrus:org.eclipse.papyrus.infra.emf.commandstack >---
[INFO] Building org.eclipse.papyrus.infra.emf.commandstack 1.2.0-SNAPSHOT [24/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Compiling 2 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/src/org/eclipse/papyrus/infra/emf/commandstack/view/CommandStackView.java:[232] 
	final ListIterator<Object> iter = ((CompositeCommand) parentElement).listIterator();
	                                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type ListIterator needs unchecked conversion to conform to ListIterator<Object>
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/src/org/eclipse/papyrus/infra/emf/commandstack/view/CommandStackView.java:[267] 
	private Object result[];// = new Object[1];
	               ^^^^^^
The value of the field CommandStackView.result is not used
2 problems (2 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/target/org.eclipse.papyrus.infra.emf.commandstack-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/target/org.eclipse.papyrus.infra.emf.commandstack-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.infra.emf.commandstack/target/org.eclipse.papyrus.infra.emf.commandstack-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.infra.emf.commandstack ---
[INFO] 
[INFO] ----< org.eclipse.papyrus:org.eclipse.papyrus.dev.tests.framework >-----
[INFO] Building org.eclipse.papyrus.dev.tests.framework 2.0.0-SNAPSHOT  [25/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] The project's OSGi version is 2.0.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.dev.tests.framework ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.dev.tests.framework:2.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/pom.xml
[INFO] Compiling 3 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/org.eclipse.papyrus.dev.tests.framework-2.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/org.eclipse.papyrus.dev.tests.framework-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/org.eclipse.papyrus.dev.tests.framework-2.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.tests.framework ---
[INFO] 
[INFO] ---< org.eclipse.papyrus:org.eclipse.papyrus.dev.tests.framework.ui >---
[INFO] Building org.eclipse.papyrus.dev.tests.framework.ui 1.2.0-SNAPSHOT [26/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.dev.tests.framework.ui:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/pom.xml
[INFO] Compiling 2 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[24] 
	import org.eclipse.papyrus.dev.tests.framework.internal.PapyrusDiagramTestProjectNature;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PapyrusDiagramTestProjectNature' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[58] 
	PapyrusDiagramTestProjectNature nature = new PapyrusDiagramTestProjectNature(project);
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PapyrusDiagramTestProjectNature' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[58] 
	PapyrusDiagramTestProjectNature nature = new PapyrusDiagramTestProjectNature(project);
	                                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'PapyrusDiagramTestProjectNature(IProject)' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[58] 
	PapyrusDiagramTestProjectNature nature = new PapyrusDiagramTestProjectNature(project);
	                                             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'PapyrusDiagramTestProjectNature' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[59] 
	if (nature.hasNature()) {
	    ^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PapyrusDiagramTestProjectNature.hasNature()' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[60] 
	nature.deconfigure();
	^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PapyrusDiagramTestProjectNature.deconfigure()' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/org/eclipse/papyrus/dev/tests/framework/internal/ui/ToggleNatureHandler.java:[62] 
	nature.configure();
	^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'PapyrusDiagramTestProjectNature.configure()' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework/target/classes')
7 problems (7 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/target/org.eclipse.papyrus.dev.tests.framework.ui-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/target/org.eclipse.papyrus.dev.tests.framework.ui-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.tests.framework.ui/target/org.eclipse.papyrus.dev.tests.framework.ui-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.tests.framework.ui ---
[INFO] 
[INFO] ----< org.eclipse.papyrus:org.eclipse.papyrus.tests.framework.edit >----
[INFO] Building org.eclipse.papyrus.tests.framework.edit 1.2.0-SNAPSHOT [27/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.tests.framework.edit ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.tests.framework.edit:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/pom.xml
[INFO] Compiling 10 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/target/org.eclipse.papyrus.tests.framework.edit-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/target/org.eclipse.papyrus.tests.framework.edit-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.edit/target/org.eclipse.papyrus.tests.framework.edit-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.tests.framework.edit ---
[INFO] 
[INFO] ---< org.eclipse.papyrus:org.eclipse.papyrus.tests.framework.editor >---
[INFO] Building org.eclipse.papyrus.tests.framework.editor 1.2.0-SNAPSHOT [28/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] The project's OSGi version is 1.2.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.tests.framework.editor ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.tests.framework.editor:1.2.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/pom.xml
[INFO] Compiling 4 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/src-gen/org/eclipse/papyrus/tests/framework/exceptions/presentation/ExceptionsEditor.java:[1019] 
	public Object getAdapter(Class key) {
	       ^^^^^^
Type safety: The return type Object for getAdapter(Class) from the type ExceptionsEditor needs unchecked conversion to conform to T from the type MultiPageEditorPart
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/src-gen/org/eclipse/papyrus/tests/framework/exceptions/presentation/ExceptionsEditor.java:[1027] 
	return super.getAdapter(key);
	       ^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked invocation getAdapter(Class) of the generic method getAdapter(Class<T>) of type MultiPageEditorPart
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/src-gen/org/eclipse/papyrus/tests/framework/exceptions/presentation/ExceptionsEditor.java:[1027] 
	return super.getAdapter(key);
	                        ^^^
Type safety: The expression of type Class needs unchecked conversion to conform to Class<Object>
3 problems (3 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/target/org.eclipse.papyrus.tests.framework.editor-1.2.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/target/org.eclipse.papyrus.tests.framework.editor-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/tests/framework/org.eclipse.papyrus.tests.framework.editor/target/org.eclipse.papyrus.tests.framework.editor-1.2.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.tests.framework.editor ---
[INFO] 
[INFO] ---------< org.eclipse.papyrus:org.eclipse.papyrus.dev.types >----------
[INFO] Building org.eclipse.papyrus.dev.types 3.0.0-SNAPSHOT            [29/34]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.types ---
[INFO] Deleting /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/xtend-gen (includes = [], excludes = [**/.gitignore])
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.dev.types ---
[INFO] The project's OSGi version is 3.0.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- xtend-maven-plugin:2.11.0:compile (default) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.dev.types ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.0.0:compile (default-compile) @ org.eclipse.papyrus.dev.types ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.dev.types:3.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/pom.xml
[INFO] Compiling 21 source files to /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/view/RegistredElementTypesView.java:[36] 
	import org.eclipse.papyrus.infra.types.core.utils.AdviceComparator;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type AdviceComparator is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/view/RegistredElementTypesView.java:[69] 
	List<IClientContext> contexts = new ArrayList<IClientContext>(ClientContextManager.getInstance().getClientContexts());
	                                                              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: The expression of type Set needs unchecked conversion to conform to Collection<? extends IClientContext>
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/view/RegistredElementTypesView.java:[137] 
	Collections.sort(advicesList, new AdviceComparator(elementType, clientContexId));
	                                  ^^^^^^^^^^^^^^^^
The type AdviceComparator is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/view/RegistredElementTypesView.java:[137] 
	Collections.sort(advicesList, new AdviceComparator(elementType, clientContexId));
	                                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The constructor AdviceComparator(IElementType, String) is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/providers/ElementTypesDetailsContentProvider.java:[29] 
	import org.eclipse.papyrus.infra.types.core.utils.AdviceComparator;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type AdviceComparator is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/providers/ElementTypesDetailsContentProvider.java:[139] 
	Collections.sort((List<IEditHelperAdvice>) parentElement, new AdviceComparator(ElementTypeRegistry.getInstance().getType(typeID), contextID));
	                 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Type safety: Unchecked cast from Object to List<IEditHelperAdvice>
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/providers/ElementTypesDetailsContentProvider.java:[139] 
	Collections.sort((List<IEditHelperAdvice>) parentElement, new AdviceComparator(ElementTypeRegistry.getInstance().getType(typeID), contextID));
	                                                              ^^^^^^^^^^^^^^^^
The type AdviceComparator is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/org/eclipse/papyrus/dev/types/providers/ElementTypesDetailsContentProvider.java:[139] 
	Collections.sort((List<IEditHelperAdvice>) parentElement, new AdviceComparator(ElementTypeRegistry.getInstance().getType(typeID), contextID));
	                                                              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The constructor AdviceComparator(IElementType, String) is deprecated
8 problems (8 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.6:testResources (default-testResources) @ org.eclipse.papyrus.dev.types ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.types ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/target/org.eclipse.papyrus.dev.types-3.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.dev.types ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/target/org.eclipse.papyrus.dev.types-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.types ---
[INFO] Pack200 packing jar /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/plugins/developer/org.eclipse.papyrus.dev.types/target/org.eclipse.papyrus.dev.types-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.types ---
[INFO] 
[INFO] --------< org.eclipse.papyrus:org.eclipse.papyrus.dev.feature >---------
[INFO] Building org.eclipse.papyrus.dev.feature 3.0.0-SNAPSHOT          [30/34]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.feature ---
[INFO] Deleting /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus-dev-features/org.eclipse.papyrus.dev.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.dev.feature ---
[INFO] The project's OSGi version is 3.0.0.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.dev.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus-dev-features/org.eclipse.papyrus.dev.feature/target/org.eclipse.papyrus.dev.feature-3.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.feature ---
[INFO] Fetching org.eclipse.cbi.p2repo.aggregator.source_1.0.100.20170318-1352.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (304.35kB)
[INFO] Fetching org.eclipse.cbi.p2repo.aggregator.source_1.0.100.20170318-1352.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (304.35kB)
[INFO] Fetching org.eclipse.cbi.p2repo.aggregator.legacy.source_1.0.0.20161115-2043.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (21.85kB)
[INFO] Fetching org.eclipse.cbi.p2repo.aggregator.legacy.source_1.0.0.20161115-2043.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (21.85kB)
[INFO] Fetching org.eclipse.cbi.p2repo.util.source_1.0.0.20170311-2033.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (18.91kB)
[INFO] Fetching org.eclipse.cbi.p2repo.util.source_1.0.0.20170311-2033.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (18.91kB)
[INFO] Fetching org.eclipse.cbi.p2repo.cli.source_1.0.0.20161116-1945.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (19.67kB)
[INFO] Fetching org.eclipse.cbi.p2repo.cli.source_1.0.0.20161116-1945.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (19.67kB)
[INFO] Fetching org.eclipse.cbi.p2repo.p2.source_1.0.0.20170311-2017.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (146.07kB)
[INFO] Fetching org.eclipse.cbi.p2repo.p2.source_1.0.0.20170311-2017.jar from http://download.eclipse.org/cbi/updates/aggregator/ide/4.6/I20170329-0008/plugins/ (146.07kB)
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus-dev-features/org.eclipse.papyrus.dev.feature/target/org.eclipse.papyrus.dev.feature-3.0.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.feature ---
[INFO] 
[INFO] ----< org.eclipse.papyrus:org.eclipse.papyrus.dev.examples.feature >----
[INFO] Building org.eclipse.papyrus.dev.examples.feature 0.0.1-SNAPSHOT [31/34]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] Deleting /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus.dev.examples-features/org.eclipse.papyrus.dev.examples.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] The project's OSGi version is 0.0.1.201911130303
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-id (default-validate-id) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:validate-version (default-validate-version) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-feature (default-package-feature) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus.dev.examples-features/org.eclipse.papyrus.dev.examples.feature/target/org.eclipse.papyrus.dev.examples.feature-0.0.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/features/papyrus.dev.examples-features/org.eclipse.papyrus.dev.examples.feature/target/org.eclipse.papyrus.dev.examples.feature-0.0.1-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.examples.feature ---
[INFO] 
[INFO] -----------< org.eclipse.papyrus:org.eclipse.papyrus.p2.dev >-----------
[INFO] Building org.eclipse.papyrus.p2.dev 3.0.0-SNAPSHOT               [32/34]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.p2.dev ---
[INFO] The project's OSGi version is 3.0.0.201911130303
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean-1) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ org.eclipse.papyrus.p2.dev ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/releng/dev/site/src/main/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- target-platform-configuration:1.0.0:target-platform (default-target-platform) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-products (default-publish-products) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:publish-categories (default-publish-categories) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.0.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:assemble-repository (default-assemble-repository) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.0.0:archive-repository (default-archive-repository) @ org.eclipse.papyrus.p2.dev ---
[INFO] Building zip: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/releng/dev/site/target/org.eclipse.papyrus.p2.dev-3.0.0-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.p2.dev ---
[INFO] 
[INFO] --- repository-utils:0.26.0:generate-repository-facade (default) @ org.eclipse.papyrus.p2.dev ---
[INFO] Building zip: /jobs/genie.papyrus/Papyrus-Oxygen-Developer/workspace/releng/dev/site/target/org.eclipse.papyrus.p2.dev-3.0.0-SNAPSHOT.zip
[INFO] 
[INFO] -----< org.eclipse.papyrus:org.eclipse.papyrus.dev.target.parent >------
[INFO] Building org.eclipse.papyrus.dev.target.parent 0.0.1-SNAPSHOT    [33/34]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.target.parent ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.target.parent ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.target.parent ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.target.parent ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.target.parent ---
[INFO] 
[INFO] ----< org.eclipse.papyrus:org.eclipse.papyrus.dev.portable.target >-----
[INFO] Building org.eclipse.papyrus.dev.portable.target 0.0.1-SNAPSHOT  [34/34]
[INFO] ---------------------[ eclipse-target-definition ]----------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.6:clean (default-clean) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] 
[INFO] --- tycho-source-plugin:1.0.0:plugin-source (plugin-source) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.0.0:package-target-definition (default-package-target-definition) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.0.0:source-feature (source-feature) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:1.0.0:pack (pack200-pack) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.0.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.dev.portable.target ---
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] org.eclipse.papyrus.dev.releng 3.0.0-SNAPSHOT ...... SUCCESS [  2.439 s]
[INFO] org.eclipse.papyrus.junit.framework 1.2.0-SNAPSHOT . SUCCESS [ 18.211 s]
[INFO] org.eclipse.papyrus.junit.utils 2.2.0-SNAPSHOT ..... SUCCESS [  1.338 s]
[INFO] org.eclipse.papyrus.bundles.tests 1.2.0-SNAPSHOT ... SUCCESS [  0.668 s]
[INFO] Papyrus Developer Tools 0.0.1-SNAPSHOT ............. SUCCESS [  0.004 s]
[INFO] org.eclipse.papyrus.gmfgenextension 2.0.0-SNAPSHOT . SUCCESS [  0.742 s]
[INFO] org.eclipse.papyrus.def 1.3.0-SNAPSHOT ............. SUCCESS [04:18 min]
[INFO] org.eclipse.papyrus.codegen 1.2.0-SNAPSHOT ......... SUCCESS [  0.329 s]
[INFO] org.eclipse.papyrus.dev.assistants.codegen 1.2.0-SNAPSHOT SUCCESS [  3.303 s]
[INFO] org.eclipse.papyrus.mwe2.utils 1.2.0-SNAPSHOT ...... SUCCESS [  0.192 s]
[INFO] org.eclipse.papyrus.tests.framework.annotations 1.2.0-SNAPSHOT SUCCESS [  1.028 s]
[INFO] org.eclipse.papyrus.tests.framework 1.2.0-SNAPSHOT . SUCCESS [  7.805 s]
[INFO] org.eclipse.papyrus.junit.feature 2.0.0-SNAPSHOT ... SUCCESS [  0.174 s]
[INFO] org.eclipse.papyrus.uml.m2m.qvto.tests.tools 1.0.0-SNAPSHOT SUCCESS [  0.442 s]
[INFO] org.eclipse.papyrus.uml.m2m.qvto.tests.tools.feature 1.0.0-SNAPSHOT SUCCESS [  0.061 s]
[INFO] org.eclipse.papyrus.dev.ui 0.0.1-SNAPSHOT .......... SUCCESS [  0.144 s]
[INFO] org.eclipse.papyrus.dev.view.services.edit.request 1.2.0-SNAPSHOT SUCCESS [  0.145 s]
[INFO] org.eclipse.papyrus.gmf.editpoliciesstates 1.2.0-SNAPSHOT SUCCESS [  0.269 s]
[INFO] org.eclipse.papyrus.gmf.editpartview 1.2.0-SNAPSHOT  SUCCESS [  0.359 s]
[INFO] org.eclipse.papyrus.gmf.figureview 1.2.0-SNAPSHOT .. SUCCESS [  0.294 s]
[INFO] org.eclipse.papyrus.infra.gmfdiag.css.debug 1.2.0-SNAPSHOT SUCCESS [  0.414 s]
[INFO] org.eclipse.papyrus.releng.tools 1.2.0-SNAPSHOT .... SUCCESS [  0.326 s]
[INFO] org.eclipse.papyrus.dev.project.management 1.3.0-SNAPSHOT SUCCESS [  0.429 s]
[INFO] org.eclipse.papyrus.infra.emf.commandstack 1.2.0-SNAPSHOT SUCCESS [  0.165 s]
[INFO] org.eclipse.papyrus.dev.tests.framework 2.0.0-SNAPSHOT SUCCESS [  0.107 s]
[INFO] org.eclipse.papyrus.dev.tests.framework.ui 1.2.0-SNAPSHOT SUCCESS [  0.125 s]
[INFO] org.eclipse.papyrus.tests.framework.edit 1.2.0-SNAPSHOT SUCCESS [  0.253 s]
[INFO] org.eclipse.papyrus.tests.framework.editor 1.2.0-SNAPSHOT SUCCESS [  0.425 s]
[INFO] org.eclipse.papyrus.dev.types 3.0.0-SNAPSHOT ....... SUCCESS [  1.538 s]
[INFO] org.eclipse.papyrus.dev.feature 3.0.0-SNAPSHOT ..... SUCCESS [  1.316 s]
[INFO] org.eclipse.papyrus.dev.examples.feature 0.0.1-SNAPSHOT SUCCESS [  0.036 s]
[INFO] org.eclipse.papyrus.p2.dev 3.0.0-SNAPSHOT .......... SUCCESS [ 15.190 s]
[INFO] org.eclipse.papyrus.dev.target.parent 0.0.1-SNAPSHOT SUCCESS [  0.004 s]
[INFO] org.eclipse.papyrus.dev.portable.target 0.0.1-SNAPSHOT SUCCESS [  0.005 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time:  15:16 min
[INFO] Finished at: 2019-11-12T22:18:30-05:00
[INFO] ------------------------------------------------------------------------
[workspace] $ /bin/sh -xe /tmp/genie.papyrus/jenkins209681813967607389.sh
+ . releng/toolkit/server/build-after-dev.sh
++ p2UpdateSiteDir=/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/releng/dev/site/target/repository
++ updateSite=/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/repository
++ updateZipName=Papyrus-Developer-Update.zip
++ zipName=Papyrus-Developer.zip
++ rm -rf tmp
++ mkdir -p tmp/dev
++ rm -rf /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/repository
++ mv /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/releng/dev/site/target/repository /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/repository
++ cd /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/repository
++ zip -r Papyrus-Developer-Update.zip artifacts.jar artifacts.xml.xz buildinfo.json category.xml content.jar content.xml.xz features index.html p2.index plugins site.properties web
  adding: artifacts.jar (deflated 0%)
  adding: artifacts.xml.xz (stored 0%)
  adding: buildinfo.json (deflated 71%)
  adding: category.xml (deflated 76%)
  adding: content.jar (deflated 8%)
  adding: content.xml.xz (stored 0%)
  adding: features/ (stored 0%)
  adding: features/org.eclipse.papyrus.dev.examples.feature.source_0.0.1.201911130303.jar (deflated 19%)
  adding: features/org.eclipse.papyrus.junit.feature.source_2.0.0.201911130303.jar (deflated 18%)
  adding: features/org.eclipse.papyrus.uml.m2m.qvto.tests.tools.feature.source_1.0.0.201911130303.jar (deflated 20%)
  adding: features/org.eclipse.papyrus.junit.feature_2.0.0.201911130303.jar (deflated 3%)
  adding: features/org.eclipse.papyrus.uml.m2m.qvto.tests.tools.feature_1.0.0.201911130303.jar (deflated 3%)
  adding: features/org.eclipse.papyrus.dev.examples.feature_0.0.1.201911130303.jar (deflated 3%)
  adding: features/org.eclipse.papyrus.dev.feature.source_3.0.0.201911130303.jar (deflated 17%)
  adding: features/org.eclipse.papyrus.dev.feature_3.0.0.201911130303.jar (deflated 3%)
  adding: index.html (deflated 74%)
  adding: p2.index (deflated 35%)
  adding: plugins/ (stored 0%)
  adding: plugins/org.eclipse.papyrus.dev.assistants.codegen_1.2.0.201911130303.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.dev.assistants.codegen_1.2.0.201911130303.jar (deflated 15%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework.ui_1.2.0.201911130303.jar (deflated 32%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework.ui_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.gmf.editpoliciesstates.source_1.2.0.201911130303.jar (deflated 21%)
  adding: plugins/org.eclipse.papyrus.gmf.editpartview_1.2.0.201911130303.jar (deflated 23%)
  adding: plugins/org.eclipse.papyrus.gmf.editpartview_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.mwe2.utils_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.mwe2.utils_1.2.0.201911130303.jar (deflated 17%)
  adding: plugins/org.eclipse.papyrus.tests.framework.edit.source_1.2.0.201911130303.jar (deflated 16%)
  adding: plugins/org.eclipse.cbi.p2repo.util.source_1.0.0.20170311-2033.jar (deflated 12%)
  adding: plugins/org.eclipse.papyrus.junit.framework_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.junit.framework_1.2.0.201911130303.jar (deflated 17%)
  adding: plugins/org.eclipse.papyrus.gmf.figureview_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.gmf.figureview_1.2.0.201911130303.jar (deflated 22%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework_2.0.0.201911130303.jar (deflated 20%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework_2.0.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.dev.ui.source_0.0.1.201911130303.jar (deflated 29%)
  adding: plugins/org.eclipse.papyrus.tests.framework.annotations_1.2.0.201911130303.jar (deflated 21%)
  adding: plugins/org.eclipse.papyrus.tests.framework.annotations_1.2.0.201911130303.jar.pack.gz (deflated 1%)
  adding: plugins/org.eclipse.papyrus.gmf.editpoliciesstates_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.gmf.editpoliciesstates_1.2.0.201911130303.jar (deflated 23%)
  adding: plugins/org.eclipse.upr.utp_0.9.0.20141027-1408-incubation.jar (deflated 10%)
  adding: plugins/org.eclipse.cbi.p2repo.util_1.0.0.20170311-2033.jar (deflated 10%)
  adding: plugins/org.eclipse.cbi.p2repo.util_1.0.0.20170311-2033.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.uml.m2m.qvto.tests.tools_1.0.0.201911130303.jar (deflated 14%)
  adding: plugins/org.eclipse.papyrus.uml.m2m.qvto.tests.tools_1.0.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.infra.gmfdiag.css.debug_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.infra.gmfdiag.css.debug_1.2.0.201911130303.jar (deflated 18%)
  adding: plugins/org.eclipse.papyrus.tests.framework.editor.source_1.2.0.201911130303.jar (deflated 9%)
  adding: plugins/org.eclipse.papyrus.infra.emf.commandstack_1.2.0.201911130303.jar (deflated 25%)
  adding: plugins/org.eclipse.papyrus.infra.emf.commandstack_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.cbi.p2repo.p2_1.0.0.20170311-2017.jar (deflated 7%)
  adding: plugins/org.eclipse.cbi.p2repo.p2_1.0.0.20170311-2017.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.junit.utils_2.2.0.201911130303.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.junit.utils_2.2.0.201911130303.jar (deflated 12%)
  adding: plugins/org.eclipse.papyrus.releng.tools_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.releng.tools_1.2.0.201911130303.jar (deflated 14%)
  adding: plugins/org.eclipse.papyrus.dev.project.management_1.3.0.201911130303.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.dev.project.management_1.3.0.201911130303.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.junit.framework.source_1.2.0.201911130303.jar (deflated 16%)
  adding: plugins/org.eclipse.papyrus.junit.utils.source_2.2.0.201911130303.jar (deflated 10%)
  adding: plugins/org.eclipse.papyrus.dev.view.services.edit.request_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.dev.view.services.edit.request_1.2.0.201911130303.jar (deflated 30%)
  adding: plugins/org.eclipse.papyrus.gmfgenextension_2.0.0.201911130303.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.gmfgenextension_2.0.0.201911130303.jar (deflated 11%)
  adding: plugins/org.eclipse.papyrus.dev.ui_0.0.1.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.dev.ui_0.0.1.201911130303.jar (deflated 33%)
  adding: plugins/org.eclipse.papyrus.tests.framework_1.2.0.201911130303.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.tests.framework_1.2.0.201911130303.jar.pack.gz (deflated 1%)
  adding: plugins/org.eclipse.papyrus.tests.framework.editor_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.tests.framework.editor_1.2.0.201911130303.jar (deflated 16%)
  adding: plugins/org.eclipse.papyrus.def.source_1.3.0.201911130303.jar (deflated 10%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator.source_1.0.100.20170318-1352.jar (deflated 9%)
  adding: plugins/org.eclipse.papyrus.tests.framework.edit_1.2.0.201911130303.jar (deflated 20%)
  adding: plugins/org.eclipse.papyrus.tests.framework.edit_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.gmf.editpartview.source_1.2.0.201911130303.jar (deflated 23%)
  adding: plugins/org.eclipse.cbi.p2repo.cli_1.0.0.20161116-1945.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.cbi.p2repo.cli_1.0.0.20161116-1945.jar (deflated 10%)
  adding: plugins/org.eclipse.papyrus.releng.tools.source_1.2.0.201911130303.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.tests.framework.annotations.source_1.2.0.201911130303.jar (deflated 20%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator.legacy.source_1.0.0.20161115-2043.jar (deflated 11%)
  adding: plugins/org.eclipse.papyrus.dev.types_3.0.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.dev.types_3.0.0.201911130303.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.gmf.figureview.source_1.2.0.201911130303.jar (deflated 22%)
  adding: plugins/org.eclipse.papyrus.gmfgenextension.source_2.0.0.201911130303.jar (deflated 12%)
  adding: plugins/org.eclipse.papyrus.bundles.tests_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.papyrus.bundles.tests_1.2.0.201911130303.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.dev.project.management.source_1.3.0.201911130303.jar (deflated 17%)
  adding: plugins/org.eclipse.papyrus.codegen_1.2.0.201911130303.jar (deflated 24%)
  adding: plugins/org.eclipse.papyrus.codegen_1.2.0.201911130303.jar.pack.gz (stored 0%)
  adding: plugins/org.eclipse.cbi.p2repo.p2.source_1.0.0.20170311-2017.jar (deflated 8%)
  adding: plugins/org.eclipse.papyrus.codegen.source_1.2.0.201911130303.jar (deflated 22%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework.source_2.0.0.201911130303.jar (deflated 21%)
  adding: plugins/org.eclipse.papyrus.bundles.tests.source_1.2.0.201911130303.jar (deflated 9%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator.legacy_1.0.0.20161115-2043.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator.legacy_1.0.0.20161115-2043.jar (deflated 6%)
  adding: plugins/org.eclipse.papyrus.dev.assistants.codegen.source_1.2.0.201911130303.jar (deflated 14%)
  adding: plugins/org.eclipse.papyrus.dev.types.source_3.0.0.201911130303.jar (deflated 16%)
  adding: plugins/org.eclipse.papyrus.infra.emf.commandstack.source_1.2.0.201911130303.jar (deflated 27%)
  adding: plugins/org.eclipse.papyrus.mwe2.utils.source_1.2.0.201911130303.jar (deflated 18%)
  adding: plugins/org.eclipse.papyrus.dev.tests.framework.ui.source_1.2.0.201911130303.jar (deflated 35%)
  adding: plugins/org.eclipse.papyrus.tests.framework.source_1.2.0.201911130303.jar (deflated 8%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator_1.0.100.20170318-1352.jar (deflated 9%)
  adding: plugins/org.eclipse.cbi.p2repo.aggregator_1.0.100.20170318-1352.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.cbi.p2repo.cli.source_1.0.0.20161116-1945.jar (deflated 13%)
  adding: plugins/org.eclipse.papyrus.infra.gmfdiag.css.debug.source_1.2.0.201911130303.jar (deflated 18%)
  adding: plugins/org.eclipse.papyrus.def_1.3.0.201911130303.jar (deflated 10%)
  adding: plugins/org.eclipse.papyrus.def_1.3.0.201911130303.jar.pack.gz (deflated 0%)
  adding: plugins/org.eclipse.papyrus.dev.view.services.edit.request.source_1.2.0.201911130303.jar (deflated 35%)
  adding: plugins/org.eclipse.papyrus.uml.m2m.qvto.tests.tools.source_1.0.0.201911130303.jar (deflated 12%)
  adding: site.properties (deflated 75%)
  adding: web/ (stored 0%)
  adding: web/site.css (deflated 59%)
++ mv /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Oxygen-Developer/workspace/repository/Papyrus-Developer-Update.zip tmp/dev
++ cd tmp
++ zip -r Papyrus-Developer.zip dev
  adding: dev/ (stored 0%)
  adding: dev/Papyrus-Developer-Update.zip (stored 0%)
++ mv tmp/Papyrus-Developer.zip .
No mail will be sent out, as 'Papyrus-Oxygen-Developer #817' does not have a result yet. Please make sure you set a proper result in case of pipeline/build scripts.
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
[WS-CLEANUP] done
Finished: SUCCESS