FailedConsole Output

Started by upstream project "Papyrus-Compare-Gerrit-Multi-Target" build number 30
originally caused by:
 Triggered by Gerrit: https://git.eclipse.org/r/147502
Running as SYSTEM
Building in workspace /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Deferred wipeout is used...
No credentials specified
Cloning the remote Git repository
Cloning repository /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git
 > /usr/local/bin/git init /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest # timeout=10
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git
 > /usr/local/bin/git --version # timeout=10
 > /usr/local/bin/git fetch --tags --progress /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git +refs/heads/*:refs/remotes/origin/*
 > /usr/local/bin/git config remote.origin.url /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git # timeout=10
 > /usr/local/bin/git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > /usr/local/bin/git config remote.origin.url /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git # timeout=10
Fetching upstream changes from /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git
 > /usr/local/bin/git fetch --tags --progress /gitroot/papyrus/org.eclipse.papyrus-collaborativemodeling.git refs/changes/02/147502/2
Checking out Revision d76221ff9637596825e67a49d7f18888547d8817 (refs/changes/02/147502/2)
 > /usr/local/bin/git config core.sparsecheckout # timeout=10
 > /usr/local/bin/git checkout -f d76221ff9637596825e67a49d7f18888547d8817
Commit message: "WIP Fix Constant Build Errors"
 > /usr/local/bin/git rev-parse FETCH_HEAD^{commit} # timeout=10
 > /usr/local/bin/git rev-list --no-walk 3c19bf0fa644e3d187e04cbe2d64e21bdd5da968 # timeout=10
Starting xvnc
[jdk1.8.0-latest] $ Xvnc :722 -geometry 1024x768 -depth 24 -ac -SecurityTypes none -noreset
[jdk1.8.0-latest] $ /bin/sh -xe /tmp/genie.papyrus/jenkins3878645647459753841.sh
+ set +e
+ pwd
/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest

Xvnc TigerVNC 1.4.1 - built ??? ?? ???? ??:??:??
Copyright (C) 1999-2013 TigerVNC Team and many others (see README.txt)
See http://www.tigervnc.org for information on TigerVNC.
Underlying X server release 11502000, The X.Org Foundation

Initializing built-in extension VNC-EXTENSION
Initializing built-in extension Generic Event Extension
Initializing built-in extension SHAPE
Initializing built-in extension MIT-SHM
Initializing built-in extension XInputExtension
Initializing built-in extension XTEST
Initializing built-in extension BIG-REQUESTS
Initializing built-in extension SYNC
Initializing built-in extension XKEYBOARD
Initializing built-in extension XC-MISC
Initializing built-in extension XFIXES
Initializing built-in extension RENDER
Initializing built-in extension RANDR
Initializing built-in extension COMPOSITE
Initializing built-in extension DAMAGE
Initializing built-in extension MIT-SCREEN-SAVER
Initializing built-in extension DOUBLE-BUFFER
Initializing built-in extension RECORD
Initializing built-in extension DPMS
Initializing built-in extension Present
Initializing built-in extension X-Resource
Initializing built-in extension XVideo
Initializing built-in extension XVideo-MotionCompensation
Initializing built-in extension GLX

Sun Aug 11 06:41:11 2019
 vncext:      VNC extension running!
 vncext:      Listening for VNC connections on all interface(s), port 6622
 vncext:      created VNC server for screen 0
[dix] Could not init font path element /usr/share/fonts/TTF/, removing from list!
[dix] Could not init font path element /usr/share/fonts/OTF/, removing from list!
+ cat contributedFiles.txt
compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/META-INF/MANIFEST.MF
compare/bundles/org.eclipse.papyrus.compare.diagram/META-INF/MANIFEST.MF
compare/bundles/org.eclipse.papyrus.compare.egit.ui/META-INF/MANIFEST.MF
compare/bundles/org.eclipse.papyrus.compare.uml2.edit/META-INF/MANIFEST.MF
compare/bundles/org.eclipse.papyrus.compare.uml2/META-INF/MANIFEST.MF
compare/targetplatforms/compare.tests-nightly.target
compare/targetplatforms/compare.tests-nightly.tpd
compare/tests/org.eclipse.papyrus.compare.diagram.tests.git/META-INF/MANIFEST.MF
compare/tests/org.eclipse.papyrus.compare.diagram.tests/META-INF/MANIFEST.MF
compare/tests/org.eclipse.papyrus.compare.uml2.tests/META-INF/MANIFEST.MF
+ '[' -f notUTF8.log ']'
+ echo 'All contributed files are UTF8 compliant'
All contributed files are UTF8 compliant
+ '[' -f notLF.log ']'
+ echo 'All contributed files respect the Linux line endings'
All contributed files respect the Linux line endings
+ set -e
[jdk1.8.0-latest] $ /shared/common/apache-maven-latest/bin/mvn -f compare/pom.xml clean verify -Pnightly
Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.papyrus -DforkCount=1
[INFO] Scanning for projects...
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.diagram:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/pom.xml
[INFO] Fetching p2.index from http://download.eclipse.org/staging/2019-09/
[INFO] Adding repository http://download.eclipse.org/staging/2019-09
[INFO] Fetching p2.index from http://download.eclipse.org/egit/updates/
[INFO] Fetching p2.index from http://download.eclipse.org/egit/updates/
[INFO] Adding repository http://download.eclipse.org/egit/updates
[INFO] Adding repository http://download.eclipse.org/modeling/mdt/papyrus/updates/nightly/master
[INFO] Fetching p2.index from https://ci.eclipse.org/papyrus/job/Papyrus-Master/lastSuccessfulBuild/artifact/repository/ (172B)
[INFO] Fetching p2.index from https://ci.eclipse.org/papyrus/job/Papyrus-Master/lastSuccessfulBuild/artifact/repository/ (172B)
[INFO] Fetching p2.index from https://ci.eclipse.org/papyrus/job/Papyrus-Master-Toolsmiths/lastSuccessfulBuild/artifact/repository/ (172B)
[INFO] Fetching p2.index from https://ci.eclipse.org/papyrus/job/Papyrus-Master-Toolsmiths/lastSuccessfulBuild/artifact/repository/ (172B)
[INFO] Adding repository http://download.eclipse.org/xwt/updates
[INFO] Adding repository https://download.eclipse.org/modeling/emf/compare/updates/nightly/latest
[INFO] Fetching p2.index from https://download.eclipse.org/modeling/emf/compare/updates/nightly/latest/core/
[INFO] Fetching p2.index from https://download.eclipse.org/modeling/emf/compare/updates/nightly/latest/core/
[INFO] Fetching p2.index from https://download.eclipse.org/modeling/emf/compare/updates/nightly/latest/extras/
[INFO] Fetching p2.index from https://download.eclipse.org/modeling/emf/compare/updates/nightly/latest/extras/
[INFO] Fetching p2.index from https://download.eclipse.org/tools/orbit/downloads/drops/R20190602212107/repository/
[INFO] Fetching p2.index from https://download.eclipse.org/tools/orbit/downloads/drops/R20190602212107/repository/
[INFO] Adding repository https://download.eclipse.org/tools/orbit/downloads/drops/R20190602212107/repository
[INFO] Fetching p2.index from https://download.eclipse.org/tools/orbit/downloads/drops2/R20190602212107/repository/
[INFO] Fetching p2.index from https://download.eclipse.org/tools/orbit/downloads/drops2/R20190602212107/repository/
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.diagram:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.diagram:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.ide.ui:2.8.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.ide.ui:2.8.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/pom.xml
[INFO] Fetching org.eclipse.m2m.qvt.oml.cst.parser_3.9.0.v20190610-0948.jar.pack.gz from http://download.eclipse.org/staging/2019-09/plugins/ (277.11kB)
[INFO] The user operation is waiting for background work to complete.
[INFO] Fetching org.eclipse.m2m.qvt.oml.cst.parser_3.9.0.v20190610-0948.jar.pack.gz from http://download.eclipse.org/staging/2019-09/plugins/ (277.11kB)
[INFO] Fetching org.eclipse.m2m.qvt.oml.ecore.imperativeocl_3.9.0.v20190610-0948.jar.pack.gz from http://download.eclipse.org/staging/2019-09/plugins/ (40.76kB)
[INFO] The user operation is waiting for background work to complete.
[INFO] Fetching org.eclipse.m2m.qvt.oml.ecore.imperativeocl_3.9.0.v20190610-0948.jar.pack.gz from http://download.eclipse.org/staging/2019-09/plugins/ (40.76kB)
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.ide.ui:2.8.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.feature:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.feature:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.feature:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.edit:1.0.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.edit:1.0.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.edit:1.0.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.egit.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.egit.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.egit.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.tests:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/pom.xml
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/
[INFO] Adding repository http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.0.0_papyrus-sysml-oxygen_73/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.0.0_papyrus-sysml-oxygen_73/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.1.0_papyrus-sysml-oxygen_85/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.1.0_papyrus-sysml-oxygen_85/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.2.0_papyrus-sysml-oxygen_100/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/oxygen/1.2.0_papyrus-sysml-oxygen_100/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/photon/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/photon/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/photon/1.3.0_papyrus-sysml-photon_4/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/photon/1.3.0_papyrus-sysml-photon_4/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2018-09/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2018-09/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2018-09/1.3.1_papyrus-sysml-2018-09_10/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2018-09/1.3.1_papyrus-sysml-2018-09_10/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2019-06/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2019-06/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2019-06/1.3.2_papyrus-sysml14-master_48/
[INFO] Fetching p2.index from http://download.eclipse.org/modeling/mdt/papyrus/components/sysml14/2019-06/1.3.2_papyrus-sysml14-master_48/
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.tests:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.tests:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests/pom.xml
[WARNING] The following locally built units have been used to resolve project dependencies:
[WARNING]   org.eclipse.papyrus.sysml14.nattable.requirement/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.edit/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.service.types/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.common/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.architecture/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.blockdefinition/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.ui/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.internalblock/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.requirement/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.common/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.allocation/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.parametric/1.3.300.201906271517
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests.git:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests.git/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests.git:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests.git/pom.xml
[WARNING] The following locally built units have been used to resolve project dependencies:
[WARNING]   org.eclipse.papyrus.sysml14.nattable.requirement/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.edit/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.service.types/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.common/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.architecture/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.blockdefinition/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.ui/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.internalblock/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.requirement/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.common/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.nattable.allocation/1.3.300.201906271517
[WARNING]   org.eclipse.papyrus.sysml14.diagram.parametric/1.3.300.201906271517
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.tests.git:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.diagram.tests.git/pom.xml
[INFO] Computing target platform for MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.p2:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/org.eclipse.papyrus.compare.p2/pom.xml
[INFO] Resolving dependencies of MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.p2:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/org.eclipse.papyrus.compare.p2/pom.xml
[INFO] Resolving class path of MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.p2:0.7.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/org.eclipse.papyrus.compare.p2/pom.xml
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] org.eclipse.papyrus.compare.releng                                 [pom]
[INFO] org.eclipse.papyrus.compare.bundles.parent                         [pom]
[INFO] org.eclipse.papyrus.compare.diagram                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.compare.uml2                        [eclipse-plugin]
[INFO] org.eclipse.papyrus.compare.diagram.ide.ui              [eclipse-plugin]
[INFO] org.eclipse.papyrus.compare.egit.ui                     [eclipse-plugin]
[INFO] org.eclipse.papyrus.compare.uml2.edit                   [eclipse-plugin]
[INFO] org.eclipse.papyrus.compare.feature                    [eclipse-feature]
[INFO] org.eclipse.papyrus.compare.tests.releng                           [pom]
[INFO] org.eclipse.papyrus.compare.uml2.tests             [eclipse-test-plugin]
[INFO] org.eclipse.papyrus.compare.diagram.tests          [eclipse-test-plugin]
[INFO] org.eclipse.papyrus.compare.diagram.tests.git      [eclipse-test-plugin]
[INFO] org.eclipse.papyrus.compare.p2                      [eclipse-repository]
[INFO] 
[INFO] ---< org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.releng >---
[INFO] Building org.eclipse.papyrus.compare.releng 0.7.0-SNAPSHOT        [1/13]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.releng ---
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.releng ---
[INFO] 
[INFO] --< org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.bundles.parent >--
[INFO] Building org.eclipse.papyrus.compare.bundles.parent 0.7.0-SNAPSHOT [2/13]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.bundles.parent ---
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.bundles.parent ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.bundles.parent ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.bundles.parent ---
[INFO] 
[INFO] --< org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.diagram >---
[INFO] Building org.eclipse.papyrus.compare.diagram 2.6.2-SNAPSHOT       [3/13]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.diagram ---
[INFO] The project's OSGi version is 2.6.2.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.diagram ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.diagram ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.diagram:2.6.2-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/pom.xml
[INFO] Compiling 15 source files to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.diagram ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.diagram ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/target/org.eclipse.papyrus.compare.diagram-2.6.2-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.diagram ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram/target/org.eclipse.papyrus.compare.diagram-2.6.2-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.diagram ---
[INFO] 
[INFO] --------< org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2 >--------
[INFO] Building org.eclipse.papyrus.compare.uml2 2.5.1-SNAPSHOT          [4/13]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] The project's OSGi version is 2.5.1.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.uml2 ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/pom.xml
[INFO] Compiling 15 source files to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/org/eclipse/papyrus/compare/uml2/internal/postprocessor/PapyrusPostProcessor.java:[57] 
	import org.eclipse.emf.compare.uml2.internal.postprocessor.util.UMLCompareUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'UMLCompareUtil' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.uml2/2.6.1.201908061400/org.eclipse.emf.compare.uml2-2.6.1.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/org/eclipse/papyrus/compare/uml2/internal/postprocessor/PapyrusPostProcessor.java:[136] 
	Element baseElement = UMLCompareUtil.getBaseElement(stereotypeApplication);
	                      ^^^^^^^^^^^^^^
Discouraged access: The type 'UMLCompareUtil' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.uml2/2.6.1.201908061400/org.eclipse.emf.compare.uml2-2.6.1.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/org/eclipse/papyrus/compare/uml2/internal/postprocessor/PapyrusPostProcessor.java:[136] 
	Element baseElement = UMLCompareUtil.getBaseElement(stereotypeApplication);
	                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'UMLCompareUtil.getBaseElement(EObject)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.uml2/2.6.1.201908061400/org.eclipse.emf.compare.uml2-2.6.1.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/org/eclipse/papyrus/compare/uml2/internal/postprocessor/PapyrusPostProcessor.java:[167] 
	&& UMLCompareUtil.getBaseElement(object) != null;
	   ^^^^^^^^^^^^^^
Discouraged access: The type 'UMLCompareUtil' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.uml2/2.6.1.201908061400/org.eclipse.emf.compare.uml2-2.6.1.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/org/eclipse/papyrus/compare/uml2/internal/postprocessor/PapyrusPostProcessor.java:[167] 
	&& UMLCompareUtil.getBaseElement(object) != null;
	   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'UMLCompareUtil.getBaseElement(EObject)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.uml2/2.6.1.201908061400/org.eclipse.emf.compare.uml2-2.6.1.201908061400.jar')
5 problems (5 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/org.eclipse.papyrus.compare.uml2-2.5.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/org.eclipse.papyrus.compare.uml2-2.5.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.uml2 ---
[INFO] 
[INFO] ---< org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.ide.ui >---
[INFO] Building org.eclipse.papyrus.compare.diagram.ide.ui 2.8.1-SNAPSHOT [5/13]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] The project's OSGi version is 2.8.1.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.diagram.ide.ui:2.8.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/pom.xml
[INFO] Compiling 30 source files to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/SaveParameterHook.java:[20] 
	import org.eclipse.papyrus.compare.diagram.ide.ui.util.ModelExtensionUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/SaveParameterHook.java:[46] 
	final Map<?, ?> saveParameters = ModelExtensionUtil
	                                 ^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/SaveParameterHook.java:[47] 
	.getSaveParameters(resourceExtension);
	 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getSaveParameters(String) from the type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/AbstractPapyrusResourceSetHook.java:[20] 
	import org.eclipse.papyrus.compare.diagram.ide.ui.util.ModelExtensionUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/AbstractPapyrusResourceSetHook.java:[34] 
	.copyOf(ModelExtensionUtil.getRegisteredFileExtensions());
	        ^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/AbstractPapyrusResourceSetHook.java:[34] 
	.copyOf(ModelExtensionUtil.getRegisteredFileExtensions());
	                           ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getRegisteredFileExtensions() from the type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/contentmergeviewer/provider/PapyrusCompareAccessorMergeViewerItemProvider.java:[25] 
	import org.eclipse.emf.compare.ide.ui.internal.contentmergeviewer.provider.CompareAccessorMergeViewerItemProvider;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'CompareAccessorMergeViewerItemProvider' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.ide.ui/4.4.3.201908061400/org.eclipse.emf.compare.ide.ui-4.4.3.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/contentmergeviewer/provider/PapyrusCompareAccessorMergeViewerItemProvider.java:[41] 
	public class PapyrusCompareAccessorMergeViewerItemProvider extends CompareAccessorMergeViewerItemProvider {
	                                                                   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'CompareAccessorMergeViewerItemProvider' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.ide.ui/4.4.3.201908061400/org.eclipse.emf.compare.ide.ui-4.4.3.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/contentmergeviewer/provider/PapyrusCompareAccessorMergeViewerItemProvider.java:[47] 
	return super.getMergeViewerItems(object, configuration);
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'CompareAccessorMergeViewerItemProvider.getMergeViewerItems(Object, IMergeViewerItemProviderConfiguration)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.ide.ui/4.4.3.201908061400/org.eclipse.emf.compare.ide.ui-4.4.3.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/contentmergeviewer/provider/PapyrusCompareAccessorMergeViewerItemProvider.java:[51] 
	final List<Object> mergeViewerItems = super.getMergeViewerItems(object, configuration);
	                                      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'CompareAccessorMergeViewerItemProvider.getMergeViewerItems(Object, IMergeViewerItemProviderConfiguration)' is not API (restriction on classpath entry '/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.emf.compare.ide.ui/4.4.3.201908061400/org.eclipse.emf.compare.ide.ui-4.4.3.201908061400.jar')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[27] 
	import org.eclipse.papyrus.compare.uml2.internal.hook.migration.ModelSetWrapper;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[104] 
	ModelSetWrapper result = new ModelSetWrapper(rset);
	^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[104] 
	ModelSetWrapper result = new ModelSetWrapper(rset);
	                         ^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'ModelSetWrapper(ResourceSet)' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[104] 
	ModelSetWrapper result = new ModelSetWrapper(rset);
	                             ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[106] 
	result.setURIWithoutExtension(resource.getURI().trimFileExtension());
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'ModelSetWrapper.setURIWithoutExtension(URI)' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[159] 
	if (modelSet instanceof ModelSetWrapper) {
	                        ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[162] 
	((ModelSetWrapper)modelSet).detach();
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The method 'ModelSetWrapper.detach()' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/internal/helper/CompareDiagramViewTypeHelper.java:[162] 
	((ModelSetWrapper)modelSet).detach();
	  ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/dependency/PapyrusDependencyProvider.java:[21] 
	import org.eclipse.papyrus.compare.diagram.ide.ui.util.ModelExtensionUtil;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/dependency/PapyrusDependencyProvider.java:[40] 
	fileExtensions = new ArrayList<String>(ModelExtensionUtil.getRegisteredFileExtensions());
	                                       ^^^^^^^^^^^^^^^^^^
The type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/dependency/PapyrusDependencyProvider.java:[40] 
	fileExtensions = new ArrayList<String>(ModelExtensionUtil.getRegisteredFileExtensions());
	                                                          ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
The method getRegisteredFileExtensions() from the type ModelExtensionUtil is deprecated
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/org/eclipse/papyrus/compare/diagram/ide/ui/comparesource/PapyrusFileEMFCompareSourceAdapter.java:[80] 
	final IStorage storage = (IStorage)adapterManager.getAdapter(resource, IStorage.class);
	                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Unnecessary cast from IStorage to IStorage
22 problems (22 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/target/org.eclipse.papyrus.compare.diagram.ide.ui-2.8.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.diagram.ide.ui/target/org.eclipse.papyrus.compare.diagram.ide.ui-2.8.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.diagram.ide.ui ---
[INFO] 
[INFO] ------< org.eclipse.papyrus:org.eclipse.papyrus.compare.egit.ui >-------
[INFO] Building org.eclipse.papyrus.compare.egit.ui 1.0.0-SNAPSHOT       [6/13]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] The project's OSGi version is 1.0.0.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.egit.ui ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.egit.ui:1.0.0-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/pom.xml
[INFO] Compiling 1 source file to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/target/org.eclipse.papyrus.compare.egit.ui-1.0.0-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.egit.ui/target/org.eclipse.papyrus.compare.egit.ui-1.0.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.egit.ui ---
[INFO] 
[INFO] -----< org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.edit >------
[INFO] Building org.eclipse.papyrus.compare.uml2.edit 1.0.1-SNAPSHOT     [7/13]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] The project's OSGi version is 1.0.1.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.uml2.edit ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.edit:1.0.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/pom.xml
[INFO] Compiling 7 source files to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/target/org.eclipse.papyrus.compare.uml2.edit-1.0.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2.edit/target/org.eclipse.papyrus.compare.uml2.edit-1.0.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.uml2.edit ---
[INFO] 
[INFO] ------< org.eclipse.papyrus:org.eclipse.papyrus.compare.feature >-------
[INFO] Building org.eclipse.papyrus.compare.feature 0.7.0-SNAPSHOT       [8/13]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.feature ---
[INFO] Deleting /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.papyrus.compare.feature ---
[INFO] The project's OSGi version is 0.7.0.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-feature (default-package-feature) @ org.eclipse.papyrus.compare.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/target/org.eclipse.papyrus.compare.feature-0.7.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.feature ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.feature/target/org.eclipse.papyrus.compare.feature-0.7.0-SNAPSHOT-sources-feature.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.feature ---
[INFO] 
[INFO] --< org.eclipse.papyrus.compare:org.eclipse.papyrus.compare.tests.releng >--
[INFO] Building org.eclipse.papyrus.compare.tests.releng 0.7.0-SNAPSHOT  [9/13]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.tests.releng ---
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.tests.releng ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.tests.releng ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.tests.releng ---
[INFO] 
[INFO] -----< org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.tests >-----
[INFO] Building org.eclipse.papyrus.compare.uml2.tests 2.5.1-SNAPSHOT   [10/13]
[INFO] ------------------------[ eclipse-test-plugin ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:3.0.0:clean (default-clean) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:build-qualifier (default-build-qualifier) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] The project's OSGi version is 2.5.1.201908111041
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-id (default-validate-id) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:validate-version (default-validate-version) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.3.0:compile (default-compile) @ org.eclipse.papyrus.compare.uml2.tests ---
[WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)] @ MavenProject: org.eclipse.papyrus:org.eclipse.papyrus.compare.uml2.tests:2.5.1-SNAPSHOT @ /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/pom.xml
[INFO] Compiling 21 source files to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/classes
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[42] 
	import org.eclipse.papyrus.compare.uml2.internal.hook.migration.ModelSetWrapper;
	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[54] 
	* Tests for the {@link ModelSetWrapper} class.
	                       ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[266] 
	fixture = new ModelSetWrapper(rset);
	          ^^^^^^^^^^^^^^^^^^^^^^^^^
Discouraged access: The constructor 'ModelSetWrapper(ResourceSet)' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[266] 
	fixture = new ModelSetWrapper(rset);
	              ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[271] 
	ModelSetWrapper wrapper = (ModelSetWrapper)fixture;
	^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[271] 
	ModelSetWrapper wrapper = (ModelSetWrapper)fixture;
	                           ^^^^^^^^^^^^^^^
Discouraged access: The type 'ModelSetWrapper' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
[WARNING] /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/org/eclipse/papyrus/compare/uml2/tests/profiles/migration/ModelSetWrapperTest.java:[276] 
	wrapper.detach();
	^^^^^^^^^^^^^^^^
Discouraged access: The method 'ModelSetWrapper.detach()' is not API (restriction on classpath entry '/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/bundles/org.eclipse.papyrus.compare.uml2/target/classes')
7 problems (7 warnings)
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/src/test/resources
[INFO] 
[INFO] --- tycho-source-plugin:1.3.0:plugin-source (plugin-source) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/org.eclipse.papyrus.compare.uml2.tests-2.5.1-SNAPSHOT-sources.jar
[INFO] 
[INFO] --- target-platform-configuration:1.3.0:target-platform (default-target-platform) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.3.0:package-plugin (default-package-plugin) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] Building jar: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/org.eclipse.papyrus.compare.uml2.tests-2.5.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-source-feature-plugin:1.3.0:source-feature (source-feature) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.3.0:p2-metadata (attach-p2-metadata) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] 
[INFO] --- tycho-surefire-plugin:1.3.0:test (default-test) @ org.eclipse.papyrus.compare.uml2.tests ---
[INFO] Expected eclipse log file: /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/data/.metadata/.log
[INFO] Command line:
	[/opt/public/common/java/oracle/jdk1.8.0_192_x64/jre/bin/java, -Dosgi.noShutdown=false, -Dosgi.os=linux, -Dosgi.ws=gtk, -Dosgi.arch=x86_64, -Dosgi.clean=true, -jar, /opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.equinox.launcher/1.5.500.v20190715-1310/org.eclipse.equinox.launcher-1.5.500.v20190715-1310.jar, -debug, -consolelog, -data, /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/data, -install, /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work, -configuration, /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/configuration, -application, org.eclipse.tycho.surefire.osgibooter.uitest, -testproperties, /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/surefire.properties]
Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.papyrus -DforkCount=1
Configuration location:
    file:/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/configuration/
Configuration file:
    file:/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/configuration/config.ini loaded
Install location:
    file:/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/
Framework located:
    file:/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.osgi/3.15.0.v20190725-1512/org.eclipse.osgi-3.15.0.v20190725-1512.jar
Framework classpath:
    file:/opt/public/hipp/homes/genie.papyrus/.m2/repository/p2/osgi/bundle/org.eclipse.osgi/3.15.0.v20190725-1512/org.eclipse.osgi-3.15.0.v20190725-1512.jar
Debug options:
    file:/jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/.options not found
Time to load bundles: 1388
Starting application: 2823
!SESSION 2019-08-11 06:45:44.663 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_192
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Framework arguments:  -application org.eclipse.tycho.surefire.osgibooter.uitest -testproperties /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/surefire.properties
Command-line arguments:  -debug -consolelog -data /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/work/data -application org.eclipse.tycho.surefire.osgibooter.uitest -testproperties /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/surefire.properties

!ENTRY org.eclipse.ui 2 0 2019-08-11 06:45:48.491
!MESSAGE Warnings while parsing the commands from the 'org.eclipse.ui.commands' and 'org.eclipse.ui.actionDefinitions' extension points.
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.491
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.ui.emf', id='org.eclipse.papyrus.infra.emf.readonly.EnableWriteCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.503
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.504
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.504
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.SelectAndValidateSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.504
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.SelectAndValidateModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.504
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateDelMarkersFromModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.504
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateDelMarkersFromSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'

!ENTRY org.eclipse.ui 2 0 2019-08-11 06:45:48.878
!MESSAGE Warnings while parsing the commands from the 'org.eclipse.ui.commands' and 'org.eclipse.ui.actionDefinitions' extension points.
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.878
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.ui.emf', id='org.eclipse.papyrus.infra.emf.readonly.EnableWriteCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.878
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.879
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.879
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.SelectAndValidateSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.879
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.SelectAndValidateModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.879
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateDelMarkersFromModelCommand', categoryId='org.eclipse.papyrus.editor.category'
!SUBENTRY 1 org.eclipse.ui 2 0 2019-08-11 06:45:48.879
!MESSAGE Commands should really have a category: plug-in='org.eclipse.papyrus.infra.services.validation', id='org.eclipse.papyrus.validation.ValidateDelMarkersFromSubtreeCommand', categoryId='org.eclipse.papyrus.editor.category'
Application started in : 9657ms
Running org.eclipse.papyrus.compare.uml2.tests.suite.AllUITests

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.057
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@1e09c0b

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.078
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@76ee7301

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.090
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@1a22c1ba

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.119
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@23119bc3

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.124
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@575cfec1

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.130
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@1885905b

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.135
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@606f0f70

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:56.140
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@7e9ed4df

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.277
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@54a6c0ad

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.281
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@3e680b29

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.284
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@2554d217

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.291
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@60600939

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.296
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@393751a0

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.299
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@55a690be

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.305
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@39133ce1

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.309
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@11281f47

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.318
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@29bbb270

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.322
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@4f0e4307

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.325
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@7430d369

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.328
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@406a54a2

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:58.331
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@43bc8c98

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:59.307
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@30ad3219

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:59.311
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@3869fa37

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:59.313
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@47962a49

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:59.318
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@61d05537

!ENTRY org.eclipse.papyrus.infra.emf.readonly 1 0 2019-08-11 06:45:59.320
!MESSAGE Read-only cache activated for manager: org.eclipse.papyrus.infra.emf.readonly.ReadOnlyManager@10d9212b
Tests run: 30, Failures: 0, Errors: 26, Skipped: 0, Time elapsed: 4.735 s <<< FAILURE! - in org.eclipse.papyrus.compare.uml2.tests.suite.AllUITests
testWrongFormatPackageURIsABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.862 s  <<< ERROR!
java.lang.LinkageError: loader constraint violation: loader (instance of org/eclipse/osgi/internal/loader/EquinoxClassLoader) previously initiated loading for a different type with name "com/google/common/base/Optional"

testWrongMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.006 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeDefaultValueABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.011 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.03 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.005 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.006 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABC - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.004 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNoDifference - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.005 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testErrorWithoutMigration - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 2.133 s
testUnmigratedAttributeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.004 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testVersionChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testVersionChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.004 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNotMigratedPackageURIAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.007 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNotMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.005 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testWrongFormatPackageURIsABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testWrongMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.004 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeDefaultValueABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.006 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.007 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testAttributeChangeABC - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNoDifference - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.003 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testErrorWithoutMigration - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.967 s
testUnmigratedAttributeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.009 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testVersionChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.002 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testVersionChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.002 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNotMigratedPackageURIAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.006 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

testNotMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ProfileMigrationTest)  Time elapsed: 0.002 s  <<< ERROR!
java.lang.LinkageError: com/google/common/base/Optional

resourceWrapper(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ModelSetWrapperTest)  Time elapsed: 0.085 s
notifications(org.eclipse.papyrus.compare.uml2.tests.profiles.migration.ModelSetWrapperTest)  Time elapsed: 0.045 s

Results:

Errors: 
  ProfileMigrationTest.testAttributeChangeAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABC - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testAttributeChangeABC - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testAttributeDefaultValueABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testAttributeDefaultValueABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testNoDifference - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testNoDifference - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testNotMigratedPackageURIAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testNotMigratedPackageURIAAB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testNotMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testNotMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testUnmigratedAttributeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testUnmigratedAttributeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testVersionChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testVersionChangeABA - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testVersionChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testVersionChangeABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testWrongFormatPackageURIsABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testWrongFormatPackageURIsABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage
  ProfileMigrationTest.testWrongMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - DefaultConflictDetector » Linkage
  ProfileMigrationTest.testWrongMigratedPackageURIABB - workspace - DefaultDiffEngine - DefaultEquiEngine - DefaultReqEngine - MatchBasedConflictDetector » Linkage

Tests run: 30, Failures: 0, Errors: 26, Skipped: 0

[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] org.eclipse.papyrus.compare.releng 0.7.0-SNAPSHOT .. SUCCESS [  0.119 s]
[INFO] org.eclipse.papyrus.compare.bundles.parent 0.7.0-SNAPSHOT SUCCESS [  0.010 s]
[INFO] org.eclipse.papyrus.compare.diagram 2.6.2-SNAPSHOT . SUCCESS [  2.605 s]
[INFO] org.eclipse.papyrus.compare.uml2 2.5.1-SNAPSHOT .... SUCCESS [  0.924 s]
[INFO] org.eclipse.papyrus.compare.diagram.ide.ui 2.8.1-SNAPSHOT SUCCESS [  0.992 s]
[INFO] org.eclipse.papyrus.compare.egit.ui 1.0.0-SNAPSHOT . SUCCESS [  0.396 s]
[INFO] org.eclipse.papyrus.compare.uml2.edit 1.0.1-SNAPSHOT SUCCESS [  0.542 s]
[INFO] org.eclipse.papyrus.compare.feature 0.7.0-SNAPSHOT . SUCCESS [  2.438 s]
[INFO] org.eclipse.papyrus.compare.tests.releng 0.7.0-SNAPSHOT SUCCESS [  0.003 s]
[INFO] org.eclipse.papyrus.compare.uml2.tests 2.5.1-SNAPSHOT FAILURE [ 27.294 s]
[INFO] org.eclipse.papyrus.compare.diagram.tests 2.6.2-SNAPSHOT SKIPPED
[INFO] org.eclipse.papyrus.compare.diagram.tests.git 2.6.2-SNAPSHOT SKIPPED
[INFO] org.eclipse.papyrus.compare.p2 0.7.0-SNAPSHOT ...... SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time:  04:52 min
[INFO] Finished at: 2019-08-11T06:46:04-04:00
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal org.eclipse.tycho:tycho-surefire-plugin:1.3.0:test (default-test) on project org.eclipse.papyrus.compare.uml2.tests: There are test failures.
[ERROR] 
[ERROR] Please refer to /jobs/genie.papyrus/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/compare/tests/org.eclipse.papyrus.compare.uml2.tests/target/surefire-reports for the individual test results.
[ERROR] -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoFailureException
[ERROR] 
[ERROR] After correcting the problems, you can resume the build with the command
[ERROR]   mvn <goals> -rf :org.eclipse.papyrus.compare.uml2.tests
Build step 'Invoke top-level Maven targets' marked build as failure
Taking screenshot.
[jdk1.8.0-latest] $ echo $XAUTHORITY
/home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/.Xauthority-9151003068625167952
[jdk1.8.0-latest] $ ls -l $XAUTHORITY
-rw-rw-r-- 1 genie.papyrus modeling.mdt.papyrus 0 Aug 11 06:41 /home/hudson/genie.papyrus/.jenkins/jobs/Papyrus-Compare-Gerrit-Multi-Target/workspace/PLATFORM/nightly/jdk/jdk1.8.0-latest/.Xauthority-9151003068625167952
[jdk1.8.0-latest] $ import -window root -display :722 screenshot.jpg
Terminating xvnc.
Not sending mail to unregistered user planger@eclipsesource.com
Sending e-mails to: quentin.lemenez@cea.fr planger@eclipsesource.com
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: FAILURE