Failed

releases._2019_12._201911081000.Simple.validCorrespondingPackGZ_org.eclipse.scout.sdk.s2e.nls 9.0.0.030_Simrel_2019_12_M2

Failing for the past 25 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.scout.sdk.s2e.nls 9.0.0.030_Simrel_2019_12_M2' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.scout.sdk.s2e.nls 9.0.0.030_Simrel_2019_12_M2' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-12/201911081000/plugins/org.eclipse.scout.sdk.s2e.nls_9.0.0.030_Simrel_2019_12_M2.jar