Failed

releases._2019_12._201911081000.Simple.validCorrespondingPackGZ_org.eclipse.jubula.rc.javafx.j8u40 8.0.0.201909100722

Failing for the past 22 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.jubula.rc.javafx.j8u40 8.0.0.201909100722' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.jubula.rc.javafx.j8u40 8.0.0.201909100722' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-12/201911081000/plugins/org.eclipse.jubula.rc.javafx.j8u40_8.0.0.201909100722.jar