Failed

releases._2019_12._201911081000.Simple.validCorrespondingPackGZ_com.google.inject 3.0.0.v201605172100

Failing for the past 18 builds (Since Unstable#152 )
Took 0 ms.

Error Message

The plugin IU 'com.google.inject 3.0.0.v201605172100' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'com.google.inject 3.0.0.v201605172100' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-12/201911081000/plugins/com.google.inject_3.0.0.v201605172100.jar