Failed

releases._2019_12._201910181000.Simple.validCorrespondingPackGZ_org.eclipse.emf.emfstore.common 1.9.0.v20170530-0703

Failing for the past 20 builds (Since Unstable#151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.emf.emfstore.common 1.9.0.v20170530-0703' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.emf.emfstore.common 1.9.0.v20170530-0703' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-12/201910181000/plugins/org.eclipse.emf.emfstore.common_1.9.0.v20170530-0703.jar