Failed

releases._2019_09._201909181001.Simple.validProvider_org.eclipse.rcptt.external.dependencies.feature.feature.group 2.4.2.201903220647

Failing for the past 23 builds (Since #151 )
Took 0 ms.

Error Message

The feature IU 'org.eclipse.rcptt.external.dependencies.feature.feature.group 2.4.2.201903220647' does not valid provider

Stacktrace

The feature IU 'org.eclipse.rcptt.external.dependencies.feature.feature.group 2.4.2.201903220647' does not valid provider
proiderName
http://download.eclipse.org/releases/2019-09/201909181001