Failed

releases._2019_09._201909181001.Simple.validLicense_org.eclipse.epp.mpc.feature.group 1.8.0.v20190725-1807

Failing for the past 25 builds (Since #151 )
Took 0 ms.

Error Message

The feature IU 'org.eclipse.epp.mpc.feature.group 1.8.0.v20190725-1807' does not have a valid license

Stacktrace

The feature IU 'org.eclipse.epp.mpc.feature.group 1.8.0.v20190725-1807' does not have a valid license
http://download.eclipse.org/releases/2019-09/201909181001