Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_uk.co.spudsoft.birt.emitters.excel 4.7.0.v201706222054

Failing for the past 28 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'uk.co.spudsoft.birt.emitters.excel 4.7.0.v201706222054' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'uk.co.spudsoft.birt.emitters.excel 4.7.0.v201706222054' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/uk.co.spudsoft.birt.emitters.excel_4.7.0.v201706222054.jar