Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.junit.platform.launcher.source 1.5.1.v20190826-0900

Failing for the past 23 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.junit.platform.launcher.source 1.5.1.v20190826-0900' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.junit.platform.launcher.source 1.5.1.v20190826-0900' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.junit.platform.launcher.source_1.5.1.v20190826-0900.jar