Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.eclipse.reddeer.requirements 2.7.0.v20190911-1936

Failing for the past 28 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.reddeer.requirements 2.7.0.v20190911-1936' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.reddeer.requirements 2.7.0.v20190911-1936' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.eclipse.reddeer.requirements_2.7.0.v20190911-1936.jar