Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.eclipse.persistence.moxy 2.7.3.v20180807-4be1041

Failing for the past 27 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.persistence.moxy 2.7.3.v20180807-4be1041' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.persistence.moxy 2.7.3.v20180807-4be1041' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.eclipse.persistence.moxy_2.7.3.v20180807-4be1041.jar