Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.eclipse.jdt.junit5.runtime 1.0.600.v20190610-0439

Failing for the past 22 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.jdt.junit5.runtime 1.0.600.v20190610-0439' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.jdt.junit5.runtime 1.0.600.v20190610-0439' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.eclipse.jdt.junit5.runtime_1.0.600.v20190610-0439.jar