Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.eclipse.gmf.runtime.notation.edit 1.7.0.201805221301

Failing for the past 26 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.gmf.runtime.notation.edit 1.7.0.201805221301' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.gmf.runtime.notation.edit 1.7.0.201805221301' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.eclipse.gmf.runtime.notation.edit_1.7.0.201805221301.jar