Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.eclipse.epp.mpc.ui.css 1.8.0.v20190725-1803

Failing for the past 28 builds (Since #151 )
Took 0 ms.

Error Message

The plugin IU 'org.eclipse.epp.mpc.ui.css 1.8.0.v20190725-1803' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.eclipse.epp.mpc.ui.css 1.8.0.v20190725-1803' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.eclipse.epp.mpc.ui.css_1.8.0.v20190725-1803.jar