Failed

releases._2019_09._201909181001.Simple.validCorrespondingPackGZ_org.apache.commons.lang 2.6.0.v201404270220

Failing for the past 23 builds (Since #152 )
Took 0 ms.

Error Message

The plugin IU 'org.apache.commons.lang 2.6.0.v201404270220' has no corresponding .pack.gz artifact

Stacktrace

The plugin IU 'org.apache.commons.lang 2.6.0.v201404270220' has no corresponding .pack.gz artifact
http://download.eclipse.org/releases/2019-09/201909181001/plugins/org.apache.commons.lang_2.6.0.v201404270220.jar