Started 5 yr 7 mo ago
Took 10 min

Build #17 (Apr 29, 2016, 5:36:41 PM)

Changes
  1. 487770: update Incubator version to 3.20 (details)
  2. 487770: Mylyn bundles require Java 8 (details)

Started by user Sam Davis

Revision: e9e79d9d73ec879d0db2b909014e6e1dce7ab806
  • origin/master