Started 3 yr 0 mo ago
Took 38 min

Success Build #314 (May 18, 2018, 11:42:54 AM)

Changes
  1. Bug 534871 - MoDisco packaging must not use EPL 2.0 (details)

Retriggered by user gdupe@mia-software.com for Gerrit: https://git.eclipse.org/r/122959

Revision: 96dae61f6bcbd95cbaa3fa6be7ab78baecedb509
  • refs/changes/59/122959/1
Checkstyle: 685 warnings from one analysis.
  • Plug-in Result:Success - no threshold has been exceeded
  • New highscore: only successful builds for 38 days!
PMD: 12,012 warnings from one analysis.
  • Plug-in Result:Success - no threshold has been exceeded
  • New highscore: only successful builds for 38 days!
Duplicate Code: 107 warnings from one analysis.
  • Plug-in Result:Success - no threshold has been exceeded
  • New highscore: only successful builds for 38 days!
Test Result (no failures)