SuccessConsole Output

+ mvn clean install -f m2e-maven-runtime/pom.xml -B -Peclipse-sign -Dmaven.repo.local=/home/jenkins/agent/workspace/m2e_master/.m2/repository
Apache Maven 3.6.3 (cecedd343002696d0abb50b32b541b8a6ba2883f)
Maven home: /opt/tools/apache-maven/latest
Java version: 11.0.2, vendor: Oracle Corporation, runtime: /opt/tools/java/openjdk/jdk-11/11.0.2+9
Default locale: en_US, platform encoding: ANSI_X3.4-1968
OS name: "linux", version: "3.10.0-1062.el7.x86_64", arch: "amd64", family: "unix"
[INFO] Scanning for projects...
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Build Order:
[INFO] 
[INFO] M2E - Maven runtime bundles                                        [pom]
[INFO] Maven Archetype Common Bundle                                   [bundle]
[INFO] Nexus Indexer Bundle                                            [bundle]
[INFO] Embedded Maven Runtime Bundle                                   [bundle]
[INFO] SLF4J-simple bundle                                             [bundle]
[INFO] 
[INFO] -----------------< org.eclipse.m2e:m2e-maven-runtime >------------------
[INFO] Building M2E - Maven runtime bundles 1.16.0-SNAPSHOT               [1/5]
[INFO] --------------------------------[ pom ]---------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- exec-maven-plugin:3.0.0:exec (default) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- properties-maven-plugin:1.0.0:read-project-properties (default) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- tycho-p2-extras-plugin:2.2.0:compare-version-with-baselines (check-no-version-regression) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- tycho-pack200a-plugin:2.2.0:normalize (pack200-normalize) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- eclipse-jarsigner-plugin:1.1.7:sign (sign) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- tycho-pack200b-plugin:2.2.0:pack (pack200-pack) @ m2e-maven-runtime ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ m2e-maven-runtime ---
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/pom.xml to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/m2e-maven-runtime/1.16.0-SNAPSHOT/m2e-maven-runtime-1.16.0-SNAPSHOT.pom
[INFO] 
[INFO] ----------< org.eclipse.m2e:org.eclipse.m2e.archetype.common >----------
[INFO] Building Maven Archetype Common Bundle 1.16.0-SNAPSHOT             [2/5]
[INFO] -------------------------------[ bundle ]-------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.m2e.archetype.common ---
[INFO] 
[INFO] --- exec-maven-plugin:3.0.0:exec (default) @ org.eclipse.m2e.archetype.common ---
[INFO] 
[INFO] --- properties-maven-plugin:1.0.0:read-project-properties (default) @ org.eclipse.m2e.archetype.common ---
[INFO] 
[INFO] --- maven-resources-plugin:2.5:resources (default-resources) @ org.eclipse.m2e.archetype.common ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 7 resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:compile (default-compile) @ org.eclipse.m2e.archetype.common ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-resources-plugin:2.5:testResources (default-testResources) @ org.eclipse.m2e.archetype.common ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/src/test/resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:testCompile (default-testCompile) @ org.eclipse.m2e.archetype.common ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-surefire-plugin:2.8:test (default-test) @ org.eclipse.m2e.archetype.common ---
[INFO] No tests to run.
[INFO] Surefire report directory: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/surefire-reports

-------------------------------------------------------
 T E S T S
-------------------------------------------------------
There are no tests to run.

Results :

Tests run: 0, Failures: 0, Errors: 0, Skipped: 0

[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:bundle (default-bundle) @ org.eclipse.m2e.archetype.common ---
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Host org.eclipse.m2e.maven.runtime=bundle-version="[1.16.0,1.17.0)" for this fragment/require bundle cannot be found on the classpath
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.archetype.common,  has 2,  private references [org.dom4j, org.jdom]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.archetype.common.util,  has 2,  private references [org.jdom, org.jdom.output]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.archetype.old,  has 1,  private references [org.apache.velocity.context]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Export org.codehaus.plexus.velocity,  has 7,  private references [org.apache.commons.collections, org.apache.velocity.app, org.apache.velocity.exception, org.apache.velocity.runtime, org.apache.velocity.runtime.log, org.apache.velocity.runtime.resource, org.apache.velocity.runtime.resource.loader]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : The default package '.' is not permitted by the Import-Package syntax.
 This can be caused by compile errors in Eclipse because Eclipse creates
valid class files regardless of compile errors.
The following package(s) import from the default package null
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.archetype.common:bundle:1.16.0-SNAPSHOT : Invalid package name: 'META-INF.plexus' in Export-Package
[INFO] 
[INFO] --- tycho-p2-plugin:2.2.0:p2-metadata (p2-metadata) @ org.eclipse.m2e.archetype.common ---
[INFO] 
[INFO] --- tycho-p2-extras-plugin:2.2.0:compare-version-with-baselines (check-no-version-regression) @ org.eclipse.m2e.archetype.common ---
[INFO] 
[INFO] --- tycho-pack200a-plugin:2.2.0:normalize (pack200-normalize) @ org.eclipse.m2e.archetype.common ---
[INFO] Pack200 normalizing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- eclipse-jarsigner-plugin:1.1.7:sign (sign) @ org.eclipse.m2e.archetype.common ---
[INFO] Signing of nested jars of '/home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar' is disabled.
[INFO] Signing jar: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:2.2.0:pack (pack200-pack) @ org.eclipse.m2e.archetype.common ---
[INFO] Pack200 packing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.m2e.archetype.common ---
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.archetype.common/1.16.0-SNAPSHOT/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.archetype.common/1.16.0-SNAPSHOT/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.pom
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.archetype.common/target/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar.pack.gz to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.archetype.common/1.16.0-SNAPSHOT/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT-pack200.jar.pack.gz
[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:install (default-install) @ org.eclipse.m2e.archetype.common ---
[INFO] Writing OBR metadata
[INFO] Installing org/eclipse/m2e/org.eclipse.m2e.archetype.common/1.16.0-SNAPSHOT/org.eclipse.m2e.archetype.common-1.16.0-SNAPSHOT.jar
[INFO] Writing OBR metadata
[INFO] 
[INFO] -----------< org.eclipse.m2e:org.eclipse.m2e.maven.indexer >------------
[INFO] Building Nexus Indexer Bundle 1.17.1-SNAPSHOT                      [3/5]
[INFO] -------------------------------[ bundle ]-------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- exec-maven-plugin:3.0.0:exec (default) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- properties-maven-plugin:1.0.0:read-project-properties (default) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- maven-resources-plugin:2.5:resources (default-resources) @ org.eclipse.m2e.maven.indexer ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 3 resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:compile (default-compile) @ org.eclipse.m2e.maven.indexer ---
[INFO] Changes detected - recompiling the module!
[INFO] Compiling 2 source files to /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/classes
[INFO] /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/src/main/java/org/apache/maven/index/NexusArchetypeDataSource.java: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/src/main/java/org/apache/maven/index/NexusArchetypeDataSource.java uses or overrides a deprecated API.
[INFO] /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/src/main/java/org/apache/maven/index/NexusArchetypeDataSource.java: Recompile with -Xlint:deprecation for details.
[INFO] 
[INFO] --- maven-resources-plugin:2.5:testResources (default-testResources) @ org.eclipse.m2e.maven.indexer ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/src/test/resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:testCompile (default-testCompile) @ org.eclipse.m2e.maven.indexer ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-surefire-plugin:2.8:test (default-test) @ org.eclipse.m2e.maven.indexer ---
[INFO] No tests to run.
[INFO] Surefire report directory: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/surefire-reports

-------------------------------------------------------
 T E S T S
-------------------------------------------------------
There are no tests to run.

Results :

Tests run: 0, Failures: 0, Errors: 0, Skipped: 0

[INFO] 
[INFO] --- sisu-maven-plugin:0.3.4:index (index-project) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:bundle (default-bundle) @ org.eclipse.m2e.maven.indexer ---
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Split package, multiple jars provide the same package:org/apache/maven/index
Use Import/Export Package directive -split-package:=(merge-first|merge-last|error|first) to get rid of this warning
Package found in   [Jar:., Jar:indexer-core]
Class path         [Jar:., Jar:indexer-core, Jar:slf4j-api, Jar:javax.inject, Jar:javax.annotation-api, Jar:lucene-core, Jar:lucene-queryparser, Jar:lucene-queries, Jar:lucene-sandbox, Jar:lucene-analyzers-common, Jar:lucene-backward-codecs, Jar:lucene-highlighter, Jar:lucene-join, Jar:lucene-memory, Jar:org.eclipse.sisu.plexus, Jar:cdi-api, Jar:jsr250-api, Jar:org.eclipse.sisu.inject, Jar:plexus-component-annotations, Jar:plexus-classworlds, Jar:plexus-utils, Jar:archetype-common, Jar:archetype-catalog, Jar:archetype-descriptor, Jar:archetype-registry, Jar:jchardet, Jar:dom4j, Jar:xml-apis, Jar:jdom, Jar:maven-model, Jar:maven-project, Jar:maven-settings, Jar:maven-profile, Jar:maven-artifact-manager, Jar:maven-repository-metadata, Jar:wagon-provider-api, Jar:backport-util-concurrent, Jar:maven-plugin-registry, Jar:plexus-interpolation, Jar:maven-artifact, Jar:maven-invoker, Jar:plexus-container-default, Jar:junit, Jar:classworlds, Jar:commons-io, Jar:plexus-velocity, Jar:commons-collections, Jar:velocity, Jar:commons-lang, Jar:oro, Jar:guava, Jar:failureaccess, Jar:listenablefuture, Jar:checker-qual, Jar:error_prone_annotations, Jar:j2objc-annotations]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Host org.eclipse.m2e.maven.runtime=bundle-version="[1.16.0,1.17.0)" for this fragment/require bundle cannot be found on the classpath
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Host org.eclipse.m2e.archetype.common=bundle-version="[1.16.0,1.17.0)" for this fragment/require bundle cannot be found on the classpath
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.lucene.analysis.snowball,  has 1,  private references [org.tartarus.snowball]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.archetype,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.artifact,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.creator,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.incremental,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.packer,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.treeview,  has 1,  private references [javax.inject]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Export org.apache.maven.index.updater,  has 2,  private references [javax.inject, org.slf4j]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.indexer:bundle:1.17.1-SNAPSHOT : Invalid package name: 'META-INF.sisu' in Export-Package
[INFO] 
[INFO] --- tycho-p2-plugin:2.2.0:p2-metadata (p2-metadata) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- tycho-p2-extras-plugin:2.2.0:compare-version-with-baselines (check-no-version-regression) @ org.eclipse.m2e.maven.indexer ---
[INFO] 
[INFO] --- tycho-pack200a-plugin:2.2.0:normalize (pack200-normalize) @ org.eclipse.m2e.maven.indexer ---
[INFO] Pack200 normalizing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar
[INFO] 
[INFO] --- eclipse-jarsigner-plugin:1.1.7:sign (sign) @ org.eclipse.m2e.maven.indexer ---
[INFO] Signing of nested jars of '/home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar' is disabled.
[INFO] Signing jar: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:2.2.0:pack (pack200-pack) @ org.eclipse.m2e.maven.indexer ---
[INFO] Pack200 packing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.m2e.maven.indexer ---
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.indexer/1.17.1-SNAPSHOT/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.indexer/1.17.1-SNAPSHOT/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.pom
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/target/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar.pack.gz to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.indexer/1.17.1-SNAPSHOT/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT-pack200.jar.pack.gz
[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:install (default-install) @ org.eclipse.m2e.maven.indexer ---
[INFO] Installing org/eclipse/m2e/org.eclipse.m2e.maven.indexer/1.17.1-SNAPSHOT/org.eclipse.m2e.maven.indexer-1.17.1-SNAPSHOT.jar
[INFO] Writing OBR metadata
[INFO] 
[INFO] -----------< org.eclipse.m2e:org.eclipse.m2e.maven.runtime >------------
[INFO] Building Embedded Maven Runtime Bundle 1.16.0-SNAPSHOT             [4/5]
[INFO] -------------------------------[ bundle ]-------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.m2e.maven.runtime ---
[INFO] 
[INFO] --- exec-maven-plugin:3.0.0:exec (default) @ org.eclipse.m2e.maven.runtime ---
[INFO] 
[INFO] --- properties-maven-plugin:1.0.0:read-project-properties (default) @ org.eclipse.m2e.maven.runtime ---
[INFO] 
[INFO] --- maven-resources-plugin:2.5:resources (default-resources) @ org.eclipse.m2e.maven.runtime ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 3 resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:compile (default-compile) @ org.eclipse.m2e.maven.runtime ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-resources-plugin:2.5:testResources (default-testResources) @ org.eclipse.m2e.maven.runtime ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/src/test/resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:testCompile (default-testCompile) @ org.eclipse.m2e.maven.runtime ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-surefire-plugin:2.8:test (default-test) @ org.eclipse.m2e.maven.runtime ---
[INFO] No tests to run.
[INFO] Surefire report directory: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/surefire-reports

-------------------------------------------------------
 T E S T S
-------------------------------------------------------
There are no tests to run.

Results :

Tests run: 0, Failures: 0, Errors: 0, Skipped: 0

[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:bundle (default-bundle) @ org.eclipse.m2e.maven.runtime ---
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.artifact is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.collection is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.connector.basic is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.deployment is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.graph is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.impl is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.impl.guice is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.installation is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.metadata is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.repository is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.resolution is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.connector is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.connector.checksum is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.connector.layout is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.connector.transport is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.io is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.localrepo is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.locator is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.spi.log is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.transfer is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.transform is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.transport.wagon is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.artifact is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.concurrency is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.filter is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.manager is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.selector is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.transformer is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.traverser is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.version is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.graph.visitor is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.listener is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.repository is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.util.version is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Version for package org.eclipse.aether.version is set to different values in the source (1.1.1) and in the manifest (1.4.1). The version in the manifest is not picked up by an other sibling bundles in this project or projects that directly depend on this project
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Host org.eclipse.m2e.maven.runtime.slf4j.simple=bundle-version="[1.16.0,1.17.0)" for this fragment/require bundle cannot be found on the classpath
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Host javax.inject=bundle-version="1.0.0";visibility:=reexport for this fragment/require bundle cannot be found on the classpath
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.cli,  has 1,  private references [org.apache.commons.cli]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.extension.internal,  has 1,  private references [org.eclipse.sisu]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.model.building,  has 1,  private references [org.eclipse.sisu]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.shared.utils,  has 1,  private references [javax.annotation]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.shared.utils.cli,  has 1,  private references [javax.annotation]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.shared.utils.introspection,  has 1,  private references [javax.annotation]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.shared.utils.io,  has 1,  private references [javax.annotation]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.apache.maven.shared.utils.xml,  has 2,  private references [javax.annotation, org.apache.commons.io.output]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.codehaus.plexus,  has 1,  private references [org.eclipse.sisu.plexus]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.codehaus.plexus.component.configurator.converters.special,  has 1,  private references [org.codehaus.classworlds]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.codehaus.plexus.component.factory,  has 1,  private references [org.codehaus.classworlds]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.codehaus.plexus.logging,  has 1,  private references [org.eclipse.sisu.bean]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export org.sonatype.plexus.components.cipher,  has 1,  private references [javax.enterprise.inject]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Export io.takari.aether.connector,  has 1,  private references [org.eclipse.sisu]
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Invalid package name: 'META-INF.plexus' in Export-Package
[WARNING] Bundle org.eclipse.m2e:org.eclipse.m2e.maven.runtime:bundle:1.16.0-SNAPSHOT : Invalid package name: 'META-INF.sisu' in Export-Package
[INFO] 
[INFO] --- tycho-p2-plugin:2.2.0:p2-metadata (p2-metadata) @ org.eclipse.m2e.maven.runtime ---
[INFO] 
[INFO] --- tycho-p2-extras-plugin:2.2.0:compare-version-with-baselines (check-no-version-regression) @ org.eclipse.m2e.maven.runtime ---
[INFO] 
[INFO] --- tycho-pack200a-plugin:2.2.0:normalize (pack200-normalize) @ org.eclipse.m2e.maven.runtime ---
[INFO] Pack200 normalizing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- eclipse-jarsigner-plugin:1.1.7:sign (sign) @ org.eclipse.m2e.maven.runtime ---
[INFO] Signing of nested jars of '/home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar' is disabled.
[INFO] Signing jar: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:2.2.0:pack (pack200-pack) @ org.eclipse.m2e.maven.runtime ---
[INFO] Pack200 packing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.m2e.maven.runtime ---
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.pom
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/target/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar.pack.gz to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT-pack200.jar.pack.gz
[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:install (default-install) @ org.eclipse.m2e.maven.runtime ---
[INFO] Installing org/eclipse/m2e/org.eclipse.m2e.maven.runtime/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime-1.16.0-SNAPSHOT.jar
[INFO] Writing OBR metadata
[INFO] 
[INFO] -----< org.eclipse.m2e:org.eclipse.m2e.maven.runtime.slf4j.simple >-----
[INFO] Building SLF4J-simple bundle 1.16.0-SNAPSHOT                       [5/5]
[INFO] -------------------------------[ bundle ]-------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- exec-maven-plugin:3.0.0:exec (default) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- properties-maven-plugin:1.0.0:read-project-properties (default) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- maven-resources-plugin:2.5:resources (default-resources) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 4 resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:compile (default-compile) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-resources-plugin:2.5:testResources (default-testResources) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[debug] execute contextualize
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/src/test/resources
[INFO] 
[INFO] --- maven-compiler-plugin:3.8.1:testCompile (default-testCompile) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-surefire-plugin:2.8:test (default-test) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] No tests to run.
[INFO] Surefire report directory: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/surefire-reports

-------------------------------------------------------
 T E S T S
-------------------------------------------------------
There are no tests to run.

Results :

Tests run: 0, Failures: 0, Errors: 0, Skipped: 0

[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:bundle (default-bundle) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- tycho-p2-plugin:2.2.0:p2-metadata (p2-metadata) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- tycho-p2-extras-plugin:2.2.0:compare-version-with-baselines (check-no-version-regression) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] 
[INFO] --- tycho-pack200a-plugin:2.2.0:normalize (pack200-normalize) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] Pack200 normalizing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- eclipse-jarsigner-plugin:1.1.7:sign (sign) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] Signing of nested jars of '/home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar' is disabled.
[INFO] Signing jar: /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-pack200b-plugin:2.2.0:pack (pack200-pack) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] Pack200 packing jar /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime.slf4j.simple/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime.slf4j.simple/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.pom
[INFO] Installing /home/jenkins/agent/workspace/m2e_master/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/target/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar.pack.gz to /home/jenkins/agent/workspace/m2e_master/.m2/repository/org/eclipse/m2e/org.eclipse.m2e.maven.runtime.slf4j.simple/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT-pack200.jar.pack.gz
[INFO] 
[INFO] --- maven-bundle-plugin:5.1.1:install (default-install) @ org.eclipse.m2e.maven.runtime.slf4j.simple ---
[INFO] Installing org/eclipse/m2e/org.eclipse.m2e.maven.runtime.slf4j.simple/1.16.0-SNAPSHOT/org.eclipse.m2e.maven.runtime.slf4j.simple-1.16.0-SNAPSHOT.jar
[INFO] Writing OBR metadata
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] M2E - Maven runtime bundles 1.16.0-SNAPSHOT ........ SUCCESS [  9.960 s]
[INFO] Maven Archetype Common Bundle 1.16.0-SNAPSHOT ...... SUCCESS [ 11.179 s]
[INFO] Nexus Indexer Bundle 1.17.1-SNAPSHOT ............... SUCCESS [ 10.393 s]
[INFO] Embedded Maven Runtime Bundle 1.16.0-SNAPSHOT ...... SUCCESS [  7.019 s]
[INFO] SLF4J-simple bundle 1.16.0-SNAPSHOT ................ SUCCESS [  1.353 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time:  57.086 s
[INFO] Finished at: 2021-02-25T18:40:14Z
[INFO] ------------------------------------------------------------------------