Started 3 yr 1 mo ago
Took 2 min 30 sec

Success Build #6 (Oct 5, 2017 3:23:13 PM)

Changes
  1. Ensure m2e 1.8.2 works with older jdt versions (details)

Started by user Fred Bricon

Revision: b13211b3c1698412daaca7968b24b36674c864b7
  • origin/m2e-1.8.x