SuccessChanges

Summary

  1. Bug 558886 - Use import package for EE API bundles (details)
Commit 805a3ff24f61a088121fc5457dda02f098a7cca7 by mat.booth
Bug 558886 - Use import package for EE API bundles
Since moving to the Eclipse EE4j project, many of the old Glassfish EE
bundles have new bundle symbolic names.
For example: javax.annotation-api -> jakarta.annotation-api
Apart from being good practice OSGi-wise, using import-package will
ensure forward-compatibility with newer versions of the EE annotations
API.
Change-Id: I332843eb89ac9f2e8eb47725d71076a6543bf057 Signed-off-by: Mat
Booth <mat.booth@redhat.com>
The file was modifiedorg.eclipse.m2e.core.tests/META-INF/MANIFEST.MF