Console Output

Skipping 194 KB.. Full Log
[INFO] OSGi Frameworks Server Adapters Feature                [eclipse-feature]
16:17:41 [INFO] OSGi Frameworks Server Adapters SDK Feature            [eclipse-feature]
16:17:41 [INFO] Eclipse Libra Repository (Incubation)               [eclipse-repository]
16:17:41 [INFO] OSGi Bundle Facet Tests Plug-in                    [eclipse-test-plugin]
16:17:41 [INFO] WAR Products Core Tests Plug-in                    [eclipse-test-plugin]
16:17:41 [INFO] 
16:17:41 [INFO] -------------< org.eclipse.libra:org.eclipse.libra_parent >-------------
16:17:41 [INFO] Building Libra Parent POM 4.18.0-SNAPSHOT                         [1/30]
16:17:41 [INFO] --------------------------------[ pom ]---------------------------------
16:17:41 [INFO] 
16:17:41 [INFO] -------------< org.eclipse.libra:org.eclipse.libra.facet >--------------
16:17:41 [INFO] Building OSGi Bundle Facet Core Plug-in 4.18.0-SNAPSHOT           [2/30]
16:17:41 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:41 [INFO] 
16:17:41 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.facet ---
16:17:41 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:41 [INFO] 
16:17:41 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet ---
16:17:41 [INFO] 
16:17:41 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet ---
16:17:41 [INFO] 
16:17:41 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.facet ---
16:17:41 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:43 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/src/main/resources
16:17:43 [INFO] 
16:17:43 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.facet ---
16:17:43 [INFO] Compiling 14 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/classes
16:17:44 [INFO] 
16:17:45 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet ---
16:17:45 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:45 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/src/test/resources
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.facet ---
16:17:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/org.eclipse.libra.facet-4.18.0-SNAPSHOT-sources.jar
16:17:45 [INFO] 
16:17:45 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet ---
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet ---
16:17:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/org.eclipse.libra.facet-4.18.0-SNAPSHOT.jar
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet ---
16:17:45 [INFO] 
16:17:45 [INFO] ------------< org.eclipse.libra:org.eclipse.libra.facet.ui >------------
16:17:45 [INFO] Building OSGi Bundle Facet UI Plug-in 4.18.0-SNAPSHOT             [3/30]
16:17:45 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.facet.ui ---
16:17:45 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.ui ---
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.ui ---
16:17:45 [INFO] 
16:17:45 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.facet.ui ---
16:17:45 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:45 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/src/main/resources
16:17:45 [INFO] 
16:17:45 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.facet.ui ---
16:17:45 [INFO] Compiling 11 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/classes
16:17:45 [INFO] 
16:17:46 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet.ui ---
16:17:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/src/test/resources
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.facet.ui ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/org.eclipse.libra.facet.ui-4.18.0-SNAPSHOT-sources.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.ui ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet.ui ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/org.eclipse.libra.facet.ui-4.18.0-SNAPSHOT.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.ui ---
16:17:46 [INFO] 
16:17:46 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.facet.feature >----------
16:17:46 [INFO] Building OSGi Bundle Facet Feature 4.18.0-SNAPSHOT                [4/30]
16:17:46 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] 
16:17:46 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.facet.feature/target/org.eclipse.libra.facet.feature-4.18.0-SNAPSHOT.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.facet.feature ---
16:17:46 [INFO] 
16:17:46 [INFO] ------< org.eclipse.libra:org.eclipse.libra.facet.feature.source >------
16:17:46 [INFO] Building OSGi Bundle Facet SDK Feature 4.18.0-SNAPSHOT            [5/30]
16:17:46 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] 
16:17:46 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.facet.feature.source/target/org.eclipse.libra.facet.feature.source-4.18.0-SNAPSHOT.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.facet.feature.source ---
16:17:46 [INFO] 
16:17:46 [INFO] --------< org.eclipse.libra:org.eclipse.libra.warproducts.core >--------
16:17:46 [INFO] Building WAR Products Core Plug-in 4.18.0-SNAPSHOT                [6/30]
16:17:46 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] 
16:17:46 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/src/main/resources
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] Compiling 13 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/classes
16:17:46 [INFO] 
16:17:46 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/src/test/resources
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/org.eclipse.libra.warproducts.core-4.18.0-SNAPSHOT-sources.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/org.eclipse.libra.warproducts.core-4.18.0-SNAPSHOT.jar
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.core ---
16:17:46 [INFO] 
16:17:46 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.warproducts.ui >---------
16:17:46 [INFO] Building WAR Products UI Plug-in 4.18.0-SNAPSHOT                  [7/30]
16:17:46 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.ui ---
16:17:46 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.ui ---
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.ui ---
16:17:46 [INFO] 
16:17:46 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.ui ---
16:17:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/src/main/resources
16:17:46 [INFO] 
16:17:46 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.ui ---
16:17:46 [INFO] Compiling 32 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/classes
16:17:46 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/src/org/eclipse/libra/warproducts/ui/newwizard/WARProductFromConfigOperation.java:[19] 
16:17:47 	import org.eclipse.libra.warproducts.ui.WARProductConstants;
16:17:47 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:47 The import org.eclipse.libra.warproducts.ui.WARProductConstants is never used
16:17:47 1 problem (1 warning)
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.ui ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/src/test/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.warproducts.ui ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/org.eclipse.libra.warproducts.ui-4.18.0-SNAPSHOT-sources.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.ui ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.ui ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/org.eclipse.libra.warproducts.ui-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.ui ---
16:17:47 [INFO] 
16:17:47 [INFO] --------< org.eclipse.libra:org.eclipse.libra.warproducts.help >--------
16:17:47 [INFO] Building Documentation and HelpContexts for WAR Products Plug-in 4.18.0-SNAPSHOT [8/30]
16:17:47 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/src/main/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/src/test/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/target/org.eclipse.libra.warproducts.help-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.help ---
16:17:47 [INFO] 
16:17:47 [INFO] ------< org.eclipse.libra:org.eclipse.libra.warproducts.feature >-------
16:17:47 [INFO] Building WAR Products Feature 4.18.0-SNAPSHOT                     [9/30]
16:17:47 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.warproducts.feature/target/org.eclipse.libra.warproducts.feature-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.warproducts.feature ---
16:17:47 [INFO] 
16:17:47 [INFO] ---< org.eclipse.libra:org.eclipse.libra.warproducts.feature.source >---
16:17:47 [INFO] Building WAR Products SDK Feature 4.18.0-SNAPSHOT                [10/30]
16:17:47 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.warproducts.feature.source/target/org.eclipse.libra.warproducts.feature.source-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.warproducts.feature.source ---
16:17:47 [INFO] 
16:17:47 [INFO] -----< org.eclipse.libra:org.eclipse.libra.framework.editor.core >------
16:17:47 [INFO] Building OSGi Framework Editor Core Plug-in 4.18.0-SNAPSHOT      [11/30]
16:17:47 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/src/main/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] Compiling 6 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/classes
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/src/test/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/org.eclipse.libra.framework.editor.core-4.18.0-SNAPSHOT-sources.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/org.eclipse.libra.framework.editor.core-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.core ---
16:17:47 [INFO] 
16:17:47 [INFO] --< org.eclipse.libra:org.eclipse.libra.framework.editor.integration >--
16:17:47 [INFO] Building OSGi Framework Editor Integration Plug-in 4.18.0-SNAPSHOT [12/30]
16:17:47 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/src/main/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] Compiling 16 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/classes
16:17:47 [INFO] 
16:17:47 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/src/test/resources
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/org.eclipse.libra.framework.editor.integration-4.18.0-SNAPSHOT-sources.jar
16:17:47 [INFO] 
16:17:47 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] 
16:17:47 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.integration ---
16:17:47 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/org.eclipse.libra.framework.editor.integration-4.18.0-SNAPSHOT.jar
16:17:47 [INFO] 
16:17:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.integration ---
16:17:48 [INFO] 
16:17:48 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.framework.core >---------
16:17:48 [INFO] Building OSGi Frameworks Server Adapters Core Plug-in 4.18.0-SNAPSHOT [13/30]
16:17:48 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] 
16:17:48 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/src/main/resources
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] Compiling 25 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/classes
16:17:48 [INFO] 
16:17:48 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/src/test/resources
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/org.eclipse.libra.framework.core-4.18.0-SNAPSHOT-sources.jar
16:17:48 [INFO] 
16:17:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/org.eclipse.libra.framework.core-4.18.0-SNAPSHOT.jar
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.core ---
16:17:48 [INFO] 
16:17:48 [INFO] ------< org.eclipse.libra:org.eclipse.libra.framework.editor.ui >-------
16:17:48 [INFO] Building OSGi Framework Editor UI Plug-in 4.18.0-SNAPSHOT        [14/30]
16:17:48 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] 
16:17:48 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/src/main/resources
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] Compiling 18 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/classes
16:17:48 [INFO] 
16:17:48 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/src/test/resources
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/org.eclipse.libra.framework.editor.ui-4.18.0-SNAPSHOT-sources.jar
16:17:48 [INFO] 
16:17:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/org.eclipse.libra.framework.editor.ui-4.18.0-SNAPSHOT.jar
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.ui ---
16:17:48 [INFO] 
16:17:48 [INFO] ----< org.eclipse.libra:org.eclipse.libra.framework.editor.feature >----
16:17:48 [INFO] Building OSGi Framework Editor Feature 4.18.0-SNAPSHOT           [15/30]
16:17:48 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] 
16:17:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.editor.feature/target/org.eclipse.libra.framework.editor.feature-4.18.0-SNAPSHOT.jar
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.editor.feature ---
16:17:48 [INFO] 
16:17:48 [INFO] --< org.eclipse.libra:org.eclipse.libra.framework.editor.feature.source >--
16:17:48 [INFO] Building OSGi Framework Editor SDK Feature 4.18.0-SNAPSHOT       [16/30]
16:17:48 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:48 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:48 [INFO] 
16:17:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:48 [INFO] 
16:17:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.editor.feature.source/target/org.eclipse.libra.framework.editor.feature.source-4.18.0-SNAPSHOT.jar
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.editor.feature.source ---
16:17:49 [INFO] 
16:17:49 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.equinox >--------
16:17:49 [INFO] Building OSGi Frameworks Equinox Adapter Plug-in 4.18.0-SNAPSHOT [17/30]
16:17:49 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] 
16:17:49 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/src/main/resources
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/classes
16:17:49 [INFO] 
16:17:49 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/src/test/resources
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/org.eclipse.libra.framework.equinox-4.18.0-SNAPSHOT-sources.jar
16:17:49 [INFO] 
16:17:49 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/org.eclipse.libra.framework.equinox-4.18.0-SNAPSHOT.jar
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.equinox ---
16:17:49 [INFO] 
16:17:49 [INFO] ----------< org.eclipse.libra:org.eclipse.libra.framework.ui >----------
16:17:49 [INFO] Building OSGi Frameworks Server Adapters UI Plug-in 4.18.0-SNAPSHOT [18/30]
16:17:49 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] 
16:17:49 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/main/resources
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] Compiling 21 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/classes
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/TargetDefinitionEditorPart.java:[519] 
16:17:49 	IEclipsePreferences node = new InstanceScope().getNode(PDECore.PLUGIN_ID);
16:17:49 	                               ^^^^^^^^^^^^^^^
16:17:49 The constructor InstanceScope() is deprecated
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[41] 
16:17:49 	import org.eclipse.pde.internal.ui.wizards.target.EditTargetDefinitionWizard;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.12.100.v20201005-1256/org.eclipse.pde.ui-3.12.100.v20201005-1256.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
16:17:49 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
16:17:49 	^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.12.100.v20201005-1256/org.eclipse.pde.ui-3.12.100.v20201005-1256.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
16:17:49 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
16:17:49 	                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.12.100.v20201005-1256/org.eclipse.pde.ui-3.12.100.v20201005-1256.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
16:17:49 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
16:17:49 	                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The constructor 'EditTargetDefinitionWizard(ITargetDefinition, boolean)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.12.100.v20201005-1256/org.eclipse.pde.ui-3.12.100.v20201005-1256.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[443] 
16:17:49 	ITargetDefinition newTarget = wizard.getTargetDefinition();
16:17:49 	                                     ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The method 'EditTargetDefinitionWizard.getTargetDefinition()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.12.100.v20201005-1256/org.eclipse.pde.ui-3.12.100.v20201005-1256.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[27] 
16:17:49 	import org.eclipse.wst.server.ui.internal.ServerUIPlugin;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[28] 
16:17:49 	import org.eclipse.wst.server.ui.internal.Trace;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[72] 
16:17:49 	if (!ServerUIPlugin.saveEditors())
16:17:49 	     ^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[72] 
16:17:49 	if (!ServerUIPlugin.saveEditors())
16:17:49 	                    ^^^^^^^^^^^
16:17:49 Discouraged access: The method 'ServerUIPlugin.saveEditors()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[84] 
16:17:49 	server.synchronousStart(launchMode, (IProgressMonitor)null);
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 The method synchronousStart(String, IProgressMonitor) from the type IServer is deprecated
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	      ^^^^^
16:17:49 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	            ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	                  ^^^^^^^^^^^^^
16:17:49 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[89] 
16:17:49 	if (shell != null && !ServerUIPlugin.promptIfDirty(shell, server))
16:17:49 	                      ^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[89] 
16:17:49 	if (shell != null && !ServerUIPlugin.promptIfDirty(shell, server))
16:17:49 	                                     ^^^^^^^^^^^^^
16:17:49 Discouraged access: The method 'ServerUIPlugin.promptIfDirty(Shell, IServer)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[98] 
16:17:49 	if (Trace.SEVERE) {
16:17:49 	    ^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[98] 
16:17:49 	if (Trace.SEVERE) {
16:17:49 	          ^^^^^^
16:17:49 Discouraged access: The field 'Trace.SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	      ^^^^^
16:17:49 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	            ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	                  ^^^^^^^^^^^^^
16:17:49 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[108] 
16:17:49 	if (!ServerUIPlugin.saveEditors())
16:17:49 	     ^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[108] 
16:17:49 	if (!ServerUIPlugin.saveEditors())
16:17:49 	                    ^^^^^^^^^^^
16:17:49 Discouraged access: The method 'ServerUIPlugin.saveEditors()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[120] 
16:17:49 	selectedServer.synchronousStart(launchMode, (IProgressMonitor)null);
16:17:49 	               ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 The method synchronousStart(String, IProgressMonitor) from the type IServer is deprecated
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	      ^^^^^
16:17:49 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	            ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
16:17:49 	                  ^^^^^^^^^^^^^
16:17:49 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[133] 
16:17:49 	if (Trace.SEVERE) {
16:17:49 	    ^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[133] 
16:17:49 	if (Trace.SEVERE) {
16:17:49 	          ^^^^^^
16:17:49 Discouraged access: The field 'Trace.SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	      ^^^^^
16:17:49 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	            ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
16:17:49 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
16:17:49 	                  ^^^^^^^^^^^^^
16:17:49 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[63] 
16:17:49 	import org.eclipse.wst.server.core.internal.IInstallableRuntime;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'IInstallableRuntime' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[64] 
16:17:49 	import org.eclipse.wst.server.core.internal.ServerPlugin;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[65] 
16:17:49 	import org.eclipse.wst.server.ui.internal.wizard.TaskWizard;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[66] 
16:17:49 	import org.eclipse.wst.server.ui.internal.wizard.fragment.LicenseWizardFragment;
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[85] 
16:17:49 	protected IInstallableRuntime ir;
16:17:49 	          ^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'IInstallableRuntime' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
16:17:49 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
16:17:49 	     ^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
16:17:49 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
16:17:49 	                  ^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The method 'ServerPlugin.findInstallableRuntime(String)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
16:17:49 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
16:17:49 	                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 The method findInstallableRuntime(String) from the type ServerPlugin is deprecated
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[125] 
16:17:49 	installLabel.setText(ir.getName());
16:17:49 	                        ^^^^^^^
16:17:49 Discouraged access: The method 'IInstallableRuntime.getName()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[205] 
16:17:49 	license = ir.getLicense(new NullProgressMonitor());
16:17:49 	             ^^^^^^^^^^
16:17:49 Discouraged access: The method 'IInstallableRuntime.getLicense(IProgressMonitor)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[210] 
16:17:49 	taskModel.putObject(LicenseWizardFragment.LICENSE, license);
16:17:49 	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[210] 
16:17:49 	taskModel.putObject(LicenseWizardFragment.LICENSE, license);
16:17:49 	                                          ^^^^^^^
16:17:49 Discouraged access: The field 'LicenseWizardFragment.LICENSE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
16:17:49 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
16:17:49 	^^^^^^^^^^
16:17:49 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
16:17:49 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
16:17:49 	                         ^^^^^^^^^^
16:17:49 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
16:17:49 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
16:17:49 	                         ^^^^^^^^^^
16:17:49 Discouraged access: The constructor 'TaskWizard(String, WizardFragment, TaskModel)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
16:17:49 	list.add(new LicenseWizardFragment());
16:17:49 	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Type safety: The method add(Object) belongs to the raw type List. References to generic type List<E> should be parameterized
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
16:17:49 	list.add(new LicenseWizardFragment());
16:17:49 	             ^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
16:17:49 	list.add(new LicenseWizardFragment());
16:17:49 	             ^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The constructor 'LicenseWizardFragment()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.600.v202007170127/org.eclipse.wst.server.ui-1.5.600.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[230] 
16:17:49 	return ServerPlugin.PLUGIN_ID.equals(family);
16:17:49 	       ^^^^^^^^^^^^^^^^^^^^^^
16:17:49 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[230] 
16:17:49 	return ServerPlugin.PLUGIN_ID.equals(family);
16:17:49 	                    ^^^^^^^^^
16:17:49 Discouraged access: The field 'ServerPlugin.PLUGIN_ID' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[235] 
16:17:49 	ir.install(installPath, monitor);
16:17:49 	   ^^^^^^^
16:17:49 Discouraged access: The method 'IInstallableRuntime.install(IPath, IProgressMonitor)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.100.v202007170127/org.eclipse.wst.server.core-1.10.100.v202007170127.jar')
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/CleanWorkDirDialog.java:[232] 
16:17:49 	deleteJob.setRule(ServerUtil.getServerSchedulingRule(server));
16:17:49 	                             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
16:17:49 The method getServerSchedulingRule(IServer) from the type ServerUtil is deprecated
16:17:49 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/ModulePublisherDelegate.java:[45] 
16:17:49 	FrameworkInstanceDelegate runtimeInstance = (FrameworkInstanceDelegate) server.loadAdapter(FrameworkInstanceDelegate.class, monitor);
16:17:49 	                          ^^^^^^^^^^^^^^^
16:17:49 The value of the local variable runtimeInstance is not used
16:17:49 59 problems (59 warnings)
16:17:49 [INFO] 
16:17:49 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/test/resources
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/org.eclipse.libra.framework.ui-4.18.0-SNAPSHOT-sources.jar
16:17:49 [INFO] 
16:17:49 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/org.eclipse.libra.framework.ui-4.18.0-SNAPSHOT.jar
16:17:49 [INFO] 
16:17:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.ui ---
16:17:49 [INFO] 
16:17:49 [INFO] ------< org.eclipse.libra:org.eclipse.libra.framework.equinox.ui >------
16:17:49 [INFO] Building OSGi Frameworks Equinox Adapter UI Plug-in 4.18.0-SNAPSHOT [19/30]
16:17:50 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/src/main/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] Compiling 3 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/classes
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/src/test/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/org.eclipse.libra.framework.equinox.ui-4.18.0-SNAPSHOT-sources.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/org.eclipse.libra.framework.equinox.ui-4.18.0-SNAPSHOT.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.equinox.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --------< org.eclipse.libra:org.eclipse.libra.framework.felix >---------
16:17:50 [INFO] Building OSGi Frameworks Felix Adapter Plug-in 4.18.0-SNAPSHOT   [20/30]
16:17:50 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/src/main/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/classes
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/src/test/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/org.eclipse.libra.framework.felix-4.18.0-SNAPSHOT-sources.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/org.eclipse.libra.framework.felix-4.18.0-SNAPSHOT.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.felix ---
16:17:50 [INFO] 
16:17:50 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.felix.ui >-------
16:17:50 [INFO] Building OSGi Frameworks Felix Adapter UI Plug-in 4.18.0-SNAPSHOT [21/30]
16:17:50 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/src/main/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/classes
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/src/test/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/org.eclipse.libra.framework.felix.ui-4.18.0-SNAPSHOT-sources.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/org.eclipse.libra.framework.felix.ui-4.18.0-SNAPSHOT.jar
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.felix.ui ---
16:17:50 [INFO] 
16:17:50 [INFO] --------< org.eclipse.libra:org.eclipse.libra.framework.jonas >---------
16:17:50 [INFO] Building OSGi Frameworks JOnAS Adapter Plug-in 4.18.0-SNAPSHOT   [22/30]
16:17:50 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.jonas ---
16:17:50 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.jonas ---
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.jonas ---
16:17:50 [INFO] 
16:17:50 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.jonas ---
16:17:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/src/main/resources
16:17:50 [INFO] 
16:17:50 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.jonas ---
16:17:50 [INFO] Compiling 13 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/classes
16:17:50 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.jonas ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/src/test/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.jonas ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/org.eclipse.libra.framework.jonas-4.18.0-SNAPSHOT-sources.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.jonas ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.jonas ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/org.eclipse.libra.framework.jonas-4.18.0-SNAPSHOT.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.jonas ---
16:17:51 [INFO] 
16:17:51 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.jonas.ui >-------
16:17:51 [INFO] Building OSGi Frameworks JOnAS Adapter UI Plug-in 4.18.0-SNAPSHOT [23/30]
16:17:51 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/src/main/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/classes
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/src/test/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/org.eclipse.libra.framework.jonas.ui-4.18.0-SNAPSHOT-sources.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/org.eclipse.libra.framework.jonas.ui-4.18.0-SNAPSHOT.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.jonas.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] -----< org.eclipse.libra:org.eclipse.libra.framework.knopflerfish >-----
16:17:51 [INFO] Building OSGi Frameworks Knopflerfish Adapter Plug-in 4.18.0-SNAPSHOT [24/30]
16:17:51 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/src/main/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/classes
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/src/test/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/org.eclipse.libra.framework.knopflerfish-4.18.0-SNAPSHOT-sources.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/org.eclipse.libra.framework.knopflerfish-4.18.0-SNAPSHOT.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.knopflerfish ---
16:17:51 [INFO] 
16:17:51 [INFO] ---< org.eclipse.libra:org.eclipse.libra.framework.knopflerfish.ui >----
16:17:51 [INFO] Building OSGi Frameworks Knopflerfish Adapter UI Plug-in 4.18.0-SNAPSHOT [25/30]
16:17:51 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/src/main/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/classes
16:17:51 [INFO] 
16:17:51 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/src/test/resources
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/org.eclipse.libra.framework.knopflerfish.ui-4.18.0-SNAPSHOT-sources.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/org.eclipse.libra.framework.knopflerfish.ui-4.18.0-SNAPSHOT.jar
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.knopflerfish.ui ---
16:17:51 [INFO] 
16:17:51 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.feature >--------
16:17:51 [INFO] Building OSGi Frameworks Server Adapters Feature 4.18.0-SNAPSHOT [26/30]
16:17:51 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.feature ---
16:17:51 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.feature ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.feature ---
16:17:51 [INFO] 
16:17:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.feature ---
16:17:51 [INFO] 
16:17:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.feature ---
16:17:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.feature/target/org.eclipse.libra.framework.feature-4.18.0-SNAPSHOT.jar
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.feature ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.feature ---
16:17:52 [INFO] 
16:17:52 [INFO] ----< org.eclipse.libra:org.eclipse.libra.framework.feature.source >----
16:17:52 [INFO] Building OSGi Frameworks Server Adapters SDK Feature 4.18.0-SNAPSHOT [27/30]
16:17:52 [INFO] --------------------------[ eclipse-feature ]---------------------------
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] 
16:17:52 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.feature.source/target/org.eclipse.libra.framework.feature.source-4.18.0-SNAPSHOT.jar
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.feature.source ---
16:17:52 [INFO] 
16:17:52 [INFO] -----------< org.eclipse.libra:org.eclipse.libra.repository >-----------
16:17:52 [INFO] Building Eclipse Libra Repository (Incubation) 4.18.0-SNAPSHOT   [28/30]
16:17:52 [INFO] -------------------------[ eclipse-repository ]-------------------------
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.repository ---
16:17:52 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:52 [INFO] 
16:17:52 [INFO] --- maven-clean-plugin:2.5:clean (default-clean-1) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:52 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.repository ---
16:17:52 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:52 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/development/org.eclipse.libra.repository/src/main/resources
16:17:52 [INFO] 
16:17:52 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-osgi-ee (default-publish-osgi-ee) @ org.eclipse.libra.repository ---
16:17:52 [INFO] Published profile IUs: [a.jre.javase 10.0.0, config.a.jre.javase 10.0.0]
16:17:52 [INFO] Published profile IUs: [a.jre.javase 11.0.0, config.a.jre.javase 11.0.0]
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-products (default-publish-products) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-categories (default-publish-categories) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-publisher-plugin:1.4.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:52 [INFO] --- tycho-p2-repository-plugin:1.4.0:assemble-repository (default-assemble-repository) @ org.eclipse.libra.repository ---
16:17:52 [INFO] 
16:17:54 [INFO] --- tycho-p2-repository-plugin:1.4.0:archive-repository (default-archive-repository) @ org.eclipse.libra.repository ---
16:17:54 [INFO] Building zip: /home/jenkins/agent/workspace/Libra WAR/development/org.eclipse.libra.repository/target/org.eclipse.libra.repository-4.18.0-SNAPSHOT.zip
16:17:54 [INFO] 
16:17:55 [INFO] -----------< org.eclipse.libra:org.eclipse.libra.facet.test >-----------
16:17:55 [INFO] Building OSGi Bundle Facet Tests Plug-in 4.18.0-SNAPSHOT         [29/30]
16:17:55 [INFO] ------------------------[ eclipse-test-plugin ]-------------------------
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:55 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/src/main/resources
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/target/classes
16:17:55 [INFO] 
16:17:55 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:55 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/src/test/resources
16:17:55 [INFO] 
16:17:55 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/target/org.eclipse.libra.facet.test-4.18.0-SNAPSHOT.jar
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.test ---
16:17:55 [INFO] 
16:17:55 [INFO] -----< org.eclipse.libra:org.eclipse.libra.warproducts.core.test >------
16:17:55 [INFO] Building WAR Products Core Tests Plug-in 4.18.0-SNAPSHOT         [30/30]
16:17:55 [INFO] ------------------------[ eclipse-test-plugin ]-------------------------
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] The project's OSGi version is 4.18.0.202010262015
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:55 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/src/main/resources
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] Compiling 8 source files to /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/target/classes
16:17:55 [INFO] 
16:17:55 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
16:17:55 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/src/test/resources
16:17:55 [INFO] 
16:17:55 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/target/org.eclipse.libra.warproducts.core.test-4.18.0-SNAPSHOT.jar
16:17:55 [INFO] 
16:17:55 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.core.test ---
16:17:55 [INFO] ------------------------------------------------------------------------
16:17:55 [INFO] Reactor Summary for Libra Parent POM 4.18.0-SNAPSHOT:
16:17:55 [INFO] 
16:17:55 [INFO] Libra Parent POM ................................... SUCCESS [  0.002 s]
16:17:55 [INFO] OSGi Bundle Facet Core Plug-in ..................... SUCCESS [  4.064 s]
16:17:55 [INFO] OSGi Bundle Facet UI Plug-in ....................... SUCCESS [  0.494 s]
16:17:55 [INFO] OSGi Bundle Facet Feature .......................... SUCCESS [  0.105 s]
16:17:55 [INFO] OSGi Bundle Facet SDK Feature ...................... SUCCESS [  0.087 s]
16:17:55 [INFO] WAR Products Core Plug-in .......................... SUCCESS [  0.293 s]
16:17:55 [INFO] WAR Products UI Plug-in ............................ SUCCESS [  0.575 s]
16:17:55 [INFO] Documentation and HelpContexts for WAR Products Plug-in SUCCESS [  0.029 s]
16:17:55 [INFO] WAR Products Feature ............................... SUCCESS [  0.179 s]
16:17:55 [INFO] WAR Products SDK Feature ........................... SUCCESS [  0.096 s]
16:17:55 [INFO] OSGi Framework Editor Core Plug-in ................. SUCCESS [  0.117 s]
16:17:55 [INFO] OSGi Framework Editor Integration Plug-in .......... SUCCESS [  0.293 s]
16:17:55 [INFO] OSGi Frameworks Server Adapters Core Plug-in ....... SUCCESS [  0.406 s]
16:17:55 [INFO] OSGi Framework Editor UI Plug-in ................... SUCCESS [  0.413 s]
16:17:55 [INFO] OSGi Framework Editor Feature ...................... SUCCESS [  0.105 s]
16:17:55 [INFO] OSGi Framework Editor SDK Feature .................. SUCCESS [  0.088 s]
16:17:55 [INFO] OSGi Frameworks Equinox Adapter Plug-in ............ SUCCESS [  0.290 s]
16:17:55 [INFO] OSGi Frameworks Server Adapters UI Plug-in ......... SUCCESS [  0.629 s]
16:17:55 [INFO] OSGi Frameworks Equinox Adapter UI Plug-in ......... SUCCESS [  0.298 s]
16:17:55 [INFO] OSGi Frameworks Felix Adapter Plug-in .............. SUCCESS [  0.257 s]
16:17:55 [INFO] OSGi Frameworks Felix Adapter UI Plug-in ........... SUCCESS [  0.309 s]
16:17:55 [INFO] OSGi Frameworks JOnAS Adapter Plug-in .............. SUCCESS [  0.341 s]
16:17:55 [INFO] OSGi Frameworks JOnAS Adapter UI Plug-in ........... SUCCESS [  0.241 s]
16:17:55 [INFO] OSGi Frameworks Knopflerfish Adapter Plug-in ....... SUCCESS [  0.220 s]
16:17:55 [INFO] OSGi Frameworks Knopflerfish Adapter UI Plug-in .... SUCCESS [  0.215 s]
16:17:55 [INFO] OSGi Frameworks Server Adapters Feature ............ SUCCESS [  0.363 s]
16:17:55 [INFO] OSGi Frameworks Server Adapters SDK Feature ........ SUCCESS [  0.188 s]
16:17:55 [INFO] Eclipse Libra Repository (Incubation) .............. SUCCESS [  2.601 s]
16:17:55 [INFO] OSGi Bundle Facet Tests Plug-in .................... SUCCESS [  0.215 s]
16:17:55 [INFO] WAR Products Core Tests Plug-in .................... SUCCESS [  0.160 s]
16:17:55 [INFO] ------------------------------------------------------------------------
16:17:55 [INFO] BUILD SUCCESS
16:17:55 [INFO] ------------------------------------------------------------------------
16:17:55 [INFO] Total time:  02:13 min
16:17:55 [INFO] Finished at: 2020-10-26T20:17:55Z
16:17:55 [INFO] ------------------------------------------------------------------------
16:17:55 [Libra WAR] $ /bin/sh -xe /tmp/jenkins2537301211016889712.sh
16:17:56 + scp development/org.eclipse.libra.repository/target/org.eclipse.libra.repository-4.18.0-SNAPSHOT.zip genie.libra@projects-storage.eclipse.org:/home/data/httpd/download.eclipse.org/libra/nightly/
16:17:56 + ssh genie.libra@projects-storage.eclipse.org ls -al /home/data/httpd/download.eclipse.org/libra/
16:17:56 total 20
16:17:57 drwxrwsr-x   6 genie.libra webtools.libra   94 Nov 11  2016 .
16:17:57 drwxr-xr-x 338 root        root           8192 Jul 31 13:21 ..
16:17:57 drwxrwsr-x   4 genie.libra webtools.libra  128 Dec 14  2012 maintenance
16:17:57 drwxrwsr-x   7 genie.libra webtools.libra  249 May 16  2014 milestones
16:17:57 drwxr-sr-x   4 genie.libra webtools.libra 4096 Oct 26 16:17 nightly
16:17:57 drwxrwsr-x  13 genie.libra webtools.libra 4096 May 22  2017 releases
16:17:57 $ ssh-agent -k
16:17:57 unset SSH_AUTH_SOCK;
16:17:57 unset SSH_AGENT_PID;
16:17:57 echo Agent pid 82 killed;
16:17:57 [ssh-agent] Stopped.
16:17:57 Archiving artifacts
16:17:57 Finished: SUCCESS