Console Output

Skipping 649 KB.. Full Log
[INFO] Compiling 14 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/classes
17:00:42 [INFO] 
17:00:43 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet ---
17:00:43 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:43 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/src/test/resources
17:00:43 [INFO] 
17:00:43 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.facet ---
17:00:43 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/org.eclipse.libra.facet-0.3.5-SNAPSHOT-sources.jar
17:00:44 [INFO] 
17:00:44 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet ---
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet ---
17:00:44 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet/target/org.eclipse.libra.facet-0.3.5-SNAPSHOT.jar
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet ---
17:00:44 [INFO] 
17:00:44 [INFO] ------------< org.eclipse.libra:org.eclipse.libra.facet.ui >------------
17:00:44 [INFO] Building OSGi Bundle Facet UI Plug-in 0.3.5-SNAPSHOT              [3/30]
17:00:44 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.facet.ui ---
17:00:44 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.ui ---
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.ui ---
17:00:44 [INFO] 
17:00:44 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.facet.ui ---
17:00:44 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:44 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/src/main/resources
17:00:44 [INFO] 
17:00:44 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.facet.ui ---
17:00:44 [INFO] Compiling 11 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/classes
17:00:44 [INFO] 
17:00:45 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet.ui ---
17:00:45 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:45 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/src/test/resources
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.facet.ui ---
17:00:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/org.eclipse.libra.facet.ui-0.3.5-SNAPSHOT-sources.jar
17:00:45 [INFO] 
17:00:45 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.ui ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet.ui ---
17:00:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.facet.ui/target/org.eclipse.libra.facet.ui-0.3.5-SNAPSHOT.jar
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.ui ---
17:00:45 [INFO] 
17:00:45 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.facet.feature >----------
17:00:45 [INFO] Building OSGi Bundle Facet Feature 0.3.5-SNAPSHOT                 [4/30]
17:00:45 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] 
17:00:45 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.facet.feature/target/org.eclipse.libra.facet.feature-0.3.5-SNAPSHOT.jar
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.facet.feature ---
17:00:45 [INFO] 
17:00:45 [INFO] ------< org.eclipse.libra:org.eclipse.libra.facet.feature.source >------
17:00:45 [INFO] Building OSGi Bundle Facet SDK Feature 0.3.5-SNAPSHOT             [5/30]
17:00:45 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.facet.feature.source ---
17:00:45 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.feature.source ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.feature.source ---
17:00:45 [INFO] 
17:00:45 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.feature.source ---
17:00:45 [INFO] 
17:00:45 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.facet.feature.source ---
17:00:45 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.facet.feature.source/target/org.eclipse.libra.facet.feature.source-0.3.5-SNAPSHOT.jar
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.feature.source ---
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.facet.feature.source ---
17:00:46 [INFO] 
17:00:46 [INFO] --------< org.eclipse.libra:org.eclipse.libra.warproducts.core >--------
17:00:46 [INFO] Building WAR Products Core Plug-in 0.3.5-SNAPSHOT                 [6/30]
17:00:46 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] 
17:00:46 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/src/main/resources
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] Compiling 13 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/classes
17:00:46 [INFO] 
17:00:46 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:46 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/src/test/resources
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/org.eclipse.libra.warproducts.core-0.3.5-SNAPSHOT-sources.jar
17:00:46 [INFO] 
17:00:46 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.core/target/org.eclipse.libra.warproducts.core-0.3.5-SNAPSHOT.jar
17:00:46 [INFO] 
17:00:46 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.core ---
17:00:46 [INFO] 
17:00:46 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.warproducts.ui >---------
17:00:46 [INFO] Building WAR Products UI Plug-in 0.3.5-SNAPSHOT                   [7/30]
17:00:46 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:46 [INFO] 
17:00:47 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.ui ---
17:00:47 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:47 [INFO] 
17:00:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.ui ---
17:00:47 [INFO] 
17:00:47 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.ui ---
17:00:47 [INFO] 
17:00:47 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.ui ---
17:00:47 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:47 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/src/main/resources
17:00:47 [INFO] 
17:00:47 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.ui ---
17:00:47 [INFO] Compiling 32 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/classes
17:00:47 [INFO] 
17:00:48 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.ui ---
17:00:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/src/test/resources
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.warproducts.ui ---
17:00:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/org.eclipse.libra.warproducts.ui-0.3.5-SNAPSHOT-sources.jar
17:00:48 [INFO] 
17:00:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.ui ---
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.ui ---
17:00:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.ui/target/org.eclipse.libra.warproducts.ui-0.3.5-SNAPSHOT.jar
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.ui ---
17:00:48 [INFO] 
17:00:48 [INFO] --------< org.eclipse.libra:org.eclipse.libra.warproducts.help >--------
17:00:48 [INFO] Building Documentation and HelpContexts for WAR Products Plug-in 0.3.5-SNAPSHOT [8/30]
17:00:48 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] 
17:00:48 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/src/main/resources
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] 
17:00:48 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:48 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/src/test/resources
17:00:48 [INFO] 
17:00:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.warproducts.help/target/org.eclipse.libra.warproducts.help-0.3.5-SNAPSHOT.jar
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.help ---
17:00:48 [INFO] 
17:00:48 [INFO] ------< org.eclipse.libra:org.eclipse.libra.warproducts.feature >-------
17:00:48 [INFO] Building WAR Products Feature 0.3.5-SNAPSHOT                      [9/30]
17:00:48 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.warproducts.feature ---
17:00:48 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.feature ---
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.feature ---
17:00:48 [INFO] 
17:00:48 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.feature ---
17:00:48 [INFO] 
17:00:48 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.warproducts.feature ---
17:00:48 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.warproducts.feature/target/org.eclipse.libra.warproducts.feature-0.3.5-SNAPSHOT.jar
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.feature ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.warproducts.feature ---
17:00:49 [INFO] 
17:00:49 [INFO] ---< org.eclipse.libra:org.eclipse.libra.warproducts.feature.source >---
17:00:49 [INFO] Building WAR Products SDK Feature 0.3.5-SNAPSHOT                 [10/30]
17:00:49 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] 
17:00:49 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.warproducts.feature.source/target/org.eclipse.libra.warproducts.feature.source-0.3.5-SNAPSHOT.jar
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.warproducts.feature.source ---
17:00:49 [INFO] 
17:00:49 [INFO] -----< org.eclipse.libra:org.eclipse.libra.framework.editor.core >------
17:00:49 [INFO] Building OSGi Framework Editor Core Plug-in 0.3.5-SNAPSHOT       [11/30]
17:00:49 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] 
17:00:49 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/src/main/resources
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] Compiling 6 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/classes
17:00:49 [INFO] 
17:00:49 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/src/test/resources
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/org.eclipse.libra.framework.editor.core-0.3.5-SNAPSHOT-sources.jar
17:00:49 [INFO] 
17:00:49 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.core/target/org.eclipse.libra.framework.editor.core-0.3.5-SNAPSHOT.jar
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.core ---
17:00:49 [INFO] 
17:00:49 [INFO] --< org.eclipse.libra:org.eclipse.libra.framework.editor.integration >--
17:00:49 [INFO] Building OSGi Framework Editor Integration Plug-in 0.3.5-SNAPSHOT [12/30]
17:00:49 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] 
17:00:49 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/src/main/resources
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] Compiling 16 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/classes
17:00:49 [INFO] 
17:00:49 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:49 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/src/test/resources
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/org.eclipse.libra.framework.editor.integration-0.3.5-SNAPSHOT-sources.jar
17:00:49 [INFO] 
17:00:49 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] 
17:00:49 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.integration ---
17:00:49 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.integration/target/org.eclipse.libra.framework.editor.integration-0.3.5-SNAPSHOT.jar
17:00:49 [INFO] 
17:00:50 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.integration ---
17:00:50 [INFO] 
17:00:50 [INFO] ---------< org.eclipse.libra:org.eclipse.libra.framework.core >---------
17:00:50 [INFO] Building OSGi Frameworks Server Adapters Core Plug-in 0.3.5-SNAPSHOT [13/30]
17:00:50 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:50 [INFO] 
17:00:50 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.core ---
17:00:50 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:50 [INFO] 
17:00:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.core ---
17:00:50 [INFO] 
17:00:50 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.core ---
17:00:50 [INFO] 
17:00:50 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.core ---
17:00:50 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:50 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/src/main/resources
17:00:50 [INFO] 
17:00:50 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.core ---
17:00:50 [INFO] Compiling 25 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/classes
17:00:50 [INFO] 
17:00:51 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.core ---
17:00:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/src/test/resources
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.core ---
17:00:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/org.eclipse.libra.framework.core-0.3.5-SNAPSHOT-sources.jar
17:00:51 [INFO] 
17:00:51 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.core ---
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.core ---
17:00:51 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.core/target/org.eclipse.libra.framework.core-0.3.5-SNAPSHOT.jar
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.core ---
17:00:51 [INFO] 
17:00:51 [INFO] ------< org.eclipse.libra:org.eclipse.libra.framework.editor.ui >-------
17:00:51 [INFO] Building OSGi Framework Editor UI Plug-in 0.3.5-SNAPSHOT         [14/30]
17:00:51 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.editor.ui ---
17:00:51 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.ui ---
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.ui ---
17:00:51 [INFO] 
17:00:51 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.editor.ui ---
17:00:51 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:51 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/src/main/resources
17:00:51 [INFO] 
17:00:51 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.editor.ui ---
17:00:51 [INFO] Compiling 18 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/classes
17:00:51 [INFO] 
17:00:52 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.editor.ui ---
17:00:52 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:52 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/src/test/resources
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.editor.ui ---
17:00:52 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/org.eclipse.libra.framework.editor.ui-0.3.5-SNAPSHOT-sources.jar
17:00:52 [INFO] 
17:00:52 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.ui ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.editor.ui ---
17:00:52 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.editor.ui/target/org.eclipse.libra.framework.editor.ui-0.3.5-SNAPSHOT.jar
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.ui ---
17:00:52 [INFO] 
17:00:52 [INFO] ----< org.eclipse.libra:org.eclipse.libra.framework.editor.feature >----
17:00:52 [INFO] Building OSGi Framework Editor Feature 0.3.5-SNAPSHOT            [15/30]
17:00:52 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] 
17:00:52 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.editor.feature/target/org.eclipse.libra.framework.editor.feature-0.3.5-SNAPSHOT.jar
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.editor.feature ---
17:00:52 [INFO] 
17:00:52 [INFO] --< org.eclipse.libra:org.eclipse.libra.framework.editor.feature.source >--
17:00:52 [INFO] Building OSGi Framework Editor SDK Feature 0.3.5-SNAPSHOT        [16/30]
17:00:52 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:52 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:52 [INFO] 
17:00:52 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:52 [INFO] 
17:00:52 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:52 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.editor.feature.source/target/org.eclipse.libra.framework.editor.feature.source-0.3.5-SNAPSHOT.jar
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.editor.feature.source ---
17:00:53 [INFO] 
17:00:53 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.equinox >--------
17:00:53 [INFO] Building OSGi Frameworks Equinox Adapter Plug-in 0.3.5-SNAPSHOT  [17/30]
17:00:53 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.equinox ---
17:00:53 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.equinox ---
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.equinox ---
17:00:53 [INFO] 
17:00:53 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.equinox ---
17:00:53 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:53 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/src/main/resources
17:00:53 [INFO] 
17:00:53 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.equinox ---
17:00:53 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/classes
17:00:53 [INFO] 
17:00:54 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.equinox ---
17:00:54 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:54 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/src/test/resources
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.equinox ---
17:00:54 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/org.eclipse.libra.framework.equinox-0.3.5-SNAPSHOT-sources.jar
17:00:54 [INFO] 
17:00:54 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.equinox ---
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.equinox ---
17:00:54 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox/target/org.eclipse.libra.framework.equinox-0.3.5-SNAPSHOT.jar
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.equinox ---
17:00:54 [INFO] 
17:00:54 [INFO] ----------< org.eclipse.libra:org.eclipse.libra.framework.ui >----------
17:00:54 [INFO] Building OSGi Frameworks Server Adapters UI Plug-in 0.3.5-SNAPSHOT [18/30]
17:00:54 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.ui ---
17:00:54 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.ui ---
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.ui ---
17:00:54 [INFO] 
17:00:54 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.ui ---
17:00:54 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:54 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/main/resources
17:00:54 [INFO] 
17:00:54 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.ui ---
17:00:54 [INFO] Compiling 21 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/classes
17:00:54 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/TargetDefinitionEditorPart.java:[519] 
17:00:56 	IEclipsePreferences node = new InstanceScope().getNode(PDECore.PLUGIN_ID);
17:00:56 	                               ^^^^^^^^^^^^^^^
17:00:56 The constructor InstanceScope() is deprecated
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[41] 
17:00:56 	import org.eclipse.pde.internal.ui.wizards.target.EditTargetDefinitionWizard;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.10.600.v20190222-1655/org.eclipse.pde.ui-3.10.600.v20190222-1655.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
17:00:56 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
17:00:56 	^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.10.600.v20190222-1655/org.eclipse.pde.ui-3.10.600.v20190222-1655.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
17:00:56 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
17:00:56 	                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'EditTargetDefinitionWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.10.600.v20190222-1655/org.eclipse.pde.ui-3.10.600.v20190222-1655.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[436] 
17:00:56 	EditTargetDefinitionWizard wizard = new EditTargetDefinitionWizard(
17:00:56 	                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The constructor 'EditTargetDefinitionWizard(ITargetDefinition, boolean)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.10.600.v20190222-1655/org.eclipse.pde.ui-3.10.600.v20190222-1655.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/editor/FrameworkInstanceLocationEditorSection.java:[443] 
17:00:56 	ITargetDefinition newTarget = wizard.getTargetDefinition();
17:00:56 	                                     ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The method 'EditTargetDefinitionWizard.getTargetDefinition()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.pde.ui/3.10.600.v20190222-1655/org.eclipse.pde.ui-3.10.600.v20190222-1655.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[27] 
17:00:56 	import org.eclipse.wst.server.ui.internal.ServerUIPlugin;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[28] 
17:00:56 	import org.eclipse.wst.server.ui.internal.Trace;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[72] 
17:00:56 	if (!ServerUIPlugin.saveEditors())
17:00:56 	     ^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[72] 
17:00:56 	if (!ServerUIPlugin.saveEditors())
17:00:56 	                    ^^^^^^^^^^^
17:00:56 Discouraged access: The method 'ServerUIPlugin.saveEditors()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[84] 
17:00:56 	server.synchronousStart(launchMode, (IProgressMonitor)null);
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 The method synchronousStart(String, IProgressMonitor) from the type IServer is deprecated
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	      ^^^^^
17:00:56 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	            ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[86] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	                  ^^^^^^^^^^^^^
17:00:56 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[89] 
17:00:56 	if (shell != null && !ServerUIPlugin.promptIfDirty(shell, server))
17:00:56 	                      ^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[89] 
17:00:56 	if (shell != null && !ServerUIPlugin.promptIfDirty(shell, server))
17:00:56 	                                     ^^^^^^^^^^^^^
17:00:56 Discouraged access: The method 'ServerUIPlugin.promptIfDirty(Shell, IServer)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[98] 
17:00:56 	if (Trace.SEVERE) {
17:00:56 	    ^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[98] 
17:00:56 	if (Trace.SEVERE) {
17:00:56 	          ^^^^^^
17:00:56 Discouraged access: The field 'Trace.SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	      ^^^^^
17:00:56 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	            ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[99] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	                  ^^^^^^^^^^^^^
17:00:56 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[108] 
17:00:56 	if (!ServerUIPlugin.saveEditors())
17:00:56 	     ^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerUIPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[108] 
17:00:56 	if (!ServerUIPlugin.saveEditors())
17:00:56 	                    ^^^^^^^^^^^
17:00:56 Discouraged access: The method 'ServerUIPlugin.saveEditors()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[120] 
17:00:56 	selectedServer.synchronousStart(launchMode, (IProgressMonitor)null);
17:00:56 	               ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 The method synchronousStart(String, IProgressMonitor) from the type IServer is deprecated
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	      ^^^^^
17:00:56 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	            ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[122] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error starting server", e);
17:00:56 	                  ^^^^^^^^^^^^^
17:00:56 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[133] 
17:00:56 	if (Trace.SEVERE) {
17:00:56 	    ^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[133] 
17:00:56 	if (Trace.SEVERE) {
17:00:56 	          ^^^^^^
17:00:56 Discouraged access: The field 'Trace.SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	      ^^^^^
17:00:56 Discouraged access: The method 'Trace.trace(String, String, Throwable)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	            ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'Trace' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/actions/AbstractSyncLaunch.java:[134] 
17:00:56 	Trace.trace(Trace.STRING_SEVERE, "Error restarting server", e);
17:00:56 	                  ^^^^^^^^^^^^^
17:00:56 Discouraged access: The field 'Trace.STRING_SEVERE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[63] 
17:00:56 	import org.eclipse.wst.server.core.internal.IInstallableRuntime;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'IInstallableRuntime' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[64] 
17:00:56 	import org.eclipse.wst.server.core.internal.ServerPlugin;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[65] 
17:00:56 	import org.eclipse.wst.server.ui.internal.wizard.TaskWizard;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[66] 
17:00:56 	import org.eclipse.wst.server.ui.internal.wizard.fragment.LicenseWizardFragment;
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[85] 
17:00:56 	protected IInstallableRuntime ir;
17:00:56 	          ^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'IInstallableRuntime' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
17:00:56 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
17:00:56 	     ^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
17:00:56 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
17:00:56 	                  ^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The method 'ServerPlugin.findInstallableRuntime(String)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[122] 
17:00:56 	ir = ServerPlugin.findInstallableRuntime(runtimeWC.getRuntimeType().getId());
17:00:56 	                  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 The method findInstallableRuntime(String) from the type ServerPlugin is deprecated
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[125] 
17:00:56 	installLabel.setText(ir.getName());
17:00:56 	                        ^^^^^^^
17:00:56 Discouraged access: The method 'IInstallableRuntime.getName()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[205] 
17:00:56 	license = ir.getLicense(new NullProgressMonitor());
17:00:56 	             ^^^^^^^^^^
17:00:56 Discouraged access: The method 'IInstallableRuntime.getLicense(IProgressMonitor)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[210] 
17:00:56 	taskModel.putObject(LicenseWizardFragment.LICENSE, license);
17:00:56 	                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[210] 
17:00:56 	taskModel.putObject(LicenseWizardFragment.LICENSE, license);
17:00:56 	                                          ^^^^^^^
17:00:56 Discouraged access: The field 'LicenseWizardFragment.LICENSE' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
17:00:56 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
17:00:56 	^^^^^^^^^^
17:00:56 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
17:00:56 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
17:00:56 	                         ^^^^^^^^^^
17:00:56 Discouraged access: The type 'TaskWizard' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[211] 
17:00:56 	TaskWizard wizard2 = new TaskWizard(Messages.installDialogTitle, new WizardFragment() {
17:00:56 	                         ^^^^^^^^^^
17:00:56 Discouraged access: The constructor 'TaskWizard(String, WizardFragment, TaskModel)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
17:00:56 	list.add(new LicenseWizardFragment());
17:00:56 	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Type safety: The method add(Object) belongs to the raw type List. References to generic type List<E> should be parameterized
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
17:00:56 	list.add(new LicenseWizardFragment());
17:00:56 	             ^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'LicenseWizardFragment' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[213] 
17:00:56 	list.add(new LicenseWizardFragment());
17:00:56 	             ^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The constructor 'LicenseWizardFragment()' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.ui/1.5.401.v201901310132/org.eclipse.wst.server.ui-1.5.401.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[230] 
17:00:56 	return ServerPlugin.PLUGIN_ID.equals(family);
17:00:56 	       ^^^^^^^^^^^^^^^^^^^^^^
17:00:56 Discouraged access: The type 'ServerPlugin' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[230] 
17:00:56 	return ServerPlugin.PLUGIN_ID.equals(family);
17:00:56 	                    ^^^^^^^^^
17:00:56 Discouraged access: The field 'ServerPlugin.PLUGIN_ID' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/OSGIFrameworkComposite.java:[235] 
17:00:56 	ir.install(installPath, monitor);
17:00:56 	   ^^^^^^^
17:00:56 Discouraged access: The method 'IInstallableRuntime.install(IPath, IProgressMonitor)' is not API (restriction on classpath entry '/home/jenkins/.m2/repository/p2/osgi/bundle/org.eclipse.wst.server.core/1.10.0.v201901310132/org.eclipse.wst.server.core-1.10.0.v201901310132.jar')
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/CleanWorkDirDialog.java:[232] 
17:00:56 	deleteJob.setRule(ServerUtil.getServerSchedulingRule(server));
17:00:56 	                             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
17:00:56 The method getServerSchedulingRule(IServer) from the type ServerUtil is deprecated
17:00:56 [WARNING] /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/org/eclipse/libra/framework/ui/internal/ModulePublisherDelegate.java:[45] 
17:00:56 	FrameworkInstanceDelegate runtimeInstance = (FrameworkInstanceDelegate) server.loadAdapter(FrameworkInstanceDelegate.class, monitor);
17:00:56 	                          ^^^^^^^^^^^^^^^
17:00:56 The value of the local variable runtimeInstance is not used
17:00:56 59 problems (59 warnings)
17:00:56 [INFO] 
17:00:56 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.ui ---
17:00:56 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:56 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/src/test/resources
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.ui ---
17:00:56 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/org.eclipse.libra.framework.ui-0.3.5-SNAPSHOT-sources.jar
17:00:56 [INFO] 
17:00:56 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.ui ---
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.ui ---
17:00:56 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.ui/target/org.eclipse.libra.framework.ui-0.3.5-SNAPSHOT.jar
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.ui ---
17:00:56 [INFO] 
17:00:56 [INFO] ------< org.eclipse.libra:org.eclipse.libra.framework.equinox.ui >------
17:00:56 [INFO] Building OSGi Frameworks Equinox Adapter UI Plug-in 0.3.5-SNAPSHOT [19/30]
17:00:56 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.equinox.ui ---
17:00:56 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.equinox.ui ---
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.equinox.ui ---
17:00:56 [INFO] 
17:00:56 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.equinox.ui ---
17:00:56 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:56 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/src/main/resources
17:00:56 [INFO] 
17:00:56 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.equinox.ui ---
17:00:56 [INFO] Compiling 3 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/classes
17:00:57 [INFO] 
17:00:57 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.equinox.ui ---
17:00:57 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:57 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/src/test/resources
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.equinox.ui ---
17:00:57 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/org.eclipse.libra.framework.equinox.ui-0.3.5-SNAPSHOT-sources.jar
17:00:57 [INFO] 
17:00:57 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.equinox.ui ---
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.equinox.ui ---
17:00:57 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.equinox.ui/target/org.eclipse.libra.framework.equinox.ui-0.3.5-SNAPSHOT.jar
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.equinox.ui ---
17:00:57 [INFO] 
17:00:57 [INFO] --------< org.eclipse.libra:org.eclipse.libra.framework.felix >---------
17:00:57 [INFO] Building OSGi Frameworks Felix Adapter Plug-in 0.3.5-SNAPSHOT    [20/30]
17:00:57 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.felix ---
17:00:57 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.felix ---
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.felix ---
17:00:57 [INFO] 
17:00:57 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.felix ---
17:00:57 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:57 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/src/main/resources
17:00:57 [INFO] 
17:00:57 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.felix ---
17:00:57 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/classes
17:00:57 [INFO] 
17:00:58 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.felix ---
17:00:58 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:58 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/src/test/resources
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.felix ---
17:00:58 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/org.eclipse.libra.framework.felix-0.3.5-SNAPSHOT-sources.jar
17:00:58 [INFO] 
17:00:58 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.felix ---
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.felix ---
17:00:58 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix/target/org.eclipse.libra.framework.felix-0.3.5-SNAPSHOT.jar
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.felix ---
17:00:58 [INFO] 
17:00:58 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.felix.ui >-------
17:00:58 [INFO] Building OSGi Frameworks Felix Adapter UI Plug-in 0.3.5-SNAPSHOT [21/30]
17:00:58 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] 
17:00:58 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:58 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/src/main/resources
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/classes
17:00:58 [INFO] 
17:00:58 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:58 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/src/test/resources
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/org.eclipse.libra.framework.felix.ui-0.3.5-SNAPSHOT-sources.jar
17:00:58 [INFO] 
17:00:58 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.felix.ui/target/org.eclipse.libra.framework.felix.ui-0.3.5-SNAPSHOT.jar
17:00:58 [INFO] 
17:00:58 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.felix.ui ---
17:00:58 [INFO] 
17:00:59 [INFO] --------< org.eclipse.libra:org.eclipse.libra.framework.jonas >---------
17:00:59 [INFO] Building OSGi Frameworks JOnAS Adapter Plug-in 0.3.5-SNAPSHOT    [22/30]
17:00:59 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] The project's OSGi version is 0.3.5.202001102158
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] 
17:00:59 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:59 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/src/main/resources
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] Compiling 13 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/classes
17:00:59 [INFO] 
17:00:59 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:00:59 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/src/test/resources
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/org.eclipse.libra.framework.jonas-0.3.5-SNAPSHOT-sources.jar
17:00:59 [INFO] 
17:00:59 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] 
17:00:59 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.jonas ---
17:00:59 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas/target/org.eclipse.libra.framework.jonas-0.3.5-SNAPSHOT.jar
17:00:59 [INFO] 
17:01:00 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.jonas ---
17:01:00 [INFO] 
17:01:00 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.jonas.ui >-------
17:01:00 [INFO] Building OSGi Frameworks JOnAS Adapter UI Plug-in 0.3.5-SNAPSHOT [23/30]
17:01:00 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] 
17:01:00 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:00 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/src/main/resources
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/classes
17:01:00 [INFO] 
17:01:00 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:00 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/src/test/resources
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/org.eclipse.libra.framework.jonas.ui-0.3.5-SNAPSHOT-sources.jar
17:01:00 [INFO] 
17:01:00 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.jonas.ui/target/org.eclipse.libra.framework.jonas.ui-0.3.5-SNAPSHOT.jar
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.jonas.ui ---
17:01:00 [INFO] 
17:01:00 [INFO] -----< org.eclipse.libra:org.eclipse.libra.framework.knopflerfish >-----
17:01:00 [INFO] Building OSGi Frameworks Knopflerfish Adapter Plug-in 0.3.5-SNAPSHOT [24/30]
17:01:00 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.knopflerfish ---
17:01:00 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.knopflerfish ---
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.knopflerfish ---
17:01:00 [INFO] 
17:01:00 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.knopflerfish ---
17:01:00 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:00 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/src/main/resources
17:01:00 [INFO] 
17:01:00 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.knopflerfish ---
17:01:00 [INFO] Compiling 12 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/classes
17:01:00 [INFO] 
17:01:01 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.knopflerfish ---
17:01:01 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:01 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/src/test/resources
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.knopflerfish ---
17:01:01 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/org.eclipse.libra.framework.knopflerfish-0.3.5-SNAPSHOT-sources.jar
17:01:01 [INFO] 
17:01:01 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.knopflerfish ---
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.knopflerfish ---
17:01:01 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish/target/org.eclipse.libra.framework.knopflerfish-0.3.5-SNAPSHOT.jar
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.knopflerfish ---
17:01:01 [INFO] 
17:01:01 [INFO] ---< org.eclipse.libra:org.eclipse.libra.framework.knopflerfish.ui >----
17:01:01 [INFO] Building OSGi Frameworks Knopflerfish Adapter UI Plug-in 0.3.5-SNAPSHOT [25/30]
17:01:01 [INFO] ---------------------------[ eclipse-plugin ]---------------------------
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] 
17:01:01 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:01 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/src/main/resources
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/classes
17:01:01 [INFO] 
17:01:01 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:01 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/src/test/resources
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-source-plugin:1.4.0:plugin-source (plugin-source) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/org.eclipse.libra.framework.knopflerfish.ui-0.3.5-SNAPSHOT-sources.jar
17:01:01 [INFO] 
17:01:01 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/plugins/org.eclipse.libra.framework.knopflerfish.ui/target/org.eclipse.libra.framework.knopflerfish.ui-0.3.5-SNAPSHOT.jar
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.knopflerfish.ui ---
17:01:01 [INFO] 
17:01:01 [INFO] -------< org.eclipse.libra:org.eclipse.libra.framework.feature >--------
17:01:01 [INFO] Building OSGi Frameworks Server Adapters Feature 0.3.5-SNAPSHOT  [26/30]
17:01:01 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.feature ---
17:01:01 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.feature ---
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.feature ---
17:01:01 [INFO] 
17:01:01 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.feature ---
17:01:01 [INFO] 
17:01:01 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.feature ---
17:01:01 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.feature/target/org.eclipse.libra.framework.feature-0.3.5-SNAPSHOT.jar
17:01:01 [INFO] 
17:01:02 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.feature ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.feature ---
17:01:02 [INFO] 
17:01:02 [INFO] ----< org.eclipse.libra:org.eclipse.libra.framework.feature.source >----
17:01:02 [INFO] Building OSGi Frameworks Server Adapters SDK Feature 0.3.5-SNAPSHOT [27/30]
17:01:02 [INFO] --------------------------[ eclipse-feature ]---------------------------
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] 
17:01:02 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-packaging-plugin:1.4.0:package-feature (default-package-feature) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/features/org.eclipse.libra.framework.feature.source/target/org.eclipse.libra.framework.feature.source-0.3.5-SNAPSHOT.jar
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-plugin:1.4.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.libra.framework.feature.source ---
17:01:02 [INFO] 
17:01:02 [INFO] -----------< org.eclipse.libra:org.eclipse.libra.repository >-----------
17:01:02 [INFO] Building Eclipse Libra Repository (Incubation) 0.3.5-SNAPSHOT    [28/30]
17:01:02 [INFO] -------------------------[ eclipse-repository ]-------------------------
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.libra.repository ---
17:01:02 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:02 [INFO] 
17:01:02 [INFO] --- maven-clean-plugin:2.5:clean (default-clean-1) @ org.eclipse.libra.repository ---
17:01:02 Downloading from cbi-releases: https://repo.eclipse.org/content/repositories/cbi-releases/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.pom
17:01:02 Downloading from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.pom
17:01:02 Progress (1): 4.1 kB
                    
Downloaded from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.pom (4.1 kB at 136 kB/s)
17:01:02 Downloading from cbi-releases: https://repo.eclipse.org/content/repositories/cbi-releases/org/sonatype/spice/spice-parent/16/spice-parent-16.pom
17:01:02 Downloading from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/sonatype/spice/spice-parent/16/spice-parent-16.pom
17:01:02 Progress (1): 4.1/8.4 kB
Progress (1): 7.7/8.4 kB
Progress (1): 8.4 kB    
                    
Downloaded from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/sonatype/spice/spice-parent/16/spice-parent-16.pom (8.4 kB at 253 kB/s)
17:01:02 Downloading from cbi-releases: https://repo.eclipse.org/content/repositories/cbi-releases/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.jar
17:01:02 Downloading from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.jar
17:01:02 Progress (1): 4.1/226 kB
Progress (1): 7.7/226 kB
Progress (1): 12/226 kB 
Progress (1): 16/226 kB
Progress (1): 20/226 kB
Progress (1): 24/226 kB
Progress (1): 28/226 kB
Progress (1): 32/226 kB
Progress (1): 36/226 kB
Progress (1): 40/226 kB
Progress (1): 44/226 kB
Progress (1): 48/226 kB
Progress (1): 52/226 kB
Progress (1): 56/226 kB
Progress (1): 60/226 kB
Progress (1): 64/226 kB
Progress (1): 68/226 kB
Progress (1): 72/226 kB
Progress (1): 76/226 kB
Progress (1): 80/226 kB
Progress (1): 84/226 kB
Progress (1): 88/226 kB
Progress (1): 92/226 kB
Progress (1): 96/226 kB
Progress (1): 100/226 kB
Progress (1): 104/226 kB
Progress (1): 108/226 kB
Progress (1): 112/226 kB
Progress (1): 116/226 kB
Progress (1): 120/226 kB
Progress (1): 124/226 kB
Progress (1): 128/226 kB
Progress (1): 132/226 kB
Progress (1): 136/226 kB
Progress (1): 140/226 kB
Progress (1): 144/226 kB
Progress (1): 148/226 kB
Progress (1): 152/226 kB
Progress (1): 156/226 kB
Progress (1): 160/226 kB
Progress (1): 164/226 kB
Progress (1): 168/226 kB
Progress (1): 172/226 kB
Progress (1): 176/226 kB
Progress (1): 180/226 kB
Progress (1): 184/226 kB
Progress (1): 188/226 kB
Progress (1): 192/226 kB
Progress (1): 196/226 kB
Progress (1): 200/226 kB
Progress (1): 204/226 kB
Progress (1): 208/226 kB
Progress (1): 212/226 kB
Progress (1): 216/226 kB
Progress (1): 220/226 kB
Progress (1): 224/226 kB
Progress (1): 226 kB    
                    
Downloaded from eclipse.maven.central.mirror: https://repo.eclipse.org/content/repositories/maven_central/org/codehaus/plexus/plexus-utils/3.0/plexus-utils-3.0.jar (226 kB at 5.3 MB/s)
17:01:02 [INFO] 
17:01:02 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.repository ---
17:01:02 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:02 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/development/org.eclipse.libra.repository/src/main/resources
17:01:02 [INFO] 
17:01:02 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.repository ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-osgi-ee (default-publish-osgi-ee) @ org.eclipse.libra.repository ---
17:01:02 [INFO] Published profile IUs: [a.jre.javase 10.0.0, config.a.jre.javase 10.0.0]
17:01:02 [INFO] Published profile IUs: [a.jre.javase 11.0.0, config.a.jre.javase 11.0.0]
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-products (default-publish-products) @ org.eclipse.libra.repository ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-publisher-plugin:1.4.0:publish-categories (default-publish-categories) @ org.eclipse.libra.repository ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-publisher-plugin:1.4.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.libra.repository ---
17:01:02 [INFO] 
17:01:02 [INFO] --- tycho-p2-repository-plugin:1.4.0:assemble-repository (default-assemble-repository) @ org.eclipse.libra.repository ---
17:01:02 [INFO] 
17:01:07 [INFO] --- tycho-p2-repository-plugin:1.4.0:archive-repository (default-archive-repository) @ org.eclipse.libra.repository ---
17:01:07 [INFO] Building zip: /home/jenkins/agent/workspace/Libra WAR/development/org.eclipse.libra.repository/target/org.eclipse.libra.repository-0.3.5-SNAPSHOT.zip
17:01:07 [INFO] 
17:01:07 [INFO] -----------< org.eclipse.libra:org.eclipse.libra.facet.test >-----------
17:01:07 [INFO] Building OSGi Bundle Facet Tests Plug-in 0.3.5-SNAPSHOT          [29/30]
17:01:07 [INFO] ------------------------[ eclipse-test-plugin ]-------------------------
17:01:07 [INFO] 
17:01:07 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.facet.test ---
17:01:07 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:07 [INFO] 
17:01:07 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.facet.test ---
17:01:07 [INFO] 
17:01:07 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.facet.test ---
17:01:07 [INFO] 
17:01:07 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.facet.test ---
17:01:07 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:07 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/src/main/resources
17:01:07 [INFO] 
17:01:07 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.facet.test ---
17:01:07 [INFO] Compiling 2 source files to /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/target/classes
17:01:07 [INFO] 
17:01:08 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.facet.test ---
17:01:08 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:08 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/src/test/resources
17:01:08 [INFO] 
17:01:08 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.facet.test ---
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.facet.test ---
17:01:08 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.facet.test/target/org.eclipse.libra.facet.test-0.3.5-SNAPSHOT.jar
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.facet.test ---
17:01:08 [INFO] 
17:01:08 [INFO] -----< org.eclipse.libra:org.eclipse.libra.warproducts.core.test >------
17:01:08 [INFO] Building WAR Products Core Tests Plug-in 0.3.5-SNAPSHOT          [30/30]
17:01:08 [INFO] ------------------------[ eclipse-test-plugin ]-------------------------
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-packaging-plugin:1.4.0:build-qualifier (default-build-qualifier) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] The project's OSGi version is 0.3.5.202001102158
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-packaging-plugin:1.4.0:validate-id (default-validate-id) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-packaging-plugin:1.4.0:validate-version (default-validate-version) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] 
17:01:08 [INFO] --- maven-resources-plugin:2.4.1:resources (default-resources) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:08 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/src/main/resources
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-compiler-plugin:1.4.0:compile (default-compile) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] Compiling 8 source files to /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/target/classes
17:01:08 [INFO] 
17:01:08 [INFO] --- maven-resources-plugin:2.4.1:testResources (default-testResources) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] Using 'ISO-8859-1' encoding to copy filtered resources.
17:01:08 [INFO] skip non existing resourceDirectory /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/src/test/resources
17:01:08 [INFO] 
17:01:08 [INFO] --- target-platform-configuration:1.4.0:target-platform (default-target-platform) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-packaging-plugin:1.4.0:package-plugin (default-package-plugin) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] Building jar: /home/jenkins/agent/workspace/Libra WAR/tests/org.eclipse.libra.warproducts.core.test/target/org.eclipse.libra.warproducts.core.test-0.3.5-SNAPSHOT.jar
17:01:08 [INFO] 
17:01:08 [INFO] --- tycho-p2-plugin:1.4.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.libra.warproducts.core.test ---
17:01:08 [INFO] ------------------------------------------------------------------------
17:01:08 [INFO] Reactor Summary for Libra Parent POM 0.3.5-SNAPSHOT:
17:01:08 [INFO] 
17:01:08 [INFO] Libra Parent POM ................................... SUCCESS [  0.003 s]
17:01:08 [INFO] OSGi Bundle Facet Core Plug-in ..................... SUCCESS [  7.851 s]
17:01:08 [INFO] OSGi Bundle Facet UI Plug-in ....................... SUCCESS [  0.956 s]
17:01:08 [INFO] OSGi Bundle Facet Feature .......................... SUCCESS [  0.309 s]
17:01:08 [INFO] OSGi Bundle Facet SDK Feature ...................... SUCCESS [  0.279 s]
17:01:08 [INFO] WAR Products Core Plug-in .......................... SUCCESS [  0.815 s]
17:01:08 [INFO] WAR Products UI Plug-in ............................ SUCCESS [  1.781 s]
17:01:08 [INFO] Documentation and HelpContexts for WAR Products Plug-in SUCCESS [  0.113 s]
17:01:08 [INFO] WAR Products Feature ............................... SUCCESS [  0.251 s]
17:01:08 [INFO] WAR Products SDK Feature ........................... SUCCESS [  0.214 s]
17:01:08 [INFO] OSGi Framework Editor Core Plug-in ................. SUCCESS [  0.245 s]
17:01:08 [INFO] OSGi Framework Editor Integration Plug-in .......... SUCCESS [  0.488 s]
17:01:08 [INFO] OSGi Frameworks Server Adapters Core Plug-in ....... SUCCESS [  1.212 s]
17:01:08 [INFO] OSGi Framework Editor UI Plug-in ................... SUCCESS [  1.339 s]
17:01:08 [INFO] OSGi Framework Editor Feature ...................... SUCCESS [  0.233 s]
17:01:08 [INFO] OSGi Framework Editor SDK Feature .................. SUCCESS [  0.251 s]
17:01:08 [INFO] OSGi Frameworks Equinox Adapter Plug-in ............ SUCCESS [  1.825 s]
17:01:08 [INFO] OSGi Frameworks Server Adapters UI Plug-in ......... SUCCESS [  2.033 s]
17:01:08 [INFO] OSGi Frameworks Equinox Adapter UI Plug-in ......... SUCCESS [  0.713 s]
17:01:08 [INFO] OSGi Frameworks Felix Adapter Plug-in .............. SUCCESS [  0.696 s]
17:01:08 [INFO] OSGi Frameworks Felix Adapter UI Plug-in ........... SUCCESS [  0.658 s]
17:01:08 [INFO] OSGi Frameworks JOnAS Adapter Plug-in .............. SUCCESS [  1.038 s]
17:01:08 [INFO] OSGi Frameworks JOnAS Adapter UI Plug-in ........... SUCCESS [  0.557 s]
17:01:08 [INFO] OSGi Frameworks Knopflerfish Adapter Plug-in ....... SUCCESS [  0.604 s]
17:01:08 [INFO] OSGi Frameworks Knopflerfish Adapter UI Plug-in .... SUCCESS [  0.503 s]
17:01:08 [INFO] OSGi Frameworks Server Adapters Feature ............ SUCCESS [  0.307 s]
17:01:08 [INFO] OSGi Frameworks Server Adapters SDK Feature ........ SUCCESS [  0.251 s]
17:01:08 [INFO] Eclipse Libra Repository (Incubation) .............. SUCCESS [  5.436 s]
17:01:08 [INFO] OSGi Bundle Facet Tests Plug-in .................... SUCCESS [  0.499 s]
17:01:08 [INFO] WAR Products Core Tests Plug-in .................... SUCCESS [  0.318 s]
17:01:08 [INFO] ------------------------------------------------------------------------
17:01:08 [INFO] BUILD SUCCESS
17:01:08 [INFO] ------------------------------------------------------------------------
17:01:08 [INFO] Total time:  02:55 min
17:01:08 [INFO] Finished at: 2020-01-10T22:01:08Z
17:01:08 [INFO] ------------------------------------------------------------------------
17:01:08 [Libra WAR] $ /bin/sh -xe /tmp/jenkins4863352802779030733.sh
17:01:09 + scp development/org.eclipse.libra.repository/target/org.eclipse.libra.repository-0.3.5-SNAPSHOT.zip genie.libra@projects-storage.eclipse.org:/home/data/httpd/download.eclipse.org/libra/nightly/
17:01:09 $ ssh-agent -k
06:22:24 unset SSH_AUTH_SOCK;
06:22:24 unset SSH_AGENT_PID;
06:22:24 echo Agent pid 59 killed;
06:22:24 [ssh-agent] Stopped.
06:22:24 Build was aborted
06:22:24 Aborted by Frederic Gurr
06:22:24 Archiving artifacts
06:22:24 lost connection
06:22:25 Finished: ABORTED