Failed

org.eclipse.leshan.server.demo.model.ValidateServerDemoModelsTest.validate_embedded_models

Failing for the past 1 build (Since Failed#653 )
Took 66 ms.

Error Message

org/eclipse/jetty/server/Handler : Unsupported major.minor version 52.0

Stacktrace

java.lang.UnsupportedClassVersionError: org/eclipse/jetty/server/Handler : Unsupported major.minor version 52.0
	at org.eclipse.leshan.server.demo.model.ValidateServerDemoModelsTest.validate_embedded_models(ValidateServerDemoModelsTest.java:30)