FailedConsole Output

Skipping 1,327 KB.. Full Log
                                     
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.comm 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.comm ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.comm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.comm ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.configuration 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.configuration ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.configuration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.configuration ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.crypto 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.crypto ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.crypto ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.crypto ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.agent 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.agent ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.agent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.agent ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.deployment 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.deployment ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.deployment ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.log 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.log ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.log ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.log ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.emulator 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.test 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer.upgrade 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.update 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.update ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.update ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.update ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.bluetooth 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.bluetooth ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.bluetooth ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.bluetooth ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.clock 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.clock ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.clock ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.clock ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.command 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.command ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.command ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.command ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net.test 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net.test ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.position 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.position ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.position ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.position ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.usb 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.usb ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.usb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.usb ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.watchdog 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.watchdog ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.watchdog ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.watchdog ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.net.admin 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.net.admin ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.net.admin ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.net.admin ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.heater 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.heater ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.heater ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.heater ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.modbus 1.0.3-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.modbus ---
[INFO] The project's OSGi version is 1.0.3.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.project 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.project ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.project ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.project ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.serial.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.serial.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.serial.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.serial.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.ble.tisensortag 1.0.1-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] The project's OSGi version is 1.0.1.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.beacon 1.0.0
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.beacon ---
[INFO] The project's OSGi version is 1.0.0
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.net <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.kura.core.net ---
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.net/target/org.eclipse.kura.core.net_1.0.5.v201508141143.jar to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.jar
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.net/pom.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.pom
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.net/target/p2content.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2metadata.xml
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.net/target/p2artifacts.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:update-local-index (default-update-local-index) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- maven-deploy-plugin:2.7:deploy (default-deploy) @ org.eclipse.kura.core.net ---
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.jar
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.jar (154 KB at 1386.1 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.pom
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5.pom (6 KB at 65.3 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/maven-metadata.xml
Downloaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/maven-metadata.xml (524 B at 24.4 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/maven-metadata.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/maven-metadata.xml (534 B at 6.7 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2metadata.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2metadata.xml (3 KB at 26.2 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2artifacts.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.net/1.0.5/org.eclipse.kura.core.net-1.0.5-p2artifacts.xml (556 B at 4.6 KB/sec)
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.kura.emulator 1.0.3
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.kura.emulator ---
[INFO] Deleting /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.kura.emulator ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 10 resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.20.0:compile (default-compile) @ org.eclipse.kura.emulator ---
[INFO] Compiling 9 source files to /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.kura.emulator ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/src/test/resources
[INFO] 
[INFO] --- jacoco-maven-plugin:0.6.4.201312101107:prepare-agent (default) @ org.eclipse.kura.emulator ---
[INFO] argLine set to -javaagent:/home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/jacoco/org.jacoco.agent/0.6.4.201312101107/org.jacoco.agent-0.6.4.201312101107-runtime.jar=destfile=/jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/jacoco.exec
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (default-package-plugin) @ org.eclipse.kura.emulator ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator-1.0.3.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (package-plugin) @ org.eclipse.kura.emulator ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator_1.0.3.v201508141143.jar
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator >>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator >>>
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.api 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.api ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.api ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.api ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.test ---
[INFO] The project's OSGi version is 1.0.2-20150814.154421-213.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.certificates 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.certificates ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.certificates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.certificates ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.cloud 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.cloud ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.cloud ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.cloud ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.comm 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.comm ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.comm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.comm ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.configuration 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.configuration ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.configuration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.configuration ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.crypto 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.crypto ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.crypto ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.crypto ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.agent 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.agent ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.agent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.agent ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.deployment 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.deployment ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.deployment ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.log 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.log ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.log ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.log ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.emulator 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.test 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer.upgrade 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.update 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.update ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.update ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.update ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.bluetooth 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.bluetooth ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.bluetooth ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.bluetooth ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.clock 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.clock ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.clock ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.clock ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.command 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.command ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.command ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.command ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net.test 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net.test ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.position 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.position ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.position ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.position ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.usb 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.usb ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.usb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.usb ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.watchdog 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.watchdog ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.watchdog ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.watchdog ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.net.admin 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.net.admin ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.net.admin ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.net.admin ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.heater 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.heater ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.heater ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.heater ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.modbus 1.0.3-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.modbus ---
[INFO] The project's OSGi version is 1.0.3.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.project 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.project ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.project ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.project ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.serial.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.serial.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.serial.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.serial.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.ble.tisensortag 1.0.1-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] The project's OSGi version is 1.0.1.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.beacon 1.0.0
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.beacon ---
[INFO] The project's OSGi version is 1.0.0
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.kura.emulator ---
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator_1.0.3.v201508141143.jar to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.jar
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/pom.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.pom
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/p2content.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2metadata.xml
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/p2artifacts.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:update-local-index (default-update-local-index) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.kura.emulator ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 10 resources
[INFO] 
[INFO] --- tycho-compiler-plugin:0.20.0:compile (default-compile) @ org.eclipse.kura.emulator ---
[INFO] Nothing to compile - all classes are up to date
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.kura.emulator ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/src/test/resources
[INFO] 
[INFO] --- jacoco-maven-plugin:0.6.4.201312101107:prepare-agent (default) @ org.eclipse.kura.emulator ---
[INFO] argLine set to -javaagent:/home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/jacoco/org.jacoco.agent/0.6.4.201312101107/org.jacoco.agent-0.6.4.201312101107-runtime.jar=destfile=/jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/jacoco.exec
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (default-package-plugin) @ org.eclipse.kura.emulator ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator-1.0.3.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.kura.emulator ---
[WARNING] Artifact org.eclipse.kura:org.eclipse.kura.emulator:xml:p2metadata:1.0.3 already attached to project, ignoring duplicate
[WARNING] Artifact org.eclipse.kura:org.eclipse.kura.emulator:xml:p2artifacts:1.0.3 already attached to project, ignoring duplicate
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (package-plugin) @ org.eclipse.kura.emulator ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator_1.0.3.v201508141143.jar
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator >>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator >>>
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.api 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.api ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.api ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.api ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.test ---
[INFO] The project's OSGi version is 1.0.2-20150814.154421-213.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.certificates 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.certificates ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.certificates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.certificates ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.cloud 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.cloud ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.cloud ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.cloud ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.comm 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.comm ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.comm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.comm ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.configuration 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.configuration ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.configuration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.configuration ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.crypto 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.crypto ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.crypto ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.crypto ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.agent 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.agent ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.agent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.agent ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.deployment 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.deployment ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.deployment ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.log 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.log ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.log ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.log ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.emulator 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.test 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer.upgrade 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.update 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.update ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.update ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.update ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.bluetooth 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.bluetooth ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.bluetooth ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.bluetooth ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.clock 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.clock ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.clock ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.clock ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.command 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.command ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.command ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.command ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net.test 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net.test ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.position 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.position ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.position ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.position ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.usb 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.usb ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.usb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.usb ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.watchdog 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.watchdog ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.watchdog ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.watchdog ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.net.admin 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.net.admin ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.net.admin ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.net.admin ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.heater 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.heater ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.heater ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.heater ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.modbus 1.0.3-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.modbus ---
[INFO] The project's OSGi version is 1.0.3.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.project 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.project ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.project ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.project ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.serial.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.serial.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.serial.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.serial.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.ble.tisensortag 1.0.1-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] The project's OSGi version is 1.0.1.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.beacon 1.0.0
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.beacon ---
[INFO] The project's OSGi version is 1.0.0
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.kura.emulator ---
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/org.eclipse.kura.emulator_1.0.3.v201508141143.jar to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.jar
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/pom.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.pom
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/p2content.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2metadata.xml
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.emulator/target/p2artifacts.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:update-local-index (default-update-local-index) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- maven-deploy-plugin:2.7:deploy (default-deploy) @ org.eclipse.kura.emulator ---
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.jar
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.jar (127 KB at 1093.7 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.pom
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3.pom (6 KB at 55.3 KB/sec)
Downloading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/maven-metadata.xml
Downloaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/maven-metadata.xml (462 B at 16.7 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/maven-metadata.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/maven-metadata.xml (472 B at 4.7 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2metadata.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2metadata.xml (4 KB at 16.8 KB/sec)
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2artifacts.xml
Uploaded: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.emulator/1.0.3/org.eclipse.kura.emulator-1.0.3-p2artifacts.xml (556 B at 5.8 KB/sec)
[INFO]                                                                         
[INFO] ------------------------------------------------------------------------
[INFO] Building org.eclipse.kura.core.test 1.0.2
[INFO] ------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.4.1:clean (default-clean) @ org.eclipse.kura.core.test ---
[INFO] Deleting /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.kura.core.test ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] 
[INFO] --- tycho-compiler-plugin:0.20.0:compile (default-compile) @ org.eclipse.kura.core.test ---
[INFO] Compiling 15 source files to /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.kura.core.test ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/src/test/resources
[INFO] 
[INFO] --- jacoco-maven-plugin:0.6.4.201312101107:prepare-agent (default) @ org.eclipse.kura.core.test ---
[INFO] tycho.testArgLine set to -javaagent:/home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/jacoco/org.jacoco.agent/0.6.4.201312101107/org.jacoco.agent-0.6.4.201312101107-runtime.jar=destfile=/jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/jacoco.exec
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (default-package-plugin) @ org.eclipse.kura.core.test ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test-1.0.2.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (package-plugin) @ org.eclipse.kura.core.test ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test_1.0.2.v201508141143.jar
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test >>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test >>>
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.api 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.api ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.api ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.api ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.test ---
[INFO] The project's OSGi version is 1.0.2-20150814.154421-213.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.certificates 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.certificates ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.certificates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.certificates ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.cloud 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.cloud ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.cloud ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.cloud ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.comm 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.comm ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.comm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.comm ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.configuration 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.configuration ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.configuration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.configuration ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.crypto 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.crypto ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.crypto ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.crypto ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.agent 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.agent ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.agent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.agent ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.deployment 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.deployment ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.deployment ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.log 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.log ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.log ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.log ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.emulator 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.test 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer.upgrade 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.update 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.update ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.update ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.update ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.bluetooth 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.bluetooth ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.bluetooth ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.bluetooth ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.clock 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.clock ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.clock ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.clock ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.command 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.command ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.command ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.command ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net.test 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net.test ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.position 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.position ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.position ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.position ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.usb 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.usb ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.usb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.usb ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.watchdog 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.watchdog ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.watchdog ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.watchdog ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.net.admin 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.net.admin ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.net.admin ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.net.admin ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.heater 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.heater ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.heater ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.heater ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.modbus 1.0.3-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.modbus ---
[INFO] The project's OSGi version is 1.0.3.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.project 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.project ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.project ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.project ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.serial.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.serial.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.serial.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.serial.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.ble.tisensortag 1.0.1-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] The project's OSGi version is 1.0.1.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.beacon 1.0.0
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.beacon ---
[INFO] The project's OSGi version is 1.0.0
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-surefire-plugin:0.20.0:test (default-test) @ org.eclipse.kura.core.test ---
[INFO] Skipping tests
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.kura.core.test ---
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test_1.0.2.v201508141143.jar to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.jar
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/pom.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.pom
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/p2content.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2-p2metadata.xml
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/p2artifacts.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:update-local-index (default-update-local-index) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.kura.core.test ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] 
[INFO] --- tycho-compiler-plugin:0.20.0:compile (default-compile) @ org.eclipse.kura.core.test ---
[INFO] Nothing to compile - all classes are up to date
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.kura.core.test ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/src/test/resources
[INFO] 
[INFO] --- jacoco-maven-plugin:0.6.4.201312101107:prepare-agent (default) @ org.eclipse.kura.core.test ---
[INFO] tycho.testArgLine set to -javaagent:/home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/jacoco/org.jacoco.agent/0.6.4.201312101107/org.jacoco.agent-0.6.4.201312101107-runtime.jar=destfile=/jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/jacoco.exec
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (default-package-plugin) @ org.eclipse.kura.core.test ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test-1.0.2.jar
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.kura.core.test ---
[WARNING] Artifact org.eclipse.kura:org.eclipse.kura.core.test:xml:p2metadata:1.0.2 already attached to project, ignoring duplicate
[WARNING] Artifact org.eclipse.kura:org.eclipse.kura.core.test:xml:p2artifacts:1.0.2 already attached to project, ignoring duplicate
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:package-plugin (package-plugin) @ org.eclipse.kura.core.test ---
[INFO] Building jar: /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test_1.0.2.v201508141143.jar
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test >>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:javadoc (javadoc) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] >>> maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test >>>
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.api 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.api ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.api ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.api ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.test ---
[INFO] The project's OSGi version is 1.0.2-20150814.154421-213.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.certificates 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.certificates ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.certificates ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.certificates ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.cloud 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.cloud ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.cloud ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.cloud ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.comm 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.comm ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.comm ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.comm ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.configuration 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.configuration ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.configuration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.configuration ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.crypto 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.crypto ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.crypto ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.crypto ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.agent 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.agent ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.agent ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.agent ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.deployment 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.deployment ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.deployment ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.deployment ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.log 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.log ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.log ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.log ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.emulator 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.emulator ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.emulator ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.emulator ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.core.test 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.core.test ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.core.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.customizer.upgrade 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.customizer.upgrade ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.deployment.update 1.0.2
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.deployment.update ---
[INFO] The project's OSGi version is 1.0.2
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.deployment.update ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.deployment.update ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.bluetooth 1.0.1
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.bluetooth ---
[INFO] The project's OSGi version is 1.0.1
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.bluetooth ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.bluetooth ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.clock 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.clock ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.clock ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.clock ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.command 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.command ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.command ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.command ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.net.test 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.net.test ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.net.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.net.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.position 1.0.4
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.position ---
[INFO] The project's OSGi version is 1.0.4
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.position ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.position ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.usb 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.usb ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.usb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.usb ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.linux.watchdog 1.0.3
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.linux.watchdog ---
[INFO] The project's OSGi version is 1.0.3
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.linux.watchdog ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.linux.watchdog ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.net.admin 1.0.5
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.net.admin ---
[INFO] The project's OSGi version is 1.0.5
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.net.admin ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.net.admin ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.protocol.modbus.test 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.protocol.modbus.test ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.protocol.modbus.test ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.heater 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.heater ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.heater ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.heater ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.demo.modbus 1.0.3-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.demo.modbus ---
[INFO] The project's OSGi version is 1.0.3.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.demo.modbus ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.demo.modbus ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.project 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.project ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.project ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.project ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.serial.publisher 1.0.2-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.serial.publisher ---
[INFO] The project's OSGi version is 1.0.2.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.serial.publisher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.serial.publisher ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.ble.tisensortag 1.0.1-SNAPSHOT
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] The project's OSGi version is 1.0.1.201508141143
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.ble.tisensortag ---
[INFO]                                                                         
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] Forking org.eclipse.kura.example.beacon 1.0.0
[INFO] >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:build-qualifier (default-build-qualifier) @ org.eclipse.kura.example.beacon ---
[INFO] The project's OSGi version is 1.0.0
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-id (default-validate-id) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] --- tycho-packaging-plugin:0.20.0:validate-version (default-validate-version) @ org.eclipse.kura.example.beacon ---
[INFO] 
[INFO] <<< maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test <<<
[INFO] 
[INFO] --- maven-javadoc-plugin:2.9:aggregate (aggregate) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- tycho-surefire-plugin:0.20.0:test (default-test) @ org.eclipse.kura.core.test ---
[INFO] Skipping tests
[INFO] 
[INFO] --- maven-install-plugin:2.3.1:install (default-install) @ org.eclipse.kura.core.test ---
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/org.eclipse.kura.core.test_1.0.2.v201508141143.jar to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.jar
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/pom.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.pom
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/p2content.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2-p2metadata.xml
[INFO] Installing /jobs/genie.kura/kura-release/workspace/kura/org.eclipse.kura.core.test/target/p2artifacts.xml to /home/hudson/genie.kura/.hudson/jobs/kura-release/workspace/.maven/repo/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2-p2artifacts.xml
[INFO] 
[INFO] --- tycho-p2-plugin:0.20.0:update-local-index (default-update-local-index) @ org.eclipse.kura.core.test ---
[INFO] 
[INFO] --- maven-deploy-plugin:2.7:deploy (default-deploy) @ org.eclipse.kura.core.test ---
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.jar
Uploading: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.pom
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO] 
[INFO] kura .............................................. SUCCESS [18.000s]
[INFO] Kura Target Definition ............................ SUCCESS [0.715s]
[INFO] org.eclipse.kura.api .............................. SUCCESS [16.700s]
[INFO] org.eclipse.kura.test ............................. SUCCESS [1.515s]
[INFO] org.eclipse.kura.core ............................. SUCCESS [1.912s]
[INFO] org.eclipse.kura.core.certificates ................ SUCCESS [0.950s]
[INFO] org.eclipse.kura.core.cloud ....................... SUCCESS [1.657s]
[INFO] org.eclipse.kura.core.comm ........................ SUCCESS [1.003s]
[INFO] org.eclipse.kura.core.configuration ............... SUCCESS [1.777s]
[INFO] org.eclipse.kura.core.crypto ...................... SUCCESS [0.941s]
[INFO] org.eclipse.kura.deployment.agent ................. SUCCESS [0.925s]
[INFO] org.eclipse.kura.core.deployment .................. SUCCESS [0.911s]
[INFO] org.eclipse.kura.core.log ......................... SUCCESS [0.835s]
[INFO] org.eclipse.kura.core.net ......................... SUCCESS [1.517s]
[INFO] org.eclipse.kura.emulator ......................... SUCCESS [1.208s]
[INFO] org.eclipse.kura.core.test ........................ FAILURE [0.741s]
[INFO] org.eclipse.kura.deployment.customizer ............ SKIPPED
[INFO] org.eclipse.kura.deployment.customizer.upgrade .... SKIPPED
[INFO] org.eclipse.kura.deployment.update ................ SKIPPED
[INFO] org.eclipse.kura.linux.bluetooth .................. SKIPPED
[INFO] org.eclipse.kura.linux.clock ...................... SKIPPED
[INFO] org.eclipse.kura.linux.command .................... SKIPPED
[INFO] org.eclipse.kura.linux.net ........................ SKIPPED
[INFO] org.eclipse.kura.linux.net.test ................... SKIPPED
[INFO] org.eclipse.kura.linux.position ................... SKIPPED
[INFO] org.eclipse.kura.linux.usb ........................ SKIPPED
[INFO] org.eclipse.kura.linux.watchdog ................... SKIPPED
[INFO] org.eclipse.kura.net.admin ........................ SKIPPED
[INFO] org.eclipse.kura.protocol.modbus .................. SKIPPED
[INFO] org.eclipse.kura.protocol.modbus.test ............. SKIPPED
[INFO] examples .......................................... SKIPPED
[INFO] org.eclipse.kura.demo.heater ...................... SKIPPED
[INFO] org.eclipse.kura.demo.modbus ...................... SKIPPED
[INFO] org.eclipse.kura.example.project .................. SKIPPED
[INFO] org.eclipse.kura.example.publisher ................ SKIPPED
[INFO] org.eclipse.kura.example.serial.publisher ......... SKIPPED
[INFO] org.eclipse.kura.example.ble.tisensortag .......... SKIPPED
[INFO] org.eclipse.kura.example.beacon ................... SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 1:07.001s
[INFO] Finished at: Fri Aug 14 11:44:36 EDT 2015
[INFO] Final Memory: 43M/447M
[INFO] ------------------------------------------------------------------------
[INFO] o.h.m.e.h.MavenExecutionResultHandler - Build failed with exception(s)
[INFO] o.h.m.e.h.MavenExecutionResultHandler - [1] org.apache.maven.lifecycle.LifecycleExecutionException: Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.7:deploy (default-deploy) on project org.eclipse.kura.core.test: Failed to deploy artifacts: Could not transfer artifact org.eclipse.kura:org.eclipse.kura.core.test:jar:1.0.2 from/to repo.eclipse.org (https://repo.eclipse.org/content/repositories/kura-releases/): Failed to transfer file: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.jar. Return code is: 400, ReasonPhrase: Bad Request.
[DEBUG] Closing connection to remote
[ERROR] Failed to execute goal org.apache.maven.plugins:maven-deploy-plugin:2.7:deploy (default-deploy) on project org.eclipse.kura.core.test: Failed to deploy artifacts: Could not transfer artifact org.eclipse.kura:org.eclipse.kura.core.test:jar:1.0.2 from/to repo.eclipse.org (https://repo.eclipse.org/content/repositories/kura-releases/): Failed to transfer file: https://repo.eclipse.org/content/repositories/kura-releases/org/eclipse/kura/org.eclipse.kura.core.test/1.0.2/org.eclipse.kura.core.test-1.0.2.jar. Return code is: 400, ReasonPhrase: Bad Request. -> [Help 1]
[ERROR] 
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR] 
[ERROR] For more information about the errors and possible solutions, please read the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
[ERROR] 
[ERROR] After correcting the problems, you can resume the build with the command
[ERROR]   mvn <goals> -rf :org.eclipse.kura.core.test
[DEBUG] Waiting for process to finish
[DEBUG] Result: 1
[FINDBUGS] Skipping publisher since build result is FAILURE
Finished: FAILURE