SuccessConsole Output

Skipping 84 KB.. Full Log
 [eclipse.incrementalBuild] 	at org.eclipse.core.resources.ant.IncrementalBuild.execute(IncrementalBuild.java:75)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.GeneratedMethodAccessor4.invoke(Unknown Source)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Task.perform(Task.java:348)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.execute(Target.java:357)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.performTasks(Target.java:385)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:662)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:534)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.run(AntRunner.java:513)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.start(AntRunner.java:600)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.main(Main.java:1384)
     [java] [eclipse.incrementalBuild] 
     [java] [eclipse.incrementalBuild] !ENTRY org.eclipse.equinox.registry 4 1 2018-07-05 00:14:14.503
     [java] [eclipse.incrementalBuild] !MESSAGE Plug-in org.eclipse.jdt.ui was unable to load class org.eclipse.jdt.internal.ui.propertiesfileeditor.PropertiesFileDocumentSetupParticipant.
     [java] [eclipse.incrementalBuild] !STACK 0
     [java] [eclipse.incrementalBuild] org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter$TerminatingClassNotFoundException: An error occurred while automatically activating bundle org.eclipse.jdt.ui (205).
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:121)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:453)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:216)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:393)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:469)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:422)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:410)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:107)
     [java] [eclipse.incrementalBuild] 	at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(BundleLoader.java:338)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:232)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1197)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:174)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:904)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:55)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getExtension(ExtensionsRegistry.java:227)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.doGetDocumentSetupParticipants(ExtensionsRegistry.java:352)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getDocumentSetupParticipants(ExtensionsRegistry.java:374)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceExtensionRegistry.getDocumentSetupParticipants(ResourceExtensionRegistry.java:119)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBufferManager.createEmptyDocument(ResourceTextFileBufferManager.java:144)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBuffer.initializeFileBufferContent(ResourceTextFileBuffer.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceFileBuffer.create(ResourceFileBuffer.java:245)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.TextFileBufferManager.connect(TextFileBufferManager.java:112)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.createDocument(ErrorReporter.java:71)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.prepareTextBuildModel(BuildErrorReporter.java:1006)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.validate(BuildErrorReporter.java:143)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.validateContent(ErrorReporter.java:127)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateBuildProperties(ManifestConsistencyChecker.java:316)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateProject(ManifestConsistencyChecker.java:231)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.build(ManifestConsistencyChecker.java:157)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:629)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:172)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:203)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:255)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:258)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:311)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:343)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.resources.Workspace.build(Workspace.java:344)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.resources.ant.IncrementalBuild.execute(IncrementalBuild.java:75)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.GeneratedMethodAccessor4.invoke(Unknown Source)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Task.perform(Task.java:348)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.execute(Target.java:357)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.performTasks(Target.java:385)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:662)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:534)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.run(AntRunner.java:513)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.start(AntRunner.java:600)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.main(Main.java:1384)
     [java] [eclipse.incrementalBuild] Caused by: org.osgi.framework.BundleException: Exception in org.eclipse.jdt.internal.ui.JavaPlugin.start() of bundle org.eclipse.jdt.ui.
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:370)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction$21.run(SecureAction.java:423)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger(BundleLoader.java:265)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:106)
     [java] [eclipse.incrementalBuild] 	... 75 more
     [java] [eclipse.incrementalBuild] Caused by: org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.SWT.error(SWT.java:4109)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.createDisplay(Display.java:902)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.create(Display.java:890)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.graphics.Device.<init>(Device.java:154)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:499)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:490)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.getDefault(Display.java:1693)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jface.preference.PreferenceConverter.<clinit>(PreferenceConverter.java:81)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.ui.PreferenceConstants.initializeDefaultValues(PreferenceConstants.java:3709)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaUIPreferenceInitializer.initializeDefaultPreferences(JavaUIPreferenceInitializer.java:37)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper$1.run(PreferenceServiceRegistryHelper.java:281)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.runInitializer(PreferenceServiceRegistryHelper.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.applyRuntimeDefaults(PreferenceServiceRegistryHelper.java:130)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferencesService.applyRuntimeDefaults(PreferencesService.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.applyRuntimeDefaults(DefaultPreferences.java:166)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.load(DefaultPreferences.java:237)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:307)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.internalNode(EclipsePreferences.java:543)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.node(EclipsePreferences.java:669)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.AbstractScope.getNode(AbstractScope.java:38)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.preferences.DefaultScope.getNode(DefaultScope.java:67)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getDefaultPreferences(ScopedPreferenceStore.java:250)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getPreferenceNodes(ScopedPreferenceStore.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.internalGet(ScopedPreferenceStore.java:475)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getBoolean(ScopedPreferenceStore.java:387)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.preferences.MembersOrderPreferenceCache.install(MembersOrderPreferenceCache.java:61)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.ensurePreferenceStoreBackwardsCompatibility(JavaPlugin.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.start(JavaPlugin.java:368)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
     [java] [eclipse.incrementalBuild] 	... 83 more
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 9 seconds
     [echo] Invoking all eclipse builders on workspace /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] WARN:  The workspace exited with unsaved changes in the previous session; refreshing workspace to recover changes.
     [java] INFO:  Resetting target platform build.target
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeWorkspaceImageFigure.java, line 39: The value of the field RotativeWorkspaceImageFigure.position is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeWorkspaceImageFigure.java, line 87: The value of the local variable result is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeImageEditPart.java, line 238: The value of the field RotativeImageEditPart.SwitchImageListener.update is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage: Build path specifies execution environment J2SE-1.5. There are no JREs installed in the workspace that are strictly compatible with this environment. 
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/META-INF/MANIFEST.MF, line 18: The 'Eclipse-LazyStart' header is deprecated, use 'Bundle-ActivationPolicy'
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/META-INF/MANIFEST.MF, line 9: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/build.properties, line 9: The folder "model/" does not exist in the workspace

modeler_Publish_Platform_Modeler:
     [echo] Generate Site
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.design:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.common.sirius.extension.rotativeimage:osgi.bundle$2.3.1.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.common.sirius.extension.rotativeimage:osgi.bundle$2.3.1.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.resources:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeWorkspaceImageFigure.java, line 39: The value of the field RotativeWorkspaceImageFigure.position is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeWorkspaceImageFigure.java, line 87: The value of the local variable result is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/src/org/polarsys/kitalpha/common/sirius/extension/rotativeimage/RotativeImageEditPart.java, line 238: The value of the field RotativeImageEditPart.SwitchImageListener.update is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage: Build path specifies execution environment J2SE-1.5. There are no JREs installed in the workspace that are strictly compatible with this environment. 
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.common.sirius.extension.rotativeimage/META-INF/MANIFEST.MF, line 18: The 'Eclipse-LazyStart' header is deprecated, use 'Bundle-ActivationPolicy'
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/META-INF/MANIFEST.MF, line 9: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/build.properties, line 9: The folder "model/" does not exist in the workspace
     [java] Found 7 warnings
     [echo] Publish site
    [mkdir] Created dir: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.modeler.feature/site.p2
     [copy] Copying 9 files to /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.modeler.feature/site.p2

modeler_install.modeler:
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Installing org.polarsys.kitalpha.pdt.modeler.feature.feature.group 1.0.0.v20180705-0415.
     [java] Operation completed in 9673 ms.

modeler_Platform_Modeler:
      [zip] Building zip: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/PDTTooling_Modeler-updateSite-1.1.0_503-nosrc.zip

modeler:

gendoc_clean.workspace:

clean.workspace:
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace

gendoc_gendoc:
     [echo] Importing projects into workspace /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace and binaries into target platform
     [echo] install JRE /shared/common/jdk1.7.0-latest
     [copy] Copying 1 file to /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace/.metadata/.plugins/org.eclipse.core.runtime/.settings
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [echo] import target platform
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [echo] provision : import projects in workspace
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] WARNING [0080] : Component request org.apache.batik.css:osgi.bundle/[1.6.0,1.7.0) is in conflict with request org.apache.batik.css:osgi.bundle/1.7.0
     [java] WARNING [0080] : Component request org.apache.batik.util:osgi.bundle/[1.6.0,1.7.0) is in conflict with request org.apache.batik.util:osgi.bundle/[1.7.0,1.8.0)
     [java] WARNING [0086] : Component request org.apache.batik.util.gui:osgi.bundle/[1.6.0,1.7.0) is in conflict with request org.apache.batik.util.gui:osgi.bundle/[1.7.0,1.8.0)
     [java] INFO:  TAG-ID 0080 = Query for gendoc_gendoc:buckminster, path: gendoc_gendoc:buckminster$1.0.0 -> org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier -> org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier -> org.eclipse.sirius.diagram.ui:osgi.bundle$4.1.2.201612011001 -> org.apache.batik.dom.svg:osgi.bundle$1.6.0.v201011041432
     [java] TAG-ID 0086 = Query for gendoc_gendoc:buckminster, path: gendoc_gendoc:buckminster$1.0.0 -> org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier -> org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier -> org.eclipse.sirius.diagram.ui:osgi.bundle$4.1.2.201612011001 -> org.apache.batik.util:osgi.bundle$1.6.0.v201011041432
     [java] 
     [java] INFO:  Import complete.

recompile_egf_patterns_gendoc_gendoc:
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Buildfile: /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml
     [java] 
     [java] do_recompile_egf_patterns_gendoc_gendoc:
     [java]      [echo] Invoking EGF Pattern Builder on workspace /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace
     [java] [eclipse.incrementalBuild] !SESSION 2018-07-05 00:16:39.029 -----------------------------------------------
     [java] [eclipse.incrementalBuild] eclipse.buildId=M20110210-1200
     [java] [eclipse.incrementalBuild] java.version=1.7.0_80
     [java] [eclipse.incrementalBuild] java.vendor=Oracle Corporation
     [java] [eclipse.incrementalBuild] BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
     [java] [eclipse.incrementalBuild] Framework arguments:  -application org.eclipse.ant.core.antRunner -buildfile /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml do_recompile_egf_patterns_gendoc_gendoc
     [java] [eclipse.incrementalBuild] Command-line arguments:  -data /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace -application org.eclipse.ant.core.antRunner -consoleLog -buildfile /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml do_recompile_egf_patterns_gendoc_gendoc
     [java] [eclipse.incrementalBuild] 
     [java] [eclipse.incrementalBuild] !ENTRY org.eclipse.osgi 4 0 2018-07-05 00:16:53.856
     [java] [eclipse.incrementalBuild] !MESSAGE An error occurred while automatically activating bundle org.eclipse.jdt.ui (205).
     [java] [eclipse.incrementalBuild] !STACK 0
     [java] [eclipse.incrementalBuild] org.osgi.framework.BundleException: Exception in org.eclipse.jdt.internal.ui.JavaPlugin.start() of bundle org.eclipse.jdt.ui.
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:370)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction$21.run(SecureAction.java:423)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger(BundleLoader.java:265)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:106)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:453)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:216)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:393)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:469)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:422)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:410)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:107)
     [java] [eclipse.incrementalBuild] 	at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(BundleLoader.java:338)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:232)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1197)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:174)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:904)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:55)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getExtension(ExtensionsRegistry.java:227)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.doGetDocumentSetupParticipants(ExtensionsRegistry.java:352)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getDocumentSetupParticipants(ExtensionsRegistry.java:374)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceExtensionRegistry.getDocumentSetupParticipants(ResourceExtensionRegistry.java:119)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBufferManager.createEmptyDocument(ResourceTextFileBufferManager.java:144)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBuffer.initializeFileBufferContent(ResourceTextFileBuffer.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceFileBuffer.create(ResourceFileBuffer.java:245)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.TextFileBufferManager.connect(TextFileBufferManager.java:112)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.createDocument(ErrorReporter.java:71)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.prepareTextBuildModel(BuildErrorReporter.java:1006)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.validate(BuildErrorReporter.java:143)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.validateContent(ErrorReporter.java:127)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateBuildProperties(ManifestConsistencyChecker.java:316)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateProject(ManifestConsistencyChecker.java:231)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.build(ManifestConsistencyChecker.java:157)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:629)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:172)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:203)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:255)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:258)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:311)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:343)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.resources.Workspace.build(Workspace.java:344)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.resources.ant.IncrementalBuild.execute(IncrementalBuild.java:75)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.GeneratedMethodAccessor5.invoke(Unknown Source)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Task.perform(Task.java:348)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.execute(Target.java:357)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.performTasks(Target.java:385)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:662)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:534)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.run(AntRunner.java:513)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.start(AntRunner.java:600)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.main(Main.java:1384)
     [java] [eclipse.incrementalBuild] Caused by: org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.SWT.error(SWT.java:4109)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.createDisplay(Display.java:902)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.create(Display.java:890)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.graphics.Device.<init>(Device.java:154)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:499)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:490)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.getDefault(Display.java:1693)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jface.preference.PreferenceConverter.<clinit>(PreferenceConverter.java:81)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.ui.PreferenceConstants.initializeDefaultValues(PreferenceConstants.java:3709)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaUIPreferenceInitializer.initializeDefaultPreferences(JavaUIPreferenceInitializer.java:37)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper$1.run(PreferenceServiceRegistryHelper.java:281)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.runInitializer(PreferenceServiceRegistryHelper.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.applyRuntimeDefaults(PreferenceServiceRegistryHelper.java:130)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferencesService.applyRuntimeDefaults(PreferencesService.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.applyRuntimeDefaults(DefaultPreferences.java:166)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.load(DefaultPreferences.java:237)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:307)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.internalNode(EclipsePreferences.java:543)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.node(EclipsePreferences.java:669)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.AbstractScope.getNode(AbstractScope.java:38)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.preferences.DefaultScope.getNode(DefaultScope.java:67)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getDefaultPreferences(ScopedPreferenceStore.java:250)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getPreferenceNodes(ScopedPreferenceStore.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.internalGet(ScopedPreferenceStore.java:475)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getBoolean(ScopedPreferenceStore.java:387)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.preferences.MembersOrderPreferenceCache.install(MembersOrderPreferenceCache.java:61)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.ensurePreferenceStoreBackwardsCompatibility(JavaPlugin.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.start(JavaPlugin.java:368)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
     [java] [eclipse.incrementalBuild] 	... 83 more
     [java] [eclipse.incrementalBuild] Root exception:
     [java] [eclipse.incrementalBuild] org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.SWT.error(SWT.java:4109)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.createDisplay(Display.java:902)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.create(Display.java:890)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.graphics.Device.<init>(Device.java:154)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:499)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:490)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.getDefault(Display.java:1693)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jface.preference.PreferenceConverter.<clinit>(PreferenceConverter.java:81)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.ui.PreferenceConstants.initializeDefaultValues(PreferenceConstants.java:3709)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaUIPreferenceInitializer.initializeDefaultPreferences(JavaUIPreferenceInitializer.java:37)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper$1.run(PreferenceServiceRegistryHelper.java:281)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.runInitializer(PreferenceServiceRegistryHelper.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.applyRuntimeDefaults(PreferenceServiceRegistryHelper.java:130)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferencesService.applyRuntimeDefaults(PreferencesService.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.applyRuntimeDefaults(DefaultPreferences.java:166)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.load(DefaultPreferences.java:237)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:307)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.internalNode(EclipsePreferences.java:543)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.node(EclipsePreferences.java:669)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.AbstractScope.getNode(AbstractScope.java:38)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.preferences.DefaultScope.getNode(DefaultScope.java:67)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getDefaultPreferences(ScopedPreferenceStore.java:250)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getPreferenceNodes(ScopedPreferenceStore.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.internalGet(ScopedPreferenceStore.java:475)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getBoolean(ScopedPreferenceStore.java:387)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.preferences.MembersOrderPreferenceCache.install(MembersOrderPreferenceCache.java:61)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.ensurePreferenceStoreBackwardsCompatibility(JavaPlugin.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.start(JavaPlugin.java:368)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:370)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction$21.run(SecureAction.java:423)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger(BundleLoader.java:265)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:106)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:453)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:216)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:393)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:469)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:422)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:410)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:107)
     [java] [eclipse.incrementalBuild] 	at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(BundleLoader.java:338)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:232)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1197)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:174)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:904)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:55)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getExtension(ExtensionsRegistry.java:227)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.doGetDocumentSetupParticipants(ExtensionsRegistry.java:352)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getDocumentSetupParticipants(ExtensionsRegistry.java:374)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceExtensionRegistry.getDocumentSetupParticipants(ResourceExtensionRegistry.java:119)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBufferManager.createEmptyDocument(ResourceTextFileBufferManager.java:144)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBuffer.initializeFileBufferContent(ResourceTextFileBuffer.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceFileBuffer.create(ResourceFileBuffer.java:245)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.TextFileBufferManager.connect(TextFileBufferManager.java:112)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.createDocument(ErrorReporter.java:71)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.prepareTextBuildModel(BuildErrorReporter.java:1006)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.validate(BuildErrorReporter.java:143)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.validateContent(ErrorReporter.java:127)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateBuildProperties(ManifestConsistencyChecker.java:316)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateProject(ManifestConsistencyChecker.java:231)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.build(ManifestConsistencyChecker.java:157)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:629)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:172)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:203)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:255)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:258)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:311)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:343)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.resources.Workspace.build(Workspace.java:344)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.resources.ant.IncrementalBuild.execute(IncrementalBuild.java:75)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.GeneratedMethodAccessor5.invoke(Unknown Source)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Task.perform(Task.java:348)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.execute(Target.java:357)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.performTasks(Target.java:385)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:662)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:534)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.run(AntRunner.java:513)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.start(AntRunner.java:600)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.main(Main.java:1384)
     [java] [eclipse.incrementalBuild] 
     [java] [eclipse.incrementalBuild] !ENTRY org.eclipse.equinox.registry 4 1 2018-07-05 00:16:53.879
     [java] [eclipse.incrementalBuild] !MESSAGE Plug-in org.eclipse.jdt.ui was unable to load class org.eclipse.jdt.internal.ui.propertiesfileeditor.PropertiesFileDocumentSetupParticipant.
     [java] [eclipse.incrementalBuild] !STACK 0
     [java] [eclipse.incrementalBuild] org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter$TerminatingClassNotFoundException: An error occurred while automatically activating bundle org.eclipse.jdt.ui (205).
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:121)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:453)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:216)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:393)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:469)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:422)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:410)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:107)
     [java] [eclipse.incrementalBuild] 	at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(BundleLoader.java:338)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:232)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1197)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:174)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:904)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:55)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getExtension(ExtensionsRegistry.java:227)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.doGetDocumentSetupParticipants(ExtensionsRegistry.java:352)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ExtensionsRegistry.getDocumentSetupParticipants(ExtensionsRegistry.java:374)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceExtensionRegistry.getDocumentSetupParticipants(ResourceExtensionRegistry.java:119)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBufferManager.createEmptyDocument(ResourceTextFileBufferManager.java:144)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceTextFileBuffer.initializeFileBufferContent(ResourceTextFileBuffer.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.ResourceFileBuffer.create(ResourceFileBuffer.java:245)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.filebuffers.TextFileBufferManager.connect(TextFileBufferManager.java:112)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.createDocument(ErrorReporter.java:71)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.prepareTextBuildModel(BuildErrorReporter.java:1006)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.BuildErrorReporter.validate(BuildErrorReporter.java:143)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ErrorReporter.validateContent(ErrorReporter.java:127)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateBuildProperties(ManifestConsistencyChecker.java:316)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.validateProject(ManifestConsistencyChecker.java:231)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.pde.internal.core.builders.ManifestConsistencyChecker.build(ManifestConsistencyChecker.java:157)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$2.run(BuildManager.java:629)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:172)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:203)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager$1.run(BuildManager.java:255)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuild(BuildManager.java:258)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.basicBuildLoop(BuildManager.java:311)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.events.BuildManager.build(BuildManager.java:343)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.resources.Workspace.build(Workspace.java:344)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.resources.ant.IncrementalBuild.execute(IncrementalBuild.java:75)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.GeneratedMethodAccessor5.invoke(Unknown Source)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Task.perform(Task.java:348)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.execute(Target.java:357)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Target.performTasks(Target.java:385)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32)
     [java] [eclipse.incrementalBuild] 	at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:662)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.internal.core.ant.InternalAntRunner.run(InternalAntRunner.java:534)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.run(AntRunner.java:513)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ant.core.AntRunner.start(AntRunner.java:600)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:196)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
     [java] [eclipse.incrementalBuild] 	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
     [java] [eclipse.incrementalBuild] 	at java.lang.reflect.Method.invoke(Method.java:606)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:620)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:575)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.run(Main.java:1408)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.equinox.launcher.Main.main(Main.java:1384)
     [java] [eclipse.incrementalBuild] Caused by: org.osgi.framework.BundleException: Exception in org.eclipse.jdt.internal.ui.JavaPlugin.start() of bundle org.eclipse.jdt.ui.
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:806)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:755)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:370)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction$21.run(SecureAction.java:423)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger(BundleLoader.java:265)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:106)
     [java] [eclipse.incrementalBuild] 	... 75 more
     [java] [eclipse.incrementalBuild] Caused by: org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.SWT.error(SWT.java:4109)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.createDisplay(Display.java:902)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.create(Display.java:890)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.graphics.Device.<init>(Device.java:154)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:499)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.<init>(Display.java:490)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.swt.widgets.Display.getDefault(Display.java:1693)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jface.preference.PreferenceConverter.<clinit>(PreferenceConverter.java:81)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.ui.PreferenceConstants.initializeDefaultValues(PreferenceConstants.java:3709)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaUIPreferenceInitializer.initializeDefaultPreferences(JavaUIPreferenceInitializer.java:37)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper$1.run(PreferenceServiceRegistryHelper.java:281)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.runInitializer(PreferenceServiceRegistryHelper.java:284)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferenceServiceRegistryHelper.applyRuntimeDefaults(PreferenceServiceRegistryHelper.java:130)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.PreferencesService.applyRuntimeDefaults(PreferencesService.java:369)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.applyRuntimeDefaults(DefaultPreferences.java:166)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.DefaultPreferences.load(DefaultPreferences.java:237)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.create(EclipsePreferences.java:307)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.internalNode(EclipsePreferences.java:543)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.EclipsePreferences.node(EclipsePreferences.java:669)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.internal.preferences.AbstractScope.getNode(AbstractScope.java:38)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.core.runtime.preferences.DefaultScope.getNode(DefaultScope.java:67)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getDefaultPreferences(ScopedPreferenceStore.java:250)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getPreferenceNodes(ScopedPreferenceStore.java:285)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.internalGet(ScopedPreferenceStore.java:475)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.ui.preferences.ScopedPreferenceStore.getBoolean(ScopedPreferenceStore.java:387)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.preferences.MembersOrderPreferenceCache.install(MembersOrderPreferenceCache.java:61)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.ensurePreferenceStoreBackwardsCompatibility(JavaPlugin.java:421)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.jdt.internal.ui.JavaPlugin.start(JavaPlugin.java:368)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1.run(BundleContextImpl.java:783)
     [java] [eclipse.incrementalBuild] 	at java.security.AccessController.doPrivileged(Native Method)
     [java] [eclipse.incrementalBuild] 	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:774)
     [java] [eclipse.incrementalBuild] 	... 83 more
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 13 seconds
     [echo] Invoking all eclipse builders on workspace /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/workspace
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] WARN:  The workspace exited with unsaved changes in the previous session; refreshing workspace to recover changes.
     [java] INFO:  Resetting target platform build.target
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 15: The import org.eclipse.emf.common.util.EList is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 17: The import org.eclipse.emf.ecore.resource.Resource is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 18: The import org.eclipse.emf.ecore.resource.ResourceSet is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 19: The import org.eclipse.emf.ecore.resource.impl.ResourceSetImpl is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 20: The import org.eclipse.emf.ecore.util.EcoreUtil is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/META-INF/MANIFEST.MF, line 9: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/build.properties, line 9: The folder "model/" does not exist in the workspace
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.edit/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 35: The import org.eclipse.core.runtime.NullProgressMonitor is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 128: The import org.polarsys.kitalpha.pdt.metamodel.model.platform.provider.PlatformItemProviderAdapterFactory is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 1285: Type safety: The return type Object for getAdapter(Class) from the type PlatformEditor needs unchecked conversion to conform to T from the type MultiPageEditorPart
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 1296: Type safety: Unchecked invocation getAdapter(Class) of the generic method getAdapter(Class<T>) of type MultiPageEditorPart
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 1296: Type safety: The expression of type Class needs unchecked conversion to conform to Class<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 5: The extension point 'org.eclipse.ui.popupMenus' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 6: Element 'objectContribution' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 11: Element 'action' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 5: The import org.polarsys.kitalpha.pdt.metamodel.model.platform.EclipseModel is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 11: The import org.polarsys.kitalpha.doc.gen.business.ecore.helpers.EcoreFileNameService is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 44: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 54: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 55: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 61: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 69: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 4: The import org.eclipse.egf.common.helper is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 6: The import org.eclipse.emf.ecore is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 60: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 68: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 104: Type safety: Unchecked cast from Object to List<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 4: The import org.eclipse.egf.common.helper is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 7: The import org.eclipse.emf.ecore is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 65: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 75: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 76: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 111: Type safety: Unchecked cast from Object to List<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 116: Type safety: Unchecked cast from Object to List<String>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 13: The import org.eclipse.sirius.viewpoint.DRepresentation is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 58: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 68: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 69: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 4: The import org.polarsys.kitalpha.pdt.docgen.wizard.general.HTMLDocGenContext is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 66: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 76: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 77: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 83: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 13: The import org.eclipse.sirius.viewpoint.DRepresentation is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 58: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 68: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 69: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 5: The import org.polarsys.kitalpha.pdt.docgen.wizard.general.HTMLDocGenContext is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 76: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 82: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 65: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 75: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 71: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 81: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 82: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 88: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 145: Collection is a raw type. References to generic type Collection<E> should be parameterized
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 147: Collection is a raw type. References to generic type Collection<E> should be parameterized
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 173: The value of the local variable context is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 4: The import org.polarsys.kitalpha.pdt.docgen.wizard.general.HTMLDocGenContext is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 69: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 79: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 80: The value of the local variable paramDesc is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 86: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 13: The import org.eclipse.sirius.viewpoint.DRepresentation is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 58: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 68: The value of the local variable queryCtx is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 69: The value of the local variable paramDesc is not used

gendoc_Publish_Platform_GenDoc_:
     [echo] Generate Site
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.edit:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.edit:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.modeler.utils:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 15: The import org.eclipse.emf.common.util.EList is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 19: The import org.eclipse.emf.ecore.resource.impl.ResourceSetImpl is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 20: The import org.eclipse.emf.ecore.util.EcoreUtil is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/META-INF/MANIFEST.MF, line 9: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/build.properties, line 9: The folder "model/" does not exist in the workspace
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.edit/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 1296: Type safety: The expression of type Class needs unchecked conversion to conform to Class<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 5: The extension point 'org.eclipse.ui.popupMenus' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 6: Element 'objectContribution' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 11: Element 'action' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 61: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 6: The import org.eclipse.emf.ecore is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 104: Type safety: Unchecked cast from Object to List<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 116: Type safety: Unchecked cast from Object to List<String>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 5: The import org.polarsys.kitalpha.pdt.docgen.wizard.general.HTMLDocGenContext is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 145: Collection is a raw type. References to generic type Collection<E> should be parameterized
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 173: The value of the local variable context is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 69: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 86: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Found 27 warnings
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [echo] Publish site
    [mkdir] Created dir: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.docgen.feature/site.p2
     [copy] Copying 5 files to /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.docgen.feature/site.p2

gendoc_Publish_Platform_GenDoc_UI:
     [echo] Generate Site
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.model:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.edit:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.edit:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.metamodel.editor:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.metamodel.editor:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#eclipse.build]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.wizard:osgi.bundle$1.0.0.qualifier#bundle.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#manifest]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#feature.jar]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#copy.subfeatures]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#copy.plugins]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#site.packed]
     [java] INFO:  [start org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 15: The import org.eclipse.emf.common.util.EList is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 19: The import org.eclipse.emf.ecore.resource.impl.ResourceSetImpl is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.wizard/src/org/polarsys/kitalpha/pdt/docgen/wizard/actions/HTMLDocLoaderAndLauncher.java, line 20: The import org.eclipse.emf.ecore.util.EcoreUtil is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/META-INF/MANIFEST.MF, line 9: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.model/build.properties, line 9: The folder "model/" does not exist in the workspace
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.edit/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/sidebar/platformElementSideBar.java, line 61: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 6: The import org.eclipse.emf.ecore is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/indexBuilder.java, line 104: Type safety: Unchecked cast from Object to List<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/index/generalIndexBuilder.java, line 116: Type safety: Unchecked cast from Object to List<String>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/repositoriesContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/pluginContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/packagesContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 5: The import org.polarsys.kitalpha.pdt.docgen.wizard.general.HTMLDocGenContext is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/featureContent.java, line 188: The value of the local variable imageFileName is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 145: Collection is a raw type. References to generic type Collection<E> should be parameterized
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionsContent.java, line 173: The value of the local variable context is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 69: The value of the local variable stringBuffer is not used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/extensionPointsContent.java, line 86: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 9: The import org.eclipse.sirius.diagram.DSemanticDiagram is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen/generated/org/polarsys/kitalpha/pdt/docgen/content/eclipseModelsContent.java, line 75: Null pointer access: The variable parameterList can only be null at this location
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 35: The import org.eclipse.core.runtime.NullProgressMonitor is never used
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/src/org/polarsys/kitalpha/pdt/metamodel/model/platform/presentation/PlatformEditor.java, line 1296: Type safety: The expression of type Class needs unchecked conversion to conform to Class<Object>
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.metamodel.editor/META-INF/MANIFEST.MF, line 10: The JRE container on the classpath is not a perfect match to the 'JavaSE-1.6' execution environment
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 5: The extension point 'org.eclipse.ui.popupMenus' is deprecated
     [java] Warning: file /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/plugins/org.polarsys.kitalpha.pdt.docgen.ui/plugin.xml, line 11: Element 'action' is deprecated
     [java] Found 27 warnings
     [java] INFO:  [end org.polarsys.kitalpha.pdt.docgen.ui.feature:eclipse.feature$1.0.0.qualifier#site.p2]
     [echo] Publish site
    [mkdir] Created dir: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.docgen.ui.feature/site.p2
     [copy] Copying 7 files to /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/org.polarsys.kitalpha.pdt.docgen.ui.feature/site.p2

gendoc_Aggregate_Platform_DocGen:
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Buildfile: /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml
     [java] 
     [java] gendoc_Aggregate_Platform_DocGen_dropins:
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 0 seconds
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Buildfile: /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml
     [java] 
     [java] gendoc_Aggregate_Platform_DocGen_sitep2:
     [java] [p2.mirror] Problems resolving provisioning plan.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.ui 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.ui 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.pdt.metamodel.editor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint.dsl.generation.helper 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.feature.feature.group 1.0.0.v20180705-0418 to org.polarsys.kitalpha.pdt.modeler.feature.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.gmf.runtime.diagram.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ext.base 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ecore.extender 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.emf 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.table 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.integration.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.pdt.metamodel.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.pdt.metamodel.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.pdt.modeler.utils 0.0.0.
     [java] [p2.mirror] Messages while mirroring artifact descriptors.
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 1 second

gendoc_install.docgen:
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Installing org.polarsys.kitalpha.pdt.docgen.ui.feature.feature.group 1.0.0.v20180705-0418.
     [java] Installing org.polarsys.kitalpha.pdt.docgen.feature.feature.group 1.0.0.v20180705-0418.
     [java] Operation completed in 11143 ms.

gendoc_Platform_DocGen:
      [zip] Building zip: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/PDTTooling_DocGen-updateSite-1.1.0_503-nosrc.zip

gendoc:

Packaging_All_in_one_All_in_one:
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Buildfile: /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml
     [java] 
     [java] Packaging_All_in_one_All_in_one_dropins:
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 0 seconds
     [java] Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.kitalpha
     [java] Buildfile: /jobs/genie.kitalpha/Platform-Introspector-addon-1.1.x/workspace/git/introspector/releng/org.polarsys.kitalpha.pdt.introspector.releng/jobs/Introspector/releng/build.xml
     [java] 
     [java] Packaging_All_in_one_All_in_one_sitep2:
     [java] [p2.mirror] Problems resolving provisioning plan.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint.dsl.generation.helper 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.wizard 1.0.0.v20180705-0418 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.preferences 1.0.0.v20180705-0407 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.preferences 1.0.0.v20180705-0407 to bundle org.polarsys.kitalpha.resourcereuse 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.eclipse.core.runtime.compatibility 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.polarsys.kitalpha.resourcereuse 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.polarsys.kitalpha.resourcereuse.emfscheme 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.core 1.0.0.v20180705-0407 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.sirius.common.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.sirius.extension.rotativeimage 2.3.1.v20180705-0411 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.resources 1.0.0.v20180705-0415 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.design 1.0.0.v20180705-0415 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.design 1.0.0.v20180705-0415 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.design 1.0.0.v20180705-0415 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.design 1.0.0.v20180705-0415 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.design 1.0.0.v20180705-0415 to bundle org.eclipse.sirius.common.acceleo.aql 4.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.feature.feature.group 1.0.0.v20180705-0407 to org.polarsys.kitalpha.resourcereuse.emfscheme.feature.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.edit 1.0.0.v20180705-0406 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.edit 1.0.0.v20180705-0406 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.editor 1.0.0.v20180705-0406 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.editor 1.0.0.v20180705-0406 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.editor 1.0.0.v20180705-0406 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.editor 1.0.0.v20180705-0406 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.editor 1.0.0.v20180705-0406 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen.ui 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.utils 1.0.0.v20180705-0415 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.modeler.utils 1.0.0.v20180705-0415 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.gmf.runtime.diagram.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ext.base 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.ecore.extender 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.emf 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.eclipse.sirius.table 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.doc.gen.business.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.viewpoint 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.docgen 1.0.0.v20180705-0418 to bundle org.polarsys.kitalpha.ad.integration.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.model 1.0.0.v20180705-0406 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.model 1.0.0.v20180705-0406 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.model 1.0.0.v20180705-0406 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.validation 1.0.0.v20180705-0406 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.validation 1.0.0.v20180705-0406 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.validation 1.0.0.v20180705-0406 to bundle org.eclipse.emf.validation 1.4.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.validation 1.0.0.v20180705-0406 to bundle org.eclipse.emf.validation.ocl 1.4.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel.validation 1.0.0.v20180705-0406 to bundle org.polarsys.kitalpha.accuracy 0.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.metamodel 1.0.0.v20180705-0406 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.polarsys.kitalpha.resourcereuse 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.polarsys.kitalpha.resourcereuse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.polarsys.kitalpha.resourcereuse.emfscheme.dialog 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.pdt.introspector.ui 1.0.0.v20180705-0408 to bundle org.eclipse.jface.text 0.0.0.
     [java] [p2.mirror] Messages while mirroring artifact descriptors.
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 5 seconds

Packaging_All_in_one_All_in_One:
      [zip] Building zip: /home/hudson/genie.kitalpha/.jenkins/jobs/Platform-Introspector-addon-1.1.x/workspace/result/publish/PDTTooling_All-updateSite-1.1.0_503-nosrc.zip

Packaging_All_in_one:

Clean_Delete_TP_files:

Clean_Delete_TP_folder:

Clean_Delete_Packaging_Platform_DocGen:

Clean:

all:

BUILD SUCCESSFUL
Total time: 15 minutes 37 seconds
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
[WS-CLEANUP] Deleting project workspace...[WS-CLEANUP] done
Finished: SUCCESS