SuccessConsole Output

Skipping 18,080 KB.. Full Log
to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ecore.extender 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to package org.eclipse.emf.validation.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.common 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.common 1.1.5.v20180426-1745 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.debug.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.debug.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.jdt.debug.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.jdt.debug 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.ui 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.examples.generic.wizard 1.1.5.v20180426-1643 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.examples.generic.wizard 1.1.5.v20180426-1643 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.examples.generic.wizard 1.1.5.v20180426-1643 to bundle org.eclipse.jface 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.examples.generic.wizard 1.1.5.v20180426-1643 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.examples.generic.wizard 1.1.5.v20180426-1643 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.ui 1.1.5.v20180426-1710 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.ui 1.1.5.v20180426-1710 to bundle org.eclipse.emf.common.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.ui 1.1.5.v20180426-1710 to bundle org.eclipse.core.expressions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.analyzer.ecore 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.ui.forms 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.emf.codegen.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.share 1.1.5.v20180426-1741 to package org.apache.log4j 1.2.15.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.ui.forms 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.ui.editors 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to bundle org.eclipse.core.expressions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.detachment.ui 1.1.5.v20180426-1739 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.ui.ide 3.8.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.emf.transaction.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.gmf.runtime.diagram.ui.render 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.sirius.ext.swt 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.core.filesystem 1.3.200.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to bundle org.eclipse.sirius.diagram.sequence 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core 1.1.5.v20180426-1728 to package org.eclipse.sirius.common.tools.api.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.generator 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to package org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to package org.eclipse.emf.validation.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to package org.eclipse.sirius.ecore.extender.business.api.accessor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.consonant 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.consonant 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.feature.feature.group 1.1.5.v20180426-1803 to org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.feature.feature.group 1.1.5.v20180426-1803 to org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.feature.feature.group 1.1.5.v20180426-1803 to org.eclipse.jface 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.feature.feature.group 1.1.5.v20180426-1803 to org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.feature.feature.group 1.1.5.v20180426-1803 to org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.analyzer.graph.edit 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.analyzer.graph.edit 1.1.5.v20180426-1735 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.services.model 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.services.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to package org.eclipse.sirius.ecore.extender.business.api.accessor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.metadata 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.metadata 1.1.5.v20180426-1745 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.metadata 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.desc.ui 1.1.5.v20180426-1756 to package org.eclipse.emf.codegen.ecore.genmodel 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.coredomain 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples.m2m.uml.to.ecore 1.1.5.v20180426-1805 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples.m2m.uml.to.ecore 1.1.5.v20180426-1805 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples.m2m.uml.to.ecore 1.1.5.v20180426-1805 to bundle org.eclipse.uml2.uml 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples.m2m.uml.to.ecore 1.1.5.v20180426-1805 to bundle org.eclipse.emf 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.edit 1.1.5.v20180426-1731 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.edit 1.1.5.v20180426-1731 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.common 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.engine 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.model 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.profiler 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.rule 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.rule 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.rule 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model 1.1.5.v20180426-1756 to bundle org.eclipse.ui.workbench 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme 1.1.5.v20180426-1651 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme 1.1.5.v20180426-1651 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme 1.1.5.v20180426-1651 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme 1.1.5.v20180426-1651 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.common.acceleo.mtl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.gef 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ecore.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain.tools 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.core.pde 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain.tools.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.gmf.runtime.common.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.gmf.runtime.notation.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ext.base 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.table 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ecore.extender 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.desc 1.1.5.v20180426-1756 to package org.eclipse.ui.actions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.core 1.1.5.v20180426-1656 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.sdk 1.1.5.v20180426-1746 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.sdk 1.1.5.v20180426-1746 to bundle org.eclipse.ui.navigator 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.sdk 1.1.5.v20180426-1746 to bundle org.eclipse.jdt.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.sdk 1.1.5.v20180426-1746 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.editor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model.editor 1.1.5.v20180426-1804 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.ui 1.1.5.v20180426-1652 to bundle org.eclipse.gmf.runtime.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.preference 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.preference 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core.ui 1.1.5.v20180426-1728 to bundle org.eclipse.emf.ecore.editor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core.ui 1.1.5.v20180426-1728 to bundle org.eclipse.egf.core.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core.ui 1.1.5.v20180426-1728 to bundle org.eclipse.sirius.diagram 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.refinery 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model.editor 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore.editor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain.model 1.1.5.v20180426-1709 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain.model 1.1.5.v20180426-1709 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain.model 1.1.5.v20180426-1709 to bundle org.eclipse.egf.portfolio.genchain 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.strategy.onefile 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.unknownreferences 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain.feature.feature.group 1.1.5.v20180426-1709 to org.eclipse.egf.portfolio.genchain.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler 1.1.5.v20180426-1735 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler 1.1.5.v20180426-1735 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler 1.1.5.v20180426-1735 to bundle com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.build.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.build.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.build.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.build.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces.edit 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces.edit 1.1.5.v20180426-1735 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.preferences 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.preferences 1.1.5.v20180426-1756 to bundle org.eclipse.ui 3.6.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.report.ui 1.1.5.v20180426-1700 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.report.ui 1.1.5.v20180426-1700 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.report.ui 1.1.5.v20180426-1700 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.engine 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.profiler 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model 1.1.5.v20180426-1711 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model 1.1.5.v20180426-1711 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model 1.1.5.v20180426-1711 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model 1.1.5.v20180426-1711 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.portfolio.emf.egf 1.1.5.v20180426-1709 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core.preference 1.1.5.v20180426-1728 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.core.preference 1.1.5.v20180426-1728 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.explorer.contextual 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.diagram.ui 1.1.5.v20180426-1756 to package org.eclipse.sirius.viewpoint.description 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy 1.1.5.v20180426-1646 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy 1.1.5.v20180426-1646 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy 1.1.5.v20180426-1646 to bundle org.eclipse.emf.validation.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy 1.1.5.v20180426-1646 to bundle org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy 1.1.5.v20180426-1646 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples 1.1.5.v20180426-1805 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.examples 1.1.5.v20180426-1805 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.resourcesChecker 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.resourcesChecker 1.1.5.v20180426-1740 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.resourcesChecker 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.validatation 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.validatation 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.strategy 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands 1.1.5.v20180426-1740 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands 1.1.5.v20180426-1740 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.egf.portfolio.genchain 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.doc.gen.business.ecore.genchain 1.1.5.v20180426-1728 to bundle org.eclipse.egf.portfolio.genchain.tools 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.commondata.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.ui 1.1.5.v20180426-1643 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.common.ui 1.1.5.v20180426-1643 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.diagram 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.emde 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.ui.menu 1.1.5.v20180426-1741 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.ui.menu 1.1.5.v20180426-1741 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 3.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.emf 2.6.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.emf.codegen.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.action 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 1.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.precondition 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.precondition 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.precondition 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces 1.1.5.v20180426-1735 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.egf.portfolio.eclipse.build 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.releng 1.1.5.v20180426-1639 to bundle org.apache.ant 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.binding 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.viewpoints 1.1.5.v20180426-1752 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.viewpoints 1.1.5.v20180426-1752 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.viewpoints 1.1.5.v20180426-1752 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.viewpoints 1.1.5.v20180426-1752 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.viewpoints 1.1.5.v20180426-1752 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.vowel 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.vowel 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.desc.aird 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.desc.aird 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.desc.aird 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.desc.aird 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.desc.aird 1.1.5.v20180426-1756 to bundle org.eclipse.ui.workbench 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta.emf 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta.emf 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta.emf 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.ta.emf 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 1.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.emf 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.wizards 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.cs.text.afdesc 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.product.feature.feature.group 1.1.5.v20180426-1841 to org.eclipse.sdk.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.precondition 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.precondition 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.common.acceleo.mtl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.diagram 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.egf.portfolio.genchain 1.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.egf.portfolio.genchain.tools.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.egf.genchain.diagram 1.1.5.v20180426-1725 to bundle org.eclipse.sirius.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to bundle org.eclipse.jdt.launching 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.desc.helper 1.1.5.v20180426-1756 to package org.eclipse.ui.actions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.conf.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.conf.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.conf.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.conf.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.common 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.engine 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.model 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.profiler 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.metadata.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.metadata.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.style.customization.model.edit 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.common.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.activityexplorer 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.feature.feature.group 1.1.5.v20180426-1656 to org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.feature.feature.group 1.1.5.v20180426-1656 to org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.feature.feature.group 1.1.5.v20180426-1656 to org.eclipse.debug.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.binding 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 1.2.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.conf.doc 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.xtend.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.cs.text.generators 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples 1.1.5.v20180426-1803 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples 1.1.5.v20180426-1803 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.explorer.contextual 1.1.5.v20180426-1718 to bundle org.eclipse.amalgam.explorer.contextual.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.explorer.contextual 1.1.5.v20180426-1718 to bundle org.eclipse.osgi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.explorer.contextual 1.1.5.v20180426-1718 to bundle org.eclipse.ui.workbench 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.explorer.contextual 1.1.5.v20180426-1718 to bundle org.eclipse.core.runtime 3.8.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.representation.ecore.feature.feature.group 1.1.5.v20180426-1725 to org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.representation.ecore.feature.feature.group 1.1.5.v20180426-1725 to org.eclipse.sirius.runtime.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.representation.ecore.feature.feature.group 1.1.5.v20180426-1725 to com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.representation.emde.feature.feature.group 1.1.5.v20180426-1725 to org.eclipse.sirius.runtime.acceleo.feature.group 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain.tools.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.generation.desc 1.1.5.v20180426-1756 to bundle org.eclipse.egf.eclipse.resources.mgt 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.search 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.scheduler 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.utils 1.1.5.v20180426-1651 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse 1.1.5.v20180426-1650 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse 1.1.5.v20180426-1650 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.lib 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.lib 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.engine 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.profiler 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.common 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.engine 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.model 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.profiler 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.common 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.engine 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.model 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.feature.feature.group 1.1.5.v20180426-1804 to org.eclipse.acceleo.profiler 3.3.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.coredomain.model.editor 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.allocation.ecore.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.allocation.ecore.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.emf.ecore 2.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.examples.basic.ecore.workflow 1.1.5.v20180426-1803 to bundle org.eclipse.emf.ecore.xmi 2.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.gmf.runtime.notation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to bundle org.eclipse.sirius.diagram.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.refresh 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.services.validation 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.services.validation 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny 1.1.5.v20180426-1740 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny 1.1.5.v20180426-1740 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny 1.1.5.v20180426-1740 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.dialog 1.1.5.v20180426-1652 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.dialog 1.1.5.v20180426-1652 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.emfscheme.dialog 1.1.5.v20180426-1652 to bundle org.eclipse.emf.transaction 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.vp.componentsample.importer 1.1.5.v20180426-1815 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.vp.componentsample.importer 1.1.5.v20180426-1815 to bundle org.eclipse.egf.common.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny.contrib.unknownreferences 1.1.5.v20180426-1740 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.report.model 1.1.5.v20180426-1701 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.services.preference 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.services.preference 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model.edit 1.1.5.v20180426-1804 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.dsl.as.desc.model.editor 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore.editor 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.conf.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.refinery 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.backup 1.1.5.v20180426-1740 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.backup 1.1.5.v20180426-1740 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.backup 1.1.5.v20180426-1740 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.commands.contrib.backup 1.1.5.v20180426-1740 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model 1.1.5.v20180426-1731 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.metamodel.allocation.base.model 1.1.5.v20180426-1731 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.compound 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.strategy.compound 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.emf.toolbox 1.1.5.v20180426-1735 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.emf.toolbox 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.ecore.gen.strategy.manyfile 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.ui 1.1.5.v20180426-1656 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.ui 1.1.5.v20180426-1656 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.cadence.ui 1.1.5.v20180426-1656 to bundle org.eclipse.debug.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.egf.portfolio.genchain 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.egf.portfolio.genchain.tools 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.genchain 1.1.5.v20180426-1709 to bundle org.eclipse.search 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.ui.navigator 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.ui.views.properties.tabbed 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.jdt 3.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.pde 3.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.core.resources 3.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.emf.edit.ui 2.6.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.egf.core.producer 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.egf.producer 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 1.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to bundle org.eclipse.egf.portfolio.genchain 1.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to package org.eclipse.jdt.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to package org.eclipse.pde.internal.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.services.project 1.1.5.v20180426-1756 to package org.eclipse.pde.internal.core.natures 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to bundle org.eclipse.core.filesystem 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.data.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.ecore.gen.composergen 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.componentsample.importer 1.1.5.v20180426-1836 to bundle org.eclipse.egf.common.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.componentsample.importer 1.1.5.v20180426-1836 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.validation 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.ui.validation 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.transformation.emf.traces.ecore 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to package org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to package org.eclipse.emf.validation.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.services 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model.edit 1.1.5.v20180426-1711 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.model.edit 1.1.5.v20180426-1711 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.allocation.model 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.patterns.emde.gen 1.1.5.v20180426-1721 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.patterns.emde.gen 1.1.5.v20180426-1721 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.patterns.emde.gen 1.1.5.v20180426-1721 to bundle org.eclipse.emf.diffmerge.patterns.support.gen 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.patterns.emde.gen 1.1.5.v20180426-1721 to bundle org.eclipse.emf.diffmerge.patterns.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.patterns.emde.gen 1.1.5.v20180426-1721 to bundle org.eclipse.emf.diffmerge.patterns.core.gen 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.editors 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui.ide 3.5.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.shared 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.builder 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.ui.codetemplates.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to bundle org.eclipse.compare 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.core 1.1.5.v20180426-1731 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.core 1.1.5.v20180426-1731 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.core 1.1.5.v20180426-1731 to bundle org.eclipse.debug.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.core 1.1.5.v20180426-1731 to bundle org.eclipse.emf.workspace 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.core 1.1.5.v20180426-1731 to bundle org.eclipse.core.variables 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.ocl.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.common 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.engine 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.model 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle org.eclipse.acceleo.profiler 3.3.2.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended.ecorex.gen.generator 1.1.5.v20180426-1804 to bundle com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler.mapping.edit 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler.mapping.edit 1.1.5.v20180426-1735 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler.mapping.edit 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.rules.handler.mapping.edit 1.1.5.v20180426-1735 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.xmi 1.1.5.v20180426-1711 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.emde.xmi 1.1.5.v20180426-1711 to bundle org.eclipse.emf.ecore.xmi 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.extended 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.common.types 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.build 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.scrutiny.contrib.viewpoints 1.1.5.v20180426-1752 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.ecore.gen.refinery 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.expression.model 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.expression.model 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.coredomain.model 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.af.coredomain.model 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.util 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.eclipse.emf.common 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.antlr.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to bundle org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to package org.apache.log4j 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to package org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to package org.eclipse.emf.validation.model 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.cs.text.ui 1.1.5.v20180426-1756 to package org.eclipse.xtext.xbase.lib 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy.ui 1.1.5.v20180426-1646 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy.ui 1.1.5.v20180426-1646 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy.ui 1.1.5.v20180426-1646 to bundle org.eclipse.core.resources 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.accuracy.ui 1.1.5.v20180426-1646 to bundle org.eclipse.core.expressions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.ui 1.1.5.v20180426-1735 to bundle org.eclipse.debug.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.ui 1.1.5.v20180426-1735 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.ui 1.1.5.v20180426-1735 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.ui 1.1.5.v20180426-1735 to bundle org.eclipse.core.expressions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.ui 1.1.5.v20180426-1735 to bundle com.google.guava 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.helper 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.helper 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.activityexplorer.helper 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.8.3.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced 1.1.5.v20180426-1804 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.advanced 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.helper 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.helper 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.helper 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.helper 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.helper 1.1.5.v20180426-1756 to bundle org.eclipse.sirius.diagram 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.jdt.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.emf.validation 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.pde.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.jdt.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.jdt.core 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.emfvalidation 1.1.5.v20180426-1745 to bundle org.eclipse.emf.edit.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.basic.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model 1.1.5.v20180426-1745 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.composer.examples.recursive.allocation.ecore.model 1.1.5.v20180426-1804 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.ui.contrib.modelresource 1.1.5.v20180426-1739 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.ui.contrib.modelresource 1.1.5.v20180426-1739 to bundle org.eclipse.ui.forms 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.model.common.ui.contrib.modelresource 1.1.5.v20180426-1739 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.sirius.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.integration.sirius.model.edit 1.1.5.v20180426-1745 to bundle org.eclipse.emf.ecore.edit 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.transposer.core 1.1.5.v20180426-1735 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af.integration 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af.integration 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af.integration 1.1.5.v20180426-1756 to bundle org.eclipse.emf.ecore 2.6.1.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af.integration 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af.integration 1.1.5.v20180426-1756 to bundle org.eclipse.sirius 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.event 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.event 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.event 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model 1.1.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.ui 1.1.5.v20180426-1650 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.ui 1.1.5.v20180426-1650 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.resourcereuse.ui 1.1.5.v20180426-1650 to bundle org.eclipse.swt 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to bundle org.eclipse.egf.model.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to bundle org.eclipse.egf.pattern.ftask 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.generation.af 1.1.5.v20180426-1756 to package org.eclipse.ui.actions 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.validation 1.1.5.v20180426-1756 to bundle org.eclipse.ui 0.0.0.
     [java] [p2.mirror] Unable to satisfy dependency from org.polarsys.kitalpha.ad.viewpoint.dsl.as.diagram.validation 1.1.5.v20180426-1756 to bundle org.eclipse.core.runtime 0.0.0.
     [java] [p2.mirror] Messages while mirroring artifact descriptors.
     [java] BUILD SUCCESSFUL
     [java] 
     [java] BUILD SUCCESSFUL
     [java] Total time: 13 seconds

AntStep_91:

cleanUp:
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.accuracy.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.ad.dsl.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.ad.runtime.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.ad.sdk.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.ad.ta.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.cadence.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.common.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.composer.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.doc.gen.business.core.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.doc.gen.business.ecore.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.emde.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.emde.sdk.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.emde.ui.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.attachment.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.common.commands.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.common.scrutiny.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.common.share.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.detachment.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.patterns.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.product.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.releng.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.report.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.report.ui.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.representation.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.resourcereuse.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.resourcereuse.ui.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.runtime.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.sdk.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.transposer.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.cadence.examples.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.composer.examples.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.transposer.examples.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.emde.explorer.contextual.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.explorer.contextual.examples.ecore.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.vp.componentsample.example.installer.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.composer.componentsample.installer.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.transposer.componentsample.installer.feature
   [delete] Deleting directory /home/hudson/genie.kitalpha/.jenkins/jobs/Kitalpha_Gerrit-v1.1.x/workspace/result/publish/org.polarsys.kitalpha.model.detachment.contrib.viewpoints.feature

all:

BUILD SUCCESSFUL
Total time: 136 minutes 10 seconds
Terminating xvnc.
Archiving artifacts
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in  1 second
Finished: SUCCESS