FailedChanges

Summary

  1. set compiler source and target to 1.8 (commit: 7a605c0) (details)
  2. Remove version protection range for Interceptor (commit: 46fd7d7) (details)
Commit 7a605c058cdfd58a493c7ce55401b2adc94d3d47 by Tom Jenkinson
set compiler source and target to 1.8
JakartaEE9ReleasePlan:
"For inclusion in Jakarta EE 9, specification’s APIs MUST be compiled at
the Java SE 8 source level."
Signed-off-by: Markus Stauffer <Markus.Stauffer@gmail.com>
(commit: 7a605c0)
The file was modifiedapi/pom.xml (diff)
Commit 46fd7d7d90b2d23d13cca1537d6d975ed0e41ffc by Tom Jenkinson
Remove version protection range for Interceptor
Signed-off-by: arjantijms <arjan.tijms@gmail.com>
(commit: 46fd7d7)
The file was modifiedapi/pom.xml (diff)