SuccessChanges

Summary

  1. Consistently use RDD suffix in API (#2781) (details)
Commit fd0ec8c7a00dd5bda3d650d2d143c74b22cfa3a2 by GitHub
Consistently use RDD suffix in API (#2781)
* Renamed the fromRdd method to fromRDD

* Rename Pyramid.fromLayerRdd to Pyramid.fromLayerRDD

* Rename geoTiffInfoRdd to geoTiffInfoRDD

* Rename KeyBounds.fromRdd to KeyBounds.fromRDD
The file was modifiedspark/src/main/scala/geotrellis/spark/io/GeoTiffInfoReader.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/io/hadoop/HadoopGeoTiffInfoReader.scala (diff)
The file was modifieddocs/CHANGELOG.rst (diff)
The file was modifieddocs/guide/examples.rst (diff)
The file was modifiedspark/src/test/scala/geotrellis/spark/pyramid/PyramidSpec.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/Implicits.scala (diff)
The file was modifieds3/src/main/scala/geotrellis/spark/io/s3/S3GeoTiffRDD.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/pyramid/Pyramid.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/TileLayerMetadata.scala (diff)
The file was modifieds3/src/main/scala/geotrellis/spark/io/s3/S3GeoTiffInfoReader.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/KeyBounds.scala (diff)
The file was modifiedspark/src/main/scala/geotrellis/spark/io/hadoop/HadoopGeoTiffRDD.scala (diff)