Started 1 yr 2 mo ago
Took 9 min 42 sec on migration-agent-68g7m

Failed Build #11584 (Mar 24, 2019 5:27:36 PM)

Changes
  1. Set minimum version to the ones from Neon.0 (detail)

Triggered by Gerrit: https://git.eclipse.org/r/139386

Revision: 29f5b9866d545f82c9be12d18696186801291ea5
  • refs/changes/86/139386/2