Started 1 yr 2 mo ago
Took 4 min 31 sec on migration-agent-hxxpt

Failed Build #11583 (Mar 24, 2019 5:22:38 PM)

Changes
  1. Set minimum version to the ones from Neon.0 (detail)

Triggered by Gerrit: https://git.eclipse.org/r/139386

Revision: f3036fda11f7d3f34c5102371ee843d8f929934d
  • refs/changes/86/139386/1