Started 1 yr 5 mo ago
Took 2 min 27 sec

Failed Build #7 (May 26, 2018 11:20:09 AM)

Changes
  1. relax constraint to enable installing into more recent eclipse (detail)
  2. 1.9.2.20180525144600 (detail)
  3. 1.9.2.20180525144600 (detail)

Started by an SCM change

Revision: c5f33323a6628eca4df3a7c4034858867f467852
  • origin/e47_aj9