SuccessConsole Output

Skipping 147 KB.. Full Log
orte_1.0.x ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.forte_1.0.x/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.forte_1.0.x/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 4 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.forte_1.0.x/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.forte_1.0.x/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.forte_1.0.x/target/org.eclipse.fordiac.ide.export.forte_1.0.x-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.export.forte_1.0.x ---
[INFO] 
[INFO] -------< org.eclipse.fordiac:org.eclipse.fordiac.ide.export.ui >--------
[INFO] Building org.eclipse.fordiac.ide.export.ui 1.10.3-SNAPSHOT       [23/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.export.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.export.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 7 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.export.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.export.ui/target/org.eclipse.fordiac.ide.export.ui-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.export.ui ---
[INFO] 
[INFO] --------< org.eclipse.fordiac:org.eclipse.fordiac.ide.runtime >---------
[INFO] Building org.eclipse.fordiac.ide.runtime 1.10.3-SNAPSHOT         [24/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.runtime ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.runtime ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.runtime ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.runtime ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.runtime ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.runtime ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 7 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.runtime ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.runtime ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.runtime ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.runtime/target/org.eclipse.fordiac.ide.runtime-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.runtime ---
[INFO] 
[INFO] ------< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbrtlauncher >------
[INFO] Building org.eclipse.fordiac.ide.fbrtlauncher 1.10.3-SNAPSHOT    [25/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 6 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbrtlauncher/target/org.eclipse.fordiac.ide.fbrtlauncher-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbrtlauncher ---
[INFO] 
[INFO] ------< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor >------
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor 1.10.3-SNAPSHOT    [26/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 69 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor/target/org.eclipse.fordiac.ide.fbtypeeditor-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.fbtest >---
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.fbtest 1.10.3-SNAPSHOT [27/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 12 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtest/target/org.eclipse.fordiac.ide.fbtypeeditor.fbtest-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtest ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.fbtester >--
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.fbtester 1.10.3-SNAPSHOT [28/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 33 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.fbtester/target/org.eclipse.fordiac.ide.fbtypeeditor.fbtester-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.fbtester ---
[INFO] 
[INFO] ----< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.ecc >----
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.ecc 1.10.3-SNAPSHOT [29/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 77 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.ecc/target/org.eclipse.fordiac.ide.fbtypeeditor.ecc-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.ecc ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.network >--
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.network 1.10.3-SNAPSHOT [30/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 19 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.network/target/org.eclipse.fordiac.ide.fbtypeeditor.network-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.network ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.servicesequence >--
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.servicesequence 1.10.3-SNAPSHOT [31/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 51 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence/target/org.eclipse.fordiac.ide.fbtypeeditor.servicesequence-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.servicesequence ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.fbtypeeditor.simplefb >--
[INFO] Building org.eclipse.fordiac.ide.fbtypeeditor.simplefb 1.10.3-SNAPSHOT [32/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.simplefb/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.simplefb/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] Compiling 4 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.simplefb/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.simplefb/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fbtypeeditor.simplefb/target/org.eclipse.fordiac.ide.fbtypeeditor.simplefb-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fbtypeeditor.simplefb ---
[INFO] 
[INFO] -----< org.eclipse.fordiac:org.eclipse.fordiac.ide.fortelauncher >------
[INFO] Building org.eclipse.fordiac.ide.fortelauncher 1.10.3-SNAPSHOT   [33/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fortelauncher ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fortelauncher ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 6 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fortelauncher ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fortelauncher/target/org.eclipse.fordiac.ide.fortelauncher-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fortelauncher ---
[INFO] 
[INFO] ----------< org.eclipse.fordiac:org.eclipse.fordiac.ide.fmu >-----------
[INFO] Building org.eclipse.fordiac.ide.fmu 1.10.3-SNAPSHOT             [34/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.fmu ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.fmu ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.fmu ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.fmu ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.fmu ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.fmu ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 8 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.fmu ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.fmu ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.fmu ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.fmu/target/org.eclipse.fordiac.ide.fmu-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.fmu ---
[INFO] 
[INFO] ---------< org.eclipse.fordiac:org.eclipse.fordiac.ide.images >---------
[INFO] Building org.eclipse.fordiac.ide.images 1.10.3-SNAPSHOT          [35/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.images ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.images/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.images ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.images ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.images ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.images ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.images/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.images ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.images ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.images/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.images ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.images ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.images/target/org.eclipse.fordiac.ide.images-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.images ---
[INFO] 
[INFO] ---< org.eclipse.fordiac:org.eclipse.fordiac.ide.model.xtext.fbt.ui >---
[INFO] Building org.eclipse.fordiac.ide.model.xtext.fbt.ui 1.10.3-SNAPSHOT [36/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 10 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.xtext.fbt.ui/target/org.eclipse.fordiac.ide.model.xtext.fbt.ui-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.model.xtext.fbt.ui ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.model.structuredtext.ui >--
[INFO] Building org.eclipse.fordiac.ide.model.structuredtext.ui 1.10.3-SNAPSHOT [37/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 23 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.model.structuredtext.ui/target/org.eclipse.fordiac.ide.model.structuredtext.ui-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.model.structuredtext.ui ---
[INFO] 
[INFO] -------< org.eclipse.fordiac:org.eclipse.fordiac.ide.onlineedit >-------
[INFO] Building org.eclipse.fordiac.ide.onlineedit 1.10.3-SNAPSHOT      [38/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.onlineedit ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.onlineedit ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 5 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.onlineedit ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.onlineedit/target/org.eclipse.fordiac.ide.onlineedit-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.onlineedit ---
[INFO] 
[INFO] -----< org.eclipse.fordiac:org.eclipse.fordiac.ide.comgeneration >------
[INFO] Building org.eclipse.fordiac.ide.comgeneration 1.10.3-SNAPSHOT   [39/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.comgeneration ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.comgeneration ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 15 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.comgeneration ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.comgeneration/target/org.eclipse.fordiac.ide.comgeneration-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.comgeneration ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.systemmanagement.ui >---
[INFO] Building org.eclipse.fordiac.ide.systemmanagement.ui 1.10.3-SNAPSHOT [40/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 35 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemmanagement.ui/target/org.eclipse.fordiac.ide.systemmanagement.ui-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.systemmanagement.ui ---
[INFO] 
[INFO] ---< org.eclipse.fordiac:org.eclipse.fordiac.ide.workbench.feature >----
[INFO] Building org.eclipse.fordiac.ide.workbench.feature 1.10.3-SNAPSHOT [41/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.workbench.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.workbench.feature/target/org.eclipse.fordiac.ide.workbench.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.workbench.feature ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.comgeneration.feature >--
[INFO] Building org.eclipse.fordiac.ide.comgeneration.feature 1.10.3-SNAPSHOT [42/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.comgeneration.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.comgeneration.feature/target/org.eclipse.fordiac.ide.comgeneration.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.comgeneration.feature ---
[INFO] 
[INFO] ----< org.eclipse.fordiac:org.eclipse.fordiac.ide.subapptypeeditor >----
[INFO] Building org.eclipse.fordiac.ide.subapptypeeditor 1.10.3-SNAPSHOT [43/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 8 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.subapptypeeditor/target/org.eclipse.fordiac.ide.subapptypeeditor-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.subapptypeeditor ---
[INFO] 
[INFO] ---< org.eclipse.fordiac:org.eclipse.fordiac.ide.typeeditor.feature >---
[INFO] Building org.eclipse.fordiac.ide.typeeditor.feature 1.10.3-SNAPSHOT [44/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.typeeditor.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.typeeditor.feature/target/org.eclipse.fordiac.ide.typeeditor.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.typeeditor.feature ---
[INFO] 
[INFO] -------< org.eclipse.fordiac:org.eclipse.fordiac.ide.monitoring >-------
[INFO] Building org.eclipse.fordiac.ide.monitoring 1.10.3-SNAPSHOT      [45/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.monitoring ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.monitoring ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 46 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.monitoring ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.monitoring/target/org.eclipse.fordiac.ide.monitoring-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.monitoring ---
[INFO] 
[INFO] ---< org.eclipse.fordiac:org.eclipse.fordiac.ide.deployment.feature >---
[INFO] Building org.eclipse.fordiac.ide.deployment.feature 1.10.3-SNAPSHOT [46/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.deployment.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.deployment.feature/target/org.eclipse.fordiac.ide.deployment.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.deployment.feature ---
[INFO] 
[INFO] -----< org.eclipse.fordiac:org.eclipse.fordiac.ide.export.feature >-----
[INFO] Building org.eclipse.fordiac.ide.export.feature 1.10.3-SNAPSHOT  [47/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.export.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.export.feature/target/org.eclipse.fordiac.ide.export.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.export.feature ---
[INFO] 
[INFO] ----< org.eclipse.fordiac:org.eclipse.fordiac.ide.runtime.feature >-----
[INFO] Building org.eclipse.fordiac.ide.runtime.feature 1.10.3-SNAPSHOT [48/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.runtime.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.runtime.feature/target/org.eclipse.fordiac.ide.runtime.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.runtime.feature ---
[INFO] 
[INFO] ------< org.eclipse.fordiac:org.eclipse.fordiac.ide.systemimport >------
[INFO] Building org.eclipse.fordiac.ide.systemimport 1.10.3-SNAPSHOT    [49/52]
[INFO] ---------------------------[ eclipse-plugin ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.systemimport ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.systemimport ---
[WARNING] Parameter 'useProjectSettings' is set to true, but preferences file '/jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/.settings/org.eclipse.jdt.core.prefs' could not be found!
[INFO] Compiling 3 source files to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.systemimport ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.systemimport/target/org.eclipse.fordiac.ide.systemimport-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.systemimport ---
[INFO] 
[INFO] --< org.eclipse.fordiac:org.eclipse.fordiac.ide.systemimport.feature >--
[INFO] Building org.eclipse.fordiac.ide.systemimport.feature 1.10.3-SNAPSHOT [50/52]
[INFO] --------------------------[ eclipse-feature ]---------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.systemimport.feature/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-feature (default-package-feature) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/features/org.eclipse.fordiac.ide.systemimport.feature/target/org.eclipse.fordiac.ide.systemimport.feature-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:feature-p2-metadata (default-feature-p2-metadata) @ org.eclipse.fordiac.ide.systemimport.feature ---
[INFO] 
[INFO] --------< org.eclipse.fordiac:org.eclipse.fordiac.ide.product >---------
[INFO] Building org.eclipse.fordiac.ide.product 1.10.3-SNAPSHOT         [51/52]
[INFO] -------------------------[ eclipse-repository ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.product ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier-aggregator (default-build-qualifier-aggregator) @ org.eclipse.fordiac.ide.product ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean-1) @ org.eclipse.fordiac.ide.product ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.product ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/src/main/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.2.0:publish-osgi-ee (default-publish-osgi-ee) @ org.eclipse.fordiac.ide.product ---
[INFO] Published profile IUs: [a.jre.javase 10.0.0, config.a.jre.javase 10.0.0]
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.2.0:publish-products (default-publish-products) @ org.eclipse.fordiac.ide.product ---
[INFO] publishing result: [The bundles specified in the product definition are ignored; verify the value of the 'type' or 'useFeatures' attribute.]
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.2.0:publish-categories (default-publish-categories) @ org.eclipse.fordiac.ide.product ---
[INFO] 
[INFO] --- tycho-p2-publisher-plugin:1.2.0:attach-artifacts (default-attach-artifacts) @ org.eclipse.fordiac.ide.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.2.0:assemble-repository (default-assemble-repository) @ org.eclipse.fordiac.ide.product ---
[INFO] 
[INFO] --- tycho-p2-repository-plugin:1.2.0:archive-repository (default-archive-repository) @ org.eclipse.fordiac.ide.product ---
[INFO] Building zip: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/org.eclipse.fordiac.ide.product-1.10.3-SNAPSHOT.zip
[INFO] 
[INFO] --- tycho-p2-director-plugin:1.2.0:materialize-products (materialize-products) @ org.eclipse.fordiac.ide.product ---
[INFO] Installing product org.eclipse.fordiac.ide.product for environment linux/gtk/x86 to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/org.eclipse.fordiac.ide.product/linux/gtk/x86/4diac-ide
Installing org.eclipse.fordiac.ide.product 1.10.3.201908201426.
Operation completed in 87875 ms.
[INFO] Installing product org.eclipse.fordiac.ide.product for environment linux/gtk/x86_64 to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/org.eclipse.fordiac.ide.product/linux/gtk/x86_64/4diac-ide
Installing org.eclipse.fordiac.ide.product 1.10.3.201908201426.
Operation completed in 71440 ms.
[INFO] Installing product org.eclipse.fordiac.ide.product for environment win32/win32/x86 to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/org.eclipse.fordiac.ide.product/win32/win32/x86/4diac-ide
Installing org.eclipse.fordiac.ide.product 1.10.3.201908201426.
Operation completed in 47518 ms.
[INFO] Installing product org.eclipse.fordiac.ide.product for environment win32/win32/x86_64 to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/org.eclipse.fordiac.ide.product/win32/win32/x86_64/4diac-ide
Installing org.eclipse.fordiac.ide.product 1.10.3.201908201426.
Operation completed in 13549 ms.
[INFO] Installing product org.eclipse.fordiac.ide.product for environment macosx/cocoa/x86_64 to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/org.eclipse.fordiac.ide.product/macosx/cocoa/x86_64/4diac-ide.app
Installing org.eclipse.fordiac.ide.product 1.10.3.201908201426.
Operation completed in 10419 ms.
[INFO] 
[INFO] --- tycho-p2-director-plugin:1.2.0:archive-products (archive-products) @ org.eclipse.fordiac.ide.product ---
[INFO] Building tar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/4diac-ide-incubation_1.10.3-linux.gtk.x86.tar.gz
[INFO] Building tar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/4diac-ide-incubation_1.10.3-linux.gtk.x86_64.tar.gz
[INFO] Building zip: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/4diac-ide-incubation_1.10.3-win32.win32.x86.zip
[INFO] Building zip: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/4diac-ide-incubation_1.10.3-win32.win32.x86_64.zip
[INFO] Building tar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/plugins/org.eclipse.fordiac.ide.product/target/products/4diac-ide-incubation_1.10.3-macosx.cocoa.x86_64.tar.gz
[INFO] 
[INFO] -------< org.eclipse.fordiac:org.eclipse.fordiac.ide.test.util >--------
[INFO] Building org.eclipse.fordiac.ide.test.util 1.10.3-SNAPSHOT       [52/52]
[INFO] ------------------------[ eclipse-test-plugin ]-------------------------
[INFO] 
[INFO] --- maven-clean-plugin:2.5:clean (default-clean) @ org.eclipse.fordiac.ide.test.util ---
[INFO] Deleting /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:build-qualifier (default-build-qualifier) @ org.eclipse.fordiac.ide.test.util ---
[INFO] The project's OSGi version is 1.10.3.201908201426
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-id (default-validate-id) @ org.eclipse.fordiac.ide.test.util ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:validate-version (default-validate-version) @ org.eclipse.fordiac.ide.test.util ---
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:resources (default-resources) @ org.eclipse.fordiac.ide.test.util ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/src/main/resources
[INFO] 
[INFO] --- tycho-compiler-plugin:1.2.0:compile (default-compile) @ org.eclipse.fordiac.ide.test.util ---
[INFO] Compiling 1 source file to /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.4.3:testResources (default-testResources) @ org.eclipse.fordiac.ide.test.util ---
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, i.e. build is platform dependent!
[INFO] skip non existing resourceDirectory /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/src/test/resources
[INFO] 
[INFO] --- target-platform-configuration:1.2.0:target-platform (default-target-platform) @ org.eclipse.fordiac.ide.test.util ---
[INFO] 
[INFO] --- tycho-packaging-plugin:1.2.0:package-plugin (default-package-plugin) @ org.eclipse.fordiac.ide.test.util ---
[INFO] Building jar: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/org.eclipse.fordiac.ide.test.util-1.10.3-SNAPSHOT.jar
[INFO] 
[INFO] --- tycho-p2-plugin:1.2.0:p2-metadata-default (default-p2-metadata-default) @ org.eclipse.fordiac.ide.test.util ---
[INFO] 
[INFO] --- tycho-surefire-plugin:1.2.0:test (default-test) @ org.eclipse.fordiac.ide.test.util ---
[INFO] Expected eclipse log file: /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/work/data/.metadata/.log
[INFO] Command line:
	[/opt/public/common/java/oracle/jdk1.8.0_192_x64/jre/bin/java, -Dosgi.noShutdown=false, -Dosgi.os=linux, -Dosgi.ws=gtk, -Dosgi.arch=x86_64, -Dosgi.clean=true, -jar, /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/.repository/p2/osgi/bundle/org.eclipse.equinox.launcher/1.5.100.v20180827-1352/org.eclipse.equinox.launcher-1.5.100.v20180827-1352.jar, -data, /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/work/data, -install, /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/work, -configuration, /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/work/configuration, -application, org.eclipse.tycho.surefire.osgibooter.uitest, -testproperties, /jobs/genie.4diac/4diac IDE 1.10.x Gerrit/workspace/tests/org.eclipse.fordiac.ide.test.util/target/surefire.properties]
Picked up JAVA_TOOL_OPTIONS: -Xmx2G -Djava.io.tmpdir=/tmp/genie.4diac
Running org.eclipse.fordiac.ide.util.ColorHelperTest
Tests run: 1, Failures: 0, Errors: 0, Skipped: 0, Time elapsed: 0.02 sec - in org.eclipse.fordiac.ide.util.ColorHelperTest
Lighter(org.eclipse.fordiac.ide.util.ColorHelperTest)  Time elapsed: 0.001 sec

Results :

Tests run: 1, Failures: 0, Errors: 0, Skipped: 0

[INFO] All tests passed!
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary for parent 1.10.3-SNAPSHOT:
[INFO] 
[INFO] parent ............................................. SUCCESS [  0.070 s]
[INFO] org.eclipse.fordiac.ide.ui.controls ................ SUCCESS [  1.445 s]
[INFO] org.eclipse.fordiac.ide.model ...................... SUCCESS [  8.918 s]
[INFO] org.eclipse.fordiac.ide.model.commands ............. SUCCESS [  0.333 s]
[INFO] org.eclipse.fordiac.ide.util ....................... SUCCESS [  0.453 s]
[INFO] org.eclipse.fordiac.ide ............................ SUCCESS [  0.353 s]
[INFO] org.eclipse.fordiac.ide.systemmanagement ........... SUCCESS [  0.223 s]
[INFO] org.eclipse.fordiac.ide.model.edit ................. SUCCESS [  0.430 s]
[INFO] org.eclipse.fordiac.ide.gef ........................ SUCCESS [  0.618 s]
[INFO] org.eclipse.fordiac.ide.typemanagement ............. SUCCESS [  0.256 s]
[INFO] org.eclipse.fordiac.ide.application ................ SUCCESS [ 19.466 s]
[INFO] org.eclipse.fordiac.ide.deployment ................. SUCCESS [  2.462 s]
[INFO] org.eclipse.fordiac.ide.export ..................... SUCCESS [  0.291 s]
[INFO] org.eclipse.fordiac.ide.model.xtext.fbt ............ SUCCESS [  0.581 s]
[INFO] org.eclipse.fordiac.ide.model.structuredtext ....... SUCCESS [  1.499 s]
[INFO] org.eclipse.fordiac.ide.export.forte_lua ........... SUCCESS [  0.244 s]
[INFO] org.eclipse.fordiac.ide.deployment.iec61499 ........ SUCCESS [  0.255 s]
[INFO] org.eclipse.fordiac.ide.resourceediting ............ SUCCESS [  0.256 s]
[INFO] org.eclipse.fordiac.ide.systemconfiguration ........ SUCCESS [  0.361 s]
[INFO] org.eclipse.fordiac.ide.deployment.ui .............. SUCCESS [  1.078 s]
[INFO] org.eclipse.fordiac.ide.export.compare ............. SUCCESS [  0.290 s]
[INFO] org.eclipse.fordiac.ide.export.forte_1.0.x ......... SUCCESS [  5.943 s]
[INFO] org.eclipse.fordiac.ide.export.ui .................. SUCCESS [  0.674 s]
[INFO] org.eclipse.fordiac.ide.runtime .................... SUCCESS [  0.242 s]
[INFO] org.eclipse.fordiac.ide.fbrtlauncher ............... SUCCESS [  0.686 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor ............... SUCCESS [  6.314 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.fbtest ........ SUCCESS [  0.338 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.fbtester ...... SUCCESS [  0.455 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.ecc ........... SUCCESS [  0.489 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.network ....... SUCCESS [  0.332 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.servicesequence SUCCESS [  0.455 s]
[INFO] org.eclipse.fordiac.ide.fbtypeeditor.simplefb ...... SUCCESS [ 10.127 s]
[INFO] org.eclipse.fordiac.ide.fortelauncher .............. SUCCESS [  0.260 s]
[INFO] org.eclipse.fordiac.ide.fmu ........................ SUCCESS [  1.027 s]
[INFO] org.eclipse.fordiac.ide.images ..................... SUCCESS [  0.065 s]
[INFO] org.eclipse.fordiac.ide.model.xtext.fbt.ui ......... SUCCESS [  0.498 s]
[INFO] org.eclipse.fordiac.ide.model.structuredtext.ui .... SUCCESS [  4.318 s]
[INFO] org.eclipse.fordiac.ide.onlineedit ................. SUCCESS [  0.440 s]
[INFO] org.eclipse.fordiac.ide.comgeneration .............. SUCCESS [  0.265 s]
[INFO] org.eclipse.fordiac.ide.systemmanagement.ui ........ SUCCESS [  1.360 s]
[INFO] org.eclipse.fordiac.ide.workbench.feature .......... SUCCESS [  6.427 s]
[INFO] org.eclipse.fordiac.ide.comgeneration.feature ...... SUCCESS [  0.383 s]
[INFO] org.eclipse.fordiac.ide.subapptypeeditor ........... SUCCESS [  1.046 s]
[INFO] org.eclipse.fordiac.ide.typeeditor.feature ......... SUCCESS [  0.376 s]
[INFO] org.eclipse.fordiac.ide.monitoring ................. SUCCESS [  6.619 s]
[INFO] org.eclipse.fordiac.ide.deployment.feature ......... SUCCESS [  0.498 s]
[INFO] org.eclipse.fordiac.ide.export.feature ............. SUCCESS [  0.538 s]
[INFO] org.eclipse.fordiac.ide.runtime.feature ............ SUCCESS [  2.483 s]
[INFO] org.eclipse.fordiac.ide.systemimport ............... SUCCESS [  0.231 s]
[INFO] org.eclipse.fordiac.ide.systemimport.feature ....... SUCCESS [  0.204 s]
[INFO] org.eclipse.fordiac.ide.product .................... SUCCESS [08:25 min]
[INFO] org.eclipse.fordiac.ide.test.util .................. SUCCESS [ 15.862 s]
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time:  17:29 min
[INFO] Finished at: 2019-08-20T10:43:58-04:00
[INFO] ------------------------------------------------------------------------
Terminating xvnc.
Recording test results
Started calculate disk usage of build
Finished Calculation of disk usage of build in 0 seconds
Started calculate disk usage of workspace
Finished Calculation of disk usage of workspace in 0 seconds
Finished: SUCCESS